W168 suche Bild vom Massepunkt der Servo

Diskutiere suche Bild vom Massepunkt der Servo im W168 Allgemein Forum im Bereich A-Klasse W168 Forum; Hallo, nun hat es auch mich erwischt : Ausfall der Servolenkung alter Schwede da braucht man ja Muckis wie damals Arnie... bin ja ein...

  1. #1 w168012002, 09.07.2011
    w168012002

    w168012002 Elchfan

    Dabei seit:
    18.02.2010
    Beiträge:
    652
    Zustimmungen:
    59
    Marke/Modell:
    W168 A170CDI 1/2002
    Hallo,

    nun hat es auch mich erwischt : Ausfall der Servolenkung

    alter Schwede da braucht man ja Muckis wie damals Arnie...
    bin ja ein "Schwächling" da nur Schreibtischtäter ;D

    Dank dieses Forums habe ich auch (sehr wahrscheinlich) die Ursache gefunden:

    Unter dem Wisch-Wasch-Behälter ist eine Plastikabdeckung neben der ein korrodierter und oxidierter Kontakt an einem Braunen Kabel hängt.

    Ich vemute nun messerscharf das dies das Massekabel der Servopumpe ist / war.

    Es sieht ganz so aus, das ich da von oben nicht vernünftig drankomme.

    habe daher vor den Scheinwerfer auszuzbauen um dann besser an den "Ort des Geschehens zu kommen"

    Hat zufällig einer ein Bild vom Massepunkt ohne diese Abdeckung ?

    Was erwartet mich darunter?

    was Normales, also ein Gewindebolzen oder eine Schraube ?
    oder wieder eine "schwäbische Tüfftler-Spezialität" ?
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Falk

    Falk Guest

    habe hier schonmal nen foto davon gesehen in einem servo thread, müsste man mal suchen .... aber ist nix spezielles zu erwarten. einfach stecker an der pumpe vom wischwasserbehälter abziehen dann kann man den gut weg legen und scheinwerfer raus dann sollte man gut ran kommen.
     
  4. #3 w168012002, 10.07.2011
    w168012002

    w168012002 Elchfan

    Dabei seit:
    18.02.2010
    Beiträge:
    652
    Zustimmungen:
    59
    Marke/Modell:
    W168 A170CDI 1/2002
    ging bei mir leider nicht, da ich beheitzten Scheibenwaschbehälter habe....
    aber mit einer Holzleitse drunter, war das das kleinste Problem

    richtig sieht dann so aus:
    [​IMG]

    unter der Abdeckung sieht es dann so aus:
    [​IMG]

    und wenn sich die Muttern hätten lösen lassen ohne dass sich die Gewindebolzen mitdrehen, wäre ich wohl schon wieder fertig *mecker*

    Dank der Plastikumhausung kommt man auch nicht mit eine Drahtbürste dran...


    ich frage mich wirklich welchem "kranken Konstrukteursgehirn im Schwabenlande" dieser Geniestreich mit der Plastik-Umhausung des Massepunktes eingefallen ist?

    Wahrscheinlich dem Selben, der meinte mit einer Plastikunterbodenverkleidung kann man eine Lackierung und Koservierung des Unterbodens einsparen....


    Morgen bringe ich den Elch zum Schrauber meines Vertrauens, der soll
    dann die "Mercedes-Genie-Konstruktion" rausreissen, 2 Schrauben aufschweissen, neue Kontakte an den Kabeln aufcrimpen und (hoffentilich) gut ist... *thumbup*
     
  5. Falk

    Falk Guest

    wird sicher auch das genie gewesen sein dass ein glühbirnenwechsel fast nur ermöglicht wenn man den scheinwerfer ausbaut, was man aber auch nur kann wenn man den stoßfänder abbaut. gut zu sehen ist auch die wirksamkeit des plastikschutzgehäuses gegen nässe und korrosion. ich denke man hat damals kfz studenten aus dem ersten semester an die entwicklung des w168 herangeführt. jungend forscht sozusagen.
     
  6. #5 BlackElk, 10.07.2011
    BlackElk

    BlackElk Elchfan

    Dabei seit:
    24.07.2004
    Beiträge:
    2.727
    Zustimmungen:
    94
    Ort:
    Sachsen-Anhalt
    Marke/Modell:
    A190 Elegance
    Das ist aber NICHT der Masseanschuß!

    Der große ist Dauerplus und der kleine ist Klemme 61.

    Der Masseanschluß befindet sich ein Stück in Richtung Scheinwerfer auf dem Träger, wo auch das Kästchen drauf sitzt.
     
  7. Falk

    Falk Guest

  8. #7 w168012002, 10.07.2011
    w168012002

    w168012002 Elchfan

    Dabei seit:
    18.02.2010
    Beiträge:
    652
    Zustimmungen:
    59
    Marke/Modell:
    W168 A170CDI 1/2002

    ah Ja......


    vielleicht ist dann das Bild vom User Falk der Massepunkt ?

    mein Bild ist genau das gleiche "Bauteil", an exakt der selben Einbauposition....
     
  9. Falk

    Falk Guest

    wobei ich nicht behauptet habe das es der massepunkt ist ;D rein technisch denke ich auch eher an dauerplus. also ist masse unter dem kästchen und muss entfernt werden um ranzukommen ?? (bin ja auch nur hier um mehr über unseren elchie zu lernen :) )
     
  10. #9 w168012002, 11.07.2011
    w168012002

    w168012002 Elchfan

    Dabei seit:
    18.02.2010
    Beiträge:
    652
    Zustimmungen:
    59
    Marke/Modell:
    W168 A170CDI 1/2002

    Black Elk hat doch recht..... *thumbup*

    ich habe mich geirrt, da ja in jedem Servo-Fred steht "Massepunkt unter Waschwasserbehälter kontrollieren..."


    die "vermeintlichen Stehbolzen" sind wohl im Kunstoffgehäuse eingegossene Schrauben, die sich nun munter mitdrehen lassen



    Da hab ich ja noch richtig Glück gehabt, das da nix abgefackelt ist, hätte ja auch einen schönen Kurzschluss geben können, so ein nicht isoliertes im Motorraum frei umher wackelndes Dauerplus-Kabelende :o


    andere Hersteller lösen solche Verbindungsprobleme mittels Steckverbindungen...., bei manchen Herstellern sogar mit einer abgedichteten Ausführung
     
  11. #10 BlackElk, 11.07.2011
    BlackElk

    BlackElk Elchfan

    Dabei seit:
    24.07.2004
    Beiträge:
    2.727
    Zustimmungen:
    94
    Ort:
    Sachsen-Anhalt
    Marke/Modell:
    A190 Elegance

    ... bei 60 Ampere ein wenig problematisch ....


    von der Servopumpe kommen 3 Kabel, 2 davon enden im besagten Kästchen, das dritte ist Masse, also einfach mal verfolgen, wo es angeschraubt ist
     
  12. #11 w168012002, 13.07.2011
    w168012002

    w168012002 Elchfan

    Dabei seit:
    18.02.2010
    Beiträge:
    652
    Zustimmungen:
    59
    Marke/Modell:
    W168 A170CDI 1/2002
    so meine Servo funzt jetzt wieder... *thumbup*

    Der Schrauber meines Vertrauens hat des "ominöse Kästchen" erneuert, 4 x neue Kontakte aufgecrimpt, und gut war´s
     
  13. #12 BlackElk, 13.07.2011
    BlackElk

    BlackElk Elchfan

    Dabei seit:
    24.07.2004
    Beiträge:
    2.727
    Zustimmungen:
    94
    Ort:
    Sachsen-Anhalt
    Marke/Modell:
    A190 Elegance
    ... eine ordentliche Ladung Sprühfett auf die Kontaktbolzen kann sicher nicht schaden .... es sei denn, du hast Freude am regelmäßigen Tauschen des Teils
     
  14. syscab

    syscab Elchfan

    Dabei seit:
    08.11.2008
    Beiträge:
    232
    Zustimmungen:
    13
    Hallo,
    die Ursache für die Korrosion ist meist ein Leck unten am Wischwasserbehälter (Schlauch/Pumpe/Steckverbindung), der genau über dem Anschlußkasten liegt. Fühle mal, ob da alles trocken ist.
    Grüße
    syscab
     
  15. #14 BlackElk, 13.07.2011
    BlackElk

    BlackElk Elchfan

    Dabei seit:
    24.07.2004
    Beiträge:
    2.727
    Zustimmungen:
    94
    Ort:
    Sachsen-Anhalt
    Marke/Modell:
    A190 Elegance
    es dürfte wohl eher Regenwasser (und Tauwasser mit Salz) sein, das in den Motorraum hochgeschleudert wird ..... da das Teil waagerecht eingebaut ist, bleibt das Wasser dort drauf stehen und kann so die Korrosion optimal unterstützen

    mein Wasserbehälter verliert keinen Tropfen und trotzdem war dort alles vergammelt
     
  16. #15 w168012002, 13.07.2011
    w168012002

    w168012002 Elchfan

    Dabei seit:
    18.02.2010
    Beiträge:
    652
    Zustimmungen:
    59
    Marke/Modell:
    W168 A170CDI 1/2002
    ja, was solch ich sagen BlackElk hat wiedermal recht *thumbup*

    Der Behälter ist dicht und staubtrocken, das "Kästchen" ist ja in Fahrtrichtung offen.... ???
     
  17. thei

    thei Guest

    Hallo,

    Weiß evtl. jemand die Größe (M?) der beiden Kontaktbolzen aus dem Verbindungskasten? Ich denke für Dauerplus ist es wohl M8 oder M10 und für D+ M4 oder M6...
     
  18. Falk

    Falk Guest

    hab ich leider nicht nachgemessen letztens aber sollte in dem bereich liegen wie du vermutest. was die korrosion angeht glaube ich eher das es vom wischwasserbehälter kommt, dh. undichtheit oder vom danebenkleckern beim nachfüllen oder zu voller behälter. oder es wurden baujahrabhängig bolzen und muttern verwendet die wenig korrosionsschutz haben. hängt vielleicht mit premopf und mopf zusammen, da unser mopf wie oben zu sehen fast kein rost an den bolzen hat.
     
  19. thei

    thei Guest

    Naja ob das mit Mopf und PreMopf zusammenhängt glaub ich weniger, als ich letztes Jahr den Anlasser gewechselt hab, musste ich den Motor ziemlich weit absenken und auch die kleine Verbindungsbox öffnen, die Schrauben waren bei mir auch total vergammelt.
     
  20. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  21. #19 BlackElk, 15.07.2011
    BlackElk

    BlackElk Elchfan

    Dabei seit:
    24.07.2004
    Beiträge:
    2.727
    Zustimmungen:
    94
    Ort:
    Sachsen-Anhalt
    Marke/Modell:
    A190 Elegance

    M8 / M5 ..... Schlüsselweite 13 / 8
     
  22. thei

    thei Guest

    Hab ich dann gar nicht sooo schlecht geschätzt. ;) Danke. :)
     
Thema: suche Bild vom Massepunkt der Servo
Besucher kamen mit folgenden Suchen
  1. w168 massepunkte unter behälter

Die Seite wird geladen...

suche Bild vom Massepunkt der Servo - Ähnliche Themen

  1. W168 Suche Tür vorne links W168 in grau 706

    Suche Tür vorne links W168 in grau 706: Hallo Ich suche eine gute Fahrertür für einen W168 von 2000 in grau, Farb Nr 706 Meine Tür hat eine Gummileiste, innen kann sie leer sein, kann ja...
  2. W168 Suche Fensterschachtleisten außen für W168

    Suche Fensterschachtleisten außen für W168: VL, VR, HR, auch einzeln oder im Komplettsatz rundum 4 St. Kontakt 0170 836 88 87, danke. Gruß
  3. Auf der Suche nach Antworten....

    Auf der Suche nach Antworten....: Hallo Gemeinde. Ich habe mal wieder ein paar Fragen an euch.... 1.ich suche die ET Nummer von der Fahrertür VL für meinen W169. Den Lackcode...
  4. ZV Heckklappe defekt. Günstige Reparatur. Anleitung u. Bilder

    ZV Heckklappe defekt. Günstige Reparatur. Anleitung u. Bilder: Hallo, ich hatte noch Platz auf meinem Hof und da hab ich mir noch einen A140 aus 1998 mit Mängeln und wenig TÜV für kleines Geld gekauft. Man...
  5. W168 Suche W168 in oasengrün

    Suche W168 in oasengrün: Hallo, ich habe ich letzte Zeit wieder nur still mitgelesen, aber jetzt ist es so weit. Nach dem ich in 1998 eine A-Klasse in oasengrün gefahren...