W168 Tachobeleuchtung defekt

Diskutiere Tachobeleuchtung defekt im W168 Allgemein Forum im Bereich A-Klasse W168 Forum; Hallo liebe Elch-Gemeinde, seit meine bessere Hälfte die erste Macke an Ihrem A160, EZ 5/2001 hatte, (Wahlhebel bei Automatic war defekt) bin ich...

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. #1 Zweitelch, 22.06.2009
    Zweitelch

    Zweitelch Elchfan

    Dabei seit:
    22.06.2009
    Beiträge:
    9
    Zustimmungen:
    0
    Ort:
    Hi
    Marke/Modell:
    A170 CDI 6/2001
    Hallo liebe Elch-Gemeinde,

    seit meine bessere Hälfte die erste Macke an Ihrem A160, EZ 5/2001 hatte, (Wahlhebel bei Automatic war defekt) bin ich regelmäßiger Gast dieser Gemeinde. Heute habe ich es mal geschafft mich anzumelden.
    Ich selber fahre seit 18 Monaten einen A170 CDI, EZ 6/2001. Ich bin soweit ganz zufrieden mit dem Auto.
    Gestern habe ich versucht ein Schnarren, welches bei der Fahrt hinter dem Kombi-Instrument auftritt zu beseitigen. Nachdem ich nichts gefunden habe, was die Geräusche verursacht habe ich alles wieder zusammengebaut.

    Leider funktioniert die Beleuchtung für die Uhr/Temp-Anzeige - und für den km-Zähler nicht mehr. Ich habe leider keine Bed.-Anleitung. Wie kann ich das Licht heller/dunkler dimmen? Oder habe ich bei der Reparatur etwas geschrottet?

    Es wäre nett, wenn mir jemand schnell helfen könnte.
    Die Urlaufsfahrt rückt immer näher.

    Grüße aus Nordstemmen
    "Zweitelch" Egon
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Jupp

    Jupp Elchfan

    Dabei seit:
    11.02.2003
    Beiträge:
    12.892
    Zustimmungen:
    407
    Marke/Modell:
    keiner mehr; C250CDI
    Na die Birne brennt gerne mal durch (weil sie immer brennt im Gegensatz zu den anderen).
    Ich vermute mal, dass das nur ein Zufall ist.

    Bei der Suche findest du auf jeden Fall einen Thread, der dir erklärt, wie die auszutauschen ist.

    Dimmen tust du, indem du lange auf +/- rechts neben dem Tacho drückst.

    gruss
     
  4. Über

    Über Elchfan

    Dabei seit:
    06.02.2004
    Beiträge:
    2.858
    Zustimmungen:
    5
    Marke/Modell:
    war ein A170CDI MoPf
    Hallo,

    da wird wohl einfach das Glühbirnchen defekt sein.
    Einfach zu MB fahren und gleich 3 neue kaufen, die Dinger gehen beim einsetzten des KI schon mal gerne übern Jordan.
    Zum Dimmen benutze er die linken "Pinüppelknöppe" unterm KI - diese dimmen das gesamte KI, also auch die Belauchtung für drehzahlmesser, Tankanzeige, etc. pp. werden heller oder dunkler.

    Das Austauschen des "Birnchens" ist schnell gemacht. Zur Hilfe nimmst du entweder nen kleinen Schraubendreher oder ne kleine Spitzzange, jenachdem welche "Birnchenversion" du bekommst. (Es gibt zig verschiedene Sockelversionen)

    Gruß
    Über

    ***EDIT***
    Der Berliner war schneller ;-)
     
  5. #4 Zweitelch, 22.06.2009
    Zweitelch

    Zweitelch Elchfan

    Dabei seit:
    22.06.2009
    Beiträge:
    9
    Zustimmungen:
    0
    Ort:
    Hi
    Marke/Modell:
    A170 CDI 6/2001
    Hallo Ihr beiden,

    danke für die schnelle Hilfe. Ich werd mal gleich 3 Birnchen kaufen. Erfolgsmeldung dann morgen.*thumbup*

    Gruß,
    Egon
     
  6. cooper

    cooper Elchfan

    Dabei seit:
    05.08.2005
    Beiträge:
    4.297
    Zustimmungen:
    11
    Beruf:
    Redakteur
    Ort:
    Hannover/Eschwege
    Marke/Modell:
    B180 CDI (W245), A170L CDI (V168.109)
    ... fall aber beim Preis nicht in Ohnmacht. Das Stück kostet über 3 Euro...

    Die Lampe hinter dem Display ist auch eine andere (1,2 Watt) als die übrigen Hintergrund-Leuchten (1,5 Watt), also Vorsicht. Und es ist natürlich auch nicht ganz unwahrscheinlich, dass durch die recht starken Erschütterungen beim Ein/Ausbau gleich die nächste Lampe über den Jordan geht...

    Achja, es gibt dafür noch ein Einsetzwerkzeug. Wird die Werkstatt mit Sicherheit da haben. Wenn du die Lampen gleich auf'm Hof wechselst, sollten sie dir das normalerweise mal kurz ausleihen.

    Viele Grüße, Mirko
     
  7. Jupp

    Jupp Elchfan

    Dabei seit:
    11.02.2003
    Beiträge:
    12.892
    Zustimmungen:
    407
    Marke/Modell:
    keiner mehr; C250CDI
    Ist das so? (hatte immer nur den Avangarde Tacho in der Hand).
    Haben die den gleichen Sockel?

    Ansonsten gibt es die Birnchen z.B. auch bei Conrad für kleines Geld.

    gruss
     
  8. cooper

    cooper Elchfan

    Dabei seit:
    05.08.2005
    Beiträge:
    4.297
    Zustimmungen:
    11
    Beruf:
    Redakteur
    Ort:
    Hannover/Eschwege
    Marke/Modell:
    B180 CDI (W245), A170L CDI (V168.109)
    Ja, der Sockel ist für beide Varianten der gleiche.

    Viele Grüße, Mirko
     
  9. Jupp

    Jupp Elchfan

    Dabei seit:
    11.02.2003
    Beiträge:
    12.892
    Zustimmungen:
    407
    Marke/Modell:
    keiner mehr; C250CDI
    Na dann ist ja relativ egal, was für eine man nimmt.

    gruss
     
  10. cooper

    cooper Elchfan

    Dabei seit:
    05.08.2005
    Beiträge:
    4.297
    Zustimmungen:
    11
    Beruf:
    Redakteur
    Ort:
    Hannover/Eschwege
    Marke/Modell:
    B180 CDI (W245), A170L CDI (V168.109)
    Die Mercedes-Werkstatt bei meinen Eltern riet mir nicht nur aus optischen Gründen, die 1,2-Watt-Variante einzusetzen -- angeblich hätten sie schon mal eine Schwärzung des Displays gehabt, weil eine zu starke Lampe verbaut wurde. Was bei den 0,3 Watt Unterschied nicht wirklich plausibel klingt.

    Ich hab's aus optischen Gründen gemacht -- das Display ist lichtdurchlässiger als der Rest der Tachoscheibe, mit nem 1,5-Watt-Birnchen würde das Display deshalb spürbar heller sein als der Rest.

    Viele Grüße, Mirko
     
  11. thei

    thei Guest

    Öh sind die nicht alle 1,2Watt? Zumindest beim Mopf. Also ich denk das sogar hinten auf dem KI ein Hinweis steht "8x1,2W"
     
  12. cooper

    cooper Elchfan

    Dabei seit:
    05.08.2005
    Beiträge:
    4.297
    Zustimmungen:
    11
    Beruf:
    Redakteur
    Ort:
    Hannover/Eschwege
    Marke/Modell:
    B180 CDI (W245), A170L CDI (V168.109)
    Hab grad mal nachgesehen -- es steht auf dem Tacho tatsächlich 8x 1,2 Watt drauf (nicht 1,5 Watt).

    Komisch, mir hammse 1,5-Watt-Birnen und eine 1,2-Watt bei der Werkstatt verkauft...

    Viele Grüße, Mirko
     
  13. #12 Mr. Bean, 23.06.2009
    Mr. Bean

    Mr. Bean HiFi-Mod
    Mitarbeiter

    Dabei seit:
    10.12.2002
    Beiträge:
    17.790
    Zustimmungen:
    850
    Beruf:
    Elektronik-Techniker
    Ort:
    Hagen
    Marke/Modell:
    W168 - A190 - Bj 2000 - PreMopf
    Die TachoLampen sehen übrigens so aus:

    [​IMG]
     
  14. #13 Zweitelch, 24.06.2009
    Zweitelch

    Zweitelch Elchfan

    Dabei seit:
    22.06.2009
    Beiträge:
    9
    Zustimmungen:
    0
    Ort:
    Hi
    Marke/Modell:
    A170 CDI 6/2001
    Hallo ich bins noch einmal,
    abschließend möchte ich melden, dass mir der nette Teile-Dealer 3 Varianten zur Auswahl angeboten hat: 1,2, 1,5 und 1,? watt weiß ich für Watt. Ich habe die 1,2 Watt genommen. 3,59 inkl. Märchensteuer. Lampe ist nun drin, und verrichtet Ihre Arbeit.

    Bis Bald,
    Egon
     
  15. #14 fusionart, 11.07.2009
    fusionart

    fusionart Elchfan

    Dabei seit:
    11.07.2009
    Beiträge:
    3
    Zustimmungen:
    0
    Beruf:
    Polizeibeamter
    Ort:
    Frankfurt (Oder)
    Marke/Modell:
    A 140 W168
    Genau...Das Problem hatte ich bei meinem kleenen Elchi auch schon. Zum Glück Modell W 168 Bj. 98...da war es ein einfaches das Kombiinstrument vom Plastik zu befreien. Un dfür die Birne habe ich etwa 3 Euro bezahlt.

    Allerdings meldet sich jetzt in regelmäßigen Abständen immer mal wieder ne neue Birne. Also kauf besser gleich mehrere.

    Kosten der Reparatur wären bei etwa 80 Euro. WUCHER!!! Selbst ist der Elch-Mann

    Greetz
     
  16. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  17. Jupp

    Jupp Elchfan

    Dabei seit:
    11.02.2003
    Beiträge:
    12.892
    Zustimmungen:
    407
    Marke/Modell:
    keiner mehr; C250CDI
    Warum Wucher?

    Ist doch der Arbeitszeit recht angemessen.

    gruss
     
  18. thei

    thei Guest

    *Nochmal hoch hol*

    Bekommt man eigentlich mit den 1,5 Watt Birnen ne gleichmäßigere / hellere Ausleuchtung des KI hin oder sieht man da gar keinen Unterschied im Vergleich zu den 1,2 Watt Birnen?
     
Thema: Tachobeleuchtung defekt
Besucher kamen mit folgenden Suchen
  1. w168 beleuchtung kombiinstrument

    ,
  2. tachobeleuchtung mercedes a klasse

    ,
  3. welche sicherung A 170 cdi für Led Anzeige

    ,
  4. mercedes a klasse tachobeleuchtung defekt,
  5. w168 tachobeleuchtung defekt,
  6. mercedes w168 kilometerzähler beleuchtung birne ,
  7. mercedes a klasse w168 reparaturanleitung km Zähler,
  8. a 170 cdi tacho beleuchtung,
  9. W168 Ki tankanzeige ,
  10. a klasse modell 2002 a 170 cdi tacho licht,
  11. mercedes ben a140 von2000 cockpit beleutung,
  12. w168 tachobeleuchtung,
  13. lkw mercedes 8.17 tacho lampe defekt,
  14. a klasse kombiinstrument beleuchtung,
  15. mercedes w168 2001 armaturenbeleuchtung,
  16. a170 instrumentenbeleuchtung,
  17. a klasse tachobeleuchtung,
  18. a klasse tachobeleuchtung geht nicht,
  19. a 170 cdi tacho anzeige,
  20. a klasse w168 cdi tacho glühlampen,
  21. a140 w168 tachobeleuchtung,
  22. Instrumenten beleuchtung dimmen A160 mercedes,
  23. w168 bj 2003 tacho ausbau,
  24. w168 licht dunkel,
  25. Aklasse 1998 tacho lampen
Die Seite wird geladen...

Tachobeleuchtung defekt - Ähnliche Themen

  1. ZV Heckklappe defekt. Günstige Reparatur. Anleitung u. Bilder

    ZV Heckklappe defekt. Günstige Reparatur. Anleitung u. Bilder: Hallo, ich hatte noch Platz auf meinem Hof und da hab ich mir noch einen A140 aus 1998 mit Mängeln und wenig TÜV für kleines Geld gekauft. Man...
  2. Blinker Lenkstockhebel - Wisch-Wasch Taster ist defekt - Möglichkeiten?

    Blinker Lenkstockhebel - Wisch-Wasch Taster ist defekt - Möglichkeiten?: Hallo Freunde, bei meinem Fahrzeug geht der Taster für die Wasserpumpe der Frontscheibe plötzlich nicht mehr. Laut Auskunft der Boschwerkstatt...
  3. Sicherrubgsstift Mantelrohr - Scheibenwischer Lenkstockhalter wahrscheinlich defekt

    Sicherrubgsstift Mantelrohr - Scheibenwischer Lenkstockhalter wahrscheinlich defekt: Hallo liebes Forum, Auch meine Scheibenwischer sind nun defekt. Relais austauschen hat nicht zu dem gewünschten Erfolg geführt. Habe nun gelesen,...
  4. Kühlschlauch Defekt

    Kühlschlauch Defekt: Hallo liebes Forum, mein W168 (A140 BJ: 1999) hat einen geplatzten Kühlwasserschlauch. Es ist der Schlauch der im Motorraum auf der rechten Seite...
  5. Servopumpe defekt

    Servopumpe defekt: moinsen Hab da direkt mal eine Frage passt die Servopumpe vom W168 in einen W414 sieht optisch gleich und die Anschlüsse sind auch identisch
Status des Themas:
Es sind keine weiteren Antworten möglich.