tachobeleuchtung

Dieses Thema im Forum "W168 Interieur & Elektrik" wurde erstellt von derjoseph, 19.07.2009.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. #1 derjoseph, 19.07.2009
    derjoseph

    derjoseph Elchfan

    Dabei seit:
    31.05.2009
    Beiträge:
    208
    Zustimmungen:
    8
    Ort:
    Berlin
    Marke/Modell:
    A 170 CDI-L-Elegance
    hallo,
    wie kommt man an die beleuchtung des ki ran und wieviele birnchen sind da verbaut ?
    danke und gruß
    joseph
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Elchfan577, 19.07.2009
    Elchfan577

    Elchfan577 Elchfan

    Dabei seit:
    15.04.2006
    Beiträge:
    3.078
    Zustimmungen:
    267
  4. #3 derjoseph, 20.07.2009
    derjoseph

    derjoseph Elchfan

    Dabei seit:
    31.05.2009
    Beiträge:
    208
    Zustimmungen:
    8
    Ort:
    Berlin
    Marke/Modell:
    A 170 CDI-L-Elegance
    Dankeschöööön. *thumbup*
     
  5. #4 Daniel 7, 31.10.2009
    Daniel 7

    Daniel 7 Elchfan

    Dabei seit:
    17.05.2008
    Beiträge:
    56
    Zustimmungen:
    2
    Marke/Modell:
    US-Import
    *hochschieb*

    Wieviel kostet so eine einzelne Lampe? Meine ist defekt aber jetzt übers Wochenende erreiche ich leider niemanden mehr bei Mercedes.

    Ist ein Umstieg auf LED vielleicht günstiger?

    *edit*

    Okay, nach ein wenig suchen habe ich einen Preis von um die 3€ pro Lampe gefunden. Auf www.blauertacho4u.de wird ein komplettes Set für den W168 angeboten für nur 12€ - deutlich günstiger und wohl auch langlebiger. Gibt es positive Erfahrungen mit LED-Umbau oder halten die auch nicht lange?
     
  6. #5 big-dan, 31.10.2009
    big-dan

    big-dan Elchfan

    Dabei seit:
    20.12.2006
    Beiträge:
    1.116
    Zustimmungen:
    6
    Beruf:
    Pflanzenfachberater
    Ort:
    Bergisch Gladbach
    Marke/Modell:
    W168 A140classic
    Gestern morgen hätte ich noch geschrieben, dass LED´s natürlich länger halten!!!!
    Gestern Abend dann nichtmehr.

    Eine blaue LED ist mir nach "nur" 2 1/2 Jahren gestern kaputt gegangen.
    Wenn man bedenkt, dass an den 8 Jahre alten originalen damals nix dran war, find ich das doch für ne LED sehr kurz.

    Das Licht ist auf jedenfall schöner, insofern würd ich immer wieder LED nehmen, egal ob Weiß, Blau oder irgend eine andere Farbe.

    Ich werd mir also gleich Ersatz bestellen.
     
  7. #6 Mr. Bean, 31.10.2009
    Mr. Bean

    Mr. Bean HiFi-Mod
    Mitarbeiter

    Dabei seit:
    10.12.2002
    Beiträge:
    17.790
    Zustimmungen:
    843
    Beruf:
    Elektronik-Techniker
    Ort:
    Hagen
    Marke/Modell:
    W168 - A190 - Bj 2000 - PreMopf
    Wie hoch war denn der Strom? Im erlaubten Bereich nach Datenblatt?
     
  8. #7 Daniel 7, 31.10.2009
    Daniel 7

    Daniel 7 Elchfan

    Dabei seit:
    17.05.2008
    Beiträge:
    56
    Zustimmungen:
    2
    Marke/Modell:
    US-Import
    Okay, danke für den Hinweis.

    Welche Farbe hast du denn genommen? Ich habe bislang nur Bilder von blauen Tachos gefunden, das gefällt mir nicht soooo gut.
     
  9. #8 Mr. Bean, 31.10.2009
    Mr. Bean

    Mr. Bean HiFi-Mod
    Mitarbeiter

    Dabei seit:
    10.12.2002
    Beiträge:
    17.790
    Zustimmungen:
    843
    Beruf:
    Elektronik-Techniker
    Ort:
    Hagen
    Marke/Modell:
    W168 - A190 - Bj 2000 - PreMopf
    Meinst du mich? Ich habe keine LEDs verbaut ...

    Ich auch nicht! Finde ich grausam!

    Ich würde aber immer wieder Rot nehmen. So wie in meinen damaligem Audi. Meine Zusatzinstrumente leuchten jedenfalls immer noch im damaligem Audi-Rot. Sind ja daraus ;)
     
  10. #9 big-dan, 31.10.2009
    big-dan

    big-dan Elchfan

    Dabei seit:
    20.12.2006
    Beiträge:
    1.116
    Zustimmungen:
    6
    Beruf:
    Pflanzenfachberater
    Ort:
    Bergisch Gladbach
    Marke/Modell:
    W168 A140classic
    Wie finde ich das raus ?? ;D

    BLAU
    Kann sehr gut verstehen, dass es nicht jedem gefällt, aber bei mir ist auch das Blaupunkt Radio und die komplette Innenraumbeleuchtung blau.


    Edit:
    So, hab denen von blauertacho4u gerade mal ne Mail zukommen lassen, dass ich mich über die kurze Lebensdauer wundere.
    Mal gespannt, wie sie reagieren.
     
  11. #10 Daniel 7, 01.11.2009
    Daniel 7

    Daniel 7 Elchfan

    Dabei seit:
    17.05.2008
    Beiträge:
    56
    Zustimmungen:
    2
    Marke/Modell:
    US-Import
    Eine Frage ist mir gerade noch eingefallen, wie ist das denn mit dem dimmen? Normalerweise mögen bzw. vertragen LED eine Dimmung ja nicht. Ist das Quatsch oder wäre es schon ratsam, die Helligkeit danach auf einer Stufe zu lassen?
     
  12. #11 Mr. Bean, 02.11.2009
    Mr. Bean

    Mr. Bean HiFi-Mod
    Mitarbeiter

    Dabei seit:
    10.12.2002
    Beiträge:
    17.790
    Zustimmungen:
    843
    Beruf:
    Elektronik-Techniker
    Ort:
    Hagen
    Marke/Modell:
    W168 - A190 - Bj 2000 - PreMopf
    Dimmen sird mit Pulsbreitenwandlung gemacht. Die Glühlampen sind träge und werden einfach nicht mehr so hell. Du siehst den arythmetischen Mittelwert. LEDs sind extrem schnell. Sie leuchten nur so lange, wie Spannung anliegt. Also wenn du ein sehr schnelles Auge hättest, würdest du sie pulsen sehen.

    Das pulsen sollte aber den LEDs nicht anhaben.

    Wenn man den Strom zu hoch wählt, wird die LED leider kaum heller. Allerdings altert die Diode überproportional schnell und die Lebensdauer ist entsprechend kurz. Deshalb gibt es Datenblätter ... ;)
     
  13. #12 big-dan, 02.11.2009
    big-dan

    big-dan Elchfan

    Dabei seit:
    20.12.2006
    Beiträge:
    1.116
    Zustimmungen:
    6
    Beruf:
    Pflanzenfachberater
    Ort:
    Bergisch Gladbach
    Marke/Modell:
    W168 A140classic
    Dann klär mich doch mal auf, wie ich mein KI richtig einstelle. *daumen*
     
  14. #13 Daniel 7, 05.11.2009
    Daniel 7

    Daniel 7 Elchfan

    Dabei seit:
    17.05.2008
    Beiträge:
    56
    Zustimmungen:
    2
    Marke/Modell:
    US-Import
    Leider Enttäuscht wurde ich heute beim Thema Tachoumbau.
    Habe mir in Gladbach bei blauertacho4u.de die LED für den A-Klasse Tacho abgeholt und wollte sie dann zuhause einbauen. Leider passten die LED nur sehr sehr schlecht in die Original-Halterungen. Dann, als alle eingebaut waren nach fiel Fingerarbeit habe ich das KI angeklemmt und nur eine einzige !!!!! LED funktionierte. Also alles wieder ausgebaut, LED an einem 12V-Trafo geprüft - funktionierten alle.
    Dann nochmal genauer nachgesehen und den Fehler gefunden. Dadurch, dass die LED nicht wirklich in die Fassungen passen, bekommen die gar keinen Strom. Dass die eine funktioniert hat, ist wahrscheinlich Glück. Jetzt habe ich jedenfalls erstmal wieder normale Glühbirnen drin *thumbdown*
     
  15. thei

    thei Guest

    Ich hab mal auf weiße LED-Beleuchtung umgebaut, allerdings sah das ganze viel zu punktuell aus, so dass ich schnell wieder auf das Original umgestiegen, eigentlich schade, das weiß sah eigentlich richtig geil aus. :)
     
  16. #15 big-dan, 05.11.2009
    big-dan

    big-dan Elchfan

    Dabei seit:
    20.12.2006
    Beiträge:
    1.116
    Zustimmungen:
    6
    Beruf:
    Pflanzenfachberater
    Ort:
    Bergisch Gladbach
    Marke/Modell:
    W168 A140classic
    Hast du bedacht, dass es bei LED´s NICHT egal ist, wierum du sie einbaust.
    Einfach mal um 180°C drehen!!!
     
  17. #16 Daniel 7, 06.11.2009
    Daniel 7

    Daniel 7 Elchfan

    Dabei seit:
    17.05.2008
    Beiträge:
    56
    Zustimmungen:
    2
    Marke/Modell:
    US-Import
    Ja, das kenne ich von Standlichtern. Habe mir auch die Mühe gemacht und alle LED ausgebaut, um 180° gedreht aber es funktionierte einfach nicht. Die haben, bedingt durch die Bauform einfach keinen Kontakt bekommen. Ich habe die Kontakte auch versucht so zu biegen, dass sie Kontakt bekommen sollten. Da sie aber nur schlecht in die Löcher im Tacho passten, haben sie sich leider immer wieder automatisch verbogen :-/
     
  18. moose

    moose Regionalmoderator Norddeutschland

    Dabei seit:
    27.02.2004
    Beiträge:
    2.989
    Zustimmungen:
    92
    Beruf:
    IT-Administrator
    Ort:
    Bad Bramstedt
    Marke/Modell:
    W168 A140 BJ '99 & W204 C280 BJ '07
    Hi!

    Zeig doch mal Fotos, wie du das gemacht hast. Ich z. B. habe meine originalen Fassungen von den Lämpchen befreit, unten aufgemacht und die LED mit Widerstand und isolierten Beinchen ganz durchgesteckt.
    Dann unten umgebogen und festgelötet. Funktioniert einwandfrei.

    mfg,
    moose
     
  19. #18 Daniel 7, 06.11.2009
    Daniel 7

    Daniel 7 Elchfan

    Dabei seit:
    17.05.2008
    Beiträge:
    56
    Zustimmungen:
    2
    Marke/Modell:
    US-Import
    Ja, auf dem Weg befinde ich mich jetzt auch *daumen* Habe gerade eben einen Versuch mit der Leuchte versucht & es funktioniert. Jetzt werde ich die anderen wohl auch umbauen... so kommt der Bastel-Spaß auch nicht zu kurz ;)
     
  20. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  21. #19 big-dan, 08.11.2009
    big-dan

    big-dan Elchfan

    Dabei seit:
    20.12.2006
    Beiträge:
    1.116
    Zustimmungen:
    6
    Beruf:
    Pflanzenfachberater
    Ort:
    Bergisch Gladbach
    Marke/Modell:
    W168 A140classic
    Ich habe meine "Ersatzlampen" jetzt mal hier bestellt und bin mit der Abwicklung sehr zufrieden gewesen.

    Sind günstiger, als blauertacho4u.de, allerding nur 4 LED´s, da ich ja aber nur eine brauchte reichte mir das.

    Schneller Versand und gleiche Farbe wie die anderen.


    Allerdings weiß ich immernoch nicht, ob ich jetzt meinen Tacho noch dimmen muss *kratz*
     
  22. #20 Daniel 7, 11.11.2009
    Daniel 7

    Daniel 7 Elchfan

    Dabei seit:
    17.05.2008
    Beiträge:
    56
    Zustimmungen:
    2
    Marke/Modell:
    US-Import
    So, nochmal ein "Update", ich hab die Tacho-Beleuchtung jetzt auch in weiß :)
    Habe heute in 3-stündiger Arbeit jede einzelne LED in die originale Fassung eingearbeitet, bei manchen hat es gut geklappt, bei anderen weniger gut, aber insgesamt hat alles funktioniert und es sieht hervorragend aus!
     
Thema: tachobeleuchtung
Besucher kamen mit folgenden Suchen
  1. w204 helligkeit tachobeleuchtung

    ,
  2. mercedes benz w204 armaturenbeleuchtung dimmen

Die Seite wird geladen...

tachobeleuchtung - Ähnliche Themen

  1. Tachobeleuchtung defekt

    Tachobeleuchtung defekt: Hi, bei mir leuchtet im Cockpit das "grüne" Licht/Zeichen fürs Abblendlicht nicht mehr. Kann ich die Birne nach dem Ausbau des Tachos selber...
  2. Tachobeleuchtung

    Tachobeleuchtung: Moin Ihr Lieben, habe mir vor kurzen einen gebrauchten 140er gekauft und möchte die defekten Birnen der Instrumentenbeleuchtung ersetzen. Gibt es...
  3. Teile Nr. Birnchen Tachobeleuchtung A140 W168

    Teile Nr. Birnchen Tachobeleuchtung A140 W168: Hallo Kann mir ev. jemand die Teile-Nr. für die Birncher der Tachobeleuchtung bei meinem A140 W168 mitteilen ? Danke im Voraus [IMG] Achim
  4. Tachobeleuchtung/Aschenbecherbeleuchtung andere?

    Tachobeleuchtung/Aschenbecherbeleuchtung andere?: Hey! Bin seit zwei Monaten Besitzer einer A klasse. Wo ich den bekommen habe waren etliche Glühbrinen im Tacho defekt. Hab die defekten mit genau...
  5. Tachobeleuchtung / Radiobeleuchtung

    Tachobeleuchtung / Radiobeleuchtung: Hallo, nochmal kurze Rückfrage, da ja seit 5 Tagen Erstbesitz einer A-Klasse 160 (Modell 2012) für mich. Mir fällt auf, dass morgens nach dem...
Status des Themas:
Es sind keine weiteren Antworten möglich.