Tankanzeige defekt nach KI wechsel

Diskutiere Tankanzeige defekt nach KI wechsel im W168 Allgemein Forum im Bereich A-Klasse W168 Forum; Hallo Allerseits, ich stelle mich direkt mal mit einem wahrscheinlich etwas blöden Problem vor. ich habe vor ein paar tagen in meiner A Klasse das...

  1. #1 westpphi, 10.11.2018
    westpphi

    westpphi Elchfan

    Dabei seit:
    10.11.2018
    Beiträge:
    4
    Zustimmungen:
    0
    Ort:
    Freiburg
    Marke/Modell:
    mercedes w168 a140
    Hallo Allerseits, ich stelle mich direkt mal mit einem wahrscheinlich etwas blöden Problem vor.
    ich habe vor ein paar tagen in meiner A Klasse das Kombiinstrument ausgetauscht, da der Blinker nur noch nach rechts geblinkt hatte. problematisch an der ganzen nummer war dann allerdings dass mein Kobiinstrument mit der Teilenummer a1685402347 nirgends verfügbar war. nachdem ich irgendwo (sorry ich finde die quelle nicht mehr) gelesen habe dass die Kombiinstrumente untereinander weitestgehend kompatibel seinen solange die mittlere Zahlenfolge stimmt (540) habe ich ein KI mit der Teilenummer a1685404011 bestellt und eingebaut. jetzt funktioniert eigentlich auch alles bis auf die Tankanzeige. folgendes Problem tritt auf: mein Tank ist ausnahmsweise mal voll, das hat das alte (originale) KI auch angezeigt. das Ersatzteil zeigte zunächst allerdings nur einen viertel vollen Tank an. mein erster Gedanke war dass die kontakte für die oberen drei Schwimmerwiderstände defekt sein könnten, was bedeutet hätte dass die Tankanzeige bei 25% Füllstand wieder stimmen, und entsprechend die Restmenge korrekt anzeigen sollte. allerdings habe ich heute eine Strecke von ca 120km zurückgelegt wonach die Anzeige kurz über Leer steht und die Warnleuchte anspringt. da ich nicht davon ausgehe dass die heutige Strecke mich ca 45l Sprit gekostet hat, bleibt nur die Erklärung dass das neue KI den Füllstand andres misst, oder liege ich da falsch?

    oder, um nach diesem Roman die Frage nochmal anders zu stellen, hat jemand schon mal ähnliche Erfahrungen gemacht, oder kennt sich evtl sogar mit den unterschieden zwischen den Kombiinstrumenten aus? liegt hier tatsächlich ein Kompatibilitätsproblem vor oder kann es sein dass das Ersatzteil einen Schuss hat?

    Vielen Dank schon mal im Voraus
     
  2. Anzeige

  3. #2 westpphi, 10.11.2018
    westpphi

    westpphi Elchfan

    Dabei seit:
    10.11.2018
    Beiträge:
    4
    Zustimmungen:
    0
    Ort:
    Freiburg
    Marke/Modell:
    mercedes w168 a140
    Update:
    Nachdem ich ausschließen wollte dass ich mit meiner kleinen tour heute tatsächlich den gesamten tank leer gefahren habe (fast unmöglich, ich weiß aber ich wollte sicher gehen) habe ich gerade eben nochmal vollgetankt. Ergebnis: 20 Liter platz im Tank, und beim Start springt die Tankanzeige plötzlich auf halb voll. Ich stehe vor mehreren Rätseln... wie um alles in der Welt habe ich für 120km ca 20l verbraucht, und warum zeigt mir die Tankanzeige plötzlich bei gleichem Füllstand einen anderen, aber ebenso falschen Stand an? Hat irgendjemand eine Idee?
     
  4. mila

    mila Elchfan

    Dabei seit:
    27.11.2018
    Beiträge:
    2
    Zustimmungen:
    1
    Versuch mal mit einlesen bei Mercedes der Tankanzeige , das muss auch bei den W 203 gemacht werden. Ist ein Anruf ob die Tankuhr eingelesen werden muss. Warum den nicht den Blinkerschalter überprüft daran hat es wahrscheinklich gelegen das der Blinker nicht funktioniert hat.
     
    Schrott-Gott gefällt das.
  5. #4 westpphi, 28.11.2018
    westpphi

    westpphi Elchfan

    Dabei seit:
    10.11.2018
    Beiträge:
    4
    Zustimmungen:
    0
    Ort:
    Freiburg
    Marke/Modell:
    mercedes w168 a140
    danke für die Antwort, aber eine sache versteh ich jetzt nicht. wenn das problem beim blinkerschalter läge, dann hätte der austausch des Kombiinstrumentes doch nichts gebracht oder? oder stelle ich mir das ganze jetzt zu einfach vor?
     
  6. mila

    mila Elchfan

    Dabei seit:
    27.11.2018
    Beiträge:
    2
    Zustimmungen:
    1
    Ja richtig das war dann Quatsch, wer hat denn gesagt das der Blinker nicht funktioniert und der Tacho raus muss?? Hat den Blinkerhebel jemand kontrolliert ob der das ist ?
     
  7. Anzeige

    Schau mal hier: (hier klicken). Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  8. #6 westpphi, 03.12.2018
    westpphi

    westpphi Elchfan

    Dabei seit:
    10.11.2018
    Beiträge:
    4
    Zustimmungen:
    0
    Ort:
    Freiburg
    Marke/Modell:
    mercedes w168 a140
    um ganz ehrlich zu sein, ich hab keine ahnung von dem ganzen kram. ich hab das problem gegoogelt und das war die erstbeste antwort auf die ich gestossen bin, und durch irgendeine glückliche fügung der sterne hat es tatsächlich funktioniert, bis auf die tatsache dass der tankfüllstand nicht mehr korrekt angezeigt wird.
     
  9. #7 Heisenberg, 03.12.2018
    Heisenberg

    Heisenberg Elchfan

    Dabei seit:
    16.08.2017
    Beiträge:
    4.367
    Zustimmungen:
    5.693
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton
    Ausstattung:
    1.Classic MT mit Abnehmbarer AHK • 2.Elegance AT mit H3is3nb3rg Extras ;)
    Marke/Modell:
    W168 A170 CDI • Elch 1. Bj. 1999/12 - MT - Km: 206070 (01/2019) • Elch 2. Bj. 1999/06 - AT - Km: 181700 (01/2019) ...
    Blinkerprobleme!
     
Thema:

Tankanzeige defekt nach KI wechsel

Die Seite wird geladen...

Tankanzeige defekt nach KI wechsel - Ähnliche Themen

  1. M168/140 springt nicht an / Batterie defekt?

    M168/140 springt nicht an / Batterie defekt?: Moin zusammen, habe wirklich null Plan von Autos, aber aktuell springt der Mercedes A168/140 Elegance Automatik (Benzin / Erstzulassung 1998) von...
  2. Dachhimmel ausbauen -Lamellendach defekt

    Dachhimmel ausbauen -Lamellendach defekt: Hallo zusammen, bin neu hier und hab mir vor kurzem einen 169er aus 2005 für den Nachwuchs angeschafft. Wollte mal eine Frage an die...
  3. Horrorthema defekter Anlasser und seine Symptome

    Horrorthema defekter Anlasser und seine Symptome: Hallo zusammen :) Bin über das motor-talk Forum zu den Elchfans gestoßen und möchte dieses Spezialforum für meinen alten W168 benützen um von...
  4. Mercdes A170 CDI BJ 2003 (W168) Motorlager defekt!

    Mercdes A170 CDI BJ 2003 (W168) Motorlager defekt!: Hallo, vor kurzem habe ich mir einen Mercedes A170 CDI, BJ 2003 zugelegt. Ich habe meistens beim Anfahren und anhalten Geräusche im Motorraum...
  5. SRS Leuchtet trotz Wechsel der sitzmatte

    SRS Leuchtet trotz Wechsel der sitzmatte: Guten Abend an alle. Habe ein Problem mit meiner A140 Baujahr 2003. Trotz Wechsel des Sitzbelegungsmatte brennt die SRS Leuchte weiter. Laut...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden