Tankanzeige funktioniert nicht nach KI-Wechsel

Diskutiere Tankanzeige funktioniert nicht nach KI-Wechsel im W168 Allgemein Forum im Bereich A-Klasse W168 Forum; Hallo, bei meinem Tacho im A 160 Bj. 2002 funktioniert der Blinker nicht nicht. Blinkt rechts wenn man links blinkt. Ich habe jetzt ein KI mit...

  1. #1 rifatskr, 07.12.2019
    rifatskr

    rifatskr Elchfan

    Dabei seit:
    16.12.2015
    Beiträge:
    26
    Zustimmungen:
    5
    Ort:
    67126 Assenheim
    Marke/Modell:
    W168 A 190
    Hallo,
    bei meinem Tacho im A 160 Bj. 2002 funktioniert der Blinker nicht nicht.
    Blinkt rechts wenn man links blinkt.

    Ich habe jetzt ein KI mit der gleichen ET-Nummer eingebaut.
    Der Blinker funktioniert zwar, aber die Tankanzeige bleibt auf 0 obwohl der Tank 3/4 voll ist.

    Habe dann noch 3 KI`s mit anderer ET-Nummer ausprobiert, aber jedesmal funktioniert die Tankanzeige nicht.
    Nur mit meinem defekten KI funktioniert die Tankanzeige.

    Woran kann das liegen ?
    Danke
     
  2. Anzeige

  3. #2 Elchbahn, 07.12.2019
    Elchbahn

    Elchbahn Elchfan

    Dabei seit:
    07.12.2019
    Beiträge:
    14
    Zustimmungen:
    5
    Ausstattung:
    Automatik, 95 PS , Tempomat, PTS, Regensensor, FB Schlüssel, RADIO MB AUDIO 10 CD MIT VK/RDS, AHK
    Marke/Modell:
    W168 170 CDI Elegance BJ 2004
    Hallo,
    Du musst die Zwei KI Stecker überprüfen, ob du die nach der Austausch richtig eingesteckt hast.
    Also einmal fester einschieben. Die Kabelbuchse könnte durch mehrmalige Austeckerei sich leicht zurückziehen und somit findet kein Spannungszufur auf dem dazugehörigen Port mehr statt.
    schöne Grüße.
     
  4. #3 rifatskr, 08.12.2019
    rifatskr

    rifatskr Elchfan

    Dabei seit:
    16.12.2015
    Beiträge:
    26
    Zustimmungen:
    5
    Ort:
    67126 Assenheim
    Marke/Modell:
    W168 A 190
    Wenn ich meins mit defektem Blinker anschließe funktioniert die Tankanzeige.
     
    Schrott-Gott gefällt das.
  5. #4 Elchbahn, 09.12.2019
    Elchbahn

    Elchbahn Elchfan

    Dabei seit:
    07.12.2019
    Beiträge:
    14
    Zustimmungen:
    5
    Ausstattung:
    Automatik, 95 PS , Tempomat, PTS, Regensensor, FB Schlüssel, RADIO MB AUDIO 10 CD MIT VK/RDS, AHK
    Marke/Modell:
    W168 170 CDI Elegance BJ 2004
    meistens liegt an der rechten Kabel Baum des KI instrument, da mal ausstecken und wieder feste einstecken. Das wird funktionieren. hatte ne ähnliches Problem nach dem ich den KI wegen Leuchtmittelaustausch ausgebaut und wieder eingebaut habe. obwohl ich sicher war, dass ich es richtig eingesteckt habe, war aber nicht.
    hast du jetzt noch mal versucht ?
     
    Schrott-Gott und Heisenberg gefällt das.
  6. #5 rifatskr, 14.12.2019
    rifatskr

    rifatskr Elchfan

    Dabei seit:
    16.12.2015
    Beiträge:
    26
    Zustimmungen:
    5
    Ort:
    67126 Assenheim
    Marke/Modell:
    W168 A 190
    Habe heute auf dem Schrottplatz noch eins ausprobiert.
    Bei meinem funktioniert die Tank Anzeige.
    Das vom Schrotti eingebaut, funktioniert nicht.
    Meins wieder eingebaut, Tankanzeige funktioniert.

    Sieht so aus als würde der Zeiger immer bei Null hängenbleiben.
    Geht also nur ein Stück weit hoch, aber nicht bis auf den tatsächlichen Füllstand.

    Bin ratlos.
     
    Schrott-Gott gefällt das.
  7. #6 rifatskr, 14.01.2020
    rifatskr

    rifatskr Elchfan

    Dabei seit:
    16.12.2015
    Beiträge:
    26
    Zustimmungen:
    5
    Ort:
    67126 Assenheim
    Marke/Modell:
    W168 A 190
    Wie kann Ich mein KI repariren ?
     
  8. Anzeige

    Schau mal hier: (hier klicken). Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Tankanzeige funktioniert nicht nach KI-Wechsel

Die Seite wird geladen...

Tankanzeige funktioniert nicht nach KI-Wechsel - Ähnliche Themen

  1. W245 - Nur die Beifahrersitzheizung funktioniert. Dioden im Schalter für Fahrer bleiben dunkel.

    W245 - Nur die Beifahrersitzheizung funktioniert. Dioden im Schalter für Fahrer bleiben dunkel.: W245 - B150 von 2006. Die Sitzheizung des Fahrersitzes funktioniert nicht. Die Dioden im Schalter für die Fahrersitzheizung leuchten nicht. Sie...
  2. Keine Kontrollleuchten im KI, Fhz springt nicht an.

    Keine Kontrollleuchten im KI, Fhz springt nicht an.: Hilfe! Stehe 60km von daheim auf nem Parkplatz und der Elch verweigert seinen Dienst! -Batterie is gut -SRS leuchtet -keinerlei weitere...
  3. PDC funktioniert nur in Anhängerkupplungbetrieb

    PDC funktioniert nur in Anhängerkupplungbetrieb: Hallo Zusammen, ich habe ein Problem mit dem PDC und zwar es funktioniert nur wenn die Anhängerkupplung angedockt ist. Ab und zu mal funktioniert...
  4. Innenraum Beleuchtung funktioniert nicht mehr beim öffnen der Türen .

    Innenraum Beleuchtung funktioniert nicht mehr beim öffnen der Türen .: Hallo lieben Elchfans, hat jemand eine Ahnung welche Sicherung es sein kann. Für den Hauptsicherungskasten gibt es keine Beschreibung :( Es...
  5. Vaneo funktioniert die EC, Umluft Taste nicht mehr und im Innenraum wird es nicht warm

    Vaneo funktioniert die EC, Umluft Taste nicht mehr und im Innenraum wird es nicht warm: Hallo, bei meinem Vaneo funktioniert die EC Taste, Umluft Taste nicht mehr und im Innenraum wird es nicht warm. Stecksicherungen hab ich mittels...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden