W168 Tankanzeige nach Wechsel der Kraftstoffpumpe

Dieses Thema im Forum "W168 Allgemein" wurde erstellt von holst.stade, 08.01.2011.

  1. #1 holst.stade, 08.01.2011
    holst.stade

    holst.stade Elchfan

    Dabei seit:
    01.01.2011
    Beiträge:
    6
    Zustimmungen:
    0
    Beruf:
    Berufsberater
    Ort:
    21684 Stade
    Marke/Modell:
    A160 (W168)
    Hallo zusammmen,
    nachdem mein A160 in der Sylvesternacht einfach mal nicht mehr angesprungen war (hatte hier gepostet) hat mein Kumpel (ein wirklich begnadeter Schrauber !!) eine neue Kraftstoffpumpe eingebaut.
    Der Tank war vor dem Wechsel fast leer, und dies wurde auch von der Tankanzeige koorekt angezeigt.
    Nach Einbau der neuen Pumpe (und immer noch fast leerem Tank) zeigte die Anzeige nun plötzlich über halb voll an. Ich habe dann 20 ltr. getankt und die Anzeige zeigte nun nahezu voll an.
    Also weist also immer wesentlich mehr aus, als tatsächlich drin ist.
    Weiss jemand Rat ???
    Muss die Anzeige auf die neue Pumpe "justiert" werden ??? Gibt es soetwas überhaupt ??

    Lieben Gruß an alle...
    Oliver
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 CarClean, 08.01.2011
    CarClean

    CarClean Elchfan

    Dabei seit:
    11.05.2010
    Beiträge:
    1.082
    Zustimmungen:
    49
    Beruf:
    Kfz-Branche
    Ort:
    Salem (Bodensee)
    Marke/Modell:
    M-Klasse
    Wenn du den richtigen Tankgeber eingbaut hast, sollte das nicht der Fall sein.

    Ich denke eher, das der Tankgeber verbogen ist. Hatte ich schon einige male *heul*. Die wurden dann bei voll getankten Kraftstofftank entsprechend justiert *daumen*
     
  4. #3 Mr. Bean, 09.01.2011
    Mr. Bean

    Mr. Bean HiFi-Mod
    Mitarbeiter

    Dabei seit:
    10.12.2002
    Beiträge:
    17.790
    Zustimmungen:
    843
    Beruf:
    Elektronik-Techniker
    Ort:
    Hagen
    Marke/Modell:
    W168 - A190 - Bj 2000 - PreMopf
    Der Tankgeber ist ein einfacher Widerstandsgeber. Er hat bei leerem Tank den gringsten, bei vollem Tank den größten Widerstand. So interpretier ich jedenfalls das Symbol im Schaltplan.

    Ich würde als erstes den Stecker auf guten Kontakt untersuchen.

    Angeschlossen ist der Geber am KI. Kabelfarbe bl/ws und br/gr.

    Allerdings ist laut Schaltplan die Kraftstoffpumpe und der Takgeber ein Teil. Zumindest eine Baugruppe.

    Ist die Pumpe neu gewesen? Ist es die Richtige für den Wagen gewesen?
     
  5. #4 DCX2010, 09.01.2011
    DCX2010

    DCX2010 Elchfan

    Dabei seit:
    28.11.2010
    Beiträge:
    244
    Zustimmungen:
    49
    Beruf:
    (Un)Freundlicher! :)
    Ort:
    Rhein Neckar
    Marke/Modell:
    170 Diesel W 168
    Wurde nur eine Pumpe getauscht? oder die komplette Fördereinheit?

    Gruß
     
  6. #5 holst.stade, 09.01.2011
    holst.stade

    holst.stade Elchfan

    Dabei seit:
    01.01.2011
    Beiträge:
    6
    Zustimmungen:
    0
    Beruf:
    Berufsberater
    Ort:
    21684 Stade
    Marke/Modell:
    A160 (W168)
    Danke für die Antwort. Noch mal eine Frage dazu: Meinst du, dass wenn ich randvoll tanke, dass sich das selbst justiert/anpasst, oder muss durch einen Daimler-Mann irgendetwas eingestellt werden ? Wenn ja, wie aufwendig ist das ?
    Lieben Gruß aus Stade an den Bodensee (waren im letzten Jahr dort im Urlaub in Langenargen - war super !!!)
    Olli
     
  7. #6 DCX2010, 09.01.2011
    DCX2010

    DCX2010 Elchfan

    Dabei seit:
    28.11.2010
    Beiträge:
    244
    Zustimmungen:
    49
    Beruf:
    (Un)Freundlicher! :)
    Ort:
    Rhein Neckar
    Marke/Modell:
    170 Diesel W 168
    Der sollte es auch können ;)


    mal erlich! hast Du "jemals" erlebt, das sich etwas selbst repariert oder "dass sich das selbst justiert/anpasst" ?

    Gruß
     
  8. #7 holst.stade, 09.01.2011
    holst.stade

    holst.stade Elchfan

    Dabei seit:
    01.01.2011
    Beiträge:
    6
    Zustimmungen:
    0
    Beruf:
    Berufsberater
    Ort:
    21684 Stade
    Marke/Modell:
    A160 (W168)
    Der sollte es auch können ;)


    mal erlich! hast Du "jemals" erlebt, das sich etwas selbst repariert oder "dass sich das selbst justiert/anpasst" ?

    Gruß

    ...ich wusste schon beim drücken des Knopfes, dass die Anfrage wohl zu denkwürdigen Antworten führen wird.

    Aber ich bin wie gesagt kein Technikfreak, und habe mir das mit dem Tankgeber nach dem "Schwimmerprinzip vorgestellt. Und wenn der nun irgendwo hakt, könnte sich das eventuell durch volltanlen lösen (ich bin wie man merkt in Sachen Technik frei von Wissen) und meinte das mit "selbst justieren".
    Ob eine komplette Fördereinheit verbaut wurde kann ich nicht sagen. Mein Kumpel hat die Pumpe neu bestellt (original Daimler) und verbaut. Ich konnte ihn nach dem gestrigen Einbau noch nicht sprechen, da er auf Schicht war und nun wohl pennt. Heute Abend weiss ich mehr. Er hat mir einen Zettel ins Auto gelegt. Dass die Pumpe eingelesen werden müsste ??????? Wat is dat denn ???
     
  9. #8 CarClean, 09.01.2011
    CarClean

    CarClean Elchfan

    Dabei seit:
    11.05.2010
    Beiträge:
    1.082
    Zustimmungen:
    49
    Beruf:
    Kfz-Branche
    Ort:
    Salem (Bodensee)
    Marke/Modell:
    M-Klasse
    das macht er naklar nich von alleine :-/. Dazu musst du den Tankgeber wieder ausbauen.
    Ich geh mal davon aus, das beim einbau der Pumpe etwas geklemmt hat und dadurch der Tankgeber einen mitbekommen hat.
    Am besten du besorgst dir einen neuen oder Funktionierenden (von einem anderen Elch, wo die Anzeige richtig geht) und tauscht diesen aus ;).
    Hast zwar noch einmal die arbeit damit, aber dann haste ruhe *thumbup*
     
  10. #9 elch2000, 09.01.2011
    elch2000

    elch2000 Elchfan

    Dabei seit:
    09.09.2003
    Beiträge:
    1.506
    Zustimmungen:
    2
    ich würde aber erst den tank leer fahren:)) sonst gibts grosse schweinereien:))
     
  11. #10 DCX2010, 09.01.2011
    DCX2010

    DCX2010 Elchfan

    Dabei seit:
    28.11.2010
    Beiträge:
    244
    Zustimmungen:
    49
    Beruf:
    (Un)Freundlicher! :)
    Ort:
    Rhein Neckar
    Marke/Modell:
    170 Diesel W 168
    Ist mir Neu!

    Gruß
     
  12. #11 Hayaman, 10.01.2011
    Hayaman

    Hayaman Elchfan

    Dabei seit:
    19.07.2007
    Beiträge:
    1.005
    Zustimmungen:
    14
    Ort:
    Hamburg
    Marke/Modell:
    kein Elch mehr, X6 3.5d
    @ holst.stade
    Hier paar Infos, hoffe es hilft dir.

    Erstmal die Frage:
    hat der Spezi dir eine neue Pumpe eingebaut oder nur ne gebrauchte?
    Neue kostet bei MB über 200 € bei Auktonator 160 €.

    Es ist so, dass die "alten" Pumpen aus den BJ 98-2000 anfällig waren und später die Pumpe modifiziert und verbessert wurde.

    Hier paar Bilder von der Pumpe bzw. kompletten Pumpensatz.
    Alleine die Pumpe zu wechseln geht nicht, da man sie nicht einzeln kaufen kann. Der Geber sitzt am Gehäuse und ist optisch gut zu sehen, ob defekt oder nicht.
    Den Schwimmer kann man eigentlich bei der Montage (wenn man es vorsichtig macht) nicht verbiegen, eher dass man mit dem empfindlichen Teil gegen gekommen ist und die feine Drahtfläche beschädigt hat..
    Nullen oder justieren gibt es nicht.
    Leider muss man bei den Arbeiten den Tank mindestens absenken, besser ausbauen, sonst kommt man nicht ran. Man kann die Verkabelung auch nicht "verkehrt" anschliessen, der Stecker ist ein Systemstecker.
    Also noch mal ran. :-/

    Hier die Bilder
    [​IMG]
    Alle Teile einzeln. Rechts die Pumpe selbst.

    [​IMG]
    Hier der Geber.

    Viel Glück *thumbup*
     
  13. #12 scottydxb, 11.03.2011
    scottydxb

    scottydxb Guest

    Hallo zusammen,

    habe das gleiche Problem mit der Tankanzeige; d.h. trotz vollem Tank zeigt die Tankuhr nur halb an *heul*

    Gibt es im Forum eine Anleitung zum Ausbau des Tankgebers, sorry falls es diese schon gibt und ich sie uebersehen haben sollte, bin neu hier ???

    Danke im voraus.

    Gruss Scotty
     
  14. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  15. #13 atlantic, 13.03.2011
    atlantic

    atlantic Elchfan

    Dabei seit:
    30.12.2009
    Beiträge:
    168
    Zustimmungen:
    17
    Ort:
    Bayern
    Marke/Modell:
    Vaneo 1,9 ambiente
    Da bin ich ja beruhigt, wenn ich lese daß andere dieses Problem auch haben, ;)

    Ich musste auch die KS Pumpe wechseln,
    Bekommen ahb ich dafür vom "freundlichen" die Pumpeneinheit + einen neuen Geber für die Anzeige. ( only for Vaneo )
    Da ich aber faul bin *kratz* und ja schon ein Geber an der Pumpeneinheit dran war, hab ich einfach so die Pumpeneinheit getauscht, und die dazugegebene zurückgegeben. ( waren ja schliesslich 130,00€)

    Der Effekt daraus ist.: Die Pumpe macht wieder was sie soll *thumbup*, und die Spritanzeige geht nur noch bis 3/4 *heul*.

    Also muss ich mich irgendwann doch noch mal mit dem Tank beschäftigen und den Geber überprüfen oder sogar tauschen.



    Ausbau:

    - Auto Aufbocken ( Hebebühne )
    - untere Verkleidungen abschrauben
    - den hinteren Zulaufschlauch abbauen (geht schwer da Entlüftung im Schlauch )
    - Tank abschrauben ( dabei abstützen, er muss nicht ganz ab )
    - Überwurf der Pumpeneinheit lösen
    - Pumpeneinheit rausnehmen ( dazu müssen die Schlauche noch aus ihren Führungen gelöst werden.)

    Zusammenbau anders rum ;D

    Das war in grossen Zügen die Anleitung für KS Pumpen und Tankgeber ausbau.
     
  16. #14 Hayaman, 13.03.2011
    Hayaman

    Hayaman Elchfan

    Dabei seit:
    19.07.2007
    Beiträge:
    1.005
    Zustimmungen:
    14
    Ort:
    Hamburg
    Marke/Modell:
    kein Elch mehr, X6 3.5d
    Hallo scottydxb

    ich hab noch meine alte Teile liegen.
    Wenn du es willst schicke ich dir den Geber für lau zu.
    Bein Ausbau ist nur die Halterungsnase abgebrochen auf einer Seite. Es hält trotzdem und man kan es auch anders fixieren.

    Der Geber war OK nur die Pumpe hatte Aussetzer.

    Kannst mir ne PN Schicken bei Interesse.
     
Thema: Tankanzeige nach Wechsel der Kraftstoffpumpe
Besucher kamen mit folgenden Suchen
  1. w168 tankgeber tauschen

    ,
  2. benzinpumpe a klasse 140 mit tankgeber

    ,
  3. vaneo tankanzeige zeigt nur halbvoll an

    ,
  4. benzinpumpe samt sensor gewechselt tankanzeige defekt,
  5. kraftstofpumpe tankanzeige,
  6. a168 startet nicht immer reserveleuchte,
  7. w168 tankanzeige nach kraftstoffpumpenwechsel ,
  8. wo finde ich beim mercedes a klasse 160 den tank schwimmer,
  9. wie wechselt man den tankgeber bei mb a140 bj. 2003,
  10. mercedes a klasse kraftstoffpumpe ausbauen,
  11. nach benzinpumpen wechsel tankanzeige kaputt ,
  12. tankanzeige zeigt immer voll MB A 160,
  13. nach wechsel der benzinpumpe tankanzeige immer auf voll,
  14. tankanzeige nach pumpenwechsel verkehrt,
  15. kraftstoffpumpe a140 ausbauen,
  16. tankgeber a-klasse ausbauen,
  17. ml w164 w vorförderpumpe im tank wechsel,
  18. kraftstoffpumpe w168,
  19. w168 benzinpumpe
Die Seite wird geladen...

Tankanzeige nach Wechsel der Kraftstoffpumpe - Ähnliche Themen

  1. ABS ESP Reifendruck Tankanzeige

    ABS ESP Reifendruck Tankanzeige: Hallo W169: ABS, ESP, Reifendruck, Tankanzeige geht neuerdings nicht mehr nach 3 Tagen stehen. Googlen brachte Kabel unter Waschwasserbehälter...
  2. Wieder F Fehler trotz Wechsel der Mittelschaltung

    Wieder F Fehler trotz Wechsel der Mittelschaltung: Hallo Seit 6 Monaten hatte ich 1x die Woche den F Fehler mit Fehlermeldungen CAN Kommunikation mit GEM. Vor 1 Monat hatte ich dann täglich das...
  3. Nach Wechsel Thermostat, Fehler "Kühlmittel Werkstatt aufsuchen"

    Nach Wechsel Thermostat, Fehler "Kühlmittel Werkstatt aufsuchen": Vor 6 Wochen habe ich bei meinem W169 180 CDI Bj 2005 den Kühlmittelthermostat getauscht. (War ein riesen Mist. Komplett verbaut und unzugänglich...
  4. Nach Wechsel Anlasser, Fehlercode P0600 ?!

    Nach Wechsel Anlasser, Fehlercode P0600 ?!: Hallo zusammen, nachdem der kleine Elch meiner Holden in den letzten Wochen immer öfter "rumbockte" und der Anlasser nicht komplett einspulte,...
  5. Starke gereusch nach Zahnriemen wechsel

    Starke gereusch nach Zahnriemen wechsel: Hallo, Seit ein Jahr habe mir einer A150-er bj 2005 automatik gekauft. Als erstes habe oel wechsel gemacht und getriebe oel gewechselt. Dann...