Tankgeber

Diskutiere Tankgeber im W168 Allgemein Forum im Bereich A-Klasse W168 Forum; So. Bisher haben alle KIs die Ich ausprobiert habe bei vollem Tank nur 1/2 voll angezeigt und die Reserveanzeige ist viel zu früh angegangen. Das...

  1. #21 rifatskr, 26.06.2020
    rifatskr

    rifatskr Elchfan

    Dabei seit:
    16.12.2015
    Beiträge:
    164
    Zustimmungen:
    52
    Beruf:
    kein Beruf
    Ort:
    67126 Assenheim
    Ausstattung:
    es reicht zum Fahren ...
    Marke/Modell:
    W639 Bj. 2010 / W168 A190 Bj. 2001 / A160 Bj. 2002
    So.
    Bisher haben alle KIs die Ich ausprobiert habe bei vollem Tank nur 1/2 voll angezeigt und die Reserveanzeige ist viel zu früh angegangen.
    Das KI das Ich jetzt drin habe zeigt gar nichts an, aber die Reserveanzeige stimmt.

    Ich habe die ausgebauten KIs jetzt mal gestestet, die beiden Kabel zum Geber kurzgeschlossen:
    Die, die 1/2 voll anzeigen schlagen bis 1/1 aus.
    Bei dem, wo der Zeiger nicht zu sehen ist, tut sich Nichts.

    Kann also sein das hier wirkich das Drehspulinstrument defekt ist.
    Ich werde mal ein Anderes einbauen und berichten.
    Gute Nacht.
     
    Heisenberg gefällt das.
  2. Anzeige

    schau mal hier: Tankgeber. Dort wird jeder fündig!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #22 rifatskr, 26.06.2020
    rifatskr

    rifatskr Elchfan

    Dabei seit:
    16.12.2015
    Beiträge:
    164
    Zustimmungen:
    52
    Beruf:
    kein Beruf
    Ort:
    67126 Assenheim
    Ausstattung:
    es reicht zum Fahren ...
    Marke/Modell:
    W639 Bj. 2010 / W168 A190 Bj. 2001 / A160 Bj. 2002
    Hell O.
    Habe das Drehspuldingens gewechselt.
    Die Anzeige stiegt bei Zündung ein, fällt aber nicht auf 0 bei Zündung aus.
    Bei erneutem Zündung ein steigt sie weiter an.
    Das wiederholt sich mehrmals, bis der Zeiger nach fast 360 ° stehen bleibt.
    Dann tut sich Nichts mehr.

    Kurzzeitig hat die Anzeige funktioniert.
    Habe aber den Zeiger nochmal umgesteckt, davor und danach verhält es sich wie oben beschrieben.

    Falls es jemanden interesiert ...
     
  4. #23 Heisenberg, 26.06.2020
    Heisenberg

    Heisenberg Elchfan

    Dabei seit:
    16.08.2017
    Beiträge:
    7.260
    Zustimmungen:
    9.526
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton (Südufer)
    Ausstattung:
    1. Elch MT • 2. Elch AT beide 168.008
    Marke/Modell:
    W168 A170 CDI • Elch 1. Bj. 1999/12 - MT - Km: 212800 (05/2020) • Elch 2. Bj. 1999/06 - AT - Km: 182340 (05/2020) ...
    Dein KI hat eine Macke!
    Ähnliches Problem in (Englischen) Nachbar Foren.

    Was war den mit dem Original verbautem KI? Warum hast du das Ausgetauscht?
     
  5. #24 rifatskr, 26.06.2020
    rifatskr

    rifatskr Elchfan

    Dabei seit:
    16.12.2015
    Beiträge:
    164
    Zustimmungen:
    52
    Beruf:
    kein Beruf
    Ort:
    67126 Assenheim
    Ausstattung:
    es reicht zum Fahren ...
    Marke/Modell:
    W639 Bj. 2010 / W168 A190 Bj. 2001 / A160 Bj. 2002
    Beim Originalen ist der Binker defekt ...
     
  6. #25 Heisenberg, 26.06.2020
    Heisenberg

    Heisenberg Elchfan

    Dabei seit:
    16.08.2017
    Beiträge:
    7.260
    Zustimmungen:
    9.526
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton (Südufer)
    Ausstattung:
    1. Elch MT • 2. Elch AT beide 168.008
    Marke/Modell:
    W168 A170 CDI • Elch 1. Bj. 1999/12 - MT - Km: 212800 (05/2020) • Elch 2. Bj. 1999/06 - AT - Km: 182340 (05/2020) ...
    Nein!
    Das ist ein Stecker Problem.
    Die Steuerung Links/Rechts wird ausschließlich vom Lenkstock-schalter übernommen.
    Im Schalter sitzt der Widerstand zur Steuerung, am KI wird nur unterschieden (im Groben) kommen 10 Volt oder 8 Volt an.
    Korrodierte Kontakte sind dafür am KI Schuld, einfach mal Stecker Auf/Ab..Auf/Ab und Kontaktspray nutzen.
     
    Schrott-Gott und miraculix gefällt das.
  7. #26 rifatskr, 26.06.2020
    rifatskr

    rifatskr Elchfan

    Dabei seit:
    16.12.2015
    Beiträge:
    164
    Zustimmungen:
    52
    Beruf:
    kein Beruf
    Ort:
    67126 Assenheim
    Ausstattung:
    es reicht zum Fahren ...
    Marke/Modell:
    W639 Bj. 2010 / W168 A190 Bj. 2001 / A160 Bj. 2002
    Andere 5 KIs funktionieren alle bis auf die Tankanzeige ...
     
  8. #27 Heisenberg, 26.06.2020
    Heisenberg

    Heisenberg Elchfan

    Dabei seit:
    16.08.2017
    Beiträge:
    7.260
    Zustimmungen:
    9.526
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton (Südufer)
    Ausstattung:
    1. Elch MT • 2. Elch AT beide 168.008
    Marke/Modell:
    W168 A170 CDI • Elch 1. Bj. 1999/12 - MT - Km: 212800 (05/2020) • Elch 2. Bj. 1999/06 - AT - Km: 182340 (05/2020) ...
    Dann leb damit oder werfe ihn in die Schrottpresse!
    Es kann nicht so Schwierig sein mit einem Messgerät werte wie OHM, Volt oder Ampere zu messen!
    Sollte jeder ab der 5.Klasse "Hauptschule" neben Fremdsprachen wie Englisch & Französisch im Physik unterricht gelernt haben.

     
  9. #28 rifatskr, 26.06.2020
    rifatskr

    rifatskr Elchfan

    Dabei seit:
    16.12.2015
    Beiträge:
    164
    Zustimmungen:
    52
    Beruf:
    kein Beruf
    Ort:
    67126 Assenheim
    Ausstattung:
    es reicht zum Fahren ...
    Marke/Modell:
    W639 Bj. 2010 / W168 A190 Bj. 2001 / A160 Bj. 2002
    5. Klasse war vor 40 Jahren ...
     
  10. #29 rifatskr, 27.06.2020
    rifatskr

    rifatskr Elchfan

    Dabei seit:
    16.12.2015
    Beiträge:
    164
    Zustimmungen:
    52
    Beruf:
    kein Beruf
    Ort:
    67126 Assenheim
    Ausstattung:
    es reicht zum Fahren ...
    Marke/Modell:
    W639 Bj. 2010 / W168 A190 Bj. 2001 / A160 Bj. 2002
    Habe heute nochmsl das Drehspulinstrument gewechselt.
    Anfangs hat der Zeiger von der Tankanzeige nicht reagiert, hat nur kurz gezuckt.
    Ich habe ihn dann mit den Finger einmal bis zum Anschlag und wieder zurückgedreht.
    Jetzt funktioniert die Anzeige ...

    Sind eigentlich die 3 Drehspulelemente gleich ?
     
    miraculix gefällt das.
  11. Anzeige

    Schau mal hier: (hier klicken). Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  12. #30 Heisenberg, 29.06.2020
    Heisenberg

    Heisenberg Elchfan

    Dabei seit:
    16.08.2017
    Beiträge:
    7.260
    Zustimmungen:
    9.526
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton (Südufer)
    Ausstattung:
    1. Elch MT • 2. Elch AT beide 168.008
    Marke/Modell:
    W168 A170 CDI • Elch 1. Bj. 1999/12 - MT - Km: 212800 (05/2020) • Elch 2. Bj. 1999/06 - AT - Km: 182340 (05/2020) ...
    Nein!
    Warum fragst du?
     
  13. #31 rifatskr, 29.06.2020
    rifatskr

    rifatskr Elchfan

    Dabei seit:
    16.12.2015
    Beiträge:
    164
    Zustimmungen:
    52
    Beruf:
    kein Beruf
    Ort:
    67126 Assenheim
    Ausstattung:
    es reicht zum Fahren ...
    Marke/Modell:
    W639 Bj. 2010 / W168 A190 Bj. 2001 / A160 Bj. 2002
    Weil ich nicht weiß, es aber gerne wüsste ...
     
Thema:

Tankgeber

Die Seite wird geladen...

Tankgeber - Ähnliche Themen

  1. W168 SUCHE Tankgeber A 168 542 09 17

    SUCHE Tankgeber A 168 542 09 17: SUCHE Tankgeber A 168 542 09 17
  2. Hilfe zum Tankgeber

    Hilfe zum Tankgeber: Hi Leute, hab auch nochmal ne Frage, bzw. bräuchte ich Eure Meinung zu meinen Ideen. Bei meinem Vaneo spinnt ja 1. die Tankanzeige, 2. lässt der...
  3. Tankgeber defekt

    Tankgeber defekt: HI Leute habe meinen Tank leer gefahren bis auf 0 und dann für 20 getankt daraufhin Zeigt die Anzeige immer noch leer an also vermutlich hat sich...
  4. Tankanzeige spinnt! Es ist nicht der Tankgeber

    Tankanzeige spinnt! Es ist nicht der Tankgeber: Hallo miteinander! Ich bin eine Frau und habe wenig Ahnung von Autos. Ich habe einen alten Elch gekauft, und leider habe ich der Tankanzeige...
  5. Tankgeber mal anders...

    Tankgeber mal anders...: Moin! Nun bin ich auch auf den Elch gekommen. Und wie könnte es anders sein, er hat Probleme. ;-) Viele Fragen konnte ich schon durch die...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden