TFL erfolgreich montiert

Dieses Thema im Forum "W169 Interieur & Elektrik" wurde erstellt von codo, 03.11.2011.

  1. codo

    codo Elchfan

    Dabei seit:
    22.07.2011
    Beiträge:
    580
    Zustimmungen:
    36
    Marke/Modell:
    A200 Turbo
    Robiwan gefällt das.
  2. AdMan

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Robiwan, 03.11.2011
    Robiwan

    Robiwan Elchfan

    Dabei seit:
    13.10.2003
    Beiträge:
    2.369
    Zustimmungen:
    83
    Beruf:
    Energiedatenmanager
    Ort:
    Innsbruck
    Ausstattung:
    Xenon, Sitzheizung, Tempomat, Einparkassistent, Klimaautomatik, AHK, Lederlenkrad/-schaltknauf, getönte Scheiben
    Marke/Modell:
    VW Touran
    Anleitung bitte, danke ;)
     
  4. codo

    codo Elchfan

    Dabei seit:
    22.07.2011
    Beiträge:
    580
    Zustimmungen:
    36
    Marke/Modell:
    A200 Turbo
    Material und Kosten insgesamt ca. 130 Euro
    http://www.ebay.de/itm/TFL-Tagfahrl...05?pt=LH_DefaultDomain_77&hash=item20bd86e155
    http://www.ebay.de/itm/LED-TFL-Tagf...78?pt=LH_DefaultDomain_77&hash=item2312e89586
    2 Blanko Abdeckungen statt Nebelleuchten von MB ca. 22 Euro
    NL auscodieren auf - Nicht vorhanden - bei MB 40 Euro
    10m= 1,5mm einadriges Kabel schwarz, 2 Ösen 6mm, Sicherungsgehäuse mit 8A Sicherung, Ein/Aus Kippschalter, Isolierband
    Arbeiten:
    Das TFL Steuergerät sitzt im Motorraum oben links, am Querträger zum Kühler - siehe Foto. Das Steuergerät aber noch nicht fest machen - kommt ganz zum Schluss.
    Dahin habe ich erstmal alle notwendigen Kabel gezogen und die Enden beschriftet, damit ich sie später auch richtig mit den Kabeln des Steuergerätes verlöten konnte.
    Lenkrad jeweils so einschlagen, dass das Rad vorn nach außen steht. 3 Spreizclips der inneren Radlaufabdeckungen entfernen (2x unterhalb der Schürze außen - 1x in Höhe Radmitte im Radlauf).
    Kunststoffabdeckung hinter das Rad klemmen. Nebellampen mit gesamten Träger (3 Schrauben) demontieren. TFL auf Blankoabdeckungen montiert und eingebaut (nur noch 2 Schrauben, in der Mitte ist jetzt eine Klammer). Von beiden TFL je ein +Kabel zum Steuergerät gezogen. Minus habe ich von den vorhandenen NL Kabeln verwendet.
    Abdeckung unterhalb des Handschuhfachs entfernt (2 Schrauben) - 5mm Loch von innen durch die Stirnwand gebohrt ( 3cm links vom Hauptkabelbaum)
    Abdeckung der Schaltkonsole entfernen:
    Schalthebel ganz nach hinten - Chromring nach oben aushebeln. In die Öffnung beim Schalthebel fassen, nach oben ziehen und mit einem Stechbeitel vorsichtig hinten, bei den Rundungen, die Gesamtabdeckung aushebeln. Die Steckdosenhalterung mit einem Schraubenzieher an den 4 Klammerecken raus drücken. Dort das Zündkabel angezapft (abisoliert und angelötet). Das Kabel hinter die Dämmung, durch das gebohrte Loch nach außen gezogen.
    Dieses Kabel habe ich durchtrennt, den Kippschalter dazwischen gesetzt und diesen später ganz links in die Abdeckung unterhalb des Handschuhfachs eingesetzt. So kann ich den Zündstrom unterbrechen (siehe TÜV)
    Batterieabdeckung im rechten Fußraum geöffnet. Gekauftes Sicherungsgehäuse mittels Kabelöse an +Pol der Batterie geschraubt. Auch dieses Kabel von der Sicherung unter die Dämmung durch das gebohrte Loch nach außen gezogen.
    Im Motorraum den Hauptkabelstrang links oben vorsichtig mit einem Cuttermesser ca. 8cm aufgetrennt. Mittels eine Prüflampe mit Stechspitze das Abblendlicht- und das Blinkerkabel rechts (Beschreibung Steuergerät steht li, aber das ist egal) ermittelt.
    Da habe ich dann die entsprechenden Kabel vom Steuergerät angelötet und anschliessend alles gut mit Isolierband umwickelt. Unterhalb dieses Kabelbaums sind bereits mehrere Massekabel (braun). Da habe ich das Massekabel für das Steuergerät drauf geklemmt. Dann noch die restlichen Kabel am Steuergerät miteinander verlötet und mit Band umwickelt. Zum Schluss die Sicherung an der Batterie eingesetzt.
    Da die Dimmeinstellung des Steuergerätes kaum eine Veränderung bei Abblendlicht zeigte, habe ich das Gerät geöffnet und innen das Potentiometer ganz auf rechts gedreht, dann wieder ein wenig zurück. Das muss man probieren, bis es dann richtig erscheint. Dabei muss aber jedesmal die Zündung und das Abblendlicht eingeschaltet sein. Zur Speicherung einfach nur die Zündung kurz aus und gleich wieder an.
    Nun noch der Sinn des Zwischenschalters und der Vorsicherung.
    Da es keine STVZO Zulassung dafür gibt und der TÜV Ärger machen wird, schalte ich beim Prüftermin den Schalter aus und entnehme die Sicherung. Die TFL überklebe ich dann großflächig mit DCFix in der Wagenfarbe.
    Nun muss man nur noch Glück haben, dass sich kein Polizist der Sache annimmt.
    [​IMG]
    ps. die Zugbänder werde ich noch durch Schwarze ersetzen
     
    A200 Coupé, Søren und Robiwan gefällt das.
  5. #4 Passauf02, 07.11.2011
    Passauf02

    Passauf02 Elchfan

    Dabei seit:
    11.05.2011
    Beiträge:
    472
    Zustimmungen:
    75
    Marke/Modell:
    W169 A180CDI Elegance - Bj 2005 mit Audio 20 - jetzt 280 000 km
    Hallo Codo,
    wirklich sehr schöne Arbeit.
    Die Sache mit der fehlenden STVZO-Zulassung würde mir jedoch nicht gefallen. Es gibt immer das Risiko, dass ein Paragraphenreiter im Falle eines unverschuldeten Unfalls Dir eine Teilschuld wg diesem Mangel zuschieben will. Hätte man da nicht zugelassene "Leuchtmittel" nehmen können oder mussten es diese sein?
    Wie ist denn der Abstrahlwinkel? Wären da auch die vom W212 gegangen?
    Wären zwar etwas teurer aber dies wäre es mir wert. Ist aber meine persönliche Meinung. Trotzdem ein Dank für den Beitrag (hab natürlich auf Bedanken geklickt!)
    Gerd
     
  6. codo

    codo Elchfan

    Dabei seit:
    22.07.2011
    Beiträge:
    580
    Zustimmungen:
    36
    Marke/Modell:
    A200 Turbo
    Genau das mit der STVZO liegt mir auch im Magen. Zudem habe ich gelesen, dass bei einer Einbauhöhe von 250-350mm das TFL nicht gedimmt werden darf, sondern abgeschaltet werden muss.
    Deswegen habe ich mich umentschieden und werde diese hier verbauen: http://www.amazon.de/Dectane-LGX14-...1?s=automotive&ie=UTF8&qid=1320734932&sr=1-11
    Die sind zugelassen und haben die nötigen Prüfzeichen. Beim Preis von 63 Euro ist auch ein Schaltdimmgerät dabei.
    Anbringen werde ich diese in die Schürze unterhalb der Abschlepphakenabdeckung. Da erreiche ich die Mindesthöhe von 350mm. Werde die Ausschnitte mit einer Dremel-Minisäge vornehmen.
    Dementsprechend kann ich die Nebellampen auch wieder einsetzen und erspare mir die Auscodierenkosten bei MB.
    Muss mal sehen, wie sich das Wetter entwickelt, da es in der Garage doch ziemlich kalt ist, um die Arbeiten auszuführen.
    Nach Abschluss werde ich selbstverständlich ein paar Fotos posten.
    :thumbsup:
     
  7. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  8. #6 Black Bull, 15.11.2011
    Black Bull

    Black Bull Elchfan

    Dabei seit:
    12.02.2010
    Beiträge:
    268
    Zustimmungen:
    13
    Beruf:
    Sandoz
    Ort:
    Baden Württemberg - Kroatien
    Marke/Modell:
    W169 Lorinser
    Wieso wegen der eibauhöhe??? die e-klasse hat die tfl auch nicht höher!
    und wegen dem e-prüf-zeichen, warum nicht gleich die originalen tfl von der e-klasse verbauen??? *angst*
     
  9. codo

    codo Elchfan

    Dabei seit:
    22.07.2011
    Beiträge:
    580
    Zustimmungen:
    36
    Marke/Modell:
    A200 Turbo
    Die schalten aber ab und dimmen nicht.
    Dann fahr mal zu MB und frage, was die sich dafür erbeten?
    ich habe im Vorübergehen bei unserer MB Niederlassung ein Werbebanner gesehen, auf dem der Preis von 499 € angepriesen wurde.
    Wer´s hat :cursing:
     
Thema:

TFL erfolgreich montiert

Die Seite wird geladen...

TFL erfolgreich montiert - Ähnliche Themen

  1. Autotronic, Probleme mit der EHS und meine erfolgreiche Reparatur (ohne Mercedes) !

    Autotronic, Probleme mit der EHS und meine erfolgreiche Reparatur (ohne Mercedes) !: hallo Leute, ggf. kann mal jemand mit meinem Tip etwas anfangen. Montag, Auto läuft 1A Dienstag, morgens Meldung Getriebe, Werkstatt aufsuchen,...
  2. Tfl W169

    Tfl W169: Hallo TFL Einbau in W169 Bj 09.2011(Avangard) Einbauzeit für alles ca 6Std. TFL Marke 70mm Dektane bzw AuCo (46,90€) Zu den Arbeitsschritten.......
  3. Ruckeln durch falsch montierte Antriebswelle (wie Unwucht)

    Ruckeln durch falsch montierte Antriebswelle (wie Unwucht): An meinem Elch musste das Getriebe überholt werden, wurde also neu gelagert. Dazu wird ja der Motor usw. ausgebaut, und auch die Antriebswellen...
  4. Erfolgreiche Reparatur einer Funkfernbedienung (Anleitung)

    Erfolgreiche Reparatur einer Funkfernbedienung (Anleitung): Nachdem nun auch meine zweite Fernbedienung nach mehreren Stürzen auf den Boden den Geist aufgegeben hatte, musste ich feststellen, dass die...