W168 Türschloss defekt oder ZV?

Diskutiere Türschloss defekt oder ZV? im W168 Allgemein Forum im Bereich A-Klasse W168 Forum; Hallo zusammen! Mein Vatti hat bei seinem 160 CDI, Bj 1999 folgendes Problem: Von einem auf den anderen Moment konnte man weder mit der...

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. #1 Racingtrack, 12.03.2007
    Racingtrack

    Racingtrack Elchfan

    Dabei seit:
    12.03.2007
    Beiträge:
    1
    Zustimmungen:
    0
    Marke/Modell:
    W168 - 160 CDI
    Hallo zusammen!

    Mein Vatti hat bei seinem 160 CDI, Bj 1999 folgendes Problem: Von einem auf den anderen Moment konnte man weder mit der Beifahrertür noch mit der Fahrertür die ZV betätigen, bzw. alle Türen abschliessen.
    Die beiden Schlösser haben keinen Widerstand mehr und man kann sie einfach 90° nach links oder rechts drehen, nichts passiert.

    Das ganze Auto kann man nur noch über das Schloss der Heckklappe abschliessen! Keine Funkfernbedienung!
    Sind die Türschlösser oder Schliesszylinder defekt?
    Hat jemand schon einmal das gleiche PRoblem gehabt? Hab schon über dei Suche versucht etwas zu finden, war aber erfolglos!

    Für Tips wäre ich dankbar! Ach ja, die ZV funktioniert ansonsten problemlos! Auch von innen alle Türen verammlen geht!

    Grüsse
    Dirk
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 funkenmeister, 12.03.2007
    funkenmeister

    funkenmeister ElektronikElch

    Dabei seit:
    23.04.2004
    Beiträge:
    1.991
    Zustimmungen:
    8
    Das hört sich nach mehr an!

    Ich würde mir erst mal die Schloßnussschalter ( Kontakte) ansehen. Dafür muss aber die Türverkleidung runter.

    Es ist unwahrscheinlich das beide Schließzylinder gleichzeitig defekt gegangen sind.

    Abhilfen:

    Spannungsreset ( 5 Minuten batterie abklemmen) des Fahrzeugs um einen Softwarefehler des Kombinistrumentes auszuschließen.

    Türverkleidungen abbauen und die Schloßnußschalter prüfen.

    Steckverbindungen an den Türtrennstellen prüfen. Aufdrehen Sichtkontrolle zudrehen

    Ich hoffe es reichte zur Verwirrung.

    Gruß Kay
     
  4. #3 fipflip, 12.03.2007
    fipflip

    fipflip Elchfan

    Dabei seit:
    18.01.2004
    Beiträge:
    34
    Zustimmungen:
    1
    Ort:
    Aachen
    Marke/Modell:
    A140
    Ich tippe auf defekte Schließzylinder, obwohl es ein merkwürdiger Zufall ist, dass beide gleichzeitig kaputt gehen.

    Das habe ich auch an der Fahrertür. Auch ich kann den Schlüssel 90° in beide Richtungen drehen ohne Widerstand. Mittlerweile habe ich mich daran gewöhnt, den Wagen mit der Heckklappe zu öffnen und abzuschließen. (Habe auch keine Fernbedienung)

    Die Schlösser wurden einfach nicht mehr für den täglichen Gebrauch ausgelegt, sondern nur noch für Notsituationen, da die Herren (und Damen) bei Mercedes vermutlich davon ausgingen, dass jeder Kunde die Fernbedienung dazubestellen würde. (das ist eine Theorie von mir...)

    Deshalb gehen sie schnell kaputt (bei mir zumindest). Vorher wurde es immer ausgenudelter. Man hat den Verschleiß richtig mitbekommen. Irgendwann hat es beim Schlüsseldrehen "Klack" gemacht und irgendetwas muss gebrochen sein. Seitdem kein Widerstand mehr...

    Die Schließzylinder kosten so 100eur pro Stück - glaube ich.
    Ich war beim Freundlichen und mein Schließzylinder ist definitiv kaputt (sonst nichts). Bisher war es mir aber nicht wert diesen auszutauschen.
     
Thema:

Türschloss defekt oder ZV?

Die Seite wird geladen...

Türschloss defekt oder ZV? - Ähnliche Themen

  1. W168 ZV Funkfernbedienung nachrüsten

    W168 ZV Funkfernbedienung nachrüsten: Hallo Elchfans, bin seit 1 Woche A 140 Baujahr 1999 Besitzer. Ich habe leider nur 2 Schlüssel ohne Funkfernbedienung bekommen. Da ich leider...
  2. Kurbelwellenriemenscheibe defekt

    Kurbelwellenriemenscheibe defekt: Seit etwa einem halben Jahr haben wir an unserem W169 150 BE probleme mit zwitschernden Geräuschen. Tausch aller Umlenkrollen, Riemen, und...
  3. A 170 CDI Vorglühanlage defekt ? Oder doch nur Batterie ?

    A 170 CDI Vorglühanlage defekt ? Oder doch nur Batterie ?: Servus, am Samstag als ich mit meinem A 170 CDI unterwegs war, ging während der Fahrt urplötzlich die Vorglühlampe (Glühwendel) an und ging auch...
  4. Heckscheibenheizung defekt?

    Heckscheibenheizung defekt?: Hallo ihr lieben...vielleicht kann mir hier jemand weiterhelfen....gibt es eine Möglichkeit an die Anschlüsse der Heckscheibenheizung zu gelangen,...
  5. ZV Pumpe macht geräusche

    ZV Pumpe macht geräusche: Hallo Elchfans, wenn ich das Auto auf.- oder zuschließe macht die Zentralverriegelung (ZV) Pumpe circa 30 Sekunden Geräusche (Hört sich an wie...
Status des Themas:
Es sind keine weiteren Antworten möglich.