W168 Uhr und Kilometerzähler funktionieren nicht mehr

Diskutiere Uhr und Kilometerzähler funktionieren nicht mehr im W168 Allgemein Forum im Bereich A-Klasse W168 Forum; Gerade währen der Fahrt ist mir die gesamte Anzeige im Innenbereich des Tachos ausgefallen. Also Kilometerzähler, Tageskilometer, Uhr und...

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. UxPx

    UxPx Elchfan

    Dabei seit:
    18.01.2008
    Beiträge:
    7
    Zustimmungen:
    0
    Gerade währen der Fahrt ist mir die gesamte Anzeige im Innenbereich des Tachos ausgefallen. Also Kilometerzähler, Tageskilometer, Uhr und Temperaturanzeige. Es leuchtet an der Stelle gar nichts mehr, so als würden die einzelnen Anzeigeelemente überhaupt keinen Strom mehr erhalten. Ist dies ein bekanntes Problem der A-Klasse? Welche kosten könnten auf mich zu kommen, wenn ich dies in einer Werkstatt reparieren lassen würde?

    Ehrlich gesagt nervt mich das orange aber ohnehin schon seit einiger Zeit.

    Ich habe diese Umbauanleitung auf dieser Seite gefunden: http://www.elchfans.de/diy/w168/weissertacho.php?st=3&um=1

    Ist es vielleicht möglich, dass ich mit Hilfe dieser Anleitung auch mein Problem in den Griff bekommen könnte (vielleicht sind ja nur die Birnchen defekt).

    Ist dieser Umbau für einen sehr unerfahrenen Bastler machbar?
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 neb1304, 03.12.2008
    neb1304

    neb1304 Elchfan

    Dabei seit:
    13.11.2007
    Beiträge:
    22
    Zustimmungen:
    0
    Beruf:
    Mikroelektronikingenieur
    Ort:
    Luxemburg
    Ausstattung:
    Elegance, Automatischen-Kupplungs-System (AKS)
    Marke/Modell:
    A170 CDI
    Hallo,

    also, das was du beschreibst hatte ich auch mal. Die Anzeige bleibt dunkel, aber bei näherem hinsehen - war es bei mir so - dass ich mit viel mühe noch die Zahlen erkennen konnte.
    Es war einfach nur die Birne kuputt, die die Anzeige von hinten beleuchtet.
    Um die birne zu wechseln hab ich den gesammten Tacho ausgebaut (was bei mir ne halbe stunde gedauert hat, musste erst rausfinden, wie das ding ausgebaut wird) und einfach die Centartikel-Birne gewechselt. Nach 10 minuten hatte ich dann alles wieder zusammen. Und es leuchtet wieder :)

    zum Umbau kann ich nix sagen, ich mag das gelb/orange.

    Hoffe ich konnte helfen.
    Gruß Ben

    Hier noch bilder
    [​IMG] [​IMG]
     
  4. cooper

    cooper Elchfan

    Dabei seit:
    05.08.2005
    Beiträge:
    4.297
    Zustimmungen:
    11
    Beruf:
    Redakteur
    Ort:
    Hannover/Eschwege
    Marke/Modell:
    B180 CDI (W245), A170L CDI (V168.109)
    Wenn da nichts mehr leuchtet, ist einfach die Birne hinter dem Display im Kombiinstrument kaputt. Kostenpunkt knapp 3 Euro bei Mercedes. Teile-Nummer und Leistung findest du über die Suche.

    Leider verrätst du uns nicht, was für einen Elch du fährst. Eine Anleitung für den Ausbau des KI bei W168-Mopf findest du auf meiner Homepage. Die Lampe drehst du mit ner Spitznasenzange (lang) einfach um 90 Grad, dann kannst du sie rausnehmen (Bajonettverschluss). Einbau umgekehrt.

    Achja, es kann durchaus vorkommen, dass durch die Erschütterungen beim Ein/Ausbau des KI weitere Lampen ausfallen. Dann musst du diese auch noch ersetzen.

    Viele Grüße, Mirko
     
  5. #4 The blue loud, 03.12.2008
    The blue loud

    The blue loud Elchfan

    Dabei seit:
    11.07.2007
    Beiträge:
    49
    Zustimmungen:
    0
    Ort:
    NRW
    Marke/Modell:
    168 Benzin-Automatik
    Hall,

    wir haben seit gestern bei unserer A-Klasse 5/2001 das gleiche Problem.

    Da sonst keine weiteren elektrischen Verbraucher defekt sind, wird wohl auch das Birnchen defekt sein.

    Kennt jemand die (Montage) Kosten bei DB?, da ich keine Ausziehhaken habe und bei der jetztigen Kälte nicht basteln kann und angeblich "Silikon" auslaufen kann!??

    Lohnt sich ggf. direkt der Austausch aller Glühbirnen im KI ? wieviele sind es?
    A 140 Automatik, Benzin,

    Danke.
     
  6. Jupp

    Jupp Elchfan

    Dabei seit:
    11.02.2003
    Beiträge:
    12.892
    Zustimmungen:
    407
    Marke/Modell:
    keiner mehr; C250CDI
    Sind 5 insgesamt.
    Lohnt sich nur mäßig, da das mittlere deutlich höher beansprucht ist, da es immer leuchtet. Die anderen ja nur wenn das Licht an ist.
    Ich vermute mal, dass die anderen das Neue auch noch überleben.

    gruss
     
  7. cooper

    cooper Elchfan

    Dabei seit:
    05.08.2005
    Beiträge:
    4.297
    Zustimmungen:
    11
    Beruf:
    Redakteur
    Ort:
    Hannover/Eschwege
    Marke/Modell:
    B180 CDI (W245), A170L CDI (V168.109)
    Also auslaufen tut da gar nichts, schon gar kein Silikon.

    Statt der Haken kannst du wie bei mir beschrieben auch lange dünne Schlitzschraubenzieher nehmen.

    Was Mercedes für den Austausch berechnet, kann ich dir aber nicht sagen -- ich hab nie gefragt, weil ich solche Kleinigkeiten ohnehin selbst erledige. Kann aber nicht viel sein, weil das dauert vielleicht 5-10 Minuten.

    Viele Grüße, Mirko
     
  8. #7 big-dan, 03.12.2008
    big-dan

    big-dan Elchfan

    Dabei seit:
    20.12.2006
    Beiträge:
    1.116
    Zustimmungen:
    6
    Beruf:
    Pflanzenfachberater
    Ort:
    Bergisch Gladbach
    Marke/Modell:
    W168 A140classic
    Ich bin kein großer schrauber, aber das ist auf einer Scala von 1=einfach bis 10 = schwer bei 2,5 anzuordnen.

    Also, wenn du weißt was ein Schraubenzieher ist, rann ans KI

    P.s. Nach dieser Anleitung hab ich meinen Tacho auf blau umgerüstet
     
  9. Jupp

    Jupp Elchfan

    Dabei seit:
    11.02.2003
    Beiträge:
    12.892
    Zustimmungen:
    407
    Marke/Modell:
    keiner mehr; C250CDI
    Verwechsel nicht einen Pre-Mopf mit einem Mopf.
    Beim Pre-Mopf ist alles geschraubt, beim Mopf hingegen braucht man diese Ausziehhaken oder muss mit den dünnen Schraubendrehern herumfuddeln.

    gruss
     
  10. #9 big-dan, 03.12.2008
    big-dan

    big-dan Elchfan

    Dabei seit:
    20.12.2006
    Beiträge:
    1.116
    Zustimmungen:
    6
    Beruf:
    Pflanzenfachberater
    Ort:
    Bergisch Gladbach
    Marke/Modell:
    W168 A140classic
    Ah, er hat nen MoPf ;D

    *heul*

    Vielleicht hilft dann ja wenigstens "UxPx" meine Antwort
     
  11. #10 allgäu-blitz, 03.12.2008
    allgäu-blitz

    allgäu-blitz Guest

    Hallo Fans,

    kann euch mal einen Preis für den Tausch des Lämpchens nennen.
    Die Reparatur war im Mai 2004 für 32,39 € wobei die Lampe 2.72 und eine Abdeckung 3.21 plus 16 % MWST gekostet hat. Die Arbeitszeit komplett 22 €

    Gruß aus Memmingen.

    PS. Auf der Tachoeinheit steht als Hersteller " Magneti Marelli"

    Hatte den selben Hersteller in meinem ersten Auto ( Fiat 126 ) *thumbup*
     
  12. #11 The blue loud, 04.12.2008
    The blue loud

    The blue loud Elchfan

    Dabei seit:
    11.07.2007
    Beiträge:
    49
    Zustimmungen:
    0
    Ort:
    NRW
    Marke/Modell:
    168 Benzin-Automatik

    Quelle Silikon - soll angeblich im Buch "jetzt helfe ich mir selbst" stehen........

    gibt es eine Anleitung/Bilder für Birnenauustausch bei "MOPf", Baujahr 5/2001 ??
     
  13. #12 marcsen, 04.12.2008
    marcsen

    marcsen Elchfan

    Dabei seit:
    09.08.2005
    Beiträge:
    1.399
    Zustimmungen:
    2
    Beruf:
    Techniker
    Ort:
    Ostfildern
    Marke/Modell:
    SLK 200 K
    Auf coopers Homepage steht die Ausbauanleitung. Die Birne zu wechseln ist dann eine Kleinigkeit. ;)

    Gruß
    Marc
     
  14. #13 The blue loud, 04.12.2008
    The blue loud

    The blue loud Elchfan

    Dabei seit:
    11.07.2007
    Beiträge:
    49
    Zustimmungen:
    0
    Ort:
    NRW
    Marke/Modell:
    168 Benzin-Automatik
    sorry, kann ich bitte einen Link bekommen.
    Danke
     
  15. #14 marcsen, 04.12.2008
    marcsen

    marcsen Elchfan

    Dabei seit:
    09.08.2005
    Beiträge:
    1.399
    Zustimmungen:
    2
    Beruf:
    Techniker
    Ort:
    Ostfildern
    Marke/Modell:
    SLK 200 K
  16. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  17. luggi

    luggi Elchfan

    Dabei seit:
    23.11.2008
    Beiträge:
    25
    Zustimmungen:
    0
    Ort:
    Stormarn in Holstein
    Ausstattung:
    A 180 CDI Autotronic
    Marke/Modell:
    A 180 CDI Autotronic
    Kostete bei mir im Januar 2008 aber schon 65 Euro. *heul*
     
  18. #16 The blue loud, 08.12.2008
    The blue loud

    The blue loud Elchfan

    Dabei seit:
    11.07.2007
    Beiträge:
    49
    Zustimmungen:
    0
    Ort:
    NRW
    Marke/Modell:
    168 Benzin-Automatik
    gibt es dafür keine Vorgabe an Arbeitswerten ??
     
Thema: Uhr und Kilometerzähler funktionieren nicht mehr
Besucher kamen mit folgenden Suchen
  1. mercedes w168 tachobeleuchtung www.elchfans.de

    ,
  2. w168 kilometerzähler schaltet nicht um

    ,
  3. kilometeranzeige nicht mehr lesbar bei A klasse (W 168)

    ,
  4. a klasse w168 display defekt,
  5. w168 anzeige bleibt dunkel,
  6. kilometeranzeige vaneo funtioniert nicht,
  7. mercedes a klasse bj 2000 Display geht nicht mehr ,
  8. merzedes a kl. 170 kilometeranzeige geht nicht,
  9. Kilometerzähler vaneo,
  10. mercedes w 168 tacho ausbauen,
  11. digitalanzeige defekt a klasse,
  12. zange und uhr über kilometerstand,
  13. w168 nach tachowechsel keine Zentralverriegelung,
  14. w168 digitale anzeige geht nicht,
  15. mercedes a 140 bleibt tachodisplay dunkel,
  16. km zähler bei a klasse ausgefallen,
  17. db typ w168 kilometerzähler ,
  18. kilometerzähler beim mb W 168 defekt,
  19. w168 kein funktion tacho ,
  20. w168 kilometeranzeige glühbirne welche,
  21. kilometeranzeige leuchtet nicht a klasse,
  22. a klasse tacho geht nicht,
  23. tacho und rechte standleuchte funktioniert nicht mercedes a 140,
  24. a 140 bj 2004 tacho birne tauschen ausziehhacken,
  25. a klasse tacho kilometerzaehler geht nicht mehr
Die Seite wird geladen...

Uhr und Kilometerzähler funktionieren nicht mehr - Ähnliche Themen

  1. ZV geht nicht mehr nach Einsatz neuer Batterien im Schlüssel

    ZV geht nicht mehr nach Einsatz neuer Batterien im Schlüssel: hallo Gemeinde, ich bin nun ein New Kid in Town und habe erst seit gestern meinen Elch, bj 99, Elegance, Silber A160 . Habe den Elch für 700 Euro...
  2. Mehrere Probleme/Fragen mit W169 200 CDI

    Mehrere Probleme/Fragen mit W169 200 CDI: Erstal schönen Sonntag an alle! Mein 200CDI mit 134PS (Vorserie) hat nach über 12 Jahre und 140tkm einige Probleme, die ich jetzt im Februar...
  3. W 168 springt nicht mehr an

    W 168 springt nicht mehr an: Seit mehreren Wochen springt meine A-Klasse nicht mehr an. Der Anlasser sagt keinen Mucks. Überbrücken und anschleppen bringt gar nichts. Sobald...
  4. Heitzung innenraum geht nicht mehr

    Heitzung innenraum geht nicht mehr: hallo zusammen ich habe gestern gemerkt das die heitzung also die gesamte innen lüfung nicht mehr geht und die sicherungen 45 und 41 Habe ich...
  5. A140 W168 heizt und kühlt nicht mehr

    A140 W168 heizt und kühlt nicht mehr: Hallo zusammen, nachdem ich das Problem der verdreckten Drosselklappe endlich beseitigen konnte und der Kleine nicht mehr während des Leeerlaufs...
Status des Themas:
Es sind keine weiteren Antworten möglich.