Umfrage Autotronic Getriebe (426) Fehler/Schäden/Laufleistung

Diskutiere Umfrage Autotronic Getriebe (426) Fehler/Schäden/Laufleistung im W169 Allgemein Forum im Bereich A-Klasse W169 Forum; Aus aktuellem Anlass (Link) erstelle ich noch einen separaten Thread. Es geht um W169er Elch mit dem Autotronic Getriebe (Code 426) und darum,...

  1. #1 Timeless, 17.09.2013
    Timeless

    Timeless Elchfan

    Dabei seit:
    27.03.2003
    Beiträge:
    1.941
    Zustimmungen:
    1
    Beruf:
    Elchfahrer
    Ort:
    Geroldswil
    Marke/Modell:
    A 45
    Aus aktuellem Anlass (Link) erstelle ich noch einen separaten Thread.

    Es geht um W169er Elch mit dem Autotronic Getriebe (Code 426) und darum, einen Überblick über Fehler und Schäden und die jeweilige Kilometerlaufleistung und die folgenden Kosten zu haben.

    Bei mir trat letzten Donnerstag nach 93'100km (Jg. 05/2006) die Meldung "Getriebe Werkstatt aufsuchen" im KI Display auf. Nur ein Mal (gemäss Aussage Werkstatt wurde der Fehler aber 3x generiert), Zündung aus und wieder an - nicht mehr aufgetreten, auch während weiterer 30km (Stadt, Überland, keine Autobahn) nicht. Dennoch liess ich den "Schaden" aber reparieren.

    Das fehlerhafte/defekte Teil war bei mir die EHS, Elektrohydraulische Steuereinheit des Autotronic-Getriebes. Die erste Aussage bzgl. Kosten war 2'000-2'500 CHF nur für Material plus 2,5h Arbeit. Da ich noch sehr nahe an der verlängerten Garantie war (7 J./93'000km) gab es auf die Materialkosten 75% Kulanz. 25% Material und die Arbeit kosteten mich so total 1'200.- CHF.
     
  2. Anzeige

  3. #2 stuermi, 17.09.2013
    stuermi

    stuermi Elchfan

    Dabei seit:
    10.10.2008
    Beiträge:
    1.058
    Zustimmungen:
    464
    Ausstattung:
    Elegance; Bi-Xenon-Scheinwerfer mit Scheinwerferreinigungsanlage und Abbiegelicht; Dieselpartikelfilter; Exterieur Licht- und Sichtpaket mit Regensensor und Scheinwerferaufschaltung; Parktronic; Tempomat; Lederausstattung; Audio 50 APS; Sitzkomfort-Paket; Sitzheizung
    Marke/Modell:
    A200 CDI Autotronic
    OK, dann will ich auch mal :D

    Bei 44.000km ging der Motor nach Autobahnfahrten in den Notlauf und die Autotronic reagierte nicht mehr auf manuelle Befehle. Zuerst wurde ein Softwareupdate für Motor und Getriebe durchgeführt (seitdem zieht der Motor untenraus die Wurst nicht mehr vom Teller), aber der Fehler kam sporadisch wieder. In einer anderen Mercedes Werkstatt (bei der ich heute noch bin), wurde das Problem anhand der Symptome schnell diagnostiziert: Drehmomentwandler und EHS defekt -> Beide getauscht. Kosten = 0 EUR, da noch in der Gebrauchtwagengarantie.

    2 Monate später bei KM 48.000 habe ich nach einer mehrstundigen Autobahnfahrt beim langsamen Fahren auf einem Parkplatz plötzlich surrende Geräusche vernommen. Also am nächsten Tag ab in die Wekstatt -> Diagnose: Irgendein Lager in der Autotronic defekt -> Vorgabe Mercedes: Autotronic tauschen (Nebenbei war da auch noch der Klimakompressor defekt gegangen B-) )
    Kosten = 0 EUR, da noch in der Gebrauchtwagengarantie.

    Seither ist eigentlich Ruhe mit der Autotronic, außer daß das "Schaltverhalten" sich mit der neuen Autotronic und der entsprechend geänderten Software ebenfalls geändert hat. Manchmal beim Beschleunigen aus niedrigen Drehzahlen im Programm C schüttelt sich der ganze Wagen, weil irgendetwas sich aufschaukelt und vibriert - in Stufe S macht er das so gut wie gar nicht.

    Ach ja, inzwischen habe ich rund 87.700km drauf.
     
  4. dkolb

    dkolb Elchfan

    Dabei seit:
    11.08.2005
    Beiträge:
    946
    Zustimmungen:
    38
    Ort:
    Schwarzwald
    Marke/Modell:
    MB B180, W246, 7G-DSG
    Aktueller km-Stand: 97.500. Keine Beanstandungen bis jetzt. *thumbup* Erster Getriebeölwechsel: 90.000 km. Hoffe, das bleibt in Zukunft weiterhin so. :-)
     
  5. #4 AstattC, 17.09.2013
    AstattC

    AstattC Elchfan

    Dabei seit:
    19.07.2011
    Beiträge:
    77
    Zustimmungen:
    11
    Ort:
    NRW
    Marke/Modell:
    ehem. W 169, A 180 CDI Autotronic. Jetzt Golf VII GTD/DSG
    Aktueller Km-Stand: knapp 67.000 km.

    Ölwechsel wurde im Rahmen eines Service C bei etwa KM 63.000 erledigt.

    Bis jetzt keine Beanstandungen. Wie am ersten Tag :-)
     
  6. Thomas

    Thomas Elchfan

    Dabei seit:
    18.07.2009
    Beiträge:
    256
    Zustimmungen:
    29
    Ausstattung:
    Sportpaket, Automatik, PTS, Standheizung, Licht & Sichtpaket, Audio 20
    Marke/Modell:
    W245 B200 CDI
    Bei mir:

    - B200 CDI, EZ 01/2006
    - aktueller km-Stand gut 47.000
    - Ölwechsel Autotronic vorsorglich bereits bei km-Stand 36.000 im Rahmen der Wartung im Jahr 2010 durchgeführt, den nächsten werde ich dann planmäßig bei um 60.000 km machen lassen
    - Getriebe funktioniert auch bei mir tadellos, immer noch wie 2007 als ich den Wagen fast neu erworben hatte und macht viel Spaß beim Fahren. Ich hoffe das bleibt so da ich von der Autotronic sehr überzeugt bin - ist ein klasse Getriebe.
     
Thema: Umfrage Autotronic Getriebe (426) Fehler/Schäden/Laufleistung
Besucher kamen mit folgenden Suchen
  1. autotronic

    ,
  2. w169 autotronic

    ,
  3. autotronic getriebe probleme

    ,
  4. mercedes autotronic probleme,
  5. mercedes fehlercode 426,
  6. Fehlermeldung c426,
  7. w169 autotronic probleme,
  8. Schäden an Autotronic Getriebe,
  9. laufleistung autotronic w 169,
  10. autotronic w169 schwachstellen,
  11. autotronic reset mercedes benz w169,
  12. w169 autotronic getriebe probleme,
  13. autotronic wartung kosten,
  14. mercedes a klasse autotronic probleme,
  15. MB code 426 P,
  16. w169 autotronic getriebe notlauf,
  17. autotronic b klasse,
  18. autotronic a klasse 2007,
  19. w169 mit 7G,
  20. mercedes autotronic problem,
  21. autotronic getriebe,
  22. autotronic notprogramm,
  23. getriebe schäden ,
  24. autotronic mercedes,
  25. punto 199 1.2 Fehler c 426
Die Seite wird geladen...

Umfrage Autotronic Getriebe (426) Fehler/Schäden/Laufleistung - Ähnliche Themen

  1. Fehler P0600

    Fehler P0600: ich habe beim Ölwechsel routinemäßig den Fehlerspeicher ausgelesen und dabei den Fehler P0600 festgestellt. Hab ihn mal gelöscht und werde es...
  2. Autotronic - Entwicklungsstufen?

    Autotronic - Entwicklungsstufen?: Hallo in die Runde, nach langer Abstinenz möchte ich mich wieder in Richtung einer A Klasse verändern - die nunmehr vierte wird es dann......
  3. Fehler auslesen

    Fehler auslesen: Hallo! Ich kann bei meinem W168. A160. 145Tkm. Den Fehlerspeicher nicht auslesen. Der sagt immer Verbindung fehlgeschlagen. Hatte jemand schon...
  4. CVT-Getriebe verabschiedet sich nach nur 30.000 km

    CVT-Getriebe verabschiedet sich nach nur 30.000 km: Mich hat es heute doch aus den Schuhen gehauen. Ich möchte meinen A200 W169, Bj. 2012, 30000km, CVT-Getriebe verkaufen. Damit alles seinen Gang...
  5. Gelbe Motorleuchte an > Diagnose zeigt Fehler P0340-P0443-P410 und 0135 an.Wer kann helfen????

    Gelbe Motorleuchte an > Diagnose zeigt Fehler P0340-P0443-P410 und 0135 an.Wer kann helfen????: Hallo , fahre eine A 140 / W168 Baujahr 2002 ( 52.000 km gelaufen ),Automatik, 1,6 l mit 82 Ps. Jetzt habe ich folgende Fehler anstehen...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden