W169 Unrunder Lauf beim Kaltstart

Diskutiere Unrunder Lauf beim Kaltstart im W169 Allgemein Forum im Bereich A-Klasse W169 Forum; So, nachdem ich jetzt lange gesucht aber keinen Thread mit einem ähnlichen Problem gefunden habe, mache ich selbst ein Thema auf. Mein Elch ist...

  1. RedElk

    RedElk Elchfan

    Dabei seit:
    25.09.2010
    Beiträge:
    3
    Zustimmungen:
    0
    Ort:
    Düsseldorf
    Marke/Modell:
    A170 CNG
    So, nachdem ich jetzt lange gesucht aber keinen Thread mit einem ähnlichen Problem gefunden habe, mache ich selbst ein Thema auf.
    Mein Elch ist ein A170 von 2005 mit ca. 55.000 km Laufleistung. Den habe ich vor knapp 3 Monaten gekauft und bin seitdem 10.000 km gefahren, an jedem Arbeitstag morgens und abends je ca. 100 km.
    Das Problem ist folgendes:
    jetzt, wo es langsam immer kälter wird, bemerke ich, daß der Motor beim Kaltstart (also morgens) unrund läuft, so als ob ein Zylinder nicht richtig arbeiten würde. Je kälter es ist, desto unrunder läuft er im Leerlauf, auch wenn man ein wenig Gas gibt. Im Fahrbetrieb bei warmem Motor ist nichts Ungewöhnliches feststellbar. Läßt man ihn im Leerlauf längere Zeit laufen, wird es etwas schlimmer, sogar die MKL geht an. Wenn man dann neu startet, ist sie aber wieder aus. Zündkerzen sind gerade erst erneuert worden, dadurch ist es etwas besser geworden.

    Hat jemand eine Idee, wonach ich suchen soll?

    RedElk
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Landgraf, 11.11.2010
    Landgraf

    Landgraf Elchfan

    Dabei seit:
    29.01.2008
    Beiträge:
    3.247
    Zustimmungen:
    230
    Ort:
    Köln
    Marke/Modell:
    A200 (169.033)
    Hallo,

    wenn die gelbe Motorkontrolleuchte angeht, dann liegt ein Fehler vor!
    Wenn sie aber nach einem Neustart ausbleibt, dann ist es kein gravierender Fehler!

    Ein Kurztest (ca. 39 EURO) wird hier Klarheit schaffen. Da Du deinen Elch erst 3 Monate hast muss der Händler dafür aufkommen.

    Evtl. ist ein Temperaturfühler defekt und muss getauscht werden.

    Also nicht lange fackeln, Kurztest bei Mercedes machen lassen und dann geht es weiter.

    Sternengruß.



    EDIT: sehe gerade "CNG", hat dein Elch eine Gasanlage? Dann wird dir Mercedes wohl nicht weiterhelfen können. Denn bei nachgerüsteten Gasanlagen verweigern die i.d.R. zurecht ihre Hilfe. Da kann dir nur dein Händler wo Du den Wagen gekauft hast weiterhelfen... sorry.
     
  4. mrnet

    mrnet Elchfan

    Dabei seit:
    03.12.2009
    Beiträge:
    88
    Zustimmungen:
    0
    Eieiei. Immer diese Angst vor Gasanlagen...

    Wenn ich was Falsches sage, bitte korrigieren:
    Wird bei CNG nicht auch auf Benzin gestartet? Dann hieße das ja, dass er auf Benzin unrund läuft, aber auf Gas rund, oder wie?

    Wenn sich Mercedes zu fein ist dir zu helfen, such dir ne freie Werkstatt, die den Fehlerspeicher auslesen kann. Da sollte eigentlich schon was interessantes drin stehen. Vielleicht kann das sogar der Gasumrüster deines Vertrauens ;-)
     
  5. Jupp

    Jupp Elchfan

    Dabei seit:
    11.02.2003
    Beiträge:
    12.892
    Zustimmungen:
    406
    Marke/Modell:
    keiner mehr; C250CDI
    Richtig, da aber Gasanlage und Benzineinspritzung aufeinander abgestimmt werden, ist die Wahrscheinlichkeit hoch, dass es an dem Punkt hängt.

    Und Mercedeswerkstätten verweigern oft die Leistung, nicht weil sie sich zu "fein" sind, sondern weil sie schlicht und einfach keine Ahnung haben.
    Und wenn man die nicht hat, dann sollte man auch nicht so tun als ob.

    gruss
     
  6. mrnet

    mrnet Elchfan

    Dabei seit:
    03.12.2009
    Beiträge:
    88
    Zustimmungen:
    0
    Ich frag jetzt trotzdem nochmal "dagegen": Wird nicht die Gaseinspritzung aufs Fahrzeug abgestimmt ohne dabei die Benzineinspritzung anzufassen?

    EDIT: Da fällt mir was ein! Wie ist das denn bei CNG? Kann man die Gasanlage wie bei LPG manuell deaktivieren? Wenn ja würde ich vorschlagen, mal den Fehlerspeicher auszulesen und zu löschen, vielleicht die Kalibration vom Motorsteuergerät "zurückzusetzen" - sofern möglich - und dann mal ne Weile ohne Gasanlage zu fahren. Um so auch auszuschließen, dass durch eine falsche Einstellung der Gasanlage das Motorsteuergerät eine falsche Adaption vorgenommen hat.

    Aber in jedem Fall: Fehlerspeicher auslesen lassen!
     
  7. RedElk

    RedElk Elchfan

    Dabei seit:
    25.09.2010
    Beiträge:
    3
    Zustimmungen:
    0
    Ort:
    Düsseldorf
    Marke/Modell:
    A170 CNG
    Ich fahre seit zwei Wochen nur im Benzinbetrieb, weil ich zum Gasmann muß. Der hat leider viel zu tun. Der Fehler ist der P0103 - Massen- oder Volumen-Luftmengenmesser Schaltkreis zu hoher Eingang. Weiß ich seit gestern.
    Frage mich, was die Meldung bedeutet. Bekommt er zuviel Luft?

    RedElk
     
  8. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  9. RedElk

    RedElk Elchfan

    Dabei seit:
    25.09.2010
    Beiträge:
    3
    Zustimmungen:
    0
    Ort:
    Düsseldorf
    Marke/Modell:
    A170 CNG
    Tolle Wurst!
    Meine MKL ist an und wenn ich mit OBD-Diag gucke, habe ich P0103, MoDiag zeigt mir P0301 an (in einem der älteren Fahrzyklen, im aktuellen nicht). Nachdem auch der :-) mir schonmal P0301 ausgelesen hat (Fehlzündung auf Zylinder 1), glaube ich MoDiag, bin natürlich irritiert. Deckt sich damit, daß der Motor nach dem Kaltstart unrund läuft.
    Morgen werde ich direkt einen Termin vereinbaren, damit der Fehler behoben wird, bevor das Auto zum Gasmann kommt.
    Die Gebrauchtwagengarantie wird sich freuen. Der Fehler war schon direkt in der Woche nach Abholung des Fahrzeugs diagnostiziert und auch gemeldet worden.

    RedElk
     
  10. #8 umberto, 14.11.2010
    umberto

    umberto Elchfan

    Dabei seit:
    29.11.2006
    Beiträge:
    644
    Zustimmungen:
    5
    Ort:
    Böblingen
    Marke/Modell:
    Renault Zoe, war: A200cdi Autotronic
    Sollte sich zuverlässig durch Abklemmen der Batterie für 20s erreichen lassen.

    Gruss
    Umbi
     
Thema:

Unrunder Lauf beim Kaltstart

Die Seite wird geladen...

Unrunder Lauf beim Kaltstart - Ähnliche Themen

  1. MB A180 CDI Starke Vibrationen beim Stehen

    MB A180 CDI Starke Vibrationen beim Stehen: Also habe von meinem Vater einen A180 CDI Baujahr 2005 bekommen mit 208000 km. Was mir aufgefallen ist, jedes mal wenn ich kein Gas gebe oder an...
  2. Anlasserwechsel beim A140 / 170 W168

    Anlasserwechsel beim A140 / 170 W168: Da sich viele nicht trauen den Anlasser an einer A-Klasse zu wechseln oder irgendwann aufgeben weil sie nicht wissen wie, hier ml eine kleine...
  3. Mal was anderes: Leistungsverlust beim CL203 1,8 Kompressor

    Mal was anderes: Leistungsverlust beim CL203 1,8 Kompressor: Hallo, Ich habe hier mal eine kleine Geschichte, die eigentlich nichts mit unserem Elch zu tun hat. Ich schreibe sie trotzdem, da viele A-Klasse...
  4. A160 Automatik CO Wert schlecht und unrunder lauf im Stand.

    A160 Automatik CO Wert schlecht und unrunder lauf im Stand.: Hallo Gemeinde, ich bin nu auch seit ein paar Wochen Besitzer eines A160 (W168) Automatik mit Vollausstattung. Als ich den Wagen gekauft habe hat...
  5. Getriebeölwechsel beim A170, W169, Baujahr 2004

    Getriebeölwechsel beim A170, W169, Baujahr 2004: Hallo, in der im Forum angezeigten Anleitung zum Getriebeölwechsel werden diese Getriebeöle genannt: Original: Fuchs Titan Sintofluid FE 75W)...