Vaneo 1.7 CDI Notlauf mit Fehler P1470 Ladedruck pos. Regelabweichung

Diskutiere Vaneo 1.7 CDI Notlauf mit Fehler P1470 Ladedruck pos. Regelabweichung im Vaneo W414 Forum Forum im Bereich Der Vaneo; Hallo, ich habe einen Vaneo 1.7 CDI BJ 2002. Seit einiger Zeit geht er in Notlauf. Im Fehlerspeicher ist immer der Fehler P1470 Ladedruck...

  1. #1 Vaneo2002, 28.02.2015
    Vaneo2002

    Vaneo2002 Elchfan

    Dabei seit:
    28.02.2015
    Beiträge:
    7
    Zustimmungen:
    0
    Marke/Modell:
    Vaneo 1.7 CDI
    Hallo,

    ich habe einen Vaneo 1.7 CDI BJ 2002. Seit einiger Zeit geht er in Notlauf. Im Fehlerspeicher ist immer der Fehler P1470 Ladedruck positive Regelabweichung hinterlegt.

    Die Werkstadt hat leider aufgegeben. Es wurde das Regelventil, der LMM und der Drucksensor getauscht.

    Das Gestänge von der Druckdose des Turoladers ist leichtgängig und reagiert auf Unterdruck. Der Stutzen am Drucksensor war zu und der Schlauch rissig. Den Schlauch habe ich ersetzt und den Stutzen frei gemacht. Davor hat er im Teillstbetrieb oft etwas gestottert. Das ist jetzt weg. Den Fehler hat er aber leider immer noch.

    Ich habe die Vermutung, das Regelventil zum Turbo ist dauerhaft angesteuert.

    Nach dem Start des Motors zieht die Unterdruckdose die Stange sofort 2 cm nach links (von vorne gesehen). Zieht man den Schlauch zur Unterdruckdose ab, geht es wieder nach rechts. Zieht man das Kabel zum Regelventil ab, geht es auch nach rechts.

    Ist es normal, dass das Regelventil im Standgas angesteuert ist ?

    Wenn ich mit einem Tester versuche, das Regelventil anzusteuern, tut sich nichts. Das gleiche am AGR steigt am Ausgang des Regelventils der Unterdruck an.

    Für Unterstützung wäre ich sehr dankbar.

    Gruß
     
  2. Anzeige

  3. #2 13thfloor, 02.03.2015
    13thfloor

    13thfloor Elchfan

    Dabei seit:
    21.01.2014
    Beiträge:
    229
    Zustimmungen:
    38
    Marke/Modell:
    Mercedes Benz W169, A180 CDI
    Zieht der Wagen denn überhaupt oder kommt er dauerhaft nicht aus dem Quark?


    Ich denke schon. Im Standgas bzw. Leerlauf soll ja kein Ladedruck aufgebaut werden. Deswegen scheint das schon richtig zu sein.


    Ich habe mal nach dem Fehlercode gegooglet und bin darauf gestoßen:
    http://www.motor-talk.de/forum/290td-leistungsverlust-ladedruckkontrolle-p1470-t1463996.html

    Das kann alles mögliche sein.


    Der Vaneo hat doch auch eine pneumatische Leuchtweitenregulierung, oder?
    Falls ja, überprüf mal die Unterdruckschläuche von der Leuchtweitenregulierung auf Dichtigkeit. Wegen sowas hatte ich letztens an meinem W169 Theater.
    Siehe hier: http://www.elchfans.de/forum_a-klasse/index.php?page=Thread&threadID=48842&pageNo=1

    Da wäre ich anfangs auch nicht drauf gekommen.
     
  4. #3 cryonix, 02.03.2015
    cryonix

    cryonix Elchfan

    Dabei seit:
    27.07.2005
    Beiträge:
    912
    Zustimmungen:
    96
    Ort:
    Köln
    Marke/Modell:
    A170CDI W168; ab 1/2012 A160BE W169
    Nein! Das im Turbo sitzende WasteGate ist NO (Normally Open) und leitet die Abgase so an der Turbine vorbei. Die Frage nach der Ansteuerung würde ich mal präzisieren. Heisst, an den beiden Klemmen (notfalls Kabel mit Nadel anstechen) mit Oszilloskop die Signalform ermitteln, die dort anliegt.
    [img=http://www.ni.com/cms/images/devzone/pub/clip_image006_20111130104720.jpg]
    Im Leerlauf sollte das etwa dem ersten Bild (20% Ansteuerung) entsprechen. Liegt dort nur eine Gleichspannung ohne Pulse an, ist möglicherweise die Treiberschaltung für dieses Ventil im MSG hinüber.
    Bevor also weiter unwissend getauscht wird, erst einmal die Signalform bestimmen...
     
    Vaneo2002 gefällt das.
  5. #4 Vaneo2002, 02.03.2015
    Vaneo2002

    Vaneo2002 Elchfan

    Dabei seit:
    28.02.2015
    Beiträge:
    7
    Zustimmungen:
    0
    Marke/Modell:
    Vaneo 1.7 CDI
    Vielen Dank für die Antworten.

    Ich muss mir noch ein geeignetes Oszilloskop besorgen. Ich werde es in den nächsten Tagen messen und mich wieder melden.

    Ein defektes MSG wäre wohl ein Totalschaden.

    Gruß
     
  6. #5 Vaneo2002, 04.03.2015
    Vaneo2002

    Vaneo2002 Elchfan

    Dabei seit:
    28.02.2015
    Beiträge:
    7
    Zustimmungen:
    0
    Marke/Modell:
    Vaneo 1.7 CDI
    Ich habe nun mit einem Oszilloskop gemessen.

    Sobald die Zündung an ist kommt ein Signal wie dargestellt bei 20%. Sobald der Motor gestartet ist ist das Signal wie bei 80% und das Turbo Ventil ist angesteuert.
     
  7. #6 cryonix, 04.03.2015
    cryonix

    cryonix Elchfan

    Dabei seit:
    27.07.2005
    Beiträge:
    912
    Zustimmungen:
    96
    Ort:
    Köln
    Marke/Modell:
    A170CDI W168; ab 1/2012 A160BE W169
    Hilft nicht wirklich, aber nun besteht schon mal Gewissheit, dass die Ventilansteuerung vom MSG aus irgendwie funktioniert und das Puls/Pauseverhältnis modulieren kann.
    Warum der nun versucht im Leerlauf den Ladedruck durch Ansteuerung des Turbo zu erhöhen, weiss ich leider auch nicht. Das Verhalten passt ja auch zum hinterlegten Fehler - Ladedruck Abweichung. Meint in dem Fall wahrscheinlich, dass der Ladedruck zu niedrig ist. Für die erforderliche Luftmasse geht noch die Temperatur ein. Der Fühler dazu sitzt im Ausgang Ladeluftkühler. Einen Höhensensor (bar. Aussenluftdruck) hat er m.W. nicht.

    Würde eigentlich alles eher zum Ladedrucksensor, dem Schlauch dorthin und den (zugesifften) Stutzen an der Ansaugbrücke passen. Aber da ist ja, wie Du geschrieben hast, alles neu.

    Irgendwo habe ich noch ca. 10 Jahre alte Bilder vom offenen Turbo. Wenn ich dazu komme, schaue ich morgen nochmal nach, ob das mit dem WasteGate wirklich so stimmt. Meine aber ja
     
  8. #7 Vaneo2002, 04.03.2015
    Vaneo2002

    Vaneo2002 Elchfan

    Dabei seit:
    28.02.2015
    Beiträge:
    7
    Zustimmungen:
    0
    Marke/Modell:
    Vaneo 1.7 CDI
    Wie wird eigentlich der Ladedruck gemessen ?

    Der Drucksensor sitzt ja am Ansaugkanal. Oder gibt es da noch einen ?
     
  9. #8 cryonix, 04.03.2015
    cryonix

    cryonix Elchfan

    Dabei seit:
    27.07.2005
    Beiträge:
    912
    Zustimmungen:
    96
    Ort:
    Köln
    Marke/Modell:
    A170CDI W168; ab 1/2012 A160BE W169
    Nach LuFi kommt der LMM, danach der Turbo. Ab hier herrscht Lade(Über)druck. Hinter LLK gehts über das AGR-Ventil zur Ansaugbrücke. Dort wird oben an dem kleinen Schlauchstutzen der Druck über den berühmten Schlauch zum Drucksensor geführt.

    Noch so ne Idee: hängst vielleicht das AGR in Offenstellung fest? Könnte sein, dass dort ohne den nötigen Abgasgegendruck Ladeluft in den Auspuff entweicht... Aber eigentlich ist das Käse, denn m.W. arbeitet der im Leerlauf im Saugbetrieb ohne Turbounterstützung. Ist ja auch keine nennenswerte Abgasenthalpie vorhanden, die man über die Laderwelle zur Verdichtung nutzen könnte.

    Auch weiss ich leider nicht, wie sich z.B. ein völlig zugesetzer Vorkat auf die innermotorischen Druckverhälnisse auswirkt.
     
  10. #9 stern-schnuppe, 11.03.2015
    stern-schnuppe

    stern-schnuppe Elchfan

    Dabei seit:
    19.08.2013
    Beiträge:
    88
    Zustimmungen:
    80
    Ausstattung:
    Trend, 5 Gang, Sitzheizung, Klima, Lederlenkrad, herausnehmbarer Beifahrersitz, Dachreling, Motor usw.
    Marke/Modell:
    Vaneo cdi 1.7 bj 2003 trend
    einen Kreuztausch agr und turbo Druckwandler hast du versuchsweise mal durchgeführt - die Druckwandler sind "biester", ferner muss die "abblassseite" mit dem filter gut durchlüftbar sein, der unterdruck kupplungsschlauch zur turbo Druckdose nicht spröde. Ferner ist der Ladedrucksensor - an der Spritzwand - gerne mal Quell des Übels und liefert wirre werte, den lmm kannst mal versuchsweise abstecken um diese fehlerquelle auszusortieren. Stomraufnahme druckwandler mal checken sollte schon so um 1 a sein zieht recht viel strom wenn die Leitungen korridiert / schlecht sind dann gibts da gerne auch mal "wirre" Ansteuerung. ideal wäre ein "tauschträger" alles mal versuchsweise wechseln :wacko:
     
  11. #10 Vaneo2002, 12.03.2015
    Vaneo2002

    Vaneo2002 Elchfan

    Dabei seit:
    28.02.2015
    Beiträge:
    7
    Zustimmungen:
    0
    Marke/Modell:
    Vaneo 1.7 CDI
    Das Unterdrucksystem ist dicht. Die Wandler arbeiten. Der Wandler am Turbo wurde auch auf Verdacht erneuert (von der Werkstadt). Die Wandler wurden testweise getauscht. Das AGR wurde erneuert, der Druckaufnehmer für den Ladedruck wurde erneuert und der LMM wurde erneuert (alles auf Verdacht durch die Werkstadt).

    Der Fehler tritt immer im Drehzahlbereich zwischen 2000 und 3000 U/min. auf, bevorzugt beim Beschleunigen. Am WE bin ich mehrere 100 km immer über 3000 U/min. gefahren auf der Autobahn, da ist der Fehler nicht aufgetreten.

    Ein zugesetzter Vorkat wäre ev. möglich.

    Ist der Motor im Notlauf, so fehlt es deutlich an Leistung. Er regelt aber erst bai ca. 3700 U/min entgültig ab.

    Ich habe jetzt noch einen Termin in einer anderen Werkstadt. Mal sehen, was da heraus kommt.
     
  12. #11 Vaneo2002, 24.03.2015
    Vaneo2002

    Vaneo2002 Elchfan

    Dabei seit:
    28.02.2015
    Beiträge:
    7
    Zustimmungen:
    0
    Marke/Modell:
    Vaneo 1.7 CDI
    Es war ein Injektor defekt. Durch die unsaubere Verbrennung wurde im mittleren Drehzahlbereich zu wenig Ladedruck aufgebaut.

    Das Waste Gate wird bei Standgas jetzt auch voll angesteuert.

    Er zieht im mittleren Drehzahlbereich jetzt spürbar besser.
     
  13. Anzeige

    Schau mal hier: (hier klicken). Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  14. #12 Wolfgangfox, 26.03.2015
    Wolfgangfox

    Wolfgangfox Elchfan

    Dabei seit:
    27.06.2012
    Beiträge:
    100
    Zustimmungen:
    81
    Beruf:
    Im Un-Ruhestand
    Ort:
    Dingelstädt
    Marke/Modell:
    W169 A200 Avantgarde mit Autogas und Sprinter 313 CDI Campingbus
    Frage an Cryonix
    Nach meinem Motorenverständnis ist das Wastegate an Turboladern aller mir bekannten Dieselmotoren als Überdruckventil im Abgasstrom ausgebildet und soll einen für den Motor schädlichen zu hohen Ladedruck verhindern. Dieser kann aber erst ab ca 3000 U/min unter Last auftreten. Das heisst, bis dahin ist das Wastegate in jedem Fall geschlossen und wird erst beim Überschreiten eines definierten Maximalladedrucks geöffnet, um den Überschuss an Abgasen in den Auspuff zu entlassen. Dadurch wird auf der Verdichterseite natürlich der Ladedruck auf einen Maximalwert eingeregelt.
    Wenn das beim Vaneo / W168 / W169 wirklich anders sein sollte, bitte ich hier nochmal um eine sachliche Erklärung des Ladeablaufes.
    Man lernt ja nie aus...

    Gruß Wolfgang
     
  15. #13 Vaneo2002, 27.03.2015
    Vaneo2002

    Vaneo2002 Elchfan

    Dabei seit:
    28.02.2015
    Beiträge:
    7
    Zustimmungen:
    0
    Marke/Modell:
    Vaneo 1.7 CDI
    Es passt ja so zusammen. Im Zustand Motor aus ist es offen (NO). Sobald der Motor gestartet wird, wird es angesteuert und ist damit geschlossen.
     
Thema: Vaneo 1.7 CDI Notlauf mit Fehler P1470 Ladedruck pos. Regelabweichung
Besucher kamen mit folgenden Suchen
  1. p1470

    ,
  2. p1470 vaneo

    ,
  3. ladedruckregelung regelabweichung positiv

    ,
  4. p1470 mercedes,
  5. mercedes p1470,
  6. a klasse 170 cdi 2003 fehler P1470 ladedruckregelung,
  7. regelabweichung ladedruckregelung a klasse,
  8. w168 höhensensor,
  9. fehlercode1470 a-klasse,
  10. feklercode p1470 bei a 170 cdi,
  11. mercedes a 170 cdi Fehler p1470,
  12. 1470 vaneo,
  13. wie verhält sich mercedes vaneo cdi 1.7 wenn der abgas ruckfuhrung ventil defekt ist?,
  14. höhensensor ladedruckregelung,
  15. fehlercode P1470,
  16. p1470 w168,
  17. Mercedes Vaneo P1470 Fehler,
  18. vaneo 1 7 cdi agr ventil ansteuerung,
  19. Mercedes vaneo 1.7,
  20. p1470 mercedes a klasse 170 cdi,
  21. sprinter ladedruck,
  22. a klasse p1470,
  23. vito ladedruckregelung,
  24. mercedes c klasse p1470,
  25. ladedrucksensor vaneo
Die Seite wird geladen...

Vaneo 1.7 CDI Notlauf mit Fehler P1470 Ladedruck pos. Regelabweichung - Ähnliche Themen

  1. A170 CDI

    A170 CDI: Hallöchen Leute , Hab mein erstes Auto gekauft vor einer Woche... das A170CDI heute kam ein fehlercode -4400 und davor war -4200 was bedeuten...
  2. A170 CDI Automatik Fehlerspeicher

    A170 CDI Automatik Fehlerspeicher: Moin miteinander, das Automatik-Getriebe der A-Klasse (EZ 04/2001, 110 TKM gelaufen) meines Sohnes zickt rum: Gänge 1 - 4 gehen sauber rein,...
  3. A170 CDI - Partikelfilter - Zubehör

    A170 CDI - Partikelfilter - Zubehör: Hallo, nun fährt unser zweiter A170. (Der Dritte ist ja noch in Umformung begriffen.) Der hat nun keinen Partikelfilter. Um damit offiziell in...
  4. W414 Biete Gepäck- / Sicherheitsnetz für Vaneo

    Biete Gepäck- / Sicherheitsnetz für Vaneo: Hallo, ich biete ein originales Gepäck- oder Sicherheitsnetz für den Vaneo an. Es befindet sich in einem perfekten Zustand, hat keine Schäden und...
  5. Passen die AMG-Felgen vom W168 auf den Vaneo

    Passen die AMG-Felgen vom W168 auf den Vaneo: Hi.. Ich muss nochmal ein bisschen frischen Wind in das ziemlich tote Vaneo-Unterforum bringen... Ich könnte an o.g. Felgen kommen. Passen die...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden