W414 Vaneo 1.7 DI AT - Rote Warnleuchte Kühlwasser + Lüfterdauerbetrieb

Diskutiere Vaneo 1.7 DI AT - Rote Warnleuchte Kühlwasser + Lüfterdauerbetrieb im W414 Exterieur, Karosserie, Motor und Fahrwerk Forum im Bereich Vaneo W414 (2001-2005); Liebe Forengemeinde, einen wunderschönen guten Tag miteinander und erst einmal ein großes Lob an die Fachkompetenz und Hilfsbereitschaft hier....

  1. #1 maximilian.emerson, 01.03.2021
    maximilian.emerson

    maximilian.emerson Elchfan

    Dabei seit:
    20.02.2021
    Beiträge:
    4
    Zustimmungen:
    5
    Beruf:
    Dipl. Pflegefachmann IMC
    Ort:
    Basel
    Ausstattung:
    Mercedes Vaneo CDI 1.7 Family
    Marke/Modell:
    Mercedes Vaneo CDI 1.7 Family, AT, 91 PS, Bj. 2002, 136.000 km
    Liebe Forengemeinde,

    einen wunderschönen guten Tag miteinander und erst einmal ein großes Lob an die Fachkompetenz und Hilfsbereitschaft hier.

    Ich habe bereits eine ganze Menge gelesen und recherchiert, aber zu meinem expliziten Problem noch nicht DIE Lösung gefunden. Es geht um einen Vaneo 1.7 Family, DI, AT aus 2002, bei dem inzwischen dauerhaft die rote Warnleuchte für das Kühlwasser leuchtet, ein akustisches Signal erfolgt nur noch während des Vorglühens und der Sauglüfter läuft nach dem Startvorgang permanent auf Volllast.

    Angefangen hat es damit, dass die rote Kontrollleuchte für die Kühlmitteltemperatur nur bei längeren Fahrten (> 20 km) und bei Last aufblinkte und das bekannte akustische Signal erfolgte. Der Sauglüfter lief dann immer mit der Kontrolleuchte auf voller Tour. Ich ging von einem defekten Temperatursensor aus und tauschte daraufhin direkt das ganze Thermostat (nagelneuer Artikel und direkt von MB) inkl. Kühlmittel. Seither verhält es sich wie weiter oben beschrieben, dass die Kontrollleuchte (rot) dauerhaft leuchtet und dementsprechend auch der Lüfter immer direkt bei 100% einsetzt - auch bei kaltem Motor. Die Innenraumtemperaturregelung ist meiner Meinung nach unauffällig, es wird, je nach Einstellung, gewohnt warm und kalt, auch die Klimaanlage tut ihren Dienst. Ich habe diverse Massestellen gesäubert und auch die Verbindung zum Steuergerät des Lüfters gecheckt, aber keine Korrosion, lose Kontakte oder dergleichen vorgefunden.

    Ein Ausleseversuch mit einem Autel MaxiDiag MD806 Pro - trotz vorhandener OBD-Buchse (16 pol) und Vergewisserung, ob die Kontakte am Stecker lose seien - verlief erfolglos. Werde mich diese Woche noch mit dem iCarsoft MB V2.0 versuchen, aber ansonsten wird mir wohl nichts anderes übrig bleiben, als bei MB aufzuschlagen und weitere 90 Euro für eine Diagnose dort zu berappen.

    Vielleicht hat ja noch jemand von euch erfahrenen Elchliebhabern eine Idee, Ratschläge oder Anmerkungen - ich bin für alles offen.

    Vielen herzlichen Dank, beste Grüße aus dem Süden der Republik und bleibt gesund!

    Maximilian
     
    Heisenberg und Schrott-Gott gefällt das.
  2. Anzeige

  3. #2 maximilian.emerson, 14.03.2021
    maximilian.emerson

    maximilian.emerson Elchfan

    Dabei seit:
    20.02.2021
    Beiträge:
    4
    Zustimmungen:
    5
    Beruf:
    Dipl. Pflegefachmann IMC
    Ort:
    Basel
    Ausstattung:
    Mercedes Vaneo CDI 1.7 Family
    Marke/Modell:
    Mercedes Vaneo CDI 1.7 Family, AT, 91 PS, Bj. 2002, 136.000 km
    Hallo abermals, liebe Leute.

    Vielleicht interessiert den ein oder anderen die Lösung des Problems.

    Mit dem iCarsoft MB 2.0 konnte ich immerhin Motorsteuergerät und abgasrelevante Daten auslesen, Airbag, Klima und Konsorten leider nicht.
    Letztendlich wurde mir folgender Fehler ausgegeben:
    "P0115-002 1/1
    Zustand: Aktuell
    B11 / 4 (Kühlmitteltemperatursensor): Die Signalspannung ist zu hoch"


    Daraufhin habe ich mal die Verkabelung am Temperatursensor durchgemessen (hätte ich ja auch schon früher machen können...) - und voilà, ein hoher Widerstand respektive Kabelbruch. Das Ende vom Lied ist, dass ich die Verkabelung inkl Stecker vom Temperatursensor (B11/4) zum MSG (N3/9) erneuert habe, sprich ein einzelnes zweistrangiges Kabelbäumchen entlang des Hauptbaumes dahinter gelegt habe. Für die Entriegelung der MQS-Kontakte benötigt man übrigens kein spezielles Entriegelungswerkzeug, das geht auch mit einem sehr kleinen Schlitzschraubenzieher. Allerdings wäre eine Crimpzange durchaus hilfreich - oder man benutzt die Reparatur-Sets von MB (dann müssen allerdings die grünen Abdichtungen zum MSG hin entfernt werden). Anbei noch die Teile und Teilenummern und ein kleiner Screenshot.

    Nun schnurrt der Riesenpseudoelch wieder wie ein altes Kätzchen. (:

    Hat jemand zufällig noch eine Sitzbelegungsmatte rumzuliegen und möchte diese kostengünstig abgeben? (;
     

    Anhänge:

    doko, Heisenberg und Schrott-Gott gefällt das.
Thema:

Vaneo 1.7 DI AT - Rote Warnleuchte Kühlwasser + Lüfterdauerbetrieb

Die Seite wird geladen...

Vaneo 1.7 DI AT - Rote Warnleuchte Kühlwasser + Lüfterdauerbetrieb - Ähnliche Themen

  1. W414 Vaneo 414 zieht kein Diesel sondern drückt Luft

    Vaneo 414 zieht kein Diesel sondern drückt Luft: Hallo Leute ich bin Opa fred und habe ein Problem mit meinen kürzlich erworbenen Vaneo 414 1,7er Diesel. Habe nach dem kauf erstmal alle Filter...
  2. W414 A4144900080 Klemmstücksatz Katalysator Vaneo

    A4144900080 Klemmstücksatz Katalysator Vaneo: Hi, wer hat ein Bild von dem montierten Klemmstücksatz. Oder wo gibt es ein Video. Hab mir einen neuen Kat inklusive Auspuff gekauft und finde...
  3. W414 Katalysatorwechsel Mercedes Vaneo 1,9 Motor festsitzende Verrostete Muttern lösen

    Katalysatorwechsel Mercedes Vaneo 1,9 Motor festsitzende Verrostete Muttern lösen: Hi ihr Lieben, nachdem aus meinem Vaneo der Katalysator völlig unprofessionel entfernt wurde habe ich mir zum Test erst mal einen selber...
  4. W414 Servopumpe Lenkhilfepumpe Mercedes A-klasse w168 Vaneo 414 Kohlen wechseln

    Servopumpe Lenkhilfepumpe Mercedes A-klasse w168 Vaneo 414 Kohlen wechseln: Hallo ihr Lieben, hab den alten Thread nicht mehr gefunden. Gut, zur Geschichte: Hatte mal einen Vaneo, da ging dieses Miststück nicht, flugs für...
  5. Diskussion zu Diagnose am Elch 1998 - 2004 & Vaneo 2001 - 2005 (Geräte & Software)

    Diskussion zu Diagnose am Elch 1998 - 2004 & Vaneo 2001 - 2005 (Geräte & Software): Funktioniert die Delphi 2015.3 irgendwie mit einem ELM327 Bluetooth Dongle? Windows 10 stellt BT-COM 4 ausgehend und BT-COM 5 eingehend für den...