W414 Vaneo 1,9 Abgastest nicht bestanden und ruckelt beim Kaltstart.

Diskutiere Vaneo 1,9 Abgastest nicht bestanden und ruckelt beim Kaltstart. im Vaneo W414 (2001-2005) Forum im Bereich Vaneo; Mein Vaneo 1,9 (AutGtr) hat Abgastest bei DEKRA nicht bestanden und ruckelt beim Kaltstart. Fehlercode war P0170. Ich habe folgendes gemacht:...

  1. etk

    etk Elchfan

    Dabei seit:
    12.05.2008
    Beiträge:
    15
    Zustimmungen:
    3
    Beruf:
    Designingenier
    Ort:
    Drtmund
    Marke/Modell:
    ELCH1: Vaneo 1.9 • 125PS • BJ. 2004 • 322000tkm • Schaltgetriebe; ELCH2: Vaneo 1.9 • 125PS • BJ. 2005 • 203000tkm • Automatikgetriebe
    Mein Vaneo 1,9 (AutGtr) hat Abgastest bei DEKRA nicht bestanden und ruckelt beim Kaltstart. Fehlercode war P0170. Ich habe folgendes gemacht:
    Poröse Vakuumschlauch gewechselt;
    Benzindruck gemessen - Hält 1,5 Stunden 3,2 BAR;
    Systemdichte geprüft - ist Dicht;
    Halbes Jhar vorher habe ich alle Einspritzdüsen erneuert von REDIX;
    Jetzt Fehlerkode ist P0130 - "erhitze Lamdasonde".
    Lamdasonde mit Multimeter getestet - scheint in Ordnung zu sein.
    Jetzt möchte ich MSG (A1661413825) öfnen und LMM Prüfen o.e Umtauschen.

    Jetzt kommt meine Bitte und Frage. Hat eventuel jemand Bilder von der Rückseite MSG Platine? Ich verstehe nicht wie kommt Luft zum Luftmassenmesser!
     
  2. Anzeige

  3. #2 Heisenberg, 02.09.2020
    Heisenberg

    Heisenberg Moderator

    Dabei seit:
    16.08.2017
    Beiträge:
    8.269
    Zustimmungen:
    11.173
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton (Südufer)
    Ausstattung:
    Elch 2. AT 168.008
    Marke/Modell:
    Elch 2. Bj. 1999/06 - AT - Km: 182340 (05/2020) ...
    Hat keinen LMM sondern einen MAP verbaut, aber beim A1661413825 könnte die Drosselklappe Verstellt oder gar verschmutzt sein.
     
    Schrott-Gott gefällt das.
  4. etk

    etk Elchfan

    Dabei seit:
    12.05.2008
    Beiträge:
    15
    Zustimmungen:
    3
    Beruf:
    Designingenier
    Ort:
    Drtmund
    Marke/Modell:
    ELCH1: Vaneo 1.9 • 125PS • BJ. 2004 • 322000tkm • Schaltgetriebe; ELCH2: Vaneo 1.9 • 125PS • BJ. 2005 • 203000tkm • Automatikgetriebe
    Das ist schon sehr interesant! Völig neue Info für mich... Danke!!! Ist das besser oder schlimmer? Und wie kann man die Drosselklappe verstellen? Sauber habe ich schon gemacht - hat nichts gebracht. War auch nicht so schmutzig. Was kann man da genau drehen oder eventuel biegen? Soll ich irgendwelche Bilder hohladen? Na ja.. ich stelle so viele Fragen über ein Mal.
     
  5. #4 Heisenberg, 02.09.2020
    Heisenberg

    Heisenberg Moderator

    Dabei seit:
    16.08.2017
    Beiträge:
    8.269
    Zustimmungen:
    11.173
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton (Südufer)
    Ausstattung:
    Elch 2. AT 168.008
    Marke/Modell:
    Elch 2. Bj. 1999/06 - AT - Km: 182340 (05/2020) ...
    Das sollst du nicht!
    Aber es gibt einen Lernprozess für die Klappe .... müsste ich jetzt selber suchen, aber unser Benzin Spezi @doko kann dir das besser erklären.

    Ich bin mehr so der Diesel Expärte (Expärte ist kein Geschützter Begriff) mit Benziner stehe selbst ich auf Kriegsfuß ;-)
     
    Schrott-Gott gefällt das.
  6. #5 etk, 02.09.2020
    Zuletzt bearbeitet: 02.09.2020
    etk

    etk Elchfan

    Dabei seit:
    12.05.2008
    Beiträge:
    15
    Zustimmungen:
    3
    Beruf:
    Designingenier
    Ort:
    Drtmund
    Marke/Modell:
    ELCH1: Vaneo 1.9 • 125PS • BJ. 2004 • 322000tkm • Schaltgetriebe; ELCH2: Vaneo 1.9 • 125PS • BJ. 2005 • 203000tkm • Automatikgetriebe
    Dann werde ich mich an Ihn wenden! Trotzdem, wenn du noch was bezuglich Klappe findest, melde dich bitte wieder hier. Ich habe nicht gesagt, dass ich MAP auch auf original erneuert. Der Fehlerbid ist etwas anderes geworden, aber die Klappern im kalten Zustand ist nicht weg. Und nochmals Danke!
     
  7. doko

    doko Elchfan

    Dabei seit:
    30.11.2015
    Beiträge:
    1.428
    Zustimmungen:
    3.115
    Ort:
    Niedersachsen
    Ausstattung:
    A190 Avantgarde , 1999, Vollleder, Klima, AHK, 235.000 km, uw.
    Marke/Modell:
    A190 + S203 Kombi 2,0 Automatik + S203 Kombi C200 Kompressor + Suzuki GSXF 600 fürs Hobby
    Hallo,

    P0130 bedeutet nicht erhitze Lambdasonde, sondern, das mit dem Stromkreis der 1. Lambdasonde etwas nicht stimmt.

    Dies können sein: beschädigter Stecker, verölter Stecker, vergammelter Stecker, beschädigte Kabel zur Lambdasonde, die Lambdasondenheizung arbeitet nicht ( Kurzschluß oder durchgebrannt ).

    Wenn keine beschädigten Kabel vorliegen ( unbedingt prüfen ), dann ist die Lambdasonde selbst defekt. Den Sensor kann man mit Haushaltsmitteln nicht wirklich prüfen, aber die Heizung.
    Prüfung Lambdasonden-Heizung: Der Stecker hat vier Anschlüsse, zwei Kabelfarben sie gleich, das ist die Heizung. Nun ein Multimeter an die beiden Kabel anschließen. Vorher den Widerstandbereich bis 200 Ohm ( oder annähernd ) einstellen. Eine intakte Heizung hat einen Widerstand zwischen 4 und 14 Ohm. Wenn der gemessene Wert deutlich abweicht oder gegen unendlich geht ist die Heizung und damit die Sonde ein Fall für das Altmetall.

    Wenn man die alte, defekte Sonde drin lässt und nur den Fehler löscht bleibt die Motorkontrolle normal einige Motorstarts aus. Dann leuchtet sie wieder, weil das Motorsteuergerät den Fehler als aktuell und abgasrelevant einstuft.

    Dann hast du doch schon die Widerstandswerte gemessen. Was kam dabei raus ?
    Vor allem, wie hast du den o2-Sensor gemessen ?

    Falls sich die Wahrscheinlichkeit einer defekten Sonde verdichtet, investiere EUR 30 bis 40.- und baue eine andere ein. Es muß keine von Mercedes sein, so empfindlich sind die alten Motoren ( Steuergeräte ) nicht.

    Klaus

    Hier der komplette Prüfablauf von Hella ( sehr interessant und ausführlich ): https://www.hella.com/techworld/de/Technik/Sensoren-und-Aktuatoren/Lambdasonde-pruefen-4379/#:~:text=Das Multimeter wird parallel an,,6 Volt (Referenzspannung).
     
    Heisenberg und Schrott-Gott gefällt das.
  8. #7 Sandy Stoll, 02.09.2020
    Sandy Stoll

    Sandy Stoll Elchfan

    Dabei seit:
    15.12.2019
    Beiträge:
    370
    Zustimmungen:
    241
    Beruf:
    VerKäuferin und Mutti
    Ort:
    Bingen am Rhein
    Ausstattung:
    Ambiente 7 Sitzter F. H. Parktronic .......suche original Antenne befindet sich im Heck Dach
    Marke/Modell:
    Mercedes Benz Vaneo W414 1,6 Ambiente MT Bj 2002 260.000 km mit Austausch 140.000 Benziner
    Hi
    @doko

    meine Sicherung von der Lufteinblasung Ist kaputt.
    Mercedes-Benz-Vaneo-W414-414-Sicherungskasten-Batterie.jpg
    Aber ansonsten springt er einwandfrei an. Für was ist diese wo sitzt das und warum braucht man das.

    Wenn es nicht zum Thema gehört mache ich ein neues auf . Will es halt wissen.
     
  9. etk

    etk Elchfan

    Dabei seit:
    12.05.2008
    Beiträge:
    15
    Zustimmungen:
    3
    Beruf:
    Designingenier
    Ort:
    Drtmund
    Marke/Modell:
    ELCH1: Vaneo 1.9 • 125PS • BJ. 2004 • 322000tkm • Schaltgetriebe; ELCH2: Vaneo 1.9 • 125PS • BJ. 2005 • 203000tkm • Automatikgetriebe
    Riesen Dank dir Klaus!
    Ich habe Lambdasonde im eingebauten Zustand gemesen, Weil ich nicht Stecker raus gekriegt habe. Deswegen ich habe nun die Spannung gemessen auf die Weißen Litzen. Da war Batteriespannung. Und Referenzspannung auf Schwarze Litze ist ca. 410mV.Mehr habe ich nicht gemacht. Ich werde am Wochenende alles noch einmal überprüfen und über das Thema berichten. Leider muss ich morgen aus traurigen Gründen auf den Friedhof.

    Evgeni
     
    Schrott-Gott gefällt das.
  10. etk

    etk Elchfan

    Dabei seit:
    12.05.2008
    Beiträge:
    15
    Zustimmungen:
    3
    Beruf:
    Designingenier
    Ort:
    Drtmund
    Marke/Modell:
    ELCH1: Vaneo 1.9 • 125PS • BJ. 2004 • 322000tkm • Schaltgetriebe; ELCH2: Vaneo 1.9 • 125PS • BJ. 2005 • 203000tkm • Automatikgetriebe
    Ich denke diese ist schon zum Thema gehört. Werde das auch überprüfen...
     
  11. #10 Sandy Stoll, 02.09.2020
    Sandy Stoll

    Sandy Stoll Elchfan

    Dabei seit:
    15.12.2019
    Beiträge:
    370
    Zustimmungen:
    241
    Beruf:
    VerKäuferin und Mutti
    Ort:
    Bingen am Rhein
    Ausstattung:
    Ambiente 7 Sitzter F. H. Parktronic .......suche original Antenne befindet sich im Heck Dach
    Marke/Modell:
    Mercedes Benz Vaneo W414 1,6 Ambiente MT Bj 2002 260.000 km mit Austausch 140.000 Benziner
    Aber für was ist das wo sitz es usw.
     
  12. doko

    doko Elchfan

    Dabei seit:
    30.11.2015
    Beiträge:
    1.428
    Zustimmungen:
    3.115
    Ort:
    Niedersachsen
    Ausstattung:
    A190 Avantgarde , 1999, Vollleder, Klima, AHK, 235.000 km, uw.
    Marke/Modell:
    A190 + S203 Kombi 2,0 Automatik + S203 Kombi C200 Kompressor + Suzuki GSXF 600 fürs Hobby
    Sekundärlufteinblasung, hier die Wirkungsweise: https://de.wikipedia.org/wiki/Sekundärluftsystem

    Bei Mercedes wird, ausser bei den Kompressor und Turbomotoren, ein elektrisches Gebläse für die Lufteinblasung benutzt. Dieses Gebläse bekommt Strom über ein Relais ( beim W168 K6 rechts im Motorraum im Kasten am Wasserkasten ). Die Sicherungen ( Nr. 1 + Nr. 48) dafür sind im Sicherungskasten im Batteriefach.
    Bei W168 sitzt das Gebläse im Motorraum in der Nähe der Kupplungsglocke hinter dem Kühler. Eingeblasen wird die Luft auf der linken Seite in den Zylinderkopf.

    Wenn das Gebläse nicht mehr funktioniert, bzw. der Motor des Gebläses festgelaufen ist, ist meistens nicht das Gebläse selbst die Fehlerursache, sondern das Relais, welches an den Schaltkontakten festgeschmorrt ist. Bei solchen Fehlern immer beides ersetzen ( Gebläse und Relais ).

    Klaus
     
    sturmtiger, Schrott-Gott und Heisenberg gefällt das.
  13. etk

    etk Elchfan

    Dabei seit:
    12.05.2008
    Beiträge:
    15
    Zustimmungen:
    3
    Beruf:
    Designingenier
    Ort:
    Drtmund
    Marke/Modell:
    ELCH1: Vaneo 1.9 • 125PS • BJ. 2004 • 322000tkm • Schaltgetriebe; ELCH2: Vaneo 1.9 • 125PS • BJ. 2005 • 203000tkm • Automatikgetriebe
    Danke Klaus!!!
    Ich lerne sehr viel von Dir.

    Jetzt möchte ich berichten, was ich gemacht habe. Ich habe das Gaspedal angelernt und das Ruckeln im kaltem Zustand ist spurlos verschwunden. Aber nach 20km auf der Autobahn ist wieder die Motorleuchte an. Jetzt wird der Fehlercode P0170 ausgelesen. Ich werde mich jetzt mit dem Gebläse beschäftigen und so Schritt für Schritt den Fehler finden.

    Evgeni
     
    Schrott-Gott gefällt das.
  14. etk

    etk Elchfan

    Dabei seit:
    12.05.2008
    Beiträge:
    15
    Zustimmungen:
    3
    Beruf:
    Designingenier
    Ort:
    Drtmund
    Marke/Modell:
    ELCH1: Vaneo 1.9 • 125PS • BJ. 2004 • 322000tkm • Schaltgetriebe; ELCH2: Vaneo 1.9 • 125PS • BJ. 2005 • 203000tkm • Automatikgetriebe
    Im Allgemeinen habe ich sowohl das Relais als auch die Sicherung überprüft. Sie sind in Ordnung. Die Relaisspule hat einen Widerstand von ca. 70 Ohm. Der Relaiskontakt ist nominell offen. Das Relais befindet sich übrigens in der Nähe der Batterie und nicht in der Steuerungsbox. Dieses überrascht mich ein wenig, weil das Relais laut der Schaltplan muß in der Steuerungsbox sein. Obwohl der Relaisnummer stimmt überein. Wahrscheinlich wäre es jetzt notwendig, die Luftgeblese selbst zu überprüfen.
     
  15. #14 Sandy Stoll, 06.09.2020
    Zuletzt bearbeitet: 06.09.2020
    Sandy Stoll

    Sandy Stoll Elchfan

    Dabei seit:
    15.12.2019
    Beiträge:
    370
    Zustimmungen:
    241
    Beruf:
    VerKäuferin und Mutti
    Ort:
    Bingen am Rhein
    Ausstattung:
    Ambiente 7 Sitzter F. H. Parktronic .......suche original Antenne befindet sich im Heck Dach
    Marke/Modell:
    Mercedes Benz Vaneo W414 1,6 Ambiente MT Bj 2002 260.000 km mit Austausch 140.000 Benziner
    Kannst du mal Fotos von den Produkten machen das ich auch sehen kann wo die sitzen.

    Wo sitzt das Relais wo ist die Lufteinblasung.

    Wie so einiges. die Relais sollen dort Sitzten sind aber immer wo anders. Habe auch schon ein Relais gesucht bis auf einmal ich in den Sicherungskasten geschaut habe und dort das farblich gleiche Relais gesehen habe und es dann auch war.

    geil ist es immer wenn jemand schraubt und auch eine kleine Bildliche doku macht.

    Auch waren teile nummern oder Fachbegriffe wichtig.

    Ist das vielleicht die Sekundärluftpumpe oder wie nennt man das Lufteinblasungsteil.
     
    Schrott-Gott gefällt das.
  16. etk

    etk Elchfan

    Dabei seit:
    12.05.2008
    Beiträge:
    15
    Zustimmungen:
    3
    Beruf:
    Designingenier
    Ort:
    Drtmund
    Marke/Modell:
    ELCH1: Vaneo 1.9 • 125PS • BJ. 2004 • 322000tkm • Schaltgetriebe; ELCH2: Vaneo 1.9 • 125PS • BJ. 2005 • 203000tkm • Automatikgetriebe
    Auf jedem Fälle. Ich mache heute nach feierabend.
     
  17. Anzeige

    Schau mal hier: (hier klicken). Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  18. etk

    etk Elchfan

    Dabei seit:
    12.05.2008
    Beiträge:
    15
    Zustimmungen:
    3
    Beruf:
    Designingenier
    Ort:
    Drtmund
    Marke/Modell:
    ELCH1: Vaneo 1.9 • 125PS • BJ. 2004 • 322000tkm • Schaltgetriebe; ELCH2: Vaneo 1.9 • 125PS • BJ. 2005 • 203000tkm • Automatikgetriebe
    Hallo zusammen! Ich habe Thema nicht verlassen. Momentan muss ich intensiv schon zum DEKRA vorbereiten. Danach werde ich hier alles berichten. Ich hoffe es wäre interesant.
     
  19. #17 Sandy Stoll, 17.09.2020
    Sandy Stoll

    Sandy Stoll Elchfan

    Dabei seit:
    15.12.2019
    Beiträge:
    370
    Zustimmungen:
    241
    Beruf:
    VerKäuferin und Mutti
    Ort:
    Bingen am Rhein
    Ausstattung:
    Ambiente 7 Sitzter F. H. Parktronic .......suche original Antenne befindet sich im Heck Dach
    Marke/Modell:
    Mercedes Benz Vaneo W414 1,6 Ambiente MT Bj 2002 260.000 km mit Austausch 140.000 Benziner

    ok bin Neugierig
     
Thema:

Vaneo 1,9 Abgastest nicht bestanden und ruckelt beim Kaltstart.

Die Seite wird geladen...

Vaneo 1,9 Abgastest nicht bestanden und ruckelt beim Kaltstart. - Ähnliche Themen

  1. W414 Vaneo hintere Bremsättel

    Vaneo hintere Bremsättel: Hi Ich möchte meine hinteren Bemssättel tauschen. Was benötige ich dafür. Materialen und Werkzeuge. Eventuell auch die Teilenummern Erfahrungen...
  2. W414 Vaneo Ersatzteile

    Vaneo Ersatzteile: Hallo an alle Ich habe noch Ersatzteile von vaneo cdi 1.7 Motor und getriebe auch noch vorhanden.
  3. Wer Fährt aktuell ein Vaneo

    Wer Fährt aktuell ein Vaneo: asdfksdfiasdiashd asihdais diasud
  4. W414 Wer Fährt aktuell ein Vaneo

    Wer Fährt aktuell ein Vaneo: Hi Wer Fährt aktuell ein Vaneo Woher Kommst du Wer möchte kann ja ein Foto vom Auto Posten
  5. W414 Neuer Vaneo Besitzer, hat einige Fragen, z.B. Schaltknauf

    Neuer Vaneo Besitzer, hat einige Fragen, z.B. Schaltknauf: Hallo zusammen, ich bin seit heute Besitzer eines 2002er Vaneo 1.6 Benziner. Ich möchte den Wagen, der derzeit keinen TÜV hat, in den kommenden...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden