VANEO Lenkwinkensensor defekt?

Diskutiere VANEO Lenkwinkensensor defekt? im Vaneo W414 Forum Forum im Bereich Der Vaneo; Hallo Ich habe ein Problem mit meinem Vaneo.Ich habe schon bisher fast 2000€ in dem Auto reingesteckt.Alles läuft jetzt Prima bis auf ABS und ESP...

  1. #1 MBOSS1989, 25.04.2013
    MBOSS1989

    MBOSS1989 Elchfan

    Dabei seit:
    25.04.2013
    Beiträge:
    4
    Zustimmungen:
    0
    Marke/Modell:
    Mercedes Vaneo
    Hallo

    Ich habe ein Problem mit meinem Vaneo.Ich habe schon bisher fast 2000€ in dem Auto reingesteckt.Alles läuft jetzt Prima bis auf ABS und ESP leuchte.Ich habe an dem Fahrzeug Bremse und Spurstangenkopf wechseln lassen.Danach leuchteten aufeinmal ABS und ESP auf.Der Computer zeigte keine Fehler.Nach der Achsvermessung ,zeigte der Computer , dass der Lenkwinkelsensor kaputt sei.Leider ist mir dies zu teuer.Bei MB kostet es ca. 280€ (nur das Teil).Ich habe jetzt im Internet nach gebrauchte Teile umgeschaut.Schaut mal hier http://www.autoteile-teufel.de/FEBI-BILSTEIN/Lenkwinkelsensor/33743/?utm_source=google_shopping&utm_medium=unpaid&utm_term=Sensoren&utm_content=Lenkwinkelsensor&utm_campaign=FEBI+BILSTEIN&gclid=CMWm8ebj5bYCFZQZtAod9ysA7g

    Laut der Datenbank passt das Teil auch vom W168 auf Vaneo.Stimmt es ???

    Bitte helft mir
     
  2. Anzeige

    Schau mal hier: VANEO Lenkwinkensensor defekt?. Dort wird jeder fündig.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Homer_MCSM, 25.04.2013
    Homer_MCSM

    Homer_MCSM Elchfan

    Dabei seit:
    13.01.2013
    Beiträge:
    702
    Zustimmungen:
    163
    Ort:
    Nonnweiler
    Marke/Modell:
    A170CDI Elegance lang Bj. 2003
    Zwischenfrage: Steht oder stand dein Lenkrad schief?

    Hast du den Fehler auslesen lassen?

    Hintergrund dazu: Meine ESP-Leuchte meldet sich im Moment auch, im Speicher hab ich unplausible Werte bei Lenkwinkelsensor, Querbeschleunigungssensor und Raddrehzahlsensor. Die Erklärung: Momentan steht mein Lenkrad schief, da die Spur verstellt ist (siehe hier) Der Lenkwinkelsensor sagt dem Steuergerät: "Lenkrad steht schief, wir fahren in eine Kurve." Der Querbeschleunigungssensor sagt: "Davon merk ich aber nix!" Der Drehzahlsensor: "Beide Räder drehen gleich schnell, ich merk auch nix!" Das Steuergerät weiss sich also nicht anders zu helfen, zuckt mit den Schultern und schmeisst die Lampe an. :D

    Vielleicht wäre das bei dir auch eine mögliche Erklärung?
     
  4. #3 flockmann, 25.04.2013
    flockmann

    flockmann Elchfan

    Dabei seit:
    02.09.2012
    Beiträge:
    3.061
    Zustimmungen:
    645
    Beruf:
    Schraubendreher
    Ort:
    Bayern
    Marke/Modell:
    W168 A140 BJ 1999 Classic Schalter / Vaneo W414 1,9 LaVida BJ 2004 Schalter / Smart Roadster 452 0,7 BJ 2004 / Smart ForTwo 451 1,0 BJ 2007
    Wenn die Anzeige gleich nach dem Vermessen aufgetreten ist würde ich auch auf ein "schiefes" Lenkrad tippen.
    Istwerte des Lenkwinkelsensors bei Lenkradgeradeausstellung wären ein guter Anfang.
    Grüsse vom F.
     
  5. #4 MBOSS1989, 05.05.2013
    MBOSS1989

    MBOSS1989 Elchfan

    Dabei seit:
    25.04.2013
    Beiträge:
    4
    Zustimmungen:
    0
    Marke/Modell:
    Mercedes Vaneo
    Das Lenkrad ist aber nicht schief , sondern steht jetzt gerade.Habe das bestellte Teil einbauen lassen , aber es leuchtet immer noch ABS Lampe.

    mfg
     
  6. #5 flockmann, 05.05.2013
    flockmann

    flockmann Elchfan

    Dabei seit:
    02.09.2012
    Beiträge:
    3.061
    Zustimmungen:
    645
    Beruf:
    Schraubendreher
    Ort:
    Bayern
    Marke/Modell:
    W168 A140 BJ 1999 Classic Schalter / Vaneo W414 1,9 LaVida BJ 2004 Schalter / Smart Roadster 452 0,7 BJ 2004 / Smart ForTwo 451 1,0 BJ 2007
    Nur weil das Lenkrad gerade steht heisst das nicht dass das auch für den Lenkwinkelsensor so ist.
    Welches bestellte Teil hast Du denn einbauen lassen?
    Grüsse vom F.
     
  7. #6 MBOSS1989, 07.05.2013
    MBOSS1989

    MBOSS1989 Elchfan

    Dabei seit:
    25.04.2013
    Beiträge:
    4
    Zustimmungen:
    0
    Marke/Modell:
    Mercedes Vaneo
    Hallo

    So habe das Teil einbauen lassen.Also den Lenkwnkelsensor.Ich habe es komplett mit dem Schleifring für 50€ bekommen.Mercedes wollte von mir alleine für den LWS 300€ haben.Was für ein Abzocke.Jetzt habe ich noch ein Problem.Jetzt soll der Computer sagen , dass das Steuergerät gesperrt ist.Also Sie können den Fehler nicht löschen.Das Steuergerät soll entsperrt werden. :(
     
  8. #7 flockmann, 07.05.2013
    flockmann

    flockmann Elchfan

    Dabei seit:
    02.09.2012
    Beiträge:
    3.061
    Zustimmungen:
    645
    Beruf:
    Schraubendreher
    Ort:
    Bayern
    Marke/Modell:
    W168 A140 BJ 1999 Classic Schalter / Vaneo W414 1,9 LaVida BJ 2004 Schalter / Smart Roadster 452 0,7 BJ 2004 / Smart ForTwo 451 1,0 BJ 2007
    Sowas habe ich von einem ESP Steuergerät noch nicht gehört. Kenne eigentlich nur Airbag Steuergeräte die aufgrund von Fehlerspeicherüberlauf "gestorben" sind (allerdings nicht beim Elch sondern beim W210)....
    Grüsse vom F.
     
  9. Anzeige

    Schau mal hier: (hier klicken). Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  10. #8 MBOSS1989, 09.06.2013
    MBOSS1989

    MBOSS1989 Elchfan

    Dabei seit:
    25.04.2013
    Beiträge:
    4
    Zustimmungen:
    0
    Marke/Modell:
    Mercedes Vaneo
    So habe das Auto zuletzt zum Mercedes gefahren.Mercedes meint , dass diese erst den Mantelrohr instand setzen müssen,damit sie es weiter schauen können , denn Mantelrohr hat ein Spiel nach oben und unten.Mercedes wollten von mir dafür 500€ haben und obwohl dadurch der fehler zu 90% beseitgt werden kann.Habe kein Bock mehr soviel Geld in das Fahrzeug zu steken,denn was wenn der Fehler danach wieder auftretet,bzw. die 10% mich doch trifft.Was kann da wircklich sein.ESP ABS lechten immer noch und im Fehlerspeicher steht , dass der LWS nicht initialisiert ist
     
  11. #9 flockmann, 11.06.2013
    flockmann

    flockmann Elchfan

    Dabei seit:
    02.09.2012
    Beiträge:
    3.061
    Zustimmungen:
    645
    Beruf:
    Schraubendreher
    Ort:
    Bayern
    Marke/Modell:
    W168 A140 BJ 1999 Classic Schalter / Vaneo W414 1,9 LaVida BJ 2004 Schalter / Smart Roadster 452 0,7 BJ 2004 / Smart ForTwo 451 1,0 BJ 2007
    Wenn Du technisch ein bischen geschickt bist kannst Du das Mantelrohr auch selber instandsetzen. Gibt hier sehr gute Threads bei den W168ern dazu mit Bildern. Material sollte so bei ca 20.-€ max liegen.

    Anleitung: Spiel an der Lenksäule reparieren W168

    Dann kannst Du ja immer noch sehen wie es um die restlichen 10% steht.
    Grüsse vom F.
     
Thema: VANEO Lenkwinkensensor defekt?
Besucher kamen mit folgenden Suchen
  1. vaneo lenkwinkel sensor

    ,
  2. esp kalibrieren vaneo

    ,
  3. lenkwinkelsensor vaneo

    ,
  4. fehler lenkwinkelsensor 5140 vaneo,
  5. vaneo lenkwinkelsensor wechseln,
  6. lenkwinkelsensor von vaneo anlernen geht nicht,
  7. vaneo lenkwinkelsensor von w168,
  8. vaneo lenkwinkelsensor,
  9. mb w414 vaneo abs lampe lenkwinkelsensor,
  10. lenkwinkelsensor kalibrieren vaneo,
  11. wechsel raddrehzahlsensor vaneo
Die Seite wird geladen...

VANEO Lenkwinkensensor defekt? - Ähnliche Themen

  1. M168/140 springt nicht an / Batterie defekt?

    M168/140 springt nicht an / Batterie defekt?: Moin zusammen, habe wirklich null Plan von Autos, aber aktuell springt der Mercedes A168/140 Elegance Automatik (Benzin / Erstzulassung 1998) von...
  2. Dachhimmel ausbauen -Lamellendach defekt

    Dachhimmel ausbauen -Lamellendach defekt: Hallo zusammen, bin neu hier und hab mir vor kurzem einen 169er aus 2005 für den Nachwuchs angeschafft. Wollte mal eine Frage an die...
  3. Horrorthema defekter Anlasser und seine Symptome

    Horrorthema defekter Anlasser und seine Symptome: Hallo zusammen :) Bin über das motor-talk Forum zu den Elchfans gestoßen und möchte dieses Spezialforum für meinen alten W168 benützen um von...
  4. Mercdes A170 CDI BJ 2003 (W168) Motorlager defekt!

    Mercdes A170 CDI BJ 2003 (W168) Motorlager defekt!: Hallo, vor kurzem habe ich mir einen Mercedes A170 CDI, BJ 2003 zugelegt. Ich habe meistens beim Anfahren und anhalten Geräusche im Motorraum...
  5. Klimaanlage defekt?

    Klimaanlage defekt?: Hallo Leute, nachdem ich gerade meinen Elch habe reparieren lassen (AKS Steuergerät), nervt mich noch eine Sache besonders sehr, gerade bei der...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden