Vaneo W414 Gebläse Innenraum geht nicht mehr.

Diskutiere Vaneo W414 Gebläse Innenraum geht nicht mehr. im Vaneo W414 Forum Forum im Bereich Der Vaneo; Hallo, ich habe seit geraumer Zeit das Problem mit der nicht funktionierenden Innenraumlüftung. Es funktioniert demzufolge auch nicht die...

  1. Ulukay

    Ulukay Elchfan

    Dabei seit:
    17.08.2018
    Beiträge:
    1
    Zustimmungen:
    0
    Marke/Modell:
    W414 1.9
    Hallo,
    ich habe seit geraumer Zeit das Problem mit der nicht funktionierenden Innenraumlüftung.
    Es funktioniert demzufolge auch nicht die Klimaanlage und Standheizung.
    Die Angebote der Werkstätten zur Reparatur gehen bei 1500Euro los.
    Mein Problem ist, dass ich noch nicht mal rausfinden kann, wie ich überhaupt an den Lüfter ran komme.
    Muss ich dafür das komplette Amaturenbrett ausbauen?
    Wo sind die dazu gehörigen Bauteile (Vorwiderstand, Steuergerät etc).
    MfG Ulukay
     
  2. Anzeige

  3. #2 Heisenberg, 18.08.2018
    Heisenberg

    Heisenberg Elchfan

    Dabei seit:
    16.08.2017
    Beiträge:
    2.835
    Zustimmungen:
    3.189
    Beruf:
    Frührentner - PLS Elektroniker (a. D.)
    Ort:
    Balatonendréd - Ungarn
    Ausstattung:
    1. Elch A170 CDI [66 KW] (90 PS), 168.008 - MT 2.Elch A170 CDI [66 KW] (90 PS), 168.008 - AT
    Marke/Modell:
    Mercedes - Benz / w168 Elch 1. Bj. 1999/12 - A170 CDI - MT - Km: 206070 (01/2019) ... Elch 2. Bj. 1999/06 - A170 CDI - AT - Km: 181700 (01/2019) ...
    Ja, *aha*
    Nein! Der Lüfter ist von außen zugänglich. Hast Du schon mal den Innenraum Filter (Pollen-filter) gewechselt? Direkt darunter ist der Lüfter verbaut und mit wenigen Handgriffen und ein bisschen Schrauberei hast du das Ding in deinen Händen.
    Steuergerät ist = Klimabedingung. Der Regler ist im Innenraum / Luftansaugkasten verbaut. Es gibt zwei (2) Versionen von diesem Bauteil ......
    Hätte, Würde, Könnte dein Profil ausgefüllt sein ...
    lililinks.jpeg

    Könnte ich dir sagen welcher.
    Einbau Ort:
    https://www.elchfans.de/threads/geblaese-funktioniert-nicht-mehr-auf-allen-stufen.31883/

    https://www.elchfans.de/threads/geblaese-funktioniert-nicht-mehr-auf-allen-stufen.31883/#post-387209
     
  4. H100

    H100 Elchfan

    Dabei seit:
    05.08.2008
    Beiträge:
    17
    Zustimmungen:
    0
    Ort:
    Niederlaende
    Marke/Modell:
    Vaneo 1.9 Ambiente
    Hi,

    Sorry for not writing in German.

    Does the fan work when it is on full and not on other settings? Then the resistor may be broken..
    You may want to check this page: http://www.aclassinfo.co.uk/mypage.61.htm
    The web pages from Albert Rowe are great.
    I had this problem with my Vaneo some years ago and I had to change the resistor Part no A168 820 00897
    See app. half way the web page.
    Hope this helps.

    Best regards,
    Harm
     
  5. GgG

    GgG Elchfan

    Dabei seit:
    27.08.2018
    Beiträge:
    1
    Zustimmungen:
    0
    Hallo,
    ich hatte vor einiger Zeit das gleiche Problem. Während einer längeren Fahrt schwächelte plötzlich die Klimaanlage UND der Propeller für die Innenraumbelüftung. In der Werkstatt wurde die Kühlflüssigkeit für die Klimaanlage geprüft. Gefunden: 175 ml, Soll: 500 ml. Nach Einfüllen von neuer Kühlflüssigkeit (70 Euro) waren die Klimaanlage und die Innenraumbelüftung wieder in Ordnung und arbeiten einwandfrei.
    Gruß
     
  6. Anzeige

    Schau mal hier: (hier klicken). Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Vaneo W414 Gebläse Innenraum geht nicht mehr.

Die Seite wird geladen...

Vaneo W414 Gebläse Innenraum geht nicht mehr. - Ähnliche Themen

  1. Elektrik spinnt, Blinker geht an wenn Hupe betätigt wird

    Elektrik spinnt, Blinker geht an wenn Hupe betätigt wird: Hallo liebe Elchfans, Ich habe 2016 meinen A190 W168 gekauft. Wie sich kurz nach dem Kauf heraus stellte, wurde der Arme wohl nicht sehr geliebt...
  2. Blinker vorne rechts geht nicht

    Blinker vorne rechts geht nicht: Hallo bin neu hier und ich habe ein Problem mit mein A160 Baujahr 7.2004 mein rechter Blinker ist ausgefallen.Habe die Birne überprüft ist...
  3. Sitzheizung geht nur beim Fahrer nicht ?

    Sitzheizung geht nur beim Fahrer nicht ?: Sitzheizung geht nur beim Fahrer nicht aber Beifahrer Sitzheizung. Was könnte die Uhrsache sein Sicherung ja eher nicht da es verscheinlich nur...
  4. elch macht kein mucks mehr

    elch macht kein mucks mehr: Hallo Forum, ich bin gerade 40km zu mir gefahren habe das auto aus gemacht und wo ich nach 10 min los wolte und musste feststellen, dass sich...
  5. Einspritzventil Vaneo 1,6

    Einspritzventil Vaneo 1,6: Hallo zusammen, kann mir jemand erklären warum beim Vaneo 1,6 mit 102 PS das Einspritzventil vom A190 und A210 verbaut ist, und nicht das vom A160...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden