W168 Ventil Zusatzlufpumpe Ausbau / Reinigen

Diskutiere Ventil Zusatzlufpumpe Ausbau / Reinigen im W168 Allgemein Forum im Bereich A-Klasse W168 Forum; Hallo zusammen, bei mir hat es die Zusatzluftpumpe verschmort. Ich bin mir ziemlich sicher, dass das Ventil in der offenen Stellung hängen...

  1. #1 flix007, 19.12.2010
    flix007

    flix007 Elchfan

    Dabei seit:
    09.12.2008
    Beiträge:
    122
    Zustimmungen:
    8
    Marke/Modell:
    W168, A140, MoPf, SG, BJ 6/2002, 125.000 km
    Hallo zusammen,

    bei mir hat es die Zusatzluftpumpe verschmort. Ich bin mir ziemlich sicher, dass das Ventil in der offenen Stellung hängen geblieben ist und dadurch heißes Abgas in die Pumpe kam, und ihr eine neue, nicht mehr ganz optimale Form gegeben hat. Mehr dazu hier im Forum.

    Deshalb würde ich gerne das Ventil ausbauen und reinigen / gängig machen oder ersetzen. Im verlinkten Thread wird darauf auch in einem Beitrag hingewiesen. Da dies aber ein neues Thema ist, mach ich hier mal einen neuen Thread auf. Also:

    Hat schonmal jemand dieses Ventil getauscht / geputzt und könnte das hier kurz erklären? Muss man die Schrauben , welche in den Motorblock gehen lösen, oder die vom Ventil in Richtung des Zwischenstücks? Wieviele Schrauben sind das? Man kommt ja wieder super hin. Muss man wegen den Unterdruckschläuchen irgendwas beachten?
    [​IMG]

    Prinzipiell hätte ich ja kein Problem, das Ding einfach auszubauen und zu sehen wie weit ich komme. Aber da ich auf das Auto angewiesen bin und das Wetter gerade nicht sehr Im-Freien-Schrauber-Freundlich ist würde ich gerne vorher wissen, auf was ich mich da einlasse. Mein Lieblings-So-wird's-gemacht-Buch kennt das Bauteil leider nicht.
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 kotegaesh, 22.12.2010
    kotegaesh

    kotegaesh Elchfan

    Dabei seit:
    25.08.2010
    Beiträge:
    12
    Zustimmungen:
    0
    Beruf:
    elektriker
    Ort:
    potsdam
    Marke/Modell:
    210 evo
    moin moin,

    das problem ist ein anderes,nicht das offenstehende ventil.

    das relais für die luftpumpe bleibt hängen.darum laufen die pumpen heiß und schmelzen.die pumpe ist nur für eine ansteuerzeit von ca 40 sek. gebaut.danach ist die ansteuerung zu schutzzwecken gesperrt.
    wenn du also die pumpe erneuerst,mußt du unbedingt das relais mit erneuern,sonst macht es die neue pumpe auch kaputt...

    viel erfolg
    dirk
     
  4. #3 Hayaman, 22.12.2010
    Hayaman

    Hayaman Elchfan

    Dabei seit:
    19.07.2007
    Beiträge:
    1.005
    Zustimmungen:
    14
    Ort:
    Hamburg
    Marke/Modell:
    kein Elch mehr, X6 3.5d
    Die Luftpumpe ist für den "normalen" Betrieb nicht unbedingt notwendig. Dient nur dem "reinen" Gewissen wegen der Emissionen. Sie "verdünnt" nur die Abgase in Warmlaufphase, sodass die Norm stimmt, sonst nix. Selbst den Kat bringt es ohne sie nicht um.
    Ich hab's stillgelegt. *thumbup*
     
  5. #4 flix007, 22.12.2010
    flix007

    flix007 Elchfan

    Dabei seit:
    09.12.2008
    Beiträge:
    122
    Zustimmungen:
    8
    Marke/Modell:
    W168, A140, MoPf, SG, BJ 6/2002, 125.000 km
    Ja, das Relais habe ich auch getauscht, es sah entsprechend aus ... Aber schaut euch mal die Bilder der Pumpe im verlinkten Thread an, was da an verkokeltem Zeug drin hängt. Das stammt nicht aus der Pumpe, sondern aus dem Abgas. Also doch das Ventil?!
     
  6. #5 kotegaesh, 23.12.2010
    kotegaesh

    kotegaesh Elchfan

    Dabei seit:
    25.08.2010
    Beiträge:
    12
    Zustimmungen:
    0
    Beruf:
    elektriker
    Ort:
    potsdam
    Marke/Modell:
    210 evo
    ...ich will nicht um jeden preis recht behalten,natürlich kann das ventil kaputt sein,nur hab ich das noch nie ausbauen müssen.es gingen immer nur die pumpen wegen der relais kaputt...

    falls du sie auch stillegen willst,mußt du mit einer ständig leuchtenden motor-
    diagnose leuchte leben,oder du baust die auch aus...

    viel erfolg

    dirk
     
  7. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  8. #6 Mr. Bean, 23.12.2010
    Mr. Bean

    Mr. Bean HiFi-Mod
    Mitarbeiter

    Dabei seit:
    10.12.2002
    Beiträge:
    17.792
    Zustimmungen:
    851
    Beruf:
    Elektronik-Techniker
    Ort:
    Hagen
    Marke/Modell:
    W168 - A190 - Bj 2000 - PreMopf
    Eine leuchtende Motordiagnoselampe findet der TÜV gar nicht gut ...
     
  9. #7 flix007, 23.12.2010
    flix007

    flix007 Elchfan

    Dabei seit:
    09.12.2008
    Beiträge:
    122
    Zustimmungen:
    8
    Marke/Modell:
    W168, A140, MoPf, SG, BJ 6/2002, 125.000 km
    Also bei mir leuchtet keine Motorkontrolleuchte, wenn ich die Sicherung der Luftpumpe gezogen habe. Das Ventil öffnet auch trotz gezogener Sicherung. Ich bezweifel, dass das Motorsteuergerät überhaupt was vom "Ausfall" der Pumpe merkt.
    Aber irgendwie kommen wir vom Thema ab. Ich würde das Ventil gerne mal ausbauen, anschauen und putzen. Da würde ich gerne von jemandem, der das schon einmal gemacht hat, wissen wie es geht und wie oft man sich den Arm brechen muss um an die entsprechenden Schrauben zu kommen.
     
Thema: Ventil Zusatzlufpumpe Ausbau / Reinigen
Besucher kamen mit folgenden Suchen
  1. mercedes a klasse w168 Ablassventil

    ,
  2. agr ventil mercedes a klasse reinigen

Die Seite wird geladen...

Ventil Zusatzlufpumpe Ausbau / Reinigen - Ähnliche Themen

  1. W168 Lenkrad ausbauen!

    W168 Lenkrad ausbauen!: Hallo zusammen nun brauche ich Hilfe , ich wollte bei meinem Elch das Lenkrad tauschen, aber nun ist es so fest das ich die Inbusschraube über...
  2. Abdeckung Kennzeichenleuchten ausbauen

    Abdeckung Kennzeichenleuchten ausbauen: Hallo zusammen! Ich bin gerade am Verzweifeln: trotz Sufu- Recherche und YouTube gelingt es mir nicht, die "Glas-" Abdeckung der...
  3. Saugmodul Ausbau?? Versteckte Schrauben?

    Saugmodul Ausbau?? Versteckte Schrauben?: Ich muss meinen Vor-Kat wechseln. Hab mir dazu ein Reparaturhandbuch ausgeliehen. Um den Kat herauszubekommen soll ich das Saugmodul ausbauen....
  4. nach KI ausbau probleme mit der Zentralverigelungspumpe

    nach KI ausbau probleme mit der Zentralverigelungspumpe: Hallo Leute muste heute zwechs Birnschen wechsel das KI ausbauen , so weit alles OK nur hört die Pumpe von der ZV jetzt nach dem Abschliesen...
  5. MKL nach Reinigung der Drosselklappe P2463

    MKL nach Reinigung der Drosselklappe P2463: Hallo Ich hatte folgendes problem : MKL ging an -> Diagnose drosselklappe, diese habe ich gereinigt Fehler gelöscht gut. Seit dem besteht...