Viele Fehlermeldungen. Nach Batterie abklemmen kein starten möglich

Diskutiere Viele Fehlermeldungen. Nach Batterie abklemmen kein starten möglich im W246 Allgemein Forum im Bereich B-Klasse W246 Forum; Hallo Leute, Wir sind gerade aus Schweden mit unserer B klasse 180 richtung Deutschland gefahren, haben nun ein riesen Problem und hocken in...

  1. #1 alextv01, 13.07.2019
    Zuletzt bearbeitet: 13.07.2019
    alextv01

    alextv01 Elchfan

    Dabei seit:
    13.07.2019
    Beiträge:
    3
    Zustimmungen:
    2
    Hallo Leute,

    Wir sind gerade aus Schweden mit unserer B klasse 180 richtung Deutschland gefahren, haben nun ein riesen Problem und hocken in Dänemark fest.

    Und zwar sind während der Fahrt mit unserem wohnwagen hinten dran mehrere Fehlermeldungen aufgetaucht:

    Reifenkontrollsystem
    ABS
    Lenkradunterstützung
    ESP
    Antischlingersystem ausgefallen
    Abstandswarner
    Servolenkung
    Parkbremse
    Pre safe system

    Wir haben nun einen Campingplatz in Dänemark erreicht und alle Sicherungen überprüft.
    Alle Sicherungen sind in Ordnung.
    Anschließend haben wir die Batterie abgeklemmt und gehofft dass die Fehlermeldungen verschwinden..
    Leider kann man seit dem nicht mal mehr den Wagen starten.

    Die Zündung funktioniert nun auch nicht mehr.

    Daraufhin haben wir den ADAC angerufen.
    Der Helfer konnte allerdings nichts weiteres machen als überbrücken. War leider nicht der hellste und hat den Wagen mitgenommen.
    Die Werkstatt macht erst am Montag wieder auf.

    Jetzt haben wir eben noch mals die Batterie abgeklemmt und wieder abgeklemmt. Dabei haben wir festgestellt, dass die Zündung immer ein mal angeht, wenn die Batterie ein mal ab war.

    Wenn man nun versucht den Wagen zu starten, passiert gar nichts.
    Dreht man den Schlüssel zurück und macht erneut die Zündung an. Funktioniert die Zündung wieder nicht.

    Man müsste wieder die Batterie abklemmen und anklemmen damit die Zündung bis zum ersten Start versuch funktioniert.

    Hat irgendjemand von euch sowas schon mal erlebt?


    Kennt ihr jemanden der evtl. Auch am Wochenende in der Nähe von Oksböl auslesen könnte?

    Schraube normalerweise nur an bmw und bin der Meinung dass es die EWS sein könnte.
    Evtl würde auch ein Löschen des fehlerspeichers genügen.
    Dazu kam der ADAC leider nicht, weil er die Zündung ja gar nicht an bekommen hat.

    Hoffe auf eure Hilfe!

    Gruß Alex
     
    Schrott-Gott gefällt das.
  2. Anzeige

  3. #2 Peter54, 14.07.2019
    Peter54

    Peter54 Elchfan

    Dabei seit:
    13.05.2008
    Beiträge:
    827
    Zustimmungen:
    123
    Beruf:
    Maschinenschlosser / Elektriker
    Ort:
    Saarlouis
    Marke/Modell:
    320i - e46 - M52/TU - 06.05.2000- 200.000 km
    Die Batterie ist in Ordnung ????
     
    Schrott-Gott gefällt das.
  4. #3 alextv01, 14.07.2019
    Zuletzt bearbeitet: 14.07.2019
    alextv01

    alextv01 Elchfan

    Dabei seit:
    13.07.2019
    Beiträge:
    3
    Zustimmungen:
    2
    Die Batterie ist top in Ordnung.
    Der ADAC Techniker hat ja auch versucht zu überbrücken.
    Und ich selbst habe es auch mit meiner Start Hilfe probiert.
    Hat nicht geholfen.
     
    Schrott-Gott gefällt das.
  5. doko

    doko Elchfan

    Dabei seit:
    30.11.2015
    Beiträge:
    1.055
    Zustimmungen:
    2.080
    Ort:
    Niedersachsen
    Ausstattung:
    A190 Avantgarde , 1999, Vollleder, Klima, AHK, 235.000 km, uw.
    Marke/Modell:
    A190 + A140 Wanderdüne + S203 Kombi 2,0 Automatik + CL203 Sportcoupe 1,8 Kompressor + Suzuki GSXF 600 fürs Hobby
    Hallo,

    die Fehler könnten auch vom Wohnwagen kommen, bzw. verursacht werden.
    Was passiert, wenn der Stecker aus der AHK gezogen wird ? Reagiert dann der Wagen ?

    Klaus
     
    Schrott-Gott gefällt das.
  6. #5 Schrott-Gott, 14.07.2019
    Schrott-Gott

    Schrott-Gott Elchfan

    Dabei seit:
    07.12.2011
    Beiträge:
    3.832
    Zustimmungen:
    2.244
    Beruf:
    Kfz-Schlosser
    Ort:
    Bei S
    Marke/Modell:
    Mehrere W168, A160/lang, AKS, jew.> 120.000, Bj.'98/'01
    Solche massiven - seltsamen - Fehler kommen oft von Massefehlern bzw. Kriechströmen.
    Probiere mal eine zusätzliche "Hilfsmasse" mit einem oder zwei Starthilfekabeln - direkt von Batterie-Minus an sowohl Motorblock (blanke Stelle) als auch Karosserie (Massepunkt?) zu legen und teste dann, ob sich irgendwas ändert.
     
  7. #6 alextv01, 14.07.2019
    alextv01

    alextv01 Elchfan

    Dabei seit:
    13.07.2019
    Beiträge:
    3
    Zustimmungen:
    2
    Danke für eure Antworten.
    Der wohnwagen war bereits nicht mehr am Wagen angeschlossen.
    Der Fehler, dass die Zündung nicht mehr angeht kam erst dann als wir die Batterie für 30 min abgeklemmt hatten.

    Das mit dem Massefehler werden wir morgen testen!! Das könnte wirklich Sinn machen
    Morgen hat allerdings auch "schon" die Werkstatt auf.
    Mal sehen was die sagen.
    Bin trotzdem für alle Antworten sehr dankbar, super!

    So ein Fehler habe ich bei meinen bmws nie gehabt. Auch wenn dort sehr merkwürdige Fehler auftreten können. Mache normal alles selbst an meinen Fahrzeugen.
    Nur bei Mercedes kann man selbst den Fehlerspeicher schlecht auslesen.

    Was haltet ihr von der Wegfahrsperre?
    Könnte das damit zusammen hängen?

    Bei meinem e61 sind die Daten der Wegfahrsperre mal verloren gegangen nach 2 Tagen Batterie abklemmen.


    Gruß Alex
     
  8. #7 Schrott-Gott, 14.07.2019
    Schrott-Gott

    Schrott-Gott Elchfan

    Dabei seit:
    07.12.2011
    Beiträge:
    3.832
    Zustimmungen:
    2.244
    Beruf:
    Kfz-Schlosser
    Ort:
    Bei S
    Marke/Modell:
    Mehrere W168, A160/lang, AKS, jew.> 120.000, Bj.'98/'01
    Kann ich keinem mir bekannten Fehler zuordnen, außer siehe oben.

    Aber ich habe schon Autos mit totalem Weihnachtsbaum gehabt, bei denen nur ne Masse weg war bzw. Wasser in einer Steckverbindung.
     
  9. #8 Schrott-Gott, 14.07.2019
    Schrott-Gott

    Schrott-Gott Elchfan

    Dabei seit:
    07.12.2011
    Beiträge:
    3.832
    Zustimmungen:
    2.244
    Beruf:
    Kfz-Schlosser
    Ort:
    Bei S
    Marke/Modell:
    Mehrere W168, A160/lang, AKS, jew.> 120.000, Bj.'98/'01
    Gute Nacht !
     
  10. Obi

    Obi Elchfan

    Dabei seit:
    22.02.2018
    Beiträge:
    413
    Zustimmungen:
    772
    Beruf:
    Vollgas-Chaot (=Berufskraftfahrer), Lebenskünstler
    Ort:
    Altlandkreis Wertingen
    Ausstattung:
    Avantgarde.
    Marke/Modell:
    W168/A160; Der Wagen von Herasdejavou, um genau zu sein.
    Hallo,
    mir fallen da noch relativ viele Möglichkeiten ein, wie einem die Elektrik mächtig aussteigen und auch jede Menge kryptischer Fehlermeldungen produzieren kann.
    Es genügt, daß umfangreiche Beleuchtung am Wohni und vielleicht noch eine defekte Zusatzbatterie die Spannung im ganzen System so weit nach unten ziehen, daß die Software ihre Hardware nicht mehr das machen lassen kann, was sie soll.

    Hier geistert ein Thema durch die Gegend, in dem alles mögliche im Speicher abgelegt wurde.
    Kaum war die sowieso reichlich klein dimensionierte und auch noch altersschwache Batterie gegen eine neuere und größere ersetzt, waren nur noch die Kandidaten übrig, die auf das Dauerthema Luftmassenmesser und gelängte Steuerkette hin deuten.

    Es würde mich nicht wundern, wenn der Fehler hier nach dem Aufladen der Batterie im Zugfahrzeug zeitweilig verschwindet, um dann nach dem Ankuppeln des Wohnanhängers zeitversetzt - nämlich, wenn die zusätzlichen Verbraucher im Wohnwagen die Spannung wieder herunter gezogen haben - wieder aufzutauchen.
    Eine Überprüfung der gegebenenfalls vorhandenen Batterie im Wohnwagen und vielleicht den Kühlschrank abschalten könnte ein Stück weit helfen.

    Dann gibt es noch zusätzlich die Möglichkeit, die ich von @Schrott-Gott immer wieder zu lesen bekomme, so das Bauteil als solches in der B-Klasse denn noch verbaut ist und nicht schon durch eine am CAN-Bus hängende Elektronik ersetzt wurde: die Kontaktplatte.

    Hoffe geholfen zu haben.

    Gruß,
    Obi
     
    Schrott-Gott gefällt das.
  11. #10 Heisenberg, 15.07.2019
    Heisenberg

    Heisenberg Elchfan

    Dabei seit:
    16.08.2017
    Beiträge:
    4.367
    Zustimmungen:
    5.693
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton
    Ausstattung:
    1.Classic MT mit Abnehmbarer AHK • 2.Elegance AT mit H3is3nb3rg Extras ;)
    Marke/Modell:
    W168 A170 CDI • Elch 1. Bj. 1999/12 - MT - Km: 206070 (01/2019) • Elch 2. Bj. 1999/06 - AT - Km: 181700 (01/2019) ...
    Sinnlos!
    Der W246 hat schon "Intelligentes" Batteriemanagment, sprich einen Last-Sensor direkt an dem Masse Punkt der Batterie. (IBS)
    Da hätte er noch ganz andere Fehlermeldungen im Display.
    Hat er auch nicht mehr :D

    Eine Nicht Mercedes Werkstatt wird hier schnell an ihre Grenzen stoßen, sollte sie nicht einen Mercedes Spezifischen Diagnose Tester oder zumindest einen Bosch Tester aus der KTS 5xx Serie besitzen. Hella-Gutmann Tester sind auch nicht alle auf dem Neusten Stand, Mercedes und auch BMW verlangen dafür extra Lizenzen (Jährlich) bei Freien Werkstätten.
    Hier kann nur der "Freundliche" Helfen. Oder der gewisse Hinterhofschrauber mit den Verbotenen Sachen.
    Sowas im Urlaub ist immer (Brauner Haufen)
     
    de_vmni, Obi und Schrott-Gott gefällt das.
  12. #11 Heisenberg, 15.07.2019
    Heisenberg

    Heisenberg Elchfan

    Dabei seit:
    16.08.2017
    Beiträge:
    4.367
    Zustimmungen:
    5.693
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton
    Ausstattung:
    1.Classic MT mit Abnehmbarer AHK • 2.Elegance AT mit H3is3nb3rg Extras ;)
    Marke/Modell:
    W168 A170 CDI • Elch 1. Bj. 1999/12 - MT - Km: 206070 (01/2019) • Elch 2. Bj. 1999/06 - AT - Km: 181700 (01/2019) ...
    Off Topic Nachtrag zum IBS.
    Letzte Woche hatte ich einen BMW F10 der ähnliche Fehlermeldungen zum Parkbremssystem & Reifendruckkontrollsystem sowie Eine Fehlerhafte Batterie Meldete.
    Nach aussage meines Bekannten wurde die Batterie bereits vor 7 Monaten gegen eine neue Ausgetauscht (nach ca. 2,5 Jahren) :pinch:
    Fehler Auslesen war möglich, Fehler Löschen nicht!
    Also den ersten Eintrag mit dem ältesten Zeitstempel: IBS Fehlerhaft, abgearbeitet!
    DSC07693.JPG DSC07692.JPG DSC07691.JPG
    IBS Ausgetauscht (Auf den Bildern ist der Alte)!
    Daraufhin verschwanden die Fehlermeldungen im Infotainment System, aber nicht im Steuergerät, Löschen nicht Möglich (Fehlende Berechtigung), also Berechtigung besorgt, Fehler gelöscht, Fehler weg :D Aber nu will er das die "Neue" Batterie Initialisiert wird, nur habe ich da leider für diesen F10 keinen Aktiven Unterpunkt in meinem Programm (Ausgegraut) weil diese extra BMW Lizenzen nicht Installiert sind. Weiterfahrt ist aber kein Problem! Nur das jetzt alle 100 Km oder nach dem Start die Meldung kommt das er eine neue Batterie brauch!
    Ich habe mir nu die neuste "Software" besorgt und werde es nächste Woche wieder testen.

    Der VAG Konzern zieht im übrigen gerade die gleiche Masche ab mit Zusatzlizenzen bei Delphi, Autocom, Würth WoW usw.
    Das wird in der Zukunft noch Lustig :rolleyes:
     
    de_vmni, Obi und Schrott-Gott gefällt das.
  13. #12 Heisenberg, 16.07.2019
    Heisenberg

    Heisenberg Elchfan

    Dabei seit:
    16.08.2017
    Beiträge:
    4.367
    Zustimmungen:
    5.693
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton
    Ausstattung:
    1.Classic MT mit Abnehmbarer AHK • 2.Elegance AT mit H3is3nb3rg Extras ;)
    Marke/Modell:
    W168 A170 CDI • Elch 1. Bj. 1999/12 - MT - Km: 206070 (01/2019) • Elch 2. Bj. 1999/06 - AT - Km: 181700 (01/2019) ...
     
    de_vmni und Schrott-Gott gefällt das.
  14. #13 Schrott-Gott, 16.07.2019
    Schrott-Gott

    Schrott-Gott Elchfan

    Dabei seit:
    07.12.2011
    Beiträge:
    3.832
    Zustimmungen:
    2.244
    Beruf:
    Kfz-Schlosser
    Ort:
    Bei S
    Marke/Modell:
    Mehrere W168, A160/lang, AKS, jew.> 120.000, Bj.'98/'01
    Danke für das Video.

    1.
    ScreenShot002.jpg
    DAS kenne ich anders !
    Bei konventioneller Ladung mit der LiMa wird eine Batterie nicht über ca. 80 % geladen.
    (habe ich gelernt)

    2.
    ScreenShot003.jpg

    AHA - Kein Batterietausch ohne Werkstatt ... UND Kosten !
     
    de_vmni gefällt das.
  15. #14 Heisenberg, 16.07.2019
    Heisenberg

    Heisenberg Elchfan

    Dabei seit:
    16.08.2017
    Beiträge:
    4.367
    Zustimmungen:
    5.693
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton
    Ausstattung:
    1.Classic MT mit Abnehmbarer AHK • 2.Elegance AT mit H3is3nb3rg Extras ;)
    Marke/Modell:
    W168 A170 CDI • Elch 1. Bj. 1999/12 - MT - Km: 206070 (01/2019) • Elch 2. Bj. 1999/06 - AT - Km: 181700 (01/2019) ...
    Früher war alles anders, Früher gab es auch noch sachliche Fachbücher aus dem Hause Europa-Lehrmittel!
    Hast du mal in ein Heutiges geschaut ?

    Konnte man früher mit dem reichhaltigen Bordwerkzeug (Gedore/Belzer/Hazet) erledigen, heute kannst Du froh sein einen Wagenheber und ein Not-Rad zu besitzen :D

    Nun ist es ja auch so das heute selbst in Baumschulen der Physik und Technik Unterricht mehr auf "Digital" abzielt, und die, die es vermitteln sollen nicht einmal wissen wer oder was Heisenberg war und bei dem Namen Direkt an Blue Meth Denken *ironie*
     
    Schrott-Gott und de_vmni gefällt das.
  16. #15 de_vmni, 16.07.2019
    de_vmni

    de_vmni Elchfan

    Dabei seit:
    15.04.2019
    Beiträge:
    72
    Zustimmungen:
    110
    Ort:
    26xxx
    Ausstattung:
    Autotronic; Audio 5; MB-Nachgerüstet: Tempomat, Lederlenkrad; Selber Nachgerüstet: Sitzheizung, Tagfahrlicht, Chrom Tür Pinne, LED Innenbeleuchtung, Einparksensorik (Vorne), Audio 50 APS, Exterieur Licht & Sicht, Fußraum Leuchten und anderer Krims Krams
    Marke/Modell:
    B-Klasse B200 (T245; Ez.: 2007; Km.: 30 tsd.; Motor M266 E20)
    Ich wage mich unserem Blue Meth Kocher (*ironie**thumbup*) zu widersprechen und das zu bestätigen.
    Mein (B)elch hat bei laufendem Motor eine Ladespannung von 14,5 V.
    Die Ladeschlussspannung von Blei Batterien beträgt aber 14,8 V sodass diese durch normalen Fahrbetrieb nicht bis 100% aufgeladen wird.

    Warum weiß ich allerdings nicht.
    Ich dachte eig. auch, dass der Wagen bei konventioneller Batterie Verwendung, die Batterie voll lädt und nur bei Existenz eines
    Rekuperationssystems (Hab ichs richtig geschrieben? :D), die Batterie bei +- 80% hält.

    Grüße

    PS: Der F10 ist n schöner Wagen. Herr Vater pflegte einige Jahre einen. Ich fuhr ihn auch.
    Ich finde er wirkt sehr elegant. Nicht prollig oder überheblich.
     
    Heisenberg gefällt das.
  17. #16 Heisenberg, 17.07.2019
    Heisenberg

    Heisenberg Elchfan

    Dabei seit:
    16.08.2017
    Beiträge:
    4.367
    Zustimmungen:
    5.693
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton
    Ausstattung:
    1.Classic MT mit Abnehmbarer AHK • 2.Elegance AT mit H3is3nb3rg Extras ;)
    Marke/Modell:
    W168 A170 CDI • Elch 1. Bj. 1999/12 - MT - Km: 206070 (01/2019) • Elch 2. Bj. 1999/06 - AT - Km: 181700 (01/2019) ...
    Schrott-Gott gefällt das.
  18. Anzeige

    Schau mal hier: (hier klicken). Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  19. #17 Schrott-Gott, 17.07.2019
    Schrott-Gott

    Schrott-Gott Elchfan

    Dabei seit:
    07.12.2011
    Beiträge:
    3.832
    Zustimmungen:
    2.244
    Beruf:
    Kfz-Schlosser
    Ort:
    Bei S
    Marke/Modell:
    Mehrere W168, A160/lang, AKS, jew.> 120.000, Bj.'98/'01
    !!!

    https://batteryuniversity.com/learn/
     
    de_vmni und Heisenberg gefällt das.
  20. #18 Heisenberg, 17.07.2019
    Zuletzt bearbeitet: 17.07.2019
    Heisenberg

    Heisenberg Elchfan

    Dabei seit:
    16.08.2017
    Beiträge:
    4.367
    Zustimmungen:
    5.693
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton
    Ausstattung:
    1.Classic MT mit Abnehmbarer AHK • 2.Elegance AT mit H3is3nb3rg Extras ;)
    Marke/Modell:
    W168 A170 CDI • Elch 1. Bj. 1999/12 - MT - Km: 206070 (01/2019) • Elch 2. Bj. 1999/06 - AT - Km: 181700 (01/2019) ...
    Hier: https://batteryuniversity.com/index.php/learn/article/charging_the_lead_acid_battery

    Selbst dort ist bei max. 2,45 V je Zelle an Ladeschlussspannung das äußerste max. Erreicht!
    Dennoch danke für den Link @Schrott-Gott ! Das bildet und Informiert sogar mich noch :D

    Gekauft:
    https://www.amazon.com/Batteries-Portable-World-Rechargeable-Non-Engineers/dp/0968211844/
    Als Papier Ausgabe!
     
    Schrott-Gott und de_vmni gefällt das.
Thema:

Viele Fehlermeldungen. Nach Batterie abklemmen kein starten möglich

Die Seite wird geladen...

Viele Fehlermeldungen. Nach Batterie abklemmen kein starten möglich - Ähnliche Themen

  1. M168/140 springt nicht an / Batterie defekt?

    M168/140 springt nicht an / Batterie defekt?: Moin zusammen, habe wirklich null Plan von Autos, aber aktuell springt der Mercedes A168/140 Elegance Automatik (Benzin / Erstzulassung 1998) von...
  2. ich habe ein A160 baujahr 2011 und kuerzlich gab er eine fehlermeldung auf dem display getriebe werk

    ich habe ein A160 baujahr 2011 und kuerzlich gab er eine fehlermeldung auf dem display getriebe werk: statt aufsuchen.der ADAC hat die memory ausgelesen und meinte,ein sensor im getriebe sei defekt. nun habe ich bei mercedes das auslesen nochmal...
  3. Batterie leer

    Batterie leer: Ich konnte meinen W169 keine 2 Tage stehen lassen, dann war die Batterie leer. In der Werkstatt wurde der Fehler nach längerem Suchen gefunden:...
  4. W169 will nicht mehr starten

    W169 will nicht mehr starten: Hallo ins Forum fahre einen W169 Bj 2011 Automatik und habe folgendes Problem . Auto ist am Samstag nach einer kurzen Fahrt ( 8 km ) micht mehr...
  5. A140 "Aussetzer" Motor und Geräusche beim Start

    A140 "Aussetzer" Motor und Geräusche beim Start: Hallo zusammen, wenn ich meinen Elch im Leerlauf habe, egal ob kalt oder warm, habe ich das Gefühl das es manchmal kurze Aussetzer gibt....
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden