W168 170CDI verliert Diesel

Dieses Thema im Forum "W168 Allgemein" wurde erstellt von Alex85, 28.10.2012.

  1. Alex85

    Alex85 Elchfan

    Dabei seit:
    13.09.2012
    Beiträge:
    28
    Zustimmungen:
    0
    Ort:
    Augsburg
    Marke/Modell:
    W168 170CDI mit AKS
    Hallo,
    nachdem ich erst einen Injektoren Schaden hatte und danach durch unsachgemäßes Überbrücken der Elch nicht mehr startet, bin ich nun endlich weiter.
    Nach 8 Wöchigem suchen nach einer AKS einheit, dreht nun der Anlasser wieder....Leider verliert er nach dem Kraftstofffilter,
    an dem am Ventildeckel angeschrauben Teil (vermutlich irgend ein Ventil), Diesel und startet deshalb nicht.
    Leider habe ich damals das Teil nicht abgeschraubt und habe nun keine Ahnung ahnung warum es nicht Dicht ist.
    Hat einer zufällig eine Explosions Zeichnung oder weis woran es liegen könnte?

    Außerdem wird bei mir trotz neuer AKS einheit kein Gang angezeigt. Immerhin dreht der Anlasser wieder und Kraftstoff wird gefördert.

    Gruß Alex
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Alex85

    Alex85 Elchfan

    Dabei seit:
    13.09.2012
    Beiträge:
    28
    Zustimmungen:
    0
    Ort:
    Augsburg
    Marke/Modell:
    W168 170CDI mit AKS
    Ich habe mal etwas im Forum gesucht, ich hoffe es ist okay wenn ich das Bild verwende. Es geht um die rot eingekreiste Stelle.
     

    Anhänge:

    • 1.jpg
      1.jpg
      Dateigröße:
      132,8 KB
      Aufrufe:
      158
    • bild.jpg
      bild.jpg
      Dateigröße:
      120,8 KB
      Aufrufe:
      166
  4. syscab

    syscab Elchfan

    Dabei seit:
    08.11.2008
    Beiträge:
    232
    Zustimmungen:
    12
  5. Alex85

    Alex85 Elchfan

    Dabei seit:
    13.09.2012
    Beiträge:
    28
    Zustimmungen:
    0
    Ort:
    Augsburg
    Marke/Modell:
    W168 170CDI mit AKS
    Hallo,
    Danke für den tip, undicht ist sie erst seit dem injektoren Tausch.
    Ich werde wohl oder übel nochmal die ansaugbrücke
    abmachen müssen und schauen an welcher stelle sie undicht ist.
    Ich dachte zuerst das ist irgendein Ventil.

    Gruß Alex
     
  6. Alex85

    Alex85 Elchfan

    Dabei seit:
    13.09.2012
    Beiträge:
    28
    Zustimmungen:
    0
    Ort:
    Augsburg
    Marke/Modell:
    W168 170CDI mit AKS
    Hallo,
    also nachdem ich mal wieder weiter gemacht habe am Mercedes habe ich rausbekommen, dass das Teil ein Druckregelventil wohl ist.
    An der makierten Stelle tritt Kraftstoff aus, ist da zufällig eine Dichtung verbaut die Defekt sein kann?

    Gruß Alex
     

    Anhänge:

    • Foto.JPG
      Foto.JPG
      Dateigröße:
      84,5 KB
      Aufrufe:
      174
  7. #6 flockmann, 07.11.2012
    flockmann

    flockmann Elchfan

    Dabei seit:
    02.09.2012
    Beiträge:
    3.054
    Zustimmungen:
    605
    Beruf:
    Schraubendreher
    Ort:
    Bayern
    Marke/Modell:
    W168 A140 BJ 1999 Classic Schalter / Vaneo W414 1,9 LaVida BJ 2004 Schalter
    Wenn ich mich nicht irre sollte das Bauteil auf Deinem Foto das Abschaltventil sein. Das Druckregelventil ist an einem Ende des Rails angeschraubt. In das Abschaltventil gehen zwei Niederdruckleitungen rein. Die Dichtringe gibt es einzeln zu kaufen. Evtl sind dann auch noch Staubmanschetten zwischen Leitung und Ventil.
    Grüsse vom F
     
  8. heip

    heip Elchfan

    Dabei seit:
    11.05.2012
    Beiträge:
    75
    Zustimmungen:
    7
    Beruf:
    GWS
    Ort:
    ... bei Flensburg ...
    Marke/Modell:
    160 CDI (W168 "Bond"...) , Bj. 5/99, 5-Gang, > 370000 Km
    Sorry für's "Anhängen", hab' aber ein ähnliches Problem mit'm Ech,
    dieser riecht nach dem Anhalten öfters mal (penetrant) nach Sprit ... .

    Vielleicht meldet sich der TE jetzt nochmal, um zu berichten, ob
    die hier zuletzt vorgeschlagene Maßnahme etwas gebracht hat ... (?)
     
  9. #8 cryonix, 12.02.2013
    cryonix

    cryonix Elchfan

    Dabei seit:
    27.07.2005
    Beiträge:
    912
    Zustimmungen:
    85
    Ort:
    Köln
    Marke/Modell:
    A170CDI W168; ab 1/2012 A160BE W169
    Schau erst mal mit einer starken Taschenlampe unter das Saugmodul an der Hochdruckpumpe. Ist da etwas nass?
    Kommt evtl schon an dem gewinkelten Gummistück, was in etwa über dem Getrieben mündet, Diesel raus?

    Dann liegt der Fehler bei den Injektoren/Rail. Mit Glück ist nur ein Rücklaufschlauch undicht. Um das zu sehen und zu richten muss aber das Saugmodul ab.
     
  10. heip

    heip Elchfan

    Dabei seit:
    11.05.2012
    Beiträge:
    75
    Zustimmungen:
    7
    Beruf:
    GWS
    Ort:
    ... bei Flensburg ...
    Marke/Modell:
    160 CDI (W168 "Bond"...) , Bj. 5/99, 5-Gang, > 370000 Km
    Dank für Deine Antwort, werde morgen
    danach sehen.

    Gibt es vorab als 1. Maßnahme die Möglichkeit
    irgendwelche Schrauben an dem Aggregat nachzuziehen ?

    Schläuche suggerieren mir "Niederdruck", eventuell die
    im Forum schon oft negativ aufgefallenen Klemmschellen
    gegen geschraubte austauschen, natürlich nach dem Austausch
    oder Abschneiden der eventuell brüchigen Enden der Schläuche ?
     
  11. #10 cryonix, 13.02.2013
    cryonix

    cryonix Elchfan

    Dabei seit:
    27.07.2005
    Beiträge:
    912
    Zustimmungen:
    85
    Ort:
    Köln
    Marke/Modell:
    A170CDI W168; ab 1/2012 A160BE W169
    Die Schläuche sind etwas festere, klarsichtige und an den Injektoren eingeclipst. Da kommt man mit Schellen nicht weiter.
     
  12. heip

    heip Elchfan

    Dabei seit:
    11.05.2012
    Beiträge:
    75
    Zustimmungen:
    7
    Beruf:
    GWS
    Ort:
    ... bei Flensburg ...
    Marke/Modell:
    160 CDI (W168 "Bond"...) , Bj. 5/99, 5-Gang, > 370000 Km
    Hm,

    gestern nach einer längeren Tour die Motorhaube geöffnet
    und nachgesehen, gesucht nach Undichtigkeiten an Schläuchen
    und Ähnlichem, um den Bereich des Kraftstofffilters alles
    "ölfilmig", im Leerlauf tritt unter dem Zylinderdeckel am Übergang
    zum Motor "Nebel" aus, allerdings nur im Leerlauf, bei erhöhter
    Drehzahl nicht, was'n nu' los ?

    Appropos :

    Ich möchte das ganze Motorgeraffel unter der Haube mit'm
    Dampfstrahler an der Tanke säubern um die Austrittstelle
    genau zu lokalisieren, natürlich nicht voll auf die elektrischen
    Aggregate zielend vorausgesetzt, gibt es generelle Einwände ?
     
  13. #12 backfisch, 15.02.2013
    backfisch

    backfisch Elchfan

    Dabei seit:
    24.03.2009
    Beiträge:
    409
    Zustimmungen:
    121
    Beruf:
    Elektriker
    Ort:
    Bad Bederkesa
    Marke/Modell:
    A190 Bj 2003 - / - B200 Bj 2006
    moin

    Die Chancen stehen 50-50 das es nach der Motorwäsche Probleme gibt ... oder eben keine .
    Klar Du sagst " ich passe auf ..." aber es reicht ein Stecker den Du etwas "nass" machst und Du würdest Dir wünschen diese Idee wäre Dir nie eingefallen ...

    Der Motorraum und seine elektrischen Verbindungen sind nicht dafür ausgelegt mit einem Hochdruckreiniger "bearbeitet" zu werden.

    Ein Schlauch aus dem das Wasser "grade eben so" rausläuft wäre besser nur gibt es damit natürlich keine Reinigung da bräuchte man Kaltreiniger ...

    Das mit dem Kaltreiniger ist aber aus Umweltschutzgründen nix für zuhause ... ob das an einer Waschstation erlaubt ist ?

    Meine Meinung allgemein - Fehlersuche an der Diesel Hochdruckanlage ist nix für den "einfachen" Schrauber ... es sei man hat da schon Erfahrung.

    gruss Meinhard
     
  14. heip

    heip Elchfan

    Dabei seit:
    11.05.2012
    Beiträge:
    75
    Zustimmungen:
    7
    Beruf:
    GWS
    Ort:
    ... bei Flensburg ...
    Marke/Modell:
    160 CDI (W168 "Bond"...) , Bj. 5/99, 5-Gang, > 370000 Km
    "Seufz" ...

    So'n Schiet,
    seit Mai '02 läuft die Schüssel jetzt ohne
    Macke am Motor und 'nu das ... .

    Ich werd' mal am Montag mal zur Niederlassung
    des geringsten Misstrauens fahren und den
    Kundigen (*) bitten, einen Blick auf die Nebelanlage
    zu werfen, hilft ja alles nix ...

    Dank Euch für die Info.

    (*) Das ist der Mann, welcher den rostigen Tank getauscht hat,
    hoffentlich versucht der jetzt nicht, die Kohle für Onkel B. wieder
    'reinzuholen ... nein, nein, war'n Spasss ...
     
  15. taurus

    taurus Elchfan

    Dabei seit:
    13.03.2005
    Beiträge:
    439
    Zustimmungen:
    2
    Marke/Modell:
    A 170 CDI
    Hast Du schon mal die Unterbodenverkleidung entfernt und geschaut ob der Tank dicht ist? Bei Erneuerung des Tanks wg. Rost wurde bei mir der Tankgeber falsch eingebaut so dass der Diesel oben rauskam.
     
  16. #15 cryonix, 15.02.2013
    cryonix

    cryonix Elchfan

    Dabei seit:
    27.07.2005
    Beiträge:
    912
    Zustimmungen:
    85
    Ort:
    Köln
    Marke/Modell:
    A170CDI W168; ab 1/2012 A160BE W169
    Was bitte meinst Du mit "Zylinderdeckel" ?
    Die schwarze Art 'Abdeckung', worin auch vorne der Luftfilter untergebracht ist? Oder wirklich den Zylinderkopfdeckel? Also das silberne, metallische unter diesem schwarzen Teil?

    Wenn es 1. ist und Du in der Höhle zwischen Luftschlauch vom Turbo und der Hochdruckpumpe, also fast unter dem Luftfilter meinst, kommt es aus dem Bereich Injektoren. Da ist entweder eine Hochdruckverbindung undicht, ein Injektor selber oder irgendeine Verschraubung/Teil an der Rail. Rücklauf ist nahezu drucklos - da bildet sich eigentlich kein Nebel. Da tropft es.
     
  17. heip

    heip Elchfan

    Dabei seit:
    11.05.2012
    Beiträge:
    75
    Zustimmungen:
    7
    Beruf:
    GWS
    Ort:
    ... bei Flensburg ...
    Marke/Modell:
    160 CDI (W168 "Bond"...) , Bj. 5/99, 5-Gang, > 370000 Km
    @cryonix : Ich meine die schwarze Abdeckung, welche zur
    Spritzwand hin "Skisprungschanzenmässig" abfällt, unter dem
    Rand (zur Spritzwand hin) dieser Abdeckung tritt im Leerlauf
    sichtbarer "Dampf" aus, sobald die Drehzahl erhöht wird, hört
    das "gasen" auf.

    Ps.: @Taurus : Ja, hab' ich hier gelesen, der Mann bei Benz wusste
    Bescheid, hab' ihn extra nochmal danach gefragt, außerdem hatte
    der Gestank im Wagen nichts mit dem Füllstand im Tank zu tun, auch
    bei unter 1/4tel Füllung müffelt das nach dem Anhalten.
     
  18. #17 cryonix, 16.02.2013
    cryonix

    cryonix Elchfan

    Dabei seit:
    27.07.2005
    Beiträge:
    912
    Zustimmungen:
    85
    Ort:
    Köln
    Marke/Modell:
    A170CDI W168; ab 1/2012 A160BE W169
    Ja, das ist das Saugmodul.
    Ich habe zwar eine Vorstellung, wie das zustande kommen könnte, aber die ist grotesk.

    Sicher ist, dass vermutlich einige von den 8 roten EPDM Dichtungen unter dem Saugmodul zu den Einlassventilen hinüber sind. Dann kann da aber eigentlich nur Dieseldampf austreten, wenn noch ein Einlassventil nicht (richtig) schliesst. Eine andere Möglichkeit sehe ich kaum. Vielleicht noch ein Zylinder, der im Leerlauf nicht die nötige Kompression aufbringt, um zu zünden. Mit entsprechendem Staudruck von der Angasseite her könnte bei Ventilüberschneidung auch Dieselnebel über die Einlassventile (teiloffen) zurückkommen.

    Wenn es doch kein Diesel ist, wäre es Motoröldampf oder Nebel. Der wäre im Saugmodul bei einem Turbo normal.

    Nachtrag
    Mein tipp: besorg die Dichtringe alle neu, bau das Saugmodul ab, prüfe die Anlagefläche vom Saugmodul auf Verzug und Risse und gut ist.
     
  19. taurus

    taurus Elchfan

    Dabei seit:
    13.03.2005
    Beiträge:
    439
    Zustimmungen:
    2
    Marke/Modell:
    A 170 CDI
    Wenn die Dichtringe zwischen Saugmodul und Zylinderkopf die Ursache für den "Nebel" sind, dann kann man das austretende Gas für "Nebel" halten weil es Abgas enthält (Abgasrückführung) oder weil es eine andere Temperatur als die Umgebungsluft hat (Ladeluftkühlung).

    Im ersten Posting des Threads steht, dass ein Injektorschaden vorlag. Hierzu musste das Saugmodul ausgebaut werden. Möglicherweise wurde der Wiedereinbau unsachgenäß durchgeführt, z.B. sollen grundsätzlich bei jedem Aus-Einbau des Saugmoduls diese Dichtringe erneuert werden (kosten bloß 5,71 €). Denkbar wäre auch, dass das dreieckige Halteplättchen für den Ölmessstab beim Wiedereinbau zwischen Saugmodul und Zylinderkopf geraten ist so dass das Saugmodul an dieser Stelle nicht bündig auf dem Zylinderkopf sitzt.
     
  20. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  21. #19 cryonix, 17.02.2013
    cryonix

    cryonix Elchfan

    Dabei seit:
    27.07.2005
    Beiträge:
    912
    Zustimmungen:
    85
    Ort:
    Köln
    Marke/Modell:
    A170CDI W168; ab 1/2012 A160BE W169
    Er schrieb aber explizit, es müffelt nach Diesel - nicht nach Abgas.

    Deswegen mein kruder Exkurs. ;-)
     
  22. heip

    heip Elchfan

    Dabei seit:
    11.05.2012
    Beiträge:
    75
    Zustimmungen:
    7
    Beruf:
    GWS
    Ort:
    ... bei Flensburg ...
    Marke/Modell:
    160 CDI (W168 "Bond"...) , Bj. 5/99, 5-Gang, > 370000 Km
    Sorry,

    ich hab' gerade bemerkt, dass ich das Thema nicht beendet habe !

    Ich bin, nachdem sich keine freie Werkstatt bereit erklärt hatte sich
    mit dem Elchmotor einzulassen, im März d.J. zu Benz gefahren.
    Kostenanschlag ca. 950 €, mit Gejammer 800 € Rep.-Kosten.
    Dafür sollten alle Injekt. ausgebaut und neu gedichtet werden, kein
    Austausch.

    Einen Tag später Anruf von der Niederlassung, die Injektoren seien
    dicht, die Spritleitung sei undicht ! (Schön wenn man sein eigenes
    Modell nicht kennt (!), die Injektordiagnose kam von Onkel B.).

    Das Ende vom Lied : 535 € incl. aller Arbeiten.

    Nun sieht es nach dem Parken im Regen auf dem Stellplatz auch
    nicht mehr aus wie im Rotterdamer Ölhafen ... .
     
Thema: W168 170CDI verliert Diesel
Besucher kamen mit folgenden Suchen
  1. schwarz nebelnder diesel

Die Seite wird geladen...

W168 170CDI verliert Diesel - Ähnliche Themen

  1. Stossdämpfer verliert Öl

    Stossdämpfer verliert Öl: An unserem Elch läuft Öl aus dem Stossdämpfer HR. Die Pfütze am Garagenboden hat einen Durchmesser von ca 4 cm. Muß wohl neue Dämpfer...
  2. Biete original Dachträger für W168 Bj99

    Biete original Dachträger für W168 Bj99: für Fahrzeuge ohne Dachreling, abschließbar mit 4 Schlössern und einem Schlüssel. [ATTACH]
  3. w168 A160 oberen Gänge springen raus

    w168 A160 oberen Gänge springen raus: [ATTACH] [ATTACH] Ich weiss, dieses Thema ist bereits älter und Problem bekannt! Ich will auch lediglich über die einfache Handhabung des Wechsels...
  4. Schöner Bericht über den W168 in der neuen Auto Bild Klassik

    Schöner Bericht über den W168 in der neuen Auto Bild Klassik: Hallo, gerade habe ich meine neue Auto Bild Klassik ( Ausgabe 12/2016 ) erhalten und finde auf Seite 38 einen schönen Bericht über den W168. Das...
  5. Außenspiegel w169 auf einen w168

    Außenspiegel w169 auf einen w168: Wie in der Überschrift beschrieben . Geht das? Ist der Sockel passgenau vom w168 zum außenspiegel des w169. Danke