W168, A160 startet nicht, was kann es noch sein?!

Diskutiere W168, A160 startet nicht, was kann es noch sein?! im W168 Allgemein Forum im Bereich A-Klasse W168 Forum; ja das wäre super. am besten wohl wenn ich beim auto bin... kann ich dir eine persönliche mail oder nachricht senden?

  1. domka

    domka Elchfan

    Dabei seit:
    07.02.2018
    Beiträge:
    17
    Zustimmungen:
    8
    Beruf:
    Produktmanager
    Ort:
    Giswil
    Ausstattung:
    W168, A160 MOPF, 2001.... läuft nicht
    Marke/Modell:
    Volvo 850
    ja das wäre super. am besten wohl wenn ich beim auto bin... kann ich dir eine persönliche mail oder nachricht senden?
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #42 a210evolution1234, 12.02.2018
    a210evolution1234

    a210evolution1234 Elchfan

    Dabei seit:
    18.07.2017
    Beiträge:
    98
    Zustimmungen:
    48
    ja dir meine nummer geschickt
     
  4. #43 a210evolution1234, 12.02.2018
    a210evolution1234

    a210evolution1234 Elchfan

    Dabei seit:
    18.07.2017
    Beiträge:
    98
    Zustimmungen:
    48
    wie du vermutet hast ,kann es sehr gut sein das der erste wählhebel einen defekt hat,und der 2.einfach nicht passt.das sollten wir aber anhand der fehlercods dann raus bekommen
     
  5. #44 Heisenberg, 12.02.2018
    Heisenberg

    Heisenberg Elchfan

    Dabei seit:
    16.08.2017
    Beiträge:
    553
    Zustimmungen:
    446
    Beruf:
    Frührentner - Dorfschrauber
    Ort:
    Ungarn - Balaton
    Ausstattung:
    A170 CDI [66 KW] (90 PS), Erstbesitz, AGR vom ersten Tag an (EZ) Stillgelegt. Neupreis 42.355 DM , Handschaltung. Extras: Tagfahrlicht, Parkradar, Klima, 2x EF, Funk ZV.... usw.
    Marke/Modell:
    W168 / Bj. 1999 - 1.7 CDI, EZ. 06.06.2000
    Und schon wieder hat sich ein "Liebespaar" gefunden .....
    Nutzt doch einfach die "SUFU" und für intensive Gespräche die "PN" Funktion!
    Nur so als Tipp!!!

    Hier wird einem Schwindelig alles mit zu Lesen.
     
  6. domka

    domka Elchfan

    Dabei seit:
    07.02.2018
    Beiträge:
    17
    Zustimmungen:
    8
    Beruf:
    Produktmanager
    Ort:
    Giswil
    Ausstattung:
    W168, A160 MOPF, 2001.... läuft nicht
    Marke/Modell:
    Volvo 850
    geschätzter Heisenberg, ich möchte mich gerne bei dir entschuldigen, dass du dich hier gestört fühlst durch die Kommunikation! ich bin zwar neu hier, habe aber gerade in der SUFU durch genau solche "Gespräche" schon viel gelernt, in dem zwei Personen aktiv an einem Problem bei einem Elch "geschrieben" haben.

    Folglich überlasse ich es gerne dir, nicht weiter bei meinen "Problemen mit dem Elch" weiterzulesen...
    Aber trotzdem danke für deinen netten Kommentar, welcher aber leider bei meinem Elch nicht weiterhilft, was jedoch andere Personen hier versuchen...

    Also; ich habe jetzt nochmals alle fehler ausgelesen:

    P1875; CAN: Kommunikation ESP / Permanent
    B1041; CAN Kommunikationsfehler Traktionsregelung
    B1039; CAN; Fehlermeldung von ESG (elektronische Getrieberegelung)
    P0600; CAN; ESP (Electronic Stability Programm) in Diagnosemodus oder Systemfehler
    P0600; CAN; Kommunikationsfehler mit ESP / Permanent
    P0600; CAN; Kommunikationsfehler mit Frontantriebsregelung

    Das sind die aktuellen Fehler per heute.
    Das "originale Wahlhebelmodul" habe ich heute auseinander genommen und den Schlitten kontrolliert, dieser scheint richtig zu laufen. Der Schalter für W/S ist defekt, hier fehlen sicherlich Teile drin, der Taster/Schalter hat keinen einfluss auf die Platine, hier scheint auch etwas abgebrochen zu sein...
    Die Teilenummer von diesem wäre: A 168 540 00 44 7 D 88
     
  7. #46 Heisenberg, 12.02.2018
    Heisenberg

    Heisenberg Elchfan

    Dabei seit:
    16.08.2017
    Beiträge:
    553
    Zustimmungen:
    446
    Beruf:
    Frührentner - Dorfschrauber
    Ort:
    Ungarn - Balaton
    Ausstattung:
    A170 CDI [66 KW] (90 PS), Erstbesitz, AGR vom ersten Tag an (EZ) Stillgelegt. Neupreis 42.355 DM , Handschaltung. Extras: Tagfahrlicht, Parkradar, Klima, 2x EF, Funk ZV.... usw.
    Marke/Modell:
    W168 / Bj. 1999 - 1.7 CDI, EZ. 06.06.2000
    DOMKA ... das war keine Negative Kritik, jedoch ein LIEB Gemeinter Hinweis für eine Komunikation die NUR zwischen 2 (Zwei) Personen abläuft!
     
  8. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  9. #47 a210evolution1234, 12.02.2018
    a210evolution1234

    a210evolution1234 Elchfan

    Dabei seit:
    18.07.2017
    Beiträge:
    98
    Zustimmungen:
    48
    hallo domka alle diese fehler kommen aus der getriebesteuerung ,und deuten auf ein kommunikationsproblem mit dem wählhebel hin.

    ich sortiere jetzt noch einmal das ganze verbessere mich bitte wenn ich was falsches sage.
    also Auto wurde gekauft und sprang nicht an keine ganganzeige im Display und anlasser dreht nicht richtig?
    deine Vermutung war entweder anlasser oder wählhebel defekt ,du hast beides getauscht ,was ja auch naheliegend ist.

    ich vermute auch das der alte wählhebel defekt ist.(Elektronik defekt) aber der neue wahrscheinlich nicht paßt .(wie gesagt es gibt verschiedene)

    ich würde jetzt folgendes versuchen um den fehler einzugrenzen und den wagen starten zu können.

    1.bautenzüge vom wählhebel trennen
    2.wählhebel elektronisch anschließen(stecker)
    3.getriebe per Hand in fahrstufe P bringen so das P im Display erscheint (das hast du ja schon einmal geschafft)
    4.wählhebel auf p stellen(bautenzüge bleiben ab)
    5.fuß auf die bremse
    6.starten (da jetzt wählhebel und getriebe in der selben stufe sind P muß das msg eine freigabe erteilen)
     
    Schrott-Gott gefällt das.
  10. domka

    domka Elchfan

    Dabei seit:
    07.02.2018
    Beiträge:
    17
    Zustimmungen:
    8
    Beruf:
    Produktmanager
    Ort:
    Giswil
    Ausstattung:
    W168, A160 MOPF, 2001.... läuft nicht
    Marke/Modell:
    Volvo 850
    hallo zusammen.
    den wählhebel haben wir gewechselt, jedoch ohne erfolg, keine gang anzeige...
    die beiden wählhebel haben die identische ersatzteilnummer.

    nun bin ich erneut ratlos...
    was könnte ich noch versuchen oder testen?
     
Thema: W168, A160 startet nicht, was kann es noch sein?!
Besucher kamen mit folgenden Suchen
  1. kontaktplatte zündschloss w168

Die Seite wird geladen...

W168, A160 startet nicht, was kann es noch sein?! - Ähnliche Themen

  1. W168 Reperaturbuch A klasse W168 so wirds Gemacht

    Reperaturbuch A klasse W168 so wirds Gemacht: Hallo, ich habe noch Reperaturbuch für A klasse 18€ inkl Lieferung Paypal zahlung möglich LG Lukas
  2. W168 ZV Funkfernbedienung nachrüsten

    W168 ZV Funkfernbedienung nachrüsten: Hallo Elchfans, bin seit 1 Woche A 140 Baujahr 1999 Besitzer. Ich habe leider nur 2 Schlüssel ohne Funkfernbedienung bekommen. Da ich leider...
  3. W168 A140 geht während der Fahrt aus

    W168 A140 geht während der Fahrt aus: Hallo liebe Leute, ich fahre normalerweise einen C63 AMG und habe mich jetzt dem Auto einer befreundeten 81 jährigen Dame angenommen. Es handelt...
  4. W168 springt nicht an

    W168 springt nicht an: Hallo, W168 Bj. 2002 springt nicht immer an. Ich Versuche mal die Startschwierigkeiten zu erläutern. Das Auto springt ohne orgeln sofort an,...
  5. w168 A140 Antriebswelle wechseln

    w168 A140 Antriebswelle wechseln: Hallo, Schraubergemeinde. Ich werde mich wohl bei Gelegenheit mal mit dem Thema "Antriebswellen" beschäftigen müssen ... habe ich auch schomma...