W168 Agr auscodieren oder stilllegen

Diskutiere W168 Agr auscodieren oder stilllegen im W168 Allgemein Forum im Bereich A-Klasse W168 Forum; Guten Abend, ein Bekannter möchte sein Auto in seine Heimat bringen, ist ein W168 170 CDI L BJ 2003 95 PS Er möchte dort dann das AGR stilllegen,...

  1. Jans0

    Jans0 Elchfan

    Dabei seit:
    16.02.2020
    Beiträge:
    6
    Zustimmungen:
    1
    Guten Abend, ein Bekannter möchte sein Auto in seine Heimat bringen, ist ein W168 170 CDI L BJ 2003 95 PS
    Er möchte dort dann das AGR stilllegen, jedoch hat er nicht wirklich etwas ausführliches gefunden.

    Genügt es einfach eine Platte vor die Rückführung zu klemmen, oder muss das auscodiert werden, dass das Auto nicht in den Notlauf kommt?

    Ich bitte ausdrücklich darum, keine Diskussionen über Umwelt oder Steuern zu betreiben, er hat es 7 Jahre in Deutschland gefahren und möchte es in die Heimat schicken...

    Danke schon mal
     
  2. Anzeige

  3. #2 Heisenberg, 18.02.2020
    Heisenberg

    Heisenberg Elchfan

    Dabei seit:
    16.08.2017
    Beiträge:
    6.447
    Zustimmungen:
    8.397
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton
    Ausstattung:
    1. Elch MT • 2. Elch AT beide 168.008
    Marke/Modell:
    W168 A170 CDI • Elch 1. Bj. 1999/12 - MT - Km: 211780 (01/2019) • Elch 2. Bj. 1999/06 - AT - Km: 181746 (01/2019) ...
    Ja!
    s-l300.jpg
    Hier zu Kaufen: [Klick]
    Hingegen jeglicher Meinungen in div. Foren .... es gibt eine Mehrleistung, aber nicht wirklich spürbar! Das stärkere Drehmoment kann man beim Automatik nur erahnen, beim Schalter merkt man schon die Kraft im unteren Drehzahlbereich.
    Aber das ist ja nicht der Hauptgrund zum Verschluss :D Wer möchte schon gerne über seine Nase die Verbrennungsrückstände aus der Unterhose verarbeiten und und danach über den Rachen abführen *keks* .....*ironie* [Der Rülpser ist ein Pup der den weg zum Hinterausgang nicht findet]
    Wenn die Druckdose also die Membran im AGR OK ist, leuchtet auch keine Motorleuchte!
    Wenn man nur den Schlauch der Druckdose entfernt geht die Motorleuchte sofort an! Der Druckregler merkt dann das etwas fehlt.

    Ich hatte mir mal einen Unterdruck schalter umgebaut um nur die Schlauch Lösung zu Testzwecken in betrieb zu nehmen.
    DSC09502.JPG
     
    miraculix gefällt das.
  4. #3 sturmtiger, 18.02.2020
    sturmtiger

    sturmtiger Elchfan

    Dabei seit:
    12.06.2018
    Beiträge:
    569
    Zustimmungen:
    900
    Beruf:
    Techniker Signaldienst
    Ausstattung:
    Ambiente, eFH, eAF, PTS (Vega), AHK (Westfalia) Standheizung, Schaltwagen
    Marke/Modell:
    Mercedes Vaneo W414 1,7CDI
    Hab bei mir aktuell das Unterdruckventil Fzg-seitig dicht gemacht um auf die Schliche von nem vermutlichen Unterdruckleck zu kommen. Wird also noch elektrisch bedient, aber nicht mehr mit Unterdruck versorgt.

    Bisher keine Fehlermeldung und/oder Notlauf (80km Landstraße, 150km Autobahn)... ?(
     
  5. #4 Heisenberg, 18.02.2020
    Heisenberg

    Heisenberg Elchfan

    Dabei seit:
    16.08.2017
    Beiträge:
    6.447
    Zustimmungen:
    8.397
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton
    Ausstattung:
    1. Elch MT • 2. Elch AT beide 168.008
    Marke/Modell:
    W168 A170 CDI • Elch 1. Bj. 1999/12 - MT - Km: 211780 (01/2019) • Elch 2. Bj. 1999/06 - AT - Km: 181746 (01/2019) ...
    *kratz*
    Also bei meinen beiden Elchen geht nach dem ziehen des Unterdruckschlauchs am AGR die MIL an, auch wenn ich die enden mit einer Schraube Verschließe.
    Obwohl der 2.Elch auch mit Verschlossenem Schlauchende anfangs gelaufen ist ... ging kurz darauf die MIL an.
    Daher habe ich den Druckschalter aus Post #2 Gebastelt und danach war ruhe.
    Nun ist ja eine Platte drin und der schlauch wieder am AGR wo er hingehört und keine Probleme, also so wie es sein soll *biggrin*.
     
    sturmtiger gefällt das.
  6. #5 sturmtiger, 18.02.2020
    sturmtiger

    sturmtiger Elchfan

    Dabei seit:
    12.06.2018
    Beiträge:
    569
    Zustimmungen:
    900
    Beruf:
    Techniker Signaldienst
    Ausstattung:
    Ambiente, eFH, eAF, PTS (Vega), AHK (Westfalia) Standheizung, Schaltwagen
    Marke/Modell:
    Mercedes Vaneo W414 1,7CDI
    M.M.n. MUSS der dann auch in den Notlauf gehen... :!:

    Hatte zwei Tage vorher den Filter der Kurbelgehäuseentlüftung gewechselt (danke übrigens für den Tipp in dem anderen Thread! Ich hätte nie vermutet dass da ein Filter drin ist. Kenn die Dinger nur als groben Zylkon-Abscheider...) und dabei nen Schlauch in der Eile vergessen, sodass der da ordentlich rausgepustet hat und der Lader fast immer die Symphone der Vernichtung geblasen hat. Auch keine Fehlermeldund und kein garnix - obwohl da EINIGES an Luft flöten ging.

    Ich vermute, dass wird was mit dem China-Linglong-LMM zu tun haben, den ich mal testweise verbaut hab. Hab irgendwie das Gefühl, als ob das Teil eigentlich nicht wirklich irgendwas misst... Der Verbrauch bleibt auch - egal wie ich fahre - stoisch bei 7,1-7,4 Litern/100km. Egal ob Landstraße mit Westerwald-Zuschlag (ständiges bergauf/-ab inkl. entsprechendem Rühren im Getriebe) und zügiger Fahrweise, oder ruhig mit 110-130km/h für 500km auf der BAB... 8|

    Der SLK kriegt Ende des Monats nochmal nen Bosch-LMM wegen anderer Probleme, dann kommt der Pierburg (kein Jahr / 1000km alt) in den Vaneo...

    Also, @Jans0 ... wenn schon, dann ne *hust* "defekte" *hust* Dichtung wie weiter oben gezeigt... :-X
     
  7. #6 Heisenberg, 18.02.2020
    Heisenberg

    Heisenberg Elchfan

    Dabei seit:
    16.08.2017
    Beiträge:
    6.447
    Zustimmungen:
    8.397
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton
    Ausstattung:
    1. Elch MT • 2. Elch AT beide 168.008
    Marke/Modell:
    W168 A170 CDI • Elch 1. Bj. 1999/12 - MT - Km: 211780 (01/2019) • Elch 2. Bj. 1999/06 - AT - Km: 181746 (01/2019) ...
    Das ist aber eine andere Baustelle!
    Der Unterdruck für AGR & Turbo werden über eine extra Unterdruck Pumpe mit eigenem Regelkreis betrieben.
     
    sturmtiger gefällt das.
  8. #7 sturmtiger, 18.02.2020
    sturmtiger

    sturmtiger Elchfan

    Dabei seit:
    12.06.2018
    Beiträge:
    569
    Zustimmungen:
    900
    Beruf:
    Techniker Signaldienst
    Ausstattung:
    Ambiente, eFH, eAF, PTS (Vega), AHK (Westfalia) Standheizung, Schaltwagen
    Marke/Modell:
    Mercedes Vaneo W414 1,7CDI
    Weiß ich... Aber dem MSG ist weder aufgefallen, dass die U-Druck-Leitung zur Bestätigung des AGR "verstopft" ist, noch dass es ziemlich an dem Schlauch von der Kurbelgehäuseentlüftung gepustet hat... Also "beidseitig" gabs weder ne Meldung noch Notlauf.
     
  9. #8 Heisenberg, 18.02.2020
    Heisenberg

    Heisenberg Elchfan

    Dabei seit:
    16.08.2017
    Beiträge:
    6.447
    Zustimmungen:
    8.397
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton
    Ausstattung:
    1. Elch MT • 2. Elch AT beide 168.008
    Marke/Modell:
    W168 A170 CDI • Elch 1. Bj. 1999/12 - MT - Km: 211780 (01/2019) • Elch 2. Bj. 1999/06 - AT - Km: 181746 (01/2019) ...
    Das MSG vom Diesel ist nicht so empfindsam wie die Benziner!
    Selbst wenn du den Stecker vom LMM abziehst, dauert es ganze weile bis die Diesel ECU das mitbekommt.
    Ausnahme sind Diesel mit Lambda Regelung (ab W169) ..... die meine aber zum Glück nicht Haben.
     
    sturmtiger gefällt das.
  10. #9 sturmtiger, 18.02.2020
    sturmtiger

    sturmtiger Elchfan

    Dabei seit:
    12.06.2018
    Beiträge:
    569
    Zustimmungen:
    900
    Beruf:
    Techniker Signaldienst
    Ausstattung:
    Ambiente, eFH, eAF, PTS (Vega), AHK (Westfalia) Standheizung, Schaltwagen
    Marke/Modell:
    Mercedes Vaneo W414 1,7CDI
    Und deswegen fahr ich DIESEL! :D

    Der 124er is aber noch besser... Kein MSG, kein LMM, kein AGR, kein Common-Rail. Einfach mechanisch Luft + Kraftstoff. Läuft IMMER! :D
     
  11. Jans0

    Jans0 Elchfan

    Dabei seit:
    16.02.2020
    Beiträge:
    6
    Zustimmungen:
    1
    Guten Abend,
    ich habe so eine Platte dazwischen geklemmt, habe sie aber nach ein paar minuten wieder ausgebaut gehabt.
    Auto fährt noch aber wenn man das Gas durchdrückt ist das wie wenn man ganz langsam beschleunigt

    Bzw. keine wirkliche Leistung mehr?

    Woran könnte das liegen?

    Lg


    /edit
    Könnte ich auch den Unterdruckschlauch mal abmachen und es testen und falls notlauf oder leuchte angeht diesen wieder öffnen/anschließen?

    Bzw. geht dann die Leuchte auch wieder weg
     
  12. #11 sturmtiger, 25.02.2020
    sturmtiger

    sturmtiger Elchfan

    Dabei seit:
    12.06.2018
    Beiträge:
    569
    Zustimmungen:
    900
    Beruf:
    Techniker Signaldienst
    Ausstattung:
    Ambiente, eFH, eAF, PTS (Vega), AHK (Westfalia) Standheizung, Schaltwagen
    Marke/Modell:
    Mercedes Vaneo W414 1,7CDI
    Isn Fehlercode hinterlegt bzw. Auto im Notlauf (kein Ladedruck mehr, Vmax ca. 120).

    Lass den ma löschen... Hatteste Zündung / Motor an, als Du irgendeinen Stecker ab hattest?
     
  13. Jans0

    Jans0 Elchfan

    Dabei seit:
    16.02.2020
    Beiträge:
    6
    Zustimmungen:
    1
    Da kommt leider mein nächstes Problem, ich kriege keine Verbindung zum OBD.
    Habe es mit Carly probiert und 2 anderen Geräten.

    Kein Kabel abgezogen, als Zündung an war.
    Er hat einfach nicht mehr gezogen, gas durch gedrückt und er hat dann ganz langsam beschleunigt
     
  14. Jans0

    Jans0 Elchfan

    Dabei seit:
    16.02.2020
    Beiträge:
    6
    Zustimmungen:
    1
    Hat keiner einen Tipp?
    (Carly hatte nicht W168, hatte dafür andere probiert)
     
  15. #14 sturmtiger, 01.03.2020
    sturmtiger

    sturmtiger Elchfan

    Dabei seit:
    12.06.2018
    Beiträge:
    569
    Zustimmungen:
    900
    Beruf:
    Techniker Signaldienst
    Ausstattung:
    Ambiente, eFH, eAF, PTS (Vega), AHK (Westfalia) Standheizung, Schaltwagen
    Marke/Modell:
    Mercedes Vaneo W414 1,7CDI
    Am zuverlässigsten ist ein Delphi-China-Klon am Rechner...
     
    Schrott-Gott gefällt das.
  16. #15 Heisenberg, 01.03.2020
    Heisenberg

    Heisenberg Elchfan

    Dabei seit:
    16.08.2017
    Beiträge:
    6.447
    Zustimmungen:
    8.397
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton
    Ausstattung:
    1. Elch MT • 2. Elch AT beide 168.008
    Marke/Modell:
    W168 A170 CDI • Elch 1. Bj. 1999/12 - MT - Km: 211780 (01/2019) • Elch 2. Bj. 1999/06 - AT - Km: 181746 (01/2019) ...
    Verdächtiger No1:
    DSC09592.JPG DSC09593.JPG
    Den Schlauch mal bitte Überprüfen, Schlauch auch abziehen und Testen ob aus dem Loch an der Ansaugbrücke genügend Puste Kommt.
    Der MAP Sensor geht eher selten über den Jordan, meist es nur der Schlauch (Risse, Brüchig, Porös)

    Das Gleiche bei den beiden Druckreglern für AGR & Turbo:
    DSC09594.JPG DSC09591.JPG
    Sollte der Regler für das AGR nicht Arbeiten oder Richtig Funktionieren geht auch meist die Motor Lampe an.
     
    Jans0 und sturmtiger gefällt das.
  17. #16 sturmtiger, 01.03.2020
    sturmtiger

    sturmtiger Elchfan

    Dabei seit:
    12.06.2018
    Beiträge:
    569
    Zustimmungen:
    900
    Beruf:
    Techniker Signaldienst
    Ausstattung:
    Ambiente, eFH, eAF, PTS (Vega), AHK (Westfalia) Standheizung, Schaltwagen
    Marke/Modell:
    Mercedes Vaneo W414 1,7CDI
    @Heisenberg

    Ich hab beim Wechsel vom Filter der Kurbelgehäuseentlüftung in dem Zug mal alle Schläuche, wo ich gut ran kam, durch Silikonschläuche ersetzt - hatte aber leider nurnoch blau da :D
     
    Heisenberg gefällt das.
  18. #17 Heisenberg, 01.03.2020
    Heisenberg

    Heisenberg Elchfan

    Dabei seit:
    16.08.2017
    Beiträge:
    6.447
    Zustimmungen:
    8.397
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton
    Ausstattung:
    1. Elch MT • 2. Elch AT beide 168.008
    Marke/Modell:
    W168 A170 CDI • Elch 1. Bj. 1999/12 - MT - Km: 211780 (01/2019) • Elch 2. Bj. 1999/06 - AT - Km: 181746 (01/2019) ...
    Sowas will ich auch noch Machen, aber in Gelb ;-)
     
  19. #18 sturmtiger, 01.03.2020
    sturmtiger

    sturmtiger Elchfan

    Dabei seit:
    12.06.2018
    Beiträge:
    569
    Zustimmungen:
    900
    Beruf:
    Techniker Signaldienst
    Ausstattung:
    Ambiente, eFH, eAF, PTS (Vega), AHK (Westfalia) Standheizung, Schaltwagen
    Marke/Modell:
    Mercedes Vaneo W414 1,7CDI
    Davon hab ich nochn Reststück liegen :D
    Ich hab halt überall blau oder schwarz, und dazu gold/gelb chromatierte Schrauben...
    Eigentlich nicht beim Vaneo, aber wenn eine verhunzt war, is halt eine solche rein gekommen ^^
     
    Heisenberg gefällt das.
  20. Anzeige

    Schau mal hier: (hier klicken). Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  21. #19 sturmtiger, 01.03.2020
    sturmtiger

    sturmtiger Elchfan

    Dabei seit:
    12.06.2018
    Beiträge:
    569
    Zustimmungen:
    900
    Beruf:
    Techniker Signaldienst
    Ausstattung:
    Ambiente, eFH, eAF, PTS (Vega), AHK (Westfalia) Standheizung, Schaltwagen
    Marke/Modell:
    Mercedes Vaneo W414 1,7CDI
    So in Etwa...
    IMG_20181231_190837.jpg IMG_20181218_173908.jpg
     
    Schrott-Gott und Heisenberg gefällt das.
  22. Jans0

    Jans0 Elchfan

    Dabei seit:
    16.02.2020
    Beiträge:
    6
    Zustimmungen:
    1
    Ich habe den Schlauch an der Ansaugbrücke entfernt, beim Gas geben im Stand und ohne Gas kommt gar nichts da raus.

    Was meinst du mit Bild 3 und 4, bzw. was soll ich da testen?

    Und danke schonmal
     
    Heisenberg gefällt das.
Thema:

W168 Agr auscodieren oder stilllegen

Die Seite wird geladen...

W168 Agr auscodieren oder stilllegen - Ähnliche Themen

  1. Powertrain Fehlercode P0753 - W168 Automatik

    Powertrain Fehlercode P0753 - W168 Automatik: Hallo zusammen, ich bin neu hier und nachdem ich zu einer Corona-Arbeitszwangspause gezwungen bin, dachte ich ich kümmere mich mal wieder um...
  2. Scheibenwischer W168 Längenangabe unterschiedlich

    Scheibenwischer W168 Längenangabe unterschiedlich: Schönen Sonnigen Samstag den Elchschraubern, Laut Internet W168 a140-a210 Wischerlänge Vorne 650mm+550mm Hinten 330/350mm Jetzt gibt es...
  3. W168 A Klasse W168 Teile zu Verkaufen

    A Klasse W168 Teile zu Verkaufen: ich habe noch paar gebrauchte teile in die Keller günstig abzugeben. Alle teile sind gebraucht und auf Funktion Geprüft. Original MB...
  4. W168 suche Räder / Reifen für W168

    suche Räder / Reifen für W168: Hallo zusammen, bin auf der Suche nach guten gebrauchten Rädern (Sommer oder auch Allwetter) für meinen W168 mit den Maßen 195/50 R16 84 H. Wer...
  5. W168: Außenspiegel rechts (nach MoPf)

    W168: Außenspiegel rechts (nach MoPf): Hallo zusammen, beim rechten Außenspiegel unserer A-Klasse (W168 mit Erstzulassung 03/2001 = nach MoPf; elektrisch beheizt und elektrisch...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden