W168 Automatik springt nur in N an

Diskutiere W168 Automatik springt nur in N an im W168 Allgemein Forum im Bereich A-Klasse W168 Forum; Moin, Schon länger lese ich hier unangemeldet mit. Tolles Forum. Viel Kompetenz, interessanter Humor und besondere Hilfsbereitschaft :thumbsup:...

  1. #1 cmoffroad, 09.01.2019
    cmoffroad

    cmoffroad Elchfan

    Dabei seit:
    09.01.2019
    Beiträge:
    16
    Zustimmungen:
    15
    Ort:
    Sparrieshoop
    Ausstattung:
    A170 CDI W168 Avantgarde Automatik
    Marke/Modell:
    A170CDI, Mondeo 3, Golf 2, Suzuki Vitara Offroad Only
    Moin,

    Schon länger lese ich hier unangemeldet mit. Tolles Forum. Viel Kompetenz, interessanter Humor und besondere Hilfsbereitschaft :thumbsup:

    Seit heute Morgen springt der *elch* nicht mehr in Wählhebelstellung P an. Auf N jedoch sofort. Warmgefahren dann das gleiche Spiel.

    Ist jetzt mal wieder das Wählhebelmodul fällig, oder gibt's da andere, zu prüfende Kandidaten?

    Es handelt sich um einen W168 A170CDI Automatik (Wandlerautomatik, nicht AKS), von '99 mit knapp 100.000km allerdings mit dem Wählhebelmodul aus einem MoPf-*elch*, dessen Baujahr ich nicht kenne. Das hab ich vom Schrott zu 20 Euro vor etwa 4 Monaten eingebaut...

    Grüße und vielen Dank im Vorraus!
     
    Schrott-Gott gefällt das.
  2. Anzeige

  3. #2 cmoffroad, 14.01.2019
    cmoffroad

    cmoffroad Elchfan

    Dabei seit:
    09.01.2019
    Beiträge:
    16
    Zustimmungen:
    15
    Ort:
    Sparrieshoop
    Ausstattung:
    A170 CDI W168 Avantgarde Automatik
    Marke/Modell:
    A170CDI, Mondeo 3, Golf 2, Suzuki Vitara Offroad Only
    Moin,

    Bearbeiten kann ich das erste Posting nicht mehr, also jetzt Doppelpost:

    Das Verhalten ist scheinbar doch unabhängig der Stellung des Wählhebels.
    Hab daraufhin die Kontaktplatte des Zündschlosses getauscht - keine Änderung
    Vorhin leuchtete kurz ABS und ESP. Hab darauf hin den LWS neu angelernt. Scheinbar wieder gut.
    Jetzt höre ich, zum rückwärtsfahren braucht man manchmal 2 Anläufe mit dem Wählhebel...

    Batterie ist gemessen und o.k.!

    Was ist das los?
    Wie suche ich weiter?
    Masseproblem?

    Grüße!
     
    Schrott-Gott gefällt das.
  4. #3 Heisenberg, 15.01.2019
    Heisenberg

    Heisenberg Elchfan

    Dabei seit:
    16.08.2017
    Beiträge:
    3.410
    Zustimmungen:
    4.074
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton
    Ausstattung:
    2 Diesel Elche A170 CDI [66 KW] (90 PS), 168.008 - - 1.Classic MT mit Abnehmbarer AHK 2.Elegance AT mit H3is3nb3rg Extras ;)
    Marke/Modell:
    Mercedes - Benz / w168 Elch 1. Bj. 1999/12 - A170 CDI - MT - Km: 206070 (01/2019) ... Elch 2. Bj. 1999/06 - A170 CDI - AT - Km: 181700 (01/2019) ...
    Hast du beim Einbau / Tausch des Moduls auf die Korrekte Rastung des Bowdenzugs geachtet? Und auch richtig Arretiert? 1 Zähnchen mehr oder Weniger könnte es sein! Könnte :whistling:

    Der Schalter für die Startfreigabe sitzt im Getriebe, nicht im Wahlhebel Modul!
     
    cmoffroad und Schrott-Gott gefällt das.
  5. #4 cmoffroad, 15.01.2019
    cmoffroad

    cmoffroad Elchfan

    Dabei seit:
    09.01.2019
    Beiträge:
    16
    Zustimmungen:
    15
    Ort:
    Sparrieshoop
    Ausstattung:
    A170 CDI W168 Avantgarde Automatik
    Marke/Modell:
    A170CDI, Mondeo 3, Golf 2, Suzuki Vitara Offroad Only
    Hi,

    Nach dem ich daran relativ lange rumgedrückt habe, bis nach dem Einbau des neuen GEM alles funktionierte und jetzt auch den ganzen Spätsommer und Herbst über keine Probleme auftraten, denke ich schon.
    Allerdings berichtete man mir gestern noch, wenn er trotz "R" nicht rückwärts fahren will, zeigt das KI wohl "N" an.

    Mir gibt die Kombination aus vielen, kleinen, sporadischen Fehlern zu denken. Ich werde erstmal das berüchtigte Relais K3 wechseln...

    Das Auto wird von meiner Frau gefahren. Den von mir angebotenen Alfa Spider will sie nicht. Sie will ihren geliebten Elch...

    Wenn ich den *elch* Probe fahre, ist er bisher symptomfrei:cursing:

    Grüße!
     
  6. #5 Heisenberg, 15.01.2019
    Heisenberg

    Heisenberg Elchfan

    Dabei seit:
    16.08.2017
    Beiträge:
    3.410
    Zustimmungen:
    4.074
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton
    Ausstattung:
    2 Diesel Elche A170 CDI [66 KW] (90 PS), 168.008 - - 1.Classic MT mit Abnehmbarer AHK 2.Elegance AT mit H3is3nb3rg Extras ;)
    Marke/Modell:
    Mercedes - Benz / w168 Elch 1. Bj. 1999/12 - A170 CDI - MT - Km: 206070 (01/2019) ... Elch 2. Bj. 1999/06 - A170 CDI - AT - Km: 181700 (01/2019) ...
    Das Getriebe wird sowohl Mechanisch und Elektrisch Gesteuert. Sollte der Bowdenzug richtig verbaut sein, tippe ich auf die Handschaltung's Einheit.
    Diese kann man öffnen und reinigen, man brauch aber 5 Hände :D
     
    Schrott-Gott gefällt das.
  7. #6 cmoffroad, 15.01.2019
    cmoffroad

    cmoffroad Elchfan

    Dabei seit:
    09.01.2019
    Beiträge:
    16
    Zustimmungen:
    15
    Ort:
    Sparrieshoop
    Ausstattung:
    A170 CDI W168 Avantgarde Automatik
    Marke/Modell:
    A170CDI, Mondeo 3, Golf 2, Suzuki Vitara Offroad Only
    Moin,

    das kenn ich. Hab am alten GEM das ganze Innenleben mit Isopropanol ausgewaschen, mit mäßigem Erfolg. Deshalb hat er jetzt eines vom MoPf drin. Das funktioniert auch gut.

    hatte schon einen anderen Text getippt, bekomme in dieser Sekunde aber per Datenfunk auf dem Fernsprechgerät die Meldung "Er zeigt "P" als "R"" an.

    Gibt es eine genaue Anleitung zum Einstellen der Züge?

    Vielleicht ist er doch um eine Raste versprungen oder der Zug hat sich gelängt...

    Anders macht doch keinen Sinn. Die Bude hat erst 100.000 gelaufen, stand immer in der Garage; da ist nix weiter gammelig oder kaputt dran...

    Danke erstmal für die Inputs soweit!

    Grüße,

    Christian
     
    Schrott-Gott gefällt das.
  8. #7 Heisenberg, 15.01.2019
    Heisenberg

    Heisenberg Elchfan

    Dabei seit:
    16.08.2017
    Beiträge:
    3.410
    Zustimmungen:
    4.074
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton
    Ausstattung:
    2 Diesel Elche A170 CDI [66 KW] (90 PS), 168.008 - - 1.Classic MT mit Abnehmbarer AHK 2.Elegance AT mit H3is3nb3rg Extras ;)
    Marke/Modell:
    Mercedes - Benz / w168 Elch 1. Bj. 1999/12 - A170 CDI - MT - Km: 206070 (01/2019) ... Elch 2. Bj. 1999/06 - A170 CDI - AT - Km: 181700 (01/2019) ...
    Nicht wirklich! Aber evtl. hilft dir das:
     

    Anhänge:

    • 4.pdf
      Dateigröße:
      4,6 MB
      Aufrufe:
      46
  9. #8 cmoffroad, 15.01.2019
    Zuletzt bearbeitet: 15.01.2019
    cmoffroad

    cmoffroad Elchfan

    Dabei seit:
    09.01.2019
    Beiträge:
    16
    Zustimmungen:
    15
    Ort:
    Sparrieshoop
    Ausstattung:
    A170 CDI W168 Avantgarde Automatik
    Marke/Modell:
    A170CDI, Mondeo 3, Golf 2, Suzuki Vitara Offroad Only
    Hi,

    genial!
    das Dokument hab' ich eben per SuFu gefunden und ausgiebig studiert, ausgedruckt, studiert,...aber ... *pfff*

    Madame sagt, der Wählhebel steht jetzt in P, das KI meldet "R" - schon klar, so gibt's keine Startfreigabe.
    Schaltet sie in R, zeigt das KI "N", in N auch "N", also - da springt er an.

    Scheint mir echt, als sei dort was nicht o.k.!

    Kann das am Zug liegen? Dachte, das KI bekommt seine Meldung direkt vom GEM.

    Wäre natürlich einfach, den Zug etwas kürzer stellen, dann stimmen die Positionen ja wieder...

    Edit: Ich mag, dass scheinbar niemand so genau weiß, was dieser Zug macht, warum man ihn einstellen kann und wie man ihn einstellt. Diese Art von automobilem Chaos gefällt mir sehr.

    Wenn der Zug im Getriebe mechanisch PRND wählt, das KI eine echte Rückmeldung der Fahrstufe anzeigt und mein Zug wirklich gelängt, übergesprungen oder falsch durch mich eingestellt ist, ergibt alles einen Sinn...

    Probieren wir also das erstmal aus - hoffentlich krieg ich den Wagen zeitnah zu fassen.

    Grüße!
     
    Schrott-Gott gefällt das.
  10. #9 Heisenberg, 15.01.2019
    Heisenberg

    Heisenberg Elchfan

    Dabei seit:
    16.08.2017
    Beiträge:
    3.410
    Zustimmungen:
    4.074
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton
    Ausstattung:
    2 Diesel Elche A170 CDI [66 KW] (90 PS), 168.008 - - 1.Classic MT mit Abnehmbarer AHK 2.Elegance AT mit H3is3nb3rg Extras ;)
    Marke/Modell:
    Mercedes - Benz / w168 Elch 1. Bj. 1999/12 - A170 CDI - MT - Km: 206070 (01/2019) ... Elch 2. Bj. 1999/06 - A170 CDI - AT - Km: 181700 (01/2019) ...
    Der Zug Regelt die Schaltwalze im Getriebe, die Schaltwalze schaltet die einzelnen ÖL Kanäle und den Schalter für die Startfreigabe.
    Das GEM teilt der Elektronik im Getriebe mit welche Fahrstufe gewünscht ist.
    Passen nun die Daten vom GEM mit der Walzenstellung nicht überein wird auch das ÖL nicht in die Richtigen Kanäle geleitet.

    Der Zug kann sich nicht so stark Dehnen das dass Spiel nicht passt, aber kann sich im GEM aus der Verzahnung gelöst haben falls die Arretierung (Roter Druckknopf) gebrochen ist oder nicht richtig eingerastet war.
     
    cmoffroad und Schrott-Gott gefällt das.
  11. #10 Schrott-Gott, 15.01.2019
    Zuletzt bearbeitet: 15.01.2019
    Schrott-Gott

    Schrott-Gott Elchfan

    Dabei seit:
    07.12.2011
    Beiträge:
    3.681
    Zustimmungen:
    2.001
    Beruf:
    Kfz-Schlosser
    Ort:
    Bei S
    Marke/Modell:
    Mehrere W168, A160/lang, AKS, jew.> 120.000, Bj.'98/'01
    cmoffroad und Heisenberg gefällt das.
  12. #11 Heisenberg, 15.01.2019
    Zuletzt bearbeitet: 15.01.2019
    Heisenberg

    Heisenberg Elchfan

    Dabei seit:
    16.08.2017
    Beiträge:
    3.410
    Zustimmungen:
    4.074
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton
    Ausstattung:
    2 Diesel Elche A170 CDI [66 KW] (90 PS), 168.008 - - 1.Classic MT mit Abnehmbarer AHK 2.Elegance AT mit H3is3nb3rg Extras ;)
    Marke/Modell:
    Mercedes - Benz / w168 Elch 1. Bj. 1999/12 - A170 CDI - MT - Km: 206070 (01/2019) ... Elch 2. Bj. 1999/06 - A170 CDI - AT - Km: 181700 (01/2019) ...
    Jep, genau DA! :thumbsup:

    Nachtrag:
    Ich habe da mal schnell ein PDF draus gemacht :rolleyes: aber ich Denke Bert hat schon nichts dagegen :whistling:
    Er Hat mich auch schon Bestohlen :D
     

    Anhänge:

    Schrott-Gott gefällt das.
  13. #12 cmoffroad, 15.01.2019
    cmoffroad

    cmoffroad Elchfan

    Dabei seit:
    09.01.2019
    Beiträge:
    16
    Zustimmungen:
    15
    Ort:
    Sparrieshoop
    Ausstattung:
    A170 CDI W168 Avantgarde Automatik
    Marke/Modell:
    A170CDI, Mondeo 3, Golf 2, Suzuki Vitara Offroad Only
    Hi und danke,

    bei all meinen Neuzugängen gibt's immer eine große Inspektion vor der Zulassung - dabei entscheide ich auch ob ich das Teil behalte oder wieder abstoßen muss.
    Im Zuge dessen hat der A bei ca. 86.000km einen Getriebeölwechsel und eine Woche später einen erneuten Getriebeölwechsel mit Filter bekommen.

    Werd's erstmal mit der Anleitung aus dem Link versuchen.

    Lofty's Seite hab' ich schon bei den GEM Problemen inhaliert, leider hilft mir die aktuell nicht weiter...

    Wo find ich denn den Bereichswahlhebel? Ist der am andern Ende des Bowdenzuges befestigt?

    Also:
    Bereichswahlhebel finden
    Mitteltunnel ausbauen
    Roten Knopf drücken
    Zündung an
    Bereichswahlhebel bewegen bis D im Display
    Wählhebel auf D
    roten Knopf wieder einrasten lassen

    fertig?

    Eure Inputs sind Gold wert, danke bis hier her!

    Juhu!
    Grüße,

    Christian
     
    Schrott-Gott gefällt das.
  14. #13 Heisenberg, 15.01.2019
    Heisenberg

    Heisenberg Elchfan

    Dabei seit:
    16.08.2017
    Beiträge:
    3.410
    Zustimmungen:
    4.074
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton
    Ausstattung:
    2 Diesel Elche A170 CDI [66 KW] (90 PS), 168.008 - - 1.Classic MT mit Abnehmbarer AHK 2.Elegance AT mit H3is3nb3rg Extras ;)
    Marke/Modell:
    Mercedes - Benz / w168 Elch 1. Bj. 1999/12 - A170 CDI - MT - Km: 206070 (01/2019) ... Elch 2. Bj. 1999/06 - A170 CDI - AT - Km: 181700 (01/2019) ...
    *kratz*

    Nicht zwingend notwendig! Es reicht wenn die Verkleidung des "Bereichwahlhebels" (Da wo auch der Ascher drinnen ist) entfernt wird.

    Ja
    1.
    2.
    3.
     
    Schrott-Gott gefällt das.
  15. #14 cmoffroad, 15.01.2019
    cmoffroad

    cmoffroad Elchfan

    Dabei seit:
    09.01.2019
    Beiträge:
    16
    Zustimmungen:
    15
    Ort:
    Sparrieshoop
    Ausstattung:
    A170 CDI W168 Avantgarde Automatik
    Marke/Modell:
    A170CDI, Mondeo 3, Golf 2, Suzuki Vitara Offroad Only
    ;-(jetzt bin ich völlig verwirrt! 8|
    Da gibt es einen weiteren Hebel?

    Naja. Ich werd's mir ansehen, sobald ich die Möglichkeit dazu hab*kratz*
     
  16. #15 Heisenberg, 15.01.2019
    Heisenberg

    Heisenberg Elchfan

    Dabei seit:
    16.08.2017
    Beiträge:
    3.410
    Zustimmungen:
    4.074
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton
    Ausstattung:
    2 Diesel Elche A170 CDI [66 KW] (90 PS), 168.008 - - 1.Classic MT mit Abnehmbarer AHK 2.Elegance AT mit H3is3nb3rg Extras ;)
    Marke/Modell:
    Mercedes - Benz / w168 Elch 1. Bj. 1999/12 - A170 CDI - MT - Km: 206070 (01/2019) ... Elch 2. Bj. 1999/06 - A170 CDI - AT - Km: 181700 (01/2019) ...
    Das "DING" welches du in die Hand nimmst um einen Bereich zu Wählen ist ein Berichswahlhebel und kein Joystick :D
     
    Schrott-Gott gefällt das.
  17. #16 cmoffroad, 15.01.2019
    cmoffroad

    cmoffroad Elchfan

    Dabei seit:
    09.01.2019
    Beiträge:
    16
    Zustimmungen:
    15
    Ort:
    Sparrieshoop
    Ausstattung:
    A170 CDI W168 Avantgarde Automatik
    Marke/Modell:
    A170CDI, Mondeo 3, Golf 2, Suzuki Vitara Offroad Only
    Schrott-Gott gefällt das.
  18. #17 Heisenberg, 15.01.2019
    Heisenberg

    Heisenberg Elchfan

    Dabei seit:
    16.08.2017
    Beiträge:
    3.410
    Zustimmungen:
    4.074
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton
    Ausstattung:
    2 Diesel Elche A170 CDI [66 KW] (90 PS), 168.008 - - 1.Classic MT mit Abnehmbarer AHK 2.Elegance AT mit H3is3nb3rg Extras ;)
    Marke/Modell:
    Mercedes - Benz / w168 Elch 1. Bj. 1999/12 - A170 CDI - MT - Km: 206070 (01/2019) ... Elch 2. Bj. 1999/06 - A170 CDI - AT - Km: 181700 (01/2019) ...
    Zwei Bezeichnungen die aber das gleiche meinen .....
    Scheinbar das sichtbare und das Unsichtbaren teil.
    Oben was du in die Hand nehmen kannst Wahlhebel, Unten das ist dann wohl der Bereichswahlhebel ..... keine Ahnung was ihm durch den Kopf gegangen ist, ist aber bei mir auch nicht immer anders *ironie*

    Try it!
     
    Schrott-Gott gefällt das.
  19. #18 cmoffroad, 16.01.2019
    cmoffroad

    cmoffroad Elchfan

    Dabei seit:
    09.01.2019
    Beiträge:
    16
    Zustimmungen:
    15
    Ort:
    Sparrieshoop
    Ausstattung:
    A170 CDI W168 Avantgarde Automatik
    Marke/Modell:
    A170CDI, Mondeo 3, Golf 2, Suzuki Vitara Offroad Only
    Hi Freunde der kleinen Sterne,

    wenn man das große Ganze vor Augen hat, ist es selbsterklärend.
    Hab mir den ganzen Prozess noch im WIS angesehen. War nicht sonderlich einleuchtend - aber, nun gut.
    Kennt Ihr diese Seite? Wahrscheinlich ... ich teil sie trotzdem mal mit Euch

    https DOPPELPUNKT //mbwis PUNKT net/de/

    Links posten kann ich noch nicht.

    Naja - gestern Abend habe ich ein wenig rumgestellt, bis Ganganzeige im KI und eingelegte Fahrstufe subjektiv "besser" zusammen passen, noch mal gelöst, noch mal gestellt...dubios.

    Auf kurzer Probefahrt konnte ich den Fehler nicht provozieren - konnte ich aber noch nie. Warten wir ab, was die Dame des Hauses in den nächsten Tagen zu berichten weiß.
    Jetzt grade ist der *elch*aber sofort angesprungen. Also immerhin keine Verschlechterung.

    Beste Grüße und vielen Dank!
     
    Schrott-Gott und Heisenberg gefällt das.
  20. Anzeige

    Schau mal hier: (hier klicken). Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  21. #19 Heisenberg, 16.01.2019
    Heisenberg

    Heisenberg Elchfan

    Dabei seit:
    16.08.2017
    Beiträge:
    3.410
    Zustimmungen:
    4.074
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton
    Ausstattung:
    2 Diesel Elche A170 CDI [66 KW] (90 PS), 168.008 - - 1.Classic MT mit Abnehmbarer AHK 2.Elegance AT mit H3is3nb3rg Extras ;)
    Marke/Modell:
    Mercedes - Benz / w168 Elch 1. Bj. 1999/12 - A170 CDI - MT - Km: 206070 (01/2019) ... Elch 2. Bj. 1999/06 - A170 CDI - AT - Km: 181700 (01/2019) ...
    Der Berühmte eine Zahn !?
     
  22. Belly

    Belly Elchfan

    Dabei seit:
    26.08.2016
    Beiträge:
    95
    Zustimmungen:
    112
    Beruf:
    Koch
    Ort:
    Essen
    Ausstattung:
    A190 Elegance Manuelles Getriebe
    Marke/Modell:
    SLK 200 R170, W168 A190 PreMopf
    Hier ist Dein Link : https://mbwis.net/
    Die Seite ist erst im Englisch, dann Typ auswählen und danach auf Modell klicken. Dann erscheint die Leiste mit den Sprachen. Auf Deutsch klicken und stöbern.
    Grüß BellyB-)
     
    Schrott-Gott und Heisenberg gefällt das.
Thema:

W168 Automatik springt nur in N an

Die Seite wird geladen...

W168 Automatik springt nur in N an - Ähnliche Themen

  1. W168 leidiges Thema Schlüssel / Schlüsselbart

    W168 leidiges Thema Schlüssel / Schlüsselbart: Hallo zusammen, seit ein paar Wochen bin ich auch Besitzer eines Elchs (W168). Und obwohl ich das ganze Forum durchsucht habe, konnte ich keine...
  2. W168 BJ. 2004 Picadilly Version

    W168 BJ. 2004 Picadilly Version: Hallo liebe Elchfans, habe mir ein w168 BJ. 2004 Picadilly Version 2te Hand gekauft vom 2700 auf 1900 runter gehandelt. Ich habe minimal Rost...
  3. W168 mahlendes Geräusch beim einlegen im Dritten Gang

    W168 mahlendes Geräusch beim einlegen im Dritten Gang: Hallo Elchisti, Seit geraumer Zeit ist ein mahlendes geräusch beim einlegen des dritten Ganges. Mal weniger, mal mehr zu hören. Hat einer eine...
  4. W168 Schlachte meinen Treuen begleiter W168 A140

    Schlachte meinen Treuen begleiter W168 A140: Grüße an alle aus dem Sauerland ich habe mich nach langem hin und her , nach einem Motorschaden meines Elches habe ich mich entschloßen ihn in...
  5. W168 A210 Antriebswelle verschiedene Längen?

    W168 A210 Antriebswelle verschiedene Längen?: Hallo, Ich habe ein Problem. Ich wollte bei meinem A210 bj2001, die linke Antriebswelle tauschen. Leider mußte ich feststellen das die neue zu...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden