W168 Klimakompressor - Wasserpumpe - Keilriemen Problem

Diskutiere W168 Klimakompressor - Wasserpumpe - Keilriemen Problem im Allgemeines Werkstattforum Forum im Bereich Baureihenübergreifende Foren; Hallo liebe Elchfans, seit ich meine schöne alte A-Klasse vor 8 Jahren bekommen habe folge ich diesem Forum und nun kommt es tatsächlich dazu...

  1. wurggs

    wurggs Elchfan

    Dabei seit:
    28.03.2016
    Beiträge:
    2
    Zustimmungen:
    0
    Ort:
    Enzklösterle
    Hallo liebe Elchfans,

    seit ich meine schöne alte A-Klasse vor 8 Jahren bekommen habe folge ich diesem Forum und nun kommt es tatsächlich dazu dass ich selbst eine Frage stellen muss (leider haha).

    Folgendes Problem: Der Klimakompressor ist kaputt. Und das Rad das eben diesen antreibt ist auch kaputt. Das hat den Keilriemen der auch mit der Wasserpumpe verbunden ist gesprengt und führt nun dazu, dass das Fahrzeug nicht mehr fährt (Motorkühlung läuft nicht). Ein weiteres Problem ist, dass sich das Fahrzeug (ohne mich auch noch) gerade in Südfrankreich weit weg von einer MB-Werkstatt befindet. Das heißt ich bräuchte mal eine zweite Meinung per Fernwartung zu diesem Problem.

    Kann man den Klimakompressor überbrücken sodass immerhin die Wasserpumpe für die Motorkühlung funktioniert oder muss man den Klimakompressor aus dem Auto nehmen (und reparieren) und wenn ja, was ist eure Einschätzung zum Preis für so eine Reparatur?
    Das Fahrzeug ist ein 160er Benziner W168, BJ 1999 mit ca. 84kkm. Meint ihr das Fahrzeug (oder Ersatzteile) ließen sich verkaufen?

    Bin dankbar für alle Ratschläge!
    Herzliche Grüße
    Konstantin
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. doko

    doko Elchfan

    Dabei seit:
    30.11.2015
    Beiträge:
    229
    Zustimmungen:
    263
    Ort:
    Landkreis Stade / Niedersachsen
    Ausstattung:
    Avantgarde
    Marke/Modell:
    A190 + S202 + CL203 Sportcoupe + Suzuki GSXF 600 als Hobby
    Hallo,

    der Klimakompressor selbst ist meistens nicht kaputt, sondern das Lager der Antriebsriemenscheibe. Dies kann man relativ leicht wechseln. Eine Werkstattausrüstung ist dafür allerdings nötig. Siehe hier, etwas weiter unten im Text:

    http://www.elchfans.de/forum_a-klasse/index.php?page=Thread&threadID=50185&


    Lager einzeln:
    http://www.ebay.de/itm/Klimakompres...793733?hash=item43e6ba8ac5:g:2f8AAOSwm8VUt7Sl


    Es gibt die Riemenscheibe aber auch komplett mit Lager und Mitnehmer:
    http://www.ebay.de/itm/Klimakompres...597526?hash=item3cdc45c456:g:U4MAAOSwv9hW5XGd


    Vielleicht hilft ihnen das weiter.

    Gruß Klaus
     
    bizibubi gefällt das.
  4. tippex

    tippex Elchfan

    Dabei seit:
    31.07.2012
    Beiträge:
    332
    Zustimmungen:
    210
    Marke/Modell:
    A160 7/98
    Hi,

    eigentlich ist alles gesagt. Wenn der Kompressor nur selbst blockiert hat oder sehr schwergängig ist, kann man die schwarze Blechglocke (das ist die Kupplung zwischen Riemenscheibe und Kompressorwelle) nach Demontage der zentralen Schraube entfernen. Die Riemenscheibe kann dann frei drehen.

    Einfach den kürzeren Riemen für Fahrzeuge ohne Klimaanlage einbauen funktioniert nicht. Das Aluteil mit Spannarm und den drei kleinen Rollen ist von der Geometrie her anders.

    Grüße
     
  5. wurggs

    wurggs Elchfan

    Dabei seit:
    28.03.2016
    Beiträge:
    2
    Zustimmungen:
    0
    Ort:
    Enzklösterle
    Alles klar! Herzlichen Dank für die Antworten! :)
     
  6. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

W168 Klimakompressor - Wasserpumpe - Keilriemen Problem

Die Seite wird geladen...

W168 Klimakompressor - Wasserpumpe - Keilriemen Problem - Ähnliche Themen

  1. Getriebegeräusche W168/A140

    Getriebegeräusche W168/A140: Hallo Leute ! Was könnte es sein ? Motor läuft, Getriebe ruhig, Gang eingelegt angefahren hört sich das mahlend und klackernd an und ist schon...
  2. Problem mit Handbrems-Warnlampe

    Problem mit Handbrems-Warnlampe: Hallo, ich habe die hintere 12V Steckdose in der Mittelkonsole ausgetauscht, seit dem geht auch bei gelöster Handbremse die Warnlampe und der...
  3. Startprobleme W168 A 160 Mopf, wie Systematisch ran gehen?

    Startprobleme W168 A 160 Mopf, wie Systematisch ran gehen?: Hallo! Unser Elch hat seit gestern Nachmittag startprobleme. Die Frage ist, wie geht man systematisch an das Thema ran um die Fehlerquelle zu...
  4. Problem nach Anlaser-Wechsel A140

    Problem nach Anlaser-Wechsel A140: Hallo, bin hier im Auftrag der Autofummler. ES handelt sich um einen A140 BJ1998, ohne Klima. Gestern haben beide in stundenlanger Kleinarbeit den...
  5. Anlasserwechsel beim A140 / 170 W168

    Anlasserwechsel beim A140 / 170 W168: Da sich viele nicht trauen den Anlasser an einer A-Klasse zu wechseln oder irgendwann aufgeben weil sie nicht wissen wie, hier ml eine kleine...