W168 Lichtmaschine/Generator, Kohlebürsten wechseln, Foto-Doku

Dieses Thema im Forum "W168 Allgemein" wurde erstellt von GSteuerwald, 06.05.2016.

  1. #1 GSteuerwald, 06.05.2016
    Zuletzt bearbeitet: 06.05.2016
    GSteuerwald

    GSteuerwald Elchfan

    Dabei seit:
    03.12.2013
    Beiträge:
    11
    Zustimmungen:
    16
    Beruf:
    Elekto-Ingenieur
    Ort:
    Mannheim
    Marke/Modell:
    W168, A160, 2002 und W245, B200, 2006 (beide Benziner)
    Nachdem mir dieses Forum schon öfter mit Informationen geholfen hat, möchte ich mal einen Beitrag leisten und dokumentiere nachfolgend, wie ich die Kohlebürsten bei unserem A160, Benziner, Bj. 2002, 203.000km, gewechselt habe, nachdem die Batterieladeanzeige dauerhaft aufleuchtete.
    Der Aus- und Einbau des Generators ist ja hinreichend oft beschrieben worden, daher füge ich nur meine Erfahrungen hinzu.
    Meine Dokumentation zu Kohlebürsten erneuern:
    Generator ausbauen, zerlegen, Kohlebürsten erneuern, Funktion prüfen, Wiedereinbau.
    Foto 1: Nach der Abnahme des Keilrippenriemens wird der Klimakompressor gelöst und abgestützt. Die Arbeiten wurden übrigens - relativ bequem - aus meiner Grube durchgeführt.
    Foto 2: Dann wird der Generator ausgebaut, sichtbar die drei Gewindebohrungen für seine Befestigung. Gut erkennbar ist hier die Spannrolle mit aufgestecktem 15er Ringschlüssel, der auf der anderen Seite abgesägt und mit einem ca. 50cm langen Rohr verlängert wurde (als Ersatz für das Hazet-Tool).
    Die beiden Anschlussleitungen des Generators sind unnötig kurz, sodass man beim Lösen und wieder Anschrauben entsprechend aufpassen muss, damit die Leitungen nicht zu stark auf Zug belastet werden.
    Foto 3: Abgenommene Kunststoffabdeckung mit Typenschild des Generators von Valeo. Einen Freilauf hat dieser Generator übrigens nicht, ebenso hat er keine Wasserkühlung.
    Foto 4: Kunststoffabdeckung und Regler (unten) wurden abgenommen. Im Lagerschild sind die drei Einpressdioden für die Minuspol-Bildung (= Masse) sichtbar.
    Die alten Kohlebürsten hatten am Ende ihrer Lebensdauer keinen Kontakt mehr zu den Schleifringen, sodass die Generatorerregung ausfiehl und der Generator keine Spannung mehr erzeugte.
    Foto 5: Die Schleifringe zeigen deutliche Einlaufspuren. Die vordere Kohlebürste hat sich zuerst abgeschaltet und hinterließ eine durch den Lichtbogen bedingte Schwärzung des Schleifringes.
    Foto 6: Vergleich der Kohlebürsten alt-neu. Die Beschädigungen der alten Kohlebürsten sind beim Ausbau durch das Rausziehen mit einer Zange während des Entlötens der Anschlussdrähte entstanden. Entlötlitze ist hilfreich beim Freilegen der Drähte.
    Foto 7: Eine neue Kohlebürste ist bereits bestückt, vorne meine Hilfskonstruktion mit angelötetem Draht zur Montage der Kohlebürsten samt Feder in die Kohlebürsten-Halterung. Die Litze wird anschließend mit dem Halter verlötet. Nach der Montage des Reglers auf das Lagerschild wird die Abdeckkappe (rechts) wieder aufgeschoben.

    Auf einen Test des Generators habe ich bewußt verzichtet, da der vorliegende Fehler "abgenutzte Kohlebürsten" eindeutig war.Nach dem Zusammenbau hat dann erwartungsgemäß die Batterieladung wieder funktioniert. Für die Befestigungsschrauben habe ich wieder etwas Schraubensicherungslack verwendet (wie im Originalzustand an der Blaufärbung erkennbar) und das Anzugsdrehmoment beachtet. Mit der großen Torx-Nuss kommt man nicht an die oberen Schrauben, ein Torx-Ringschlüssel ist besser geeignet; notfalls tut es auch ein 10er Ringschlüssel.
    Ein wenig problematisch am späten Abend war das Aufsetzen des Keilrippenriemens. Er rutschte mir beim Hantieren immer vom oberen Kühlmittelpumpenrad runter. Erst als ich ihn mit zwei einfachen Klammern, gebogen aus Blechstreifen, dort und am Kurbelwellenrad fixierte, ging es gut (ein Helfer war nicht greifbar). Sehr geholfen hat mir der erwähnte verlängerte Schlüssel für die Spannrolle.
    Die Kohlebürsten habe ich übrigens bei einem hiesigen BOSCH-Service bekommen, 10€ habe ich gerne dafür bezahlt.
    Die alten Bürsten haben 203.000km gehalten. Das müssen die neuen nicht mehr schaffen, vorher werden sich die Lager abmelden oder der Elch selbst. Bin gespannt, wann der Anlasser auffällig wird.
    MfG GSteuerwald
     

    Anhänge:

    backfisch, doko, tippex und 3 anderen gefällt das.
  2. AdMan

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. doko

    doko Elchfan

    Dabei seit:
    30.11.2015
    Beiträge:
    180
    Zustimmungen:
    171
    Ort:
    Landkreis Stade / Niedersachsen
    Ausstattung:
    Avantgarde
    Marke/Modell:
    A190 + S202 + CL203 Sportcoupe + Suzuki GSXF 600 als Hobby
    Hallo,
    gute Anleitung. Meine Lima hat nun 204.000 km runter. Ich glaube, die Kohlen werde ich auch mal wechseln.

    Gruß Klaus
     
  4. #3 GSteuerwald, 07.05.2016
    GSteuerwald

    GSteuerwald Elchfan

    Dabei seit:
    03.12.2013
    Beiträge:
    11
    Zustimmungen:
    16
    Beruf:
    Elekto-Ingenieur
    Ort:
    Mannheim
    Marke/Modell:
    W168, A160, 2002 und W245, B200, 2006 (beide Benziner)
    Hallo Klaus,
    der präventive Wechsel der Kohlebürsten bei dieser Laufleistung kann Ärger ersparen. Ich hatte eigentlich noch nicht damit gerechnet, habe auch keine km-Empfehlung gekannt.
    Zum Glück bleibt das Auto ja nicht gleich stehen, ich konnte mit der Batterie (am Tage) noch bequem nach Hause fahren.
    Gruß Gerhard
     
  5. #4 displex, 08.05.2016
    displex

    displex Elchfan

    Dabei seit:
    16.02.2006
    Beiträge:
    154
    Zustimmungen:
    30
    Ort:
    Enzkreis
    Marke/Modell:
    A 170 CDI L Bj. 04 168.109 OM 668 DE 17 LA 668.942
    Hat jemand Erfahrung mit der großen wassergrkühlten Limas für die CDI Modelle. Müsste von Bosch sein. Regler ist zumindest nicht einzelnen erhältlich. Meine musste ich bei 140 KTM ERSETZEN
     
  6. rei97

    rei97 Elchfan

    Dabei seit:
    16.12.2009
    Beiträge:
    694
    Zustimmungen:
    167
    Beruf:
    Rentner
    Ort:
    Raum Esslingen
    Also:
    Unseren 170CDI erwischte es mit 80kkm.
    Auffällig wird das am Ausfall der Lenkunterstützung und dem Aufleuchten der Ladestromanzeige im Display.
    Die wird abgestellt, weil das Powerpack, (besonders im Stand parkieren) große Ströme zieht.
    Da nach Mopf die wassergekühlte Lima nicht ohne Ablassen des IT zu entnehmen ist, habe ich eine Tauschlima (Valeo) für 230€ erworben und beim Freundlichen tauschen lassen. Da mir dort empfohlen wurde den Regler gleich mitzubestellen, wurde auch dieser beigestellt.
    Ähnlich lief das btw. auch bei dem Aussengelenk der Antriebswelle bei dem 170CDI meines Sohnes.
    Die Antriebswelle gibt es bei MB nur komplett und war temporär nicht verfügbar. Auch da wurde ich in der Bucht fündig und bekam das Aussengelek für 30€ anstatt die nicht vorhandene Gesamtwelle für 700€. Beigestellte Teile bekommen von MB keine Gewährleistung aufs Teil, aber das trage ich mit Fassung.
    Regards
    Rei97
     
  7. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  8. #6 backfisch, 08.05.2016
    backfisch

    backfisch Elchfan

    Dabei seit:
    24.03.2009
    Beiträge:
    409
    Zustimmungen:
    121
    Beruf:
    Elektriker
    Ort:
    Bad Bederkesa
    Marke/Modell:
    A190 Bj 2003 - / - B200 Bj 2006
    moin

    Ich weiss nicht was in den erst 45tkm gemacht wurde (ab da gekauft)
    aber ich hatte am Ende 270tkm drauf und die Lima funktioniert noch ...

    gruss Meinhard
     
  9. Nitrei

    Nitrei Elchfan

    Dabei seit:
    24.06.2006
    Beiträge:
    214
    Zustimmungen:
    19
    Beruf:
    Maschinenschlosser
    Ort:
    Südtirol, Italien
    Marke/Modell:
    A170CDI
    Hallo displex, ich hab eine wassergekühlte Lima bei meinem 170 CDI verbaut. Hab auch die Bürsten bei 140.000 km gewechselt. Aber ohne die Lima vom Kühlkreislauf zu nehmen. Einfach Klimakompressor abgeschraubt und beiseitegeschoben, Lima abgeschraubt, aber nicht von den Kühlschäuchen genommen. Die Lima ist von Valeo. Hab den Freilauf, die Lager und Bürsten mit Regler ausgetauscht. Die Bürsten sind bei MB als Ersatzteil erhältlich (50€). Die Lager kosten nur ein paar €. Das teuerste war noch der Freilauf (90€). Alles wieder zusammnegeschraubt und läuft wieder super.
     
Thema:

W168 Lichtmaschine/Generator, Kohlebürsten wechseln, Foto-Doku

Die Seite wird geladen...

W168 Lichtmaschine/Generator, Kohlebürsten wechseln, Foto-Doku - Ähnliche Themen

  1. Biete original Dachträger für W168 Bj99

    Biete original Dachträger für W168 Bj99: für Fahrzeuge ohne Dachreling, abschließbar mit 4 Schlössern und einem Schlüssel. [ATTACH]
  2. Steuerkette wechseln

    Steuerkette wechseln: Hallo Elchfahrer! Habe vorgestern einen neuen Kettenspanner ohne Probleme eingebaut. Leider ist dieses Wup wup wup geräusch immer noch. Gibt es in...
  3. Federn HA wechseln

    Federn HA wechseln: Hallo zusammen, wegen Federbruch (darf ja wohl noch 300 000 km mal vorkommen ;-) ) muss ich mittelfristig die Federn wechseln. Jetzt ist die...
  4. w168 A160 oberen Gänge springen raus

    w168 A160 oberen Gänge springen raus: [ATTACH] [ATTACH] Ich weiss, dieses Thema ist bereits älter und Problem bekannt! Ich will auch lediglich über die einfache Handhabung des Wechsels...
  5. Schöner Bericht über den W168 in der neuen Auto Bild Klassik

    Schöner Bericht über den W168 in der neuen Auto Bild Klassik: Hallo, gerade habe ich meine neue Auto Bild Klassik ( Ausgabe 12/2016 ) erhalten und finde auf Seite 38 einen schönen Bericht über den W168. Das...