W168 Motorkontrolleuchte Fehlercode P170

Diskutiere W168 Motorkontrolleuchte Fehlercode P170 im W168 Allgemein Forum im Bereich A-Klasse W168 Forum; Hallo, mein Sohn hat sich vor kurzem einen gebrauchten A140 W168 zugelegt. Die Daten waren ganz akzeptabel. Laufleistung 105.000 km. Das ist ja...

  1. #1 C-Klasse Fahrer, 18.05.2016
    C-Klasse Fahrer

    C-Klasse Fahrer Elchfan

    Dabei seit:
    27.04.2016
    Beiträge:
    7
    Zustimmungen:
    1
    Ort:
    Niddatal
    Hallo,
    mein Sohn hat sich vor kurzem einen gebrauchten A140 W168 zugelegt. Die Daten waren ganz akzeptabel. Laufleistung 105.000 km. Das ist ja noch nicht so viel. Das Fahrzeug wurde wohl überwiegend als Stadtfahrzeug auf Kurzstrecke eingesetzt.
    Nach kurzer Zeit ging die Motorkontrolleuchte an. Das Auslesen des Fehlercodes ergab P170 Gemischaufbereitung. Das kann jetzt ja alles Mögliche sein, oder? Nachdem ich hier etwas im Forum gestöbert habe und die mechanischen Dinge wie Drosselklappe reinigen, Ansaugbrücke auf Undichtigkeiten kontrollieren durchgeführt habe, habe ich das Motorsteuergerät zerlegt und auch den Luftmassenmesser gereinigt. (War auch deutlich verschmutzt.). Das brachte aber alles keine Besserung. Wenn ich den Fehler ablösche, kann man 50-100 km fahren und dann leuchtet diese b.. Lampe wieder auf. Hat jemand ne gute Idee?
    Die Leerlaufdrehzal ist nach Start erhöht (ca 2500 U/min, geht dann nach einigen Sekunden aber auf ca 1000 zurück. Der Wagen fährt ordentlich. Gasannahme ist ok usw....
    Ich wäre auch an einem Stromlaufplan interesssiert. Kann mir jemand einen zur Verfügung stellen?
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. doko

    doko Elchfan

    Dabei seit:
    30.11.2015
    Beiträge:
    274
    Zustimmungen:
    329
    Ort:
    Niedersachsen
    Ausstattung:
    Avantgarde
    Marke/Modell:
    A190 + S202 + CL203 Sportcoupe + Suzuki GSXF 600 als Hobby
    Hallo,
    P170 heißt meinen Unterlagen zur Folge: Kraftstoffregelung, Zylinderreihe 1- Fehlfunktion . Das könnte auf den Luftmassensensor deuten oder der Kraftstoffzufuhr. Ich würde erst einmal mit den einfachen und günstigsten Sachen anfangen: Kraftstoffdruck messen.

    Wenn der Luftmassensensor verschmutzt war und gereinigt wurde kann trotzdem defekt sein.

    Gruß Klaus
     
  4. #3 C-Klasse Fahrer, 19.05.2016
    C-Klasse Fahrer

    C-Klasse Fahrer Elchfan

    Dabei seit:
    27.04.2016
    Beiträge:
    7
    Zustimmungen:
    1
    Ort:
    Niddatal
    Hallo Klaus,
    Danke für den Tipp! Werde ich gleich morgen angehen.
     
  5. #4 Tuffi16, 11.08.2016
    Tuffi16

    Tuffi16 Elchfan

    Dabei seit:
    11.08.2016
    Beiträge:
    3
    Zustimmungen:
    0
    Hallo, gib es schon was neues? Habe exakt dasselbe Problem.
     
  6. #5 C-Klasse Fahrer, 11.08.2016
    C-Klasse Fahrer

    C-Klasse Fahrer Elchfan

    Dabei seit:
    27.04.2016
    Beiträge:
    7
    Zustimmungen:
    1
    Ort:
    Niddatal
    Hallo Tuffi,
    habe das Problem leider noch nicht gelöst. Bis jetzt habe ich folgendes gemacht:
    1.) Die Lamdasonde vor Kat wurde getauscht.
    2.) Der Luftmassenmesser wurde ausgetauscht. (wurde hier im Forum irgendwo beschrieben.) War ne ganz schöne Fummelei, aber gab leider auch keine Veränderung.
    3.) Drosselklappe mehrfach gereinigt.
    4.) Ölstandssensor ausgetauscht. Das hat da wohl nicht direkt mit zu tun, aber mein Händler hat festgestellt, dass der Ölstand zu hoch war und dass der Sensor das nicht erkannt hat. Ein zu hoher Ölstand kann wohl auch im Kat für Schäden sorgen.

    Aber das Alles hat nix gebracht. Es ist nach wie vor so, dass der Fehler P170 nach ca 50..100km Fahrt wieder ansteht.
    Zum Glück habe ich das Auto vom Händler gebraucht gekauft und er ist noch in der Gewährleistung! Diese Reparaturen haben mich bisher nichts gekostet. Aber ich überlege jetzt, ob ich ihm das Auto nicht doch zurückgebe.
    Was hast du bisher für Erkenntnisse??
    Gruß Peter
     
  7. #6 Tuffi16, 12.08.2016
    Tuffi16

    Tuffi16 Elchfan

    Dabei seit:
    11.08.2016
    Beiträge:
    3
    Zustimmungen:
    0
    Hallo Peter,
    Mein Elch hat exakt die gleichen Anzeichen. Nur beim Start habe ich diese komischen Drehzahlregulierungen. Hast du es auch nur, wenn der Wagen länger steht ca 12 Stunden und nur bei dem ersten Starten ? Bei mir ist es so. Ich habe 82.000km runter und er war wohl auch nur ein Kurzstrecken Auto. Meine kontrolleuchte kommt auch ca nach 30-80 km. Wir haben:
    Drosselklappe gereinigt und der Luftmassenmesser wurde sich auch angeguckt scheint ok zu sein (wäre meine nächste Investition)
    Zündkerzen alle neu
    Vorgestern wurde der Temperaturfühler im Kühlwasser ausgetauscht. Gestern ist er deutlich besser gestartet, aber die Kontrolleuchte ist auch wieder da. Ich lösche die Fehlermeldung regelmäßig. Kann dein Händler nicht bei Mercedes mal anrufen und fragen was es sein könnte? LG Catharina
     
  8. #7 C-Klasse Fahrer, 14.08.2016
    C-Klasse Fahrer

    C-Klasse Fahrer Elchfan

    Dabei seit:
    27.04.2016
    Beiträge:
    7
    Zustimmungen:
    1
    Ort:
    Niddatal
    Hallo,
    Mein Händler ist im Moment im Urlaub. Ich melde mich hier wiederr, wenn es etwas neues gibt.
    Mein Wagen war wohl auch ein Kurzstrechenfahrzeug und hat jetzt ca 105.000 km auf der Uhr. Sind schon viele Gemeinsamkeiten...
    LG Peter
     
  9. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  10. #8 Tellursilber, 14.08.2016
    Tellursilber

    Tellursilber Elchfan

    Dabei seit:
    15.06.2006
    Beiträge:
    385
    Zustimmungen:
    236
    Ort:
    Fächerstadt
    Ausstattung:
    Handschalter, 580 Klimaanlage, 880 Schließanlage mit Funkfernbedienung, 759 MB Audio 5 (Ersetzt worden), 441 Lenksäule mech. höhenverstellbar, 723 Gepäckraumabdeckung, 570 Armlehne vorn
    Marke/Modell:
    A 160 Classic, Mopf
    Das ist die elektronische Gemischanpassung, die u.a. durch die Lambdasonde vor dem Kat gesteuert wird und in diesem Fall falsche Werte an das Motorsteuergerät liefert. Dann sägt der im Leerlauf und tourt willkürlich hoch.
     
  11. #9 Dicki-Peter, 03.09.2016
    Dicki-Peter

    Dicki-Peter Elchfan

    Dabei seit:
    19.03.2014
    Beiträge:
    55
    Zustimmungen:
    14
    Beruf:
    Malermeister
    Ort:
    Erkrath
    Ausstattung:
    Classic, 1,4, 82Ps, 696-Nachtschwarz, herausnehmbarar Beifahrersitz, Audio 10, Nachgerüstet: Mittelarmlehne, Radlaufchrom, Heckwischer T245,
    Marke/Modell:
    MB A 140
    Hallo liebe Fangemeinde, hier nun mein Beitrag zu dem Fehlercode P0170. In den letzen Wochen meldete sich bei meinem Elch auch ständig die MKL, Ausleseergebnis war immer Fehler P0170, Fehler in der Gemisch Einspritzung Bank 1, 1. Zylinder. Bei meinem Elch sind sämtliche Sensoren erneuert, Luftmassenmesser repariert, Lambdasonden erneuert und trotzdem ständig diese Fehlermeldung. Wie schon in anderen Beiträgen beschrieben; Fehler löschen und nach ca. 30-50 KM erneute Fehlermeldung. Es scheint das Problem gelöst: Ich habe mir von Liqui Moly den Injektions-Reiniger als Zugabe zum Bezin gekauft, habe eine Dose ca. 300ml auf eine neue Tankfüllung eingefüllt, Fehler trat aber sporadisch wieder auf. Dann habe ich eine erneute Befüllung auf einen halben Tank eingefüllt. Symptome, der Motor schüttelte sich sehr häufig im Leerlauf, als wollte er ausgehen, dann kam folgende Situation, Stau , Stop and go, der Motor schüttelte sich gewaltig, dann gab es einen Ruck, der Motor wollte ausgehen, ich gab Gas, wieder ein Ruck, MKL geht an. Fehler wieder gelöscht. Seitdem ruckeln nimmt der Wagen wieder viel besser Gas an, läuft im Leerlauf vollkommen rund, MKL seit ca. 350km nicht mehr angegangen. Es scheint als hätte der Injektionsreiniger einige Verkrustungen und Ablagerungen entfernt. Der Wagen läuft jedenfall echt Prima, immerhin sind auch schon 212.500km auf der Uhr.
    Vielleicht kann dieser Beitrag dem einen oder andern weiter helfen.
    Gruß Peter
     
    Schrott-Gott und Andy1 gefällt das.
Thema: W168 Motorkontrolleuchte Fehlercode P170
Besucher kamen mit folgenden Suchen
  1. elchfans w168 forum

    ,
  2. elchfans w168 Fehlerdiagnose p0170

    ,
  3. a klasse mkl lampe geht immer nach 80 km an Fehler p0170

Die Seite wird geladen...

W168 Motorkontrolleuchte Fehlercode P170 - Ähnliche Themen

  1. W168 Suche W168 in oasengrün

    Suche W168 in oasengrün: Hallo, ich habe ich letzte Zeit wieder nur still mitgelesen, aber jetzt ist es so weit. Nach dem ich in 1998 eine A-Klasse in oasengrün gefahren...
  2. W168 W168 Anhängerkupplung abnehmbar

    W168 Anhängerkupplung abnehmbar: Suche eine Orig. abnehmbare Anhängerkupplung W168 mit allen was dazugehört. unfallfrei!! raum: BB - S - LEO -PF abholung und...
  3. P0170 W168 hoppelt nur noch

    P0170 W168 hoppelt nur noch: Hallo Leute! Nachdem mein A140 im Winter ein paar Wochen stand, läuft er nur noch wie ein Sack Flöhe. Nach dem Start geht er sofort wieder aus....
  4. Motor Ausbau w168 Bj. 1998

    Motor Ausbau w168 Bj. 1998: hallo, Ich habe zwei mal die A-klasse vor meiner Tür stehen Bj. 1998 also beide identisch der eine hat einen Karosserie Schaden der nicht zu...
  5. W168 geht nicht mit der FFB auf

    W168 geht nicht mit der FFB auf: Moin moin, Hab mal ne (evtl. dumme) Frage. hab gestern mein auto mit der fernbedienung abgeschlossen, und wollte heute morgen den benz aufmachen...