W168 W168 - Motormanagement

Diskutiere W168 - Motormanagement im A-Klasse W168 (1997-2004) Forum im Bereich A-Klasse Forum; Wer hilft? Bei meimem A160 leuchtet auf der Armaturanzeige immer -Motormanagementfehler- auf. Vor 4 Monaten passierte es zum erste Mal, in...

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. DaGi

    DaGi Elchfan

    Dabei seit:
    09.04.2006
    Beiträge:
    3
    Zustimmungen:
    0
    Ort:
    Niederlande
    Marke/Modell:
    A160 + A200T
    Wer hilft? Bei meimem A160 leuchtet auf der Armaturanzeige immer -Motormanagementfehler- auf. Vor 4 Monaten passierte es zum erste Mal, in Frankreich. Am Autobahn lief der Motor auf einmal nur mit 3 Zylinder, und das Zeichen auf der Armaturenanzeige leuchtete direct auf. Ich bin langsam weitergefahren bis einem Hotel. Nachtste morgen war das Problem weg - wie normal auf 4 Zylinder, aber das Zeichen leuchtete noch immer auf. Im MB-werkstatt in Bordeaux hatte man ein Diagnose gemacht mit einem 'reset'. Kein Fehler gefunden. Alles wieder gut.
    Twei Monaten spater passierte es wieder - diese Mal am Autobahn in Portugal. Wieder 3 Zylinder und das Zeichen auf der Armaturenanzeige. Ruhig weitergefahren, angekommen und Motor abgestellt. Nach eine Stunde wieder Motor gestartet und alle 4 Zylinder waren wieder dabei. Nur das verdammte Zeichen war wieder da! Bei MB-werkstatt um eine Diagnose gefragt, das hatte man gemacht (nach 3 Wochen warten!) und das Resultat: kein Fehler gefunden, aber am besten bauen wir eine neue Motormanagement ein. Kosten: 950 euro, exclusief Mwst und Arbeit !!
    Es ist mir klar das ab und zu etwas schief geht, im Bordcomputer. Die Frage ist nur: warum und wie kann ich dat Zeichen auf der Anzeige abstellen?
    Vielen Dank im voraus
     
  2. Anzeige

    schau mal hier: W168 - Motormanagement. Dort wird jeder fündig!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Jupp

    Jupp Elchfan

    Dabei seit:
    11.02.2003
    Beiträge:
    12.892
    Zustimmungen:
    426
    Marke/Modell:
    keiner mehr; C250CDI
    Schwarzen Aufkleber über die Leuchte und gut ist. ;D

    Nein, es kann natürlich schon das Steuergerät sein.
    Wie alt (Kilometer) ist dein Elch und wann wurden zum letzten mal Zündkerzen, Luftfilter und Batterie gewechselt?

    gruss
     
  4. #3 balticelch, 09.04.2006
    balticelch

    balticelch Elchfan

    Dabei seit:
    03.05.2005
    Beiträge:
    57
    Zustimmungen:
    0
    Beruf:
    Dozent
    Ort:
    Timmendorfer Strand
    Marke/Modell:
    A 160 CDi MoPf
    Gebe Jupp recht; meistens sind die Zündkerzen. Ebenso sind folgende Fehler denkbar:
    - Zündleiste hat Kontakt-/Masseproblem;
    - Zündendstufe defekt.

    Letzteres ist häßlich, denn es bedeutet, dass ein neues Motorsteuergerät notwendig wird. Allerdings ein kleiner Trost: Es gibt noch eine etwas absuderere Möglichkeit. Bei etwas schlechter Spritqualität (ich kenne z.B. den portugiesischen Sprit nicht) setzt sich auch gern das Druckregelventil an der Verteilerleiste zu den Einspritzventilen zu. Das führt zu erheblichen Differenzen in der Gemischzusammensetzung, gegen die dann die Lambda-Sonde verzweifelt gegenanregelt. Dabei entsteht dann regelmäßig ein zu mageres Gemisch mit Zündaussetzern - das hört und fühlt sich dann wie "ein toter Topf". Gleichzeitig meldet die Lampe im Motormanagment, dass ein Fehler vorliegt - eben weil nicht mehr auf Lamda= 1 geregelt werden kann. Bei einem Fahrzeug, welches ich mit gleichen Symptomen zu kurieren hatte, half tatsächlich ein "Systemreiniger" (das ist sonst immer so ein Kostentreiber auf der Werkstattrechnung), ich glaube, der war von Liqui Moly.

    Viel Glück
    Balticelch
     
  5. Jupp

    Jupp Elchfan

    Dabei seit:
    11.02.2003
    Beiträge:
    12.892
    Zustimmungen:
    426
    Marke/Modell:
    keiner mehr; C250CDI
    Das Zündmodul kommt natürlich auch noch in Frage (geht schließlich gern mal kaputt).

    gruss
     
  6. Tom160

    Tom160 Elchfan

    Dabei seit:
    09.08.2005
    Beiträge:
    75
    Zustimmungen:
    1
    Beruf:
    monteur
    Ort:
    oö-linz
    Marke/Modell:
    a-160 avantgarde
    Würde auch mal auf Zündmodul tippen aber als es bei mir hinüber war hat er beim fehlerauslesen :zündaussetzter Zylinder 1 geschrieben.
     
  7. DaGi

    DaGi Elchfan

    Dabei seit:
    09.04.2006
    Beiträge:
    3
    Zustimmungen:
    0
    Ort:
    Niederlande
    Marke/Modell:
    A160 + A200T
    Vielen Dank, liebe Elch-freunden. Endlich bekomme ich Antworten womit ich etwas kann.
    Jupp: das Idee mit dem Aufkleber hatte ich immer im Kopf ! Mein A160 hat jetzt 56000 km. Wann Zundkerze und Luftfilter gewechselt sind, weiss ich nicht. Ich hatte diesem Elch in gekauft, um mit zu nehmen nach Portugal. Da habe ich in Februar die Batterie gewechselt.
    Balticelch: noch nie Schwierigkeiten gehabt met das Spritt in Portugal, und das erste mal passierte in Frankreich. Aber mal Moly zufugen is kein schlechtes Idee.
    Jupp+Tom160 - beim Fehlerauslesen war das Resultat: kein Fehler, also warscheinlich ist das Zundmodul noch gut.
    Ich fange an mit wechseln von Luftfilter und Zundkerzen, und warte ab bis es wieder passiert. Schade das es unmoglich ist das Leucht ab zu stellen!
    Ubrigens: ich habe mein erste Elch (A160) in dezember 2005 gekauft, wie gesagt fur gebrauch in Portugal (2 wochen pro monat). Es gefallte mir so gut, dass ich fur gebrauch in Holland ein neue Elch bestellt habe!. Ende Mai ist es so weit - dann kommt mein A 200 Turbo, mit Autotronic. Ich bin gespannt!
     
  8. Anzeige

    Schau mal hier: (hier klicken). Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema: W168 - Motormanagement
Besucher kamen mit folgenden Suchen
  1. Platine W168 Motormanagment

    ,
  2. Mercedes B Klasse W245 Motormanagment

Die Seite wird geladen...

W168 - Motormanagement - Ähnliche Themen

  1. W168 Suche Tuning Teile w168

    Suche Tuning Teile w168: Ich such noch ein paar Teile für meinen a210 ..Grill ohne Emblem.. Dachspoiler ..etc ev andere Frontschürze alles was ihn noch ein bisschen...
  2. W168 Geräusch Motor w168 A140

    Geräusch Motor w168 A140: Hallo hab nun ein Klackern im Motor was ich nicht zuordnen kann.W168 A140 Bj.2005 Wer kann mir Bitte Tips geben. [MEDIA] Danke für euer Mitwirken
  3. Aus der Pfalz... W168 Avantgarde x 2

    Aus der Pfalz... W168 Avantgarde x 2: Ein herzliches Hallo ins Forum, bin neu, Bastler mit relativ reicher Erfahrung, da ich die letzten ca. 30 Jahre seit ich den Führerschein besitze...
  4. W168 Auf welche anderen Autos passen die W168 Felgen?

    Auf welche anderen Autos passen die W168 Felgen?: Hallo zusammen, ich habe von einem W168 noch sehr schöne Alufelgen (Standart 6Jx15) und wollte diese loswerden, Nur ..ist klar von der A Klasse...
  5. W168 Spiegel Kühlergrill Rückleuchten W168

    Spiegel Kühlergrill Rückleuchten W168: Moin Gemeinde, so da mein Elch Heute den Segen vom Tüv bekommen hat, ist meine Umbauerei erst einmal so weit fertig... daher habe ich hier nun...
Status des Themas:
Es sind keine weiteren Antworten möglich.