W168 startet nicht mehr

Diskutiere W168 startet nicht mehr im W168 Allgemein Forum im Bereich A-Klasse W168 Forum; Hallo Gemeinde, mein W168 170CDI (BJ 2003) startet nicht mehr. Wollte wegen defekter Leuchtdioden im Kombiinstrument auf blaue...

  1. #1 don_donaldi, 10.11.2012
    don_donaldi

    don_donaldi Elchfan

    Dabei seit:
    13.04.2011
    Beiträge:
    3
    Zustimmungen:
    0
    Beruf:
    Systemadministrator
    Ort:
    Bamberg
    Marke/Modell:
    A170 CDI
    Hallo Gemeinde,



    mein W168 170CDI (BJ 2003) startet nicht mehr. Wollte wegen defekter Leuchtdioden im Kombiinstrument auf blaue Tachobeleuchtung umbauen und habe dazu das Kombiinstrument ausgebaut (inkl. Stecker etc. abziehen). Direkt davor ist der Elch noch gestartet (wurde auch heute schon gefahren).

    Nach dem Wiedereinbau des Kombiinstrumentes startet der Elch nicht mehr. Alle Verbraucher (Lüftung, Radio etc.) laufen, Vorglühleuchte geht kurz an und gleich wieder aus. Drehe Schlüssel, doch nur einmaliges Klacken, kein Anlasser dreht sich. Interessant dabei ist, dass nach jedem derartigen Versuch der Radio den Code möchte.

    Wetter ist grad bescheiden, werde nachher trotzdem mal Überbrücken probieren, glaube aber nicht, dass das hilft, sonst würden ja Radio etc. nicht laufen.

    Kann ich mit dem Ausbau des KI die Wegfahrsperre irgendwie aktiviert haben? Kommt aber kein "Start Error" am Display...

    Jemand eine Idee?

    Grüsse,

    don_donaldi
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 don_donaldi, 10.11.2012
    don_donaldi

    don_donaldi Elchfan

    Dabei seit:
    13.04.2011
    Beiträge:
    3
    Zustimmungen:
    0
    Beruf:
    Systemadministrator
    Ort:
    Bamberg
    Marke/Modell:
    A170 CDI
    Hallo Gemeinde,

    der Elch wurde überbrückt und alles funktioniert wieder normal. Nur beim KI leuchtet nur noch die rechte Hälfte der Leuchtdioden. Ist jetzt aber schon zu dunkel, um weiter zu prüfen, aber evtl. nur ne Sicherung...

    /don_donaldi
     
  4. thei

    thei Guest

    Hi,

    Ich würd sagen das deine Batterie ne Macke hat oder entladen ist / war. Bei Unterspannung bleibt das ESP aus und es leuchtet BAS und ABS auf, bis die Bordspannung wieder über 12V ist.
     
  5. #4 Mr. Bean, 11.11.2012
    Mr. Bean

    Mr. Bean HiFi-Mod
    Mitarbeiter

    Dabei seit:
    10.12.2002
    Beiträge:
    17.790
    Zustimmungen:
    849
    Beruf:
    Elektronik-Techniker
    Ort:
    Hagen
    Marke/Modell:
    W168 - A190 - Bj 2000 - PreMopf
    Die Batteriespannung bricht so weit zusammen, das die Speicherspannung des Radios unterschritten wurde.

    Ein Anlasser zieht mehrere hundert Ampere. Über die Belastung durch ein Radio lacht die an sich leere Bastterie!
     
  6. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

W168 startet nicht mehr

Die Seite wird geladen...

W168 startet nicht mehr - Ähnliche Themen

  1. A-Klasse fährt nicht mehr

    A-Klasse fährt nicht mehr: Schönen guten Morgen! Ich hätte folgendes Problem und würde gerne eventuell Ratschläge bzw. Tipps bei der Problemanalyse willkommen heißen! Mein...
  2. W168 Suche W168 in oasengrün

    Suche W168 in oasengrün: Hallo, ich habe ich letzte Zeit wieder nur still mitgelesen, aber jetzt ist es so weit. Nach dem ich in 1998 eine A-Klasse in oasengrün gefahren...
  3. W168 W168 Anhängerkupplung abnehmbar

    W168 Anhängerkupplung abnehmbar: Suche eine Orig. abnehmbare Anhängerkupplung W168 mit allen was dazugehört. unfallfrei!! raum: BB - S - LEO -PF abholung und...
  4. P0170 W168 hoppelt nur noch

    P0170 W168 hoppelt nur noch: Hallo Leute! Nachdem mein A140 im Winter ein paar Wochen stand, läuft er nur noch wie ein Sack Flöhe. Nach dem Start geht er sofort wieder aus....
  5. Motor Ausbau w168 Bj. 1998

    Motor Ausbau w168 Bj. 1998: hallo, Ich habe zwei mal die A-klasse vor meiner Tür stehen Bj. 1998 also beide identisch der eine hat einen Karosserie Schaden der nicht zu...