W168 Wo ist sein Problemen? . Stottert, Geht aus und mehr.

Dieses Thema im Forum "W168 Allgemein" wurde erstellt von iMichag, 04.07.2015.

  1. #1 iMichag, 04.07.2015
    iMichag

    iMichag Elchfan

    Dabei seit:
    04.07.2015
    Beiträge:
    13
    Zustimmungen:
    0
    Ort:
    Trier
    Marke/Modell:
    Mercedes A160 W168
    Hallo, ich bin neu hier im Forum bin Student und repariere auch gerne mal selber. Seit 10 Monaten bin ich im Besitz eines Mercedes A160 W168, welchen ich gebraucht gekauft habe.
    Erstzulassung Ende 2000
    Fährt auf Benzin und GAS

    Als ich ihn mir gekauft habe lief alles, nur die Heckklappe ging nicht zu (per schloss lässt sich nicht drehen) und die Zentralverriegelung ging nicht über Schlüssel.
    Aber damit konnte ich leben.
    Falls da auch jemand eine Idee hat was da dran sein kann wäre ich sehr dankbar. (Ein Schlüssel habe ich auseinander gebaut und die Kontakte mit Alkohol gereinigt. Seit dem leuchtet die Control Lampe wieder wenn man einen Knopf gedrückt hält)


    Folgende Symptome hat meine A Klasse nun seit längerer Zeit

    1. Fährt man die ersten 2 min fängt er an zu rütteln. So als würde man ihn gleich abwürgen. Dagegen pumpe ich dann mit dem Gaspedal im Sekunden Takt damit es voran geht und er damit aufhört. Nach 2 min läuft alles rund.
    2. Fährt man weniger als eine halbe stunde hört man, dass der Motor unruhig läuft.
    3. Beim Zünden muss man direkt Vollgas geben, sonst geht er direkt aus.
    4. Drehzahl schwankt fast bei jeder fahrt zwischen 200 und 1500 rpm. An manchen tagen fängt er sich nach 5 min.
    5. Im Leerlauf geht er öfters aus was möglicherweise aber auf Punkt 2 zurück zu führen ist.
    Darüber hinaus ist mir im Motorraum 1 Kabel aufgefallen, das nicht angeschlossen ist
    Das Foto füge ich später noch hinzu.
    Und aus dem Behälter wo man Öl Nachfüllt entweicht unterm Deckel Luft wenn der Motor läuft.

    Luftfilter habe ich vor kurzem sauber gemacht, war aber nicht viel drin, wenn man von der Verfärbung absieht.
    Neue Batterie ist nun auch drin (die alte war schon 8 Jahre alt)

    Was ich vielleicht noch anmerken muss ist.
    Das das Drehzahl Problem auf Benzin mit einer Wahrscheinlichkeit von 30% Auftritt.
    Auf Gas zu 90%

    Und seit dem es bei uns über 30 Grad warm ist, läuft er auf Gas und Benzin erstaunlich gut. Rüttelt kaum, geht kaum aus, und die Drehzahl Probleme sind auch deutlich geringer. (trotzdem tauchen diese hin und wieder mal auf)

    Mein erster Verdacht wäre, dass mit dem LMM was nicht stimmt, eventuell der Temperatur Fühler. Aber da höre ich mir lieber erstmal die Meinungen erfahrenerer Leute hier im Forum an :)

    Ich hoffe ihr könnt mir helfen.
    LG
    Micha
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Gast010, 04.07.2015
    Gast010

    Gast010 Guest

    Servus...

    Ich würde an deiner Stelle mal die 40 Euro für eine Fehlerdiagnose beim Freundlichen investieren.
    Den bringst du mit, scannst den ein und stellst ihn hier mal zur Verfügung, nachdem deine persönlichen Daten unkenntlich gemacht wurden.

    Dann kann man vielleicht besser sagen, was der *elch* hat.
     
  4. #3 flockmann, 04.07.2015
    flockmann

    flockmann Elchfan

    Dabei seit:
    02.09.2012
    Beiträge:
    3.054
    Zustimmungen:
    605
    Beruf:
    Schraubendreher
    Ort:
    Bayern
    Marke/Modell:
    W168 A140 BJ 1999 Classic Schalter / Vaneo W414 1,9 LaVida BJ 2004 Schalter
    Istwerte des LMM bei Leerlauf wären auch sehr hilfreich!! Dass der Motor im Gasbetrieb mehr Ärger macht als in Benzin ist normal. Im Gasbetrieb ist der komplette Motorlauf um ein Vielfaches sensibler als in Benzin... Ansonsten kann ich nur Rigattoni zustimmen. Fehlerspeicher auslesen lassen und wenns geht noch ein paar Istwerte bei Motorlauf...
    Grüsse vom F.
     
  5. #4 iMichag, 04.07.2015
    iMichag

    iMichag Elchfan

    Dabei seit:
    04.07.2015
    Beiträge:
    13
    Zustimmungen:
    0
    Ort:
    Trier
    Marke/Modell:
    Mercedes A160 W168
    Alles klar, dann mach ich erstmal die Diagnose, habe sowieso schon ein Diagnose gerät bestellt, sollte die tage kommen.

    Danke schon mal für die schnelle Antwort :)
     
  6. #5 Gast010, 04.07.2015
    Gast010

    Gast010 Guest

    Damit kommst du nicht an alle Steuergeräte dran, oder bekommst Blödsinn ausgegeben. Es sei denn, d hast dir tatsächlich eine Stardiagnose gekauft.

    Fahr zu MB und lass das da machen.
     
  7. #6 flockmann, 04.07.2015
    flockmann

    flockmann Elchfan

    Dabei seit:
    02.09.2012
    Beiträge:
    3.054
    Zustimmungen:
    605
    Beruf:
    Schraubendreher
    Ort:
    Bayern
    Marke/Modell:
    W168 A140 BJ 1999 Classic Schalter / Vaneo W414 1,9 LaVida BJ 2004 Schalter
    BJ 2000 ist eben nicht sicher....OBD II ??? Ob da ein OBD Scanner passt....ich weis es nicht...
    Ansonsten habe ich solche OBD Scanner schon gesehen und die liefern zumindest Istwerte die man brauchen kann....ob die Fehlerspeicheranalytik passt wissen die Götter...
    Grüsse vom F.
     
  8. #7 iMichag, 06.07.2015
    iMichag

    iMichag Elchfan

    Dabei seit:
    04.07.2015
    Beiträge:
    13
    Zustimmungen:
    0
    Ort:
    Trier
    Marke/Modell:
    Mercedes A160 W168
    Ich habe mir den ELM 327 vor einer Woche bestellt. Laut Amazon ist er schon seit 4 tagen auf dem Weg aber die Post streikt ja, vielleicht dauert es deswegen was länger. Vom Stecker her müsste es auch in meine A Klasse passen.

    Hat jemand damit schon Erfahrungen gemacht ? Die Bewertungen sind alle ziemlich positiv. Preislich gesehen auch sehr günstig und dann noch iPhone Kompatibel.

    Ich hoffe mal das er mir die nötigen Informationen raushaut :D
    Oder kann hier einer schon im voraus sagen, dass dieser nichts taugt ?
     
  9. wilhke

    wilhke Elchfan

    Dabei seit:
    17.03.2014
    Beiträge:
    5
    Zustimmungen:
    1
    Ort:
    Ybbs
    Ausstattung:
    automatik, lederausstattung
    Marke/Modell:
    mercedes a-klasse w 168
     
  10. #9 iMichag, 06.07.2015
    iMichag

    iMichag Elchfan

    Dabei seit:
    04.07.2015
    Beiträge:
    13
    Zustimmungen:
    0
    Ort:
    Trier
    Marke/Modell:
    Mercedes A160 W168
    Also wenn ich im auto sitze und dann den Verrieglungs knopf betätige, kann eine dritte person den Kofferraum nicht öffnen. Also das schloss an sich funktioniert.

    Nur der Schlüssel lässt sich nicht drehen und ich habe sogar das Gefühl, dass der Schlüssel nicht bis zum Schluss reingeht.

    Hab auch schon den rat von ATU befolgt und spezielles fett als auch Rostschutz mittel da reingesprüht, hat aber leider nicht geholfen.
     
  11. #10 13thfloor, 06.07.2015
    13thfloor

    13thfloor Elchfan

    Dabei seit:
    21.01.2014
    Beiträge:
    229
    Zustimmungen:
    37
    Marke/Modell:
    Mercedes Benz W169, A180 CDI
    Öhm, kann es sein, dass der Wagen mal einen kleinen Auffahrunfall hatte, woraufhin die Heckklappe samt Schloss getauscht wurden und sich deswegen der Schlüssel nicht drehen lässt?
    Nur mal so als Idee.
    Gibts einen Zweit- oder sogar Drittschlüssel? Wenn ja, dann probier die mal durch.
     
  12. #11 Elchfan577, 06.07.2015
    Elchfan577

    Elchfan577 Elchfan

    Dabei seit:
    15.04.2006
    Beiträge:
    3.076
    Zustimmungen:
    266
    Der Stecker passt. Aber bei deinem *elch* besteht noch die Möglichkeit dass das Motorsteuergerät das OBD-Protokoll nicht kann.
    Wann genau vom Mercedes-Protokoll auf OBD umgestellt wurde ist leider nicht bekannt.
     
  13. #12 Elchfan577, 06.07.2015
    Elchfan577

    Elchfan577 Elchfan

    Dabei seit:
    15.04.2006
    Beiträge:
    3.076
    Zustimmungen:
    266
    Das Schloss vermutlich nur verdreckt. War bei meinem so.
    Ich hatte bei meinem den Schliesszylinder ausgebaut, zerlegt und gereinigt. Beim Zusammenbau hab ich es auch wieder ordentlich gefettet. Danach hat es wieder funktioniert.

    --> http://www.elchfans.de/diy/w168/heckschloss_reinigen.php?st=3&um=1
     
  14. #13 Gast010, 06.07.2015
    Gast010

    Gast010 Guest

    Öhm...
    Du weißt aber, dass der ELM327 aus Chinesien kommt und auch von da geliefert wird?
    Das kann durchaus bis zu 10 Wochen dauern, bis der bei dir aufschlägt.

    Ich bestelle viel in China (andere Baustelle). Das Schnellste waren 3 Wochen. Das Längste war 14 Wochen.

    Ob das wirklich ein ELM327 ist wirst du dann feststellen... Da wird gerne mal ein wenig "geschummelt"...
     
  15. #14 Schrott-Gott, 07.07.2015
    Schrott-Gott

    Schrott-Gott Elchfan

    Dabei seit:
    07.12.2011
    Beiträge:
    2.673
    Zustimmungen:
    773
    Beruf:
    Kfz-Schlosser
    Ort:
    Bei S
    Marke/Modell:
    Mehrere W168, A160/lang, AKS, jew.> 120.000, Bj.'98/'01
  16. #15 AD2311984, 08.07.2015
    AD2311984

    AD2311984 Elchfan

    Dabei seit:
    15.12.2014
    Beiträge:
    14
    Zustimmungen:
    0
    Beruf:
    Bolzenschweißer
    Ort:
    Papenburg
    Ausstattung:
    1.6 Motor 75kw 102PS, 5Gang Schaltgetriebe, Klima, (Ausstattung Elegance),KW Gewindefahrwerk Variante 1 inox
    Marke/Modell:
    Mercedes A-Klasse W168
    Das Problem das du hast kenne ich . Ich hab ebenfalls so ein Problem Kind (Elch) hier auf dem Hof stehen,
    und weis jetzt auch wo der Fehler ist. (Fehlercode P0100) LMM Defekt . Motorsteuergerät ist seid Montag zur Reparatur.

    Vorgehensweise:

    1. Werkstatt aufsuchen und auslesen lassen.(Stardiagnose bei Mercedes Niederlassung)

    2. Falls es am LMM (luftmassenmesser) liegen sollte,nicht gleich verzeifeln !!! Reparatur ist teuer ! (200 bis 350Euro),aber ein Steuergerät beim Freundlichen zu teuer (ca.1000 euro) .

    3.Im Internet findest du genug Reparatur Angebote für den LMM Reparatur .(Suche einfach nach W168 Luftmassenmesser Reparatur ).Dann Angebot aussuchen. Aber denke dran billig ist nicht immer gut!!!

    4.Anrufen abklären ob die jenigen Firmen Aufträge von Privat annehmen, oder nur über die Werkstatt und nach Gewährleistung fragen 12 oder 24 Monate. Wenn ja, einschicken.


    !!!!Aber erst mal !!!!!!! Schritt 1. Werkstatt aufsuchen und auslesen lassen. :-)

    Mfg Ad2311984
     
  17. #16 iMichag, 09.07.2015
    iMichag

    iMichag Elchfan

    Dabei seit:
    04.07.2015
    Beiträge:
    13
    Zustimmungen:
    0
    Ort:
    Trier
    Marke/Modell:
    Mercedes A160 W168
    Mich wundert es, das man den LMM nicht selber reparieren kann.
    Da muss es doch einen Weg geben.


    Außer das einer es in Alkohol oder ähnliches getaucht hat und es somit gereinigt hat. Habe ich nichts im Internet gefunden.


    P.s Bild vom mysteriösen Stecker wird jetzt hochgeladen

    Hat einer eine Idee für was der ist ?
     

    Anhänge:

  18. #17 Elchfan577, 09.07.2015
    Elchfan577

    Elchfan577 Elchfan

    Dabei seit:
    15.04.2006
    Beiträge:
    3.076
    Zustimmungen:
    266
    Aufgrund der Position des Steckers tippe ich auf den Anschluss für die Sekundärluftpumpe.
     
  19. #18 Schrott-Gott, 09.07.2015
    Schrott-Gott

    Schrott-Gott Elchfan

    Dabei seit:
    07.12.2011
    Beiträge:
    2.673
    Zustimmungen:
    773
    Beruf:
    Kfz-Schlosser
    Ort:
    Bei S
    Marke/Modell:
    Mehrere W168, A160/lang, AKS, jew.> 120.000, Bj.'98/'01
    Das haben auch schon einige hier im forum versucht - und es gab da wohl auch Möglichkeiten, die waren aber wohl nicht so ganz überzeugend.
    Evtl. hilft Dir die SuFu hier rechts oben: Löten, Luftmassenmesser, Plättchen, ? ? ? , etc.
     
    iMichag gefällt das.
  20. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  21. #19 iMichag, 09.07.2015
    iMichag

    iMichag Elchfan

    Dabei seit:
    04.07.2015
    Beiträge:
    13
    Zustimmungen:
    0
    Ort:
    Trier
    Marke/Modell:
    Mercedes A160 W168
    Ah, und dieser könnte dann mehr Luft zum LMM schicken ?
    Könnte es vielleicht einen positiven Effekt auf mein Problem haben, wenn ich diese zusatzluftpumpe einbaue ?
     
  22. #20 Schrott-Gott, 09.07.2015
    Schrott-Gott

    Schrott-Gott Elchfan

    Dabei seit:
    07.12.2011
    Beiträge:
    2.673
    Zustimmungen:
    773
    Beruf:
    Kfz-Schlosser
    Ort:
    Bei S
    Marke/Modell:
    Mehrere W168, A160/lang, AKS, jew.> 120.000, Bj.'98/'01
    -https://de.wikipedia.org/wiki/Sekundärluftsystem
    -
    Genauer hier:
    http://www.qucosa.de/fileadmin/data/qucosa/documents/1175/1094711942578-7851.pdf

    -
    Entweder Du hast diese Pumpe originär, dann ist der Stecker nur ab (vielleicht, weil die Steuerung (Relais klebt gern) kaputt ist und das Lager heiß gelaufen ist) oder sie hat jemand rausgeklaut (Grund s.o.).
    -
    http://www.elchfans.de/forum_a-klas...hID=2213912&highlight=sekundärluftpumpe+lager

    -
    http://www.elchfans.de/forum_a-klasse/index.php?page=Thread&postID=478648#post478648

    -
    etc
    -

    "Nachrüsten" ist jetzt nicht nicht so sinnvoll ..
     
Thema: W168 Wo ist sein Problemen? . Stottert, Geht aus und mehr.
Besucher kamen mit folgenden Suchen
  1. kraftstoffregelung zylinderreihe 1Mercedes vaneo

    ,
  2. kraftstoffregelung zylinderreihe 1 Mercedes vaneo

    ,
  3. kraftstoffregelung zylinderreihe 1 fehlfunktion

    ,
  4. elchfans trier,
  5. w168 kraftstoffregelung zylinderreihe 1
Die Seite wird geladen...

W168 Wo ist sein Problemen? . Stottert, Geht aus und mehr. - Ähnliche Themen

  1. Heitzung innenraum geht nicht mehr

    Heitzung innenraum geht nicht mehr: hallo zusammen ich habe gestern gemerkt das die heitzung also die gesamte innen lüfung nicht mehr geht und die sicherungen 45 und 41 Habe ich...
  2. Umbau auf Audio20 NTG2.5 - Mikrofon geht nicht

    Umbau auf Audio20 NTG2.5 - Mikrofon geht nicht: Hallo zusammen, ich habe in einem W245 BJ 2009 (Mopf) das Audio5 gegen ein (Mopf) Audio20 getauscht. Mikrofon mit Verlängerungskabel von...
  3. Heizungsgebläse geht nur auf Stufe 5

    Heizungsgebläse geht nur auf Stufe 5: Hallo zusammen, habe gerade einen 168er von 2002 gekauft. Das Heizungsgebläse scheint nur auf Stufe 5 zu gehen. Das kenne ich noch von alten...
  4. w168 A160 oberen Gänge springen raus

    w168 A160 oberen Gänge springen raus: [ATTACH] [ATTACH] Ich weiss, dieses Thema ist bereits älter und Problem bekannt! Ich will auch lediglich über die einfache Handhabung des Wechsels...
  5. Schöner Bericht über den W168 in der neuen Auto Bild Klassik

    Schöner Bericht über den W168 in der neuen Auto Bild Klassik: Hallo, gerade habe ich meine neue Auto Bild Klassik ( Ausgabe 12/2016 ) erhalten und finde auf Seite 38 einen schönen Bericht über den W168. Das...