W169 A170 bei Kaltstart Zündaussetzer

Diskutiere W169 A170 bei Kaltstart Zündaussetzer im W169 Allgemein Forum im Bereich A-Klasse W169 Forum; Hallo, habe ein Problem mit meinem W169 A170 mit Gasanlage. Bei Kaltstart des Motors läuft dieser nur auf 3 Zylindern. MKL lampe leuchtet. Das...

  1. Symax

    Symax Elchfan

    Dabei seit:
    26.11.2012
    Beiträge:
    4
    Zustimmungen:
    0
    Marke/Modell:
    W169 A170
    Hallo,
    habe ein Problem mit meinem W169 A170 mit Gasanlage.
    Bei Kaltstart des Motors läuft dieser nur auf 3 Zylindern. MKL lampe leuchtet.
    Das auslesen mein Freundlichen ergab: Zündaussetzer Zylinder 1 und viele Einträge Unterspannung.
    Haben diesbezüglich alle beiden Zündspulen, Zündkabel und Zündkerzen ersetzen lassen.
    Ohne Erfolg!
    Der MB startet bei kalten Motor (und nur dann) auf 2-3 Zylindern. Läßt man den Motor kurze Zeit laufen und stellt ihn ab und wieder an läuft er als wenn nichts gewesen wäre, egal ob bei Benzin- oder Gasbetrieb. Seit Beginn der Zündaussetzer sind wir mittlerweile 3000km gefahren.
    Bei längerer Fahrtzeit so ca. 25 km erlischt auch wieder die MKL Leuchte.
    Dies alles begann vor ungefähr 2 Monaten.

    Vor 2 Wochen haben wir den Ansauglufttemperatursensor und Druckgeber erneuern lassen.
    Auch ohne Erfolg! Die A-Klasse zeigt die gleichen Symthome.

    Seit längerer Zeit beobachten wir auch, dass die Zuschaltung der Gasanlage schon vor 40 Grad der Kühltemperaturanzeige erfolgt. (die Nadel ist noch nicht am aufsteigen, kann also bei 10 - 40 Grad liegen. Sonst wurde das Gas erst bei über 50 Grad aktiviert.

    Meine Frage: Gibt es noch irgendeinen Sensor der dem Steuergerät einen falschen Temperaturwert vorgaukelt und somit die Steuerzeiten bei kaltem Motor negativ verändert. Könnte ein Eintspritzventil halb-defekt sein.
    Wäre auch ein Massefehler oder Kabelanbruch denkbar.

    Wo kann man noch mit der Fehlersuche beginnen oder hat einer von euch so einen Fehler gehabt!

    Freue mich auf jede Info.
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 flockmann, 26.11.2012
    flockmann

    flockmann Elchfan

    Dabei seit:
    02.09.2012
    Beiträge:
    3.061
    Zustimmungen:
    613
    Beruf:
    Schraubendreher
    Ort:
    Bayern
    Marke/Modell:
    W168 A140 BJ 1999 Classic Schalter / Vaneo W414 1,9 LaVida BJ 2004 Schalter / Smart Roadster 452 0,7 BJ 2004 / Smart ForTwo 451 1,0 BJ 2007
    Wie wärs mal wenn Du die GAsanlage abklemmst um so zu wissen ob der Fehler an den Originalteilen des Elchs liegt oder an Deiner Gasanlage (und mit abklemmen meine ich komplett also auch die Gasleitungen zumindest dichtmachen). Evtl saugt der Motor ja auch "Falschluft" über die Gasanlage?. Ein einfaches ausschalten dere Anlage über Deinen Knopf wird nichts bringen.
    Grüsse vom F.
     
  4. Symax

    Symax Elchfan

    Dabei seit:
    26.11.2012
    Beiträge:
    4
    Zustimmungen:
    0
    Marke/Modell:
    W169 A170
    Hallo flockmann,
    glaube nicht, dass es an der Gasanlage liegt. Wie oben beschrieben fährt der MB nach ca 20-30 tadellos und dies mit Benzin und Gas. Verbrauch ist auch perfekt. Bei einem Fehler an der Gasanlage oder Falschluft würde die A-Klasse nicht funktionieren.

    Haben doch neue Teile in den A170 verbauen lassen. Kann es sein, dass neue Teile ( Zündspulen, Zündkerzen, Zündkabel) schon mit einem Defekt verbaut worden sind.
     
  5. #4 flockmann, 26.11.2012
    flockmann

    flockmann Elchfan

    Dabei seit:
    02.09.2012
    Beiträge:
    3.061
    Zustimmungen:
    613
    Beruf:
    Schraubendreher
    Ort:
    Bayern
    Marke/Modell:
    W168 A140 BJ 1999 Classic Schalter / Vaneo W414 1,9 LaVida BJ 2004 Schalter / Smart Roadster 452 0,7 BJ 2004 / Smart ForTwo 451 1,0 BJ 2007
    Fährst Du eine Gasanlage mit Flashlube?
    Grüsse vom F.
     
  6. Symax

    Symax Elchfan

    Dabei seit:
    26.11.2012
    Beiträge:
    4
    Zustimmungen:
    0
    Marke/Modell:
    W169 A170
    Ohne !
    Was ist mit dem Thermostat für die Kühlung. Ist der relevant für die Steuerzeiten?
    Gruß
     
  7. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  8. #6 flockmann, 27.11.2012
    flockmann

    flockmann Elchfan

    Dabei seit:
    02.09.2012
    Beiträge:
    3.061
    Zustimmungen:
    613
    Beruf:
    Schraubendreher
    Ort:
    Bayern
    Marke/Modell:
    W168 A140 BJ 1999 Classic Schalter / Vaneo W414 1,9 LaVida BJ 2004 Schalter / Smart Roadster 452 0,7 BJ 2004 / Smart ForTwo 451 1,0 BJ 2007
    Was ich zumindest weiss ist dass die vor Mopf nicht zugelassen waren für GAs ohne Flashlube und es gab auch eine Menge Ärger (technisch) für diejenigen die mit Gas ohne Flashlube fuhren.....
    Die Ventilsitze haben sehr unter dem Gas gelitten (keine Kühlung) und sind ziemlich oft "dahingegangen".
    Hast Du schon mal Kompression und Druckverlust geprüft?
    (ich will hier keine Angst machen........)
    Grüsse vom F.
     
  9. Symax

    Symax Elchfan

    Dabei seit:
    26.11.2012
    Beiträge:
    4
    Zustimmungen:
    0
    Marke/Modell:
    W169 A170
    Kompression wurde ausgelesen, 26 Kurbelumdrehungen mehr über 0, zugelassen von MB sind knapp über 100. Also alles O.K.
    Bin mir aber auch sicher, dass es nicht an Kompression, Ventilsitze und .... liegen kann. Der Wagen fährt mit den komischen Defekt jede Woche ca. 500- 600 km ohne Probleme und guten Durchzug, Verbrauch.....

    Welche (r) Fühler außer Ansauglufttemperatursensor und Druckgeber beeinflußt noch die Steuerzeiten?
    Kann man eine halb defekte Zündspule, Zündkabel, Zündkerze ausmessen?

    Für die Prüfung eines Einspritzventils muß diese ausgebaut werden oder gibt es andere Messmethoden?

    Danke und Gruß
     
Thema: W169 A170 bei Kaltstart Zündaussetzer
Besucher kamen mit folgenden Suchen
  1. w169 a150 zündaussetzer

    ,
  2. zündaussetzer kaltstart

    ,
  3. b 170 zündaussetzer

    ,
  4. kompression w169
Die Seite wird geladen...

W169 A170 bei Kaltstart Zündaussetzer - Ähnliche Themen

  1. W169 - Fragen zum Umbau MF2750 -> MF2830

    W169 - Fragen zum Umbau MF2750 -> MF2830: Ahoi Leute, bin seit kurzem auch stolzer Besitzer eines Elchs aus 2004. Schwarz, schick, gute Ausstattung (inkl. Xenon höhö) aber beim Radio...
  2. W169 Probleme bei U58 Nachrüstung

    W169 Probleme bei U58 Nachrüstung: Hallo liebe Elchfans, fahre nun seit einigen Monaten einen W169 von 01/2005 als 200 CDI Ein sehr schönes Fahrzeug mit sehr viel Ausstattung....
  3. W168 A170 CDI L

    A170 CDI L: Hallo Elchfans *elch* Verkaufe meinen treuen Wegbegleiter aus der Studienzeit, einen A170 CDI Lang. Das Fahrzeug besitzt eine Metalliclackierung,...
  4. W169 Panoramadach geht nicht mehr auf

    W169 Panoramadach geht nicht mehr auf: Hallo liebe Elchfans, mir geht es mal wieder um das lästige Thema: Panoramalamellendach beim W169. Bei meinem Dach ging der Windabweiser von...
  5. W169 Radio Display ist dunkel

    W169 Radio Display ist dunkel: Hallo. Meine Display vom Radio ist dunkel bzw die Birne hat evtl ihren Geist aufgegeben. Scheint die Sonne auf das Display erkennt man das der...