W169 W169 A180 CDI, Batterie/Generator Werkstatt aufsuchen

Diskutiere W169 A180 CDI, Batterie/Generator Werkstatt aufsuchen im W169 Interieur und Elektrik Forum im Bereich A-Klasse W169 (2004-2012); Hallo, ich habe ein Problem mit dem W169 A180 CDI und zwar erscheint ca. 15 Sekunden nach dem Start im KI die Meldung "Batterie/Generator...

  1. zjawa

    zjawa Elchfan

    Dabei seit:
    13.07.2020
    Beiträge:
    36
    Zustimmungen:
    35
    Ort:
    Bremerhaven
    Ausstattung:
    W414 / Vaneo / 1.6 / 102PS / Bj. 2002
    Marke/Modell:
    BMW E65 745i
    Hallo, ich habe ein Problem mit dem W169 A180 CDI und zwar erscheint ca. 15 Sekunden nach dem Start im KI die Meldung "Batterie/Generator Werkstatt aufsuchen". Die Lichtmaschine liefert ordnungsgemäß 14,2 V, gemessen direkt an der Batterie. Die Lichtmaschine sieht ziemlich neu aus, aber eben nicht original Vaneo. Der Fehlerspeicher sagt " LIN Meldung von Lichtmaschine, Meldung fehlerhaft oder Timeout, PERMANENT " Die dicke, rote Versorgungsleitung, sowie die Signalleitung an der Lichtmaschine zeigen keine Auffälligkeiten.

    Was könnte die Ursache sein, Kabelbruch in der Signalleitung (LIN ?) ? SAM ? Keine originale Lichtmaschine ?

    Wo befindet sich die SAM ?

    Schöne Grüße

    Chris
     

    Anhänge:

    Seelenfischer gefällt das.
  2. Anzeige

  3. #2 Seelenfischer, 07.01.2022
    Seelenfischer

    Seelenfischer Elchfan

    Dabei seit:
    28.06.2020
    Beiträge:
    1.730
    Zustimmungen:
    2.121
    Beruf:
    A-Klasse Fahrer
    Ort:
    Planet Erde
    Ausstattung:
    Classic mit Codes: 235, 386, 523, 570, 761U, 873, 875. 16" Sommerräder mit A1694010302 Felgen nachträglich erworben. ICT Lederschaltknauf und -manschette sowie Chrom-Auspuffblende nachgerüstet, Lenkrad mit Nappaleder bezogen.130 PS bei 4.000 U/min - 295 Nm. DIESELPOWER DIGI CR XU Modul mit TÜV + K&N Filter nachträglich verbaut.
    Marke/Modell:
    A 180 CDI W169 6-Gang - EZ 11/2011 - DPF / Euro 5
  4. zjawa

    zjawa Elchfan

    Dabei seit:
    13.07.2020
    Beiträge:
    36
    Zustimmungen:
    35
    Ort:
    Bremerhaven
    Ausstattung:
    W414 / Vaneo / 1.6 / 102PS / Bj. 2002
    Marke/Modell:
    BMW E65 745i
    Das SAM befindet sich im Fußraum, Beifahrerseite. Habe alle Stecker abgesteckt und überprüft, sieht alles aus wie neu. Was kann das sein ?
     
    Seelenfischer gefällt das.
  5. zjawa

    zjawa Elchfan

    Dabei seit:
    13.07.2020
    Beiträge:
    36
    Zustimmungen:
    35
    Ort:
    Bremerhaven
    Ausstattung:
    W414 / Vaneo / 1.6 / 102PS / Bj. 2002
    Marke/Modell:
    BMW E65 745i
    Ich habe gerade gesehen, dass eine 70Ah Batterie verbaut ist. Laut HaynesPro gehört da aber eine 45Ah Batterie rein. Ist das vielleicht die Ursache, dass die 140A Lichtmaschine da nicht mitkommt ?
     
    Seelenfischer gefällt das.
  6. #5 Heisenberg, 07.01.2022
    Heisenberg

    Heisenberg
    Moderator

    Dabei seit:
    16.08.2017
    Beiträge:
    12.720
    Zustimmungen:
    17.649
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton (Südufer)
    Ausstattung:
    Elegance - Mopf Umbau
    Marke/Modell:
    Elch 168.008 A170 CDI Ez. 1999/06 - AT - Km: 187624 (04/2022) ...
    Nein.
    Messe doch mal die Spannung an der Batterie wenn das Fahrzeug aus ist.
     
    Seelenfischer gefällt das.
  7. zjawa

    zjawa Elchfan

    Dabei seit:
    13.07.2020
    Beiträge:
    36
    Zustimmungen:
    35
    Ort:
    Bremerhaven
    Ausstattung:
    W414 / Vaneo / 1.6 / 102PS / Bj. 2002
    Marke/Modell:
    BMW E65 745i
    Die Spannung beträgt 12,4V wenn die Zündung aus ist. Ich habe nochmal den Fehlerspeicher ausgelesen und festgestellt, dass er noch einen Glühkerzenfehler hat. Laut Schaltplan ist die Lichtmaschine mit den Zündkerzen verbunden, warum auch immer, deswegen habe ich jetzt soweit alles ausgebaut um zu den Glühkerzen zu gelangen und habe festgestellt, dass die erste und zweite Glühkerze abgerissen sind.
     

    Anhänge:

    Seelenfischer gefällt das.
  8. #7 Christian Martens, 07.01.2022
    Christian Martens

    Christian Martens Elchfan

    Dabei seit:
    02.09.2020
    Beiträge:
    489
    Zustimmungen:
    710
    Ort:
    26954 Nordenham
    Ausstattung:
    Avantgarde, handgerissen, Regensensor, Powärmer
    Marke/Modell:
    A160 Lang MoPf 06/2001
    mein Beileid!

    und Grüße über den Fluss,
    Christian
     
    Seelenfischer gefällt das.
  9. #8 Ralf_71287, 07.01.2022
    Zuletzt bearbeitet: 07.01.2022
    Ralf_71287

    Ralf_71287 Elchfan

    Dabei seit:
    21.10.2018
    Beiträge:
    916
    Zustimmungen:
    1.405
    Beruf:
    Elektrotechniker | Em-Rentner Bj.67
    Ort:
    Stuttgart | Weissach
    Ausstattung:
    Elegance
    Marke/Modell:
    99er W168 Schalter A140 ~250tkm| Sommer: 02er Smart 450 Cabrio ~300tkm
    Hallo,
    mess mal die Batteriespannung während des Startens. Die sollte nicht unter 10 Volt (besser noch: nicht unter 11 Volt) gehen.
    Evtl. ist auch ganz einfach deine Batterie am kaputt gehen. Dazu kommen noch die tiefen Temperaturen momentan.
    Ne 70Ah Batterie ist immer besser als eine 45Ah. Das juckt die Lima nicht.
    Hast du nun einen Diesel oder Benziner? Weil in Beitrag #6 schreibst du einmal von Zündkerzen und das andere mal von Glühkerzen. Im Profil steht auch nur der 1,6er Vaneo.
     
    Seelenfischer und Heisenberg gefällt das.
  10. zjawa

    zjawa Elchfan

    Dabei seit:
    13.07.2020
    Beiträge:
    36
    Zustimmungen:
    35
    Ort:
    Bremerhaven
    Ausstattung:
    W414 / Vaneo / 1.6 / 102PS / Bj. 2002
    Marke/Modell:
    BMW E65 745i
    Während des Startvorgangs ca. 11V. A180 CDI DIESEL.
     
    Seelenfischer gefällt das.
  11. #10 Heisenberg, 07.01.2022
    Heisenberg

    Heisenberg
    Moderator

    Dabei seit:
    16.08.2017
    Beiträge:
    12.720
    Zustimmungen:
    17.649
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton (Südufer)
    Ausstattung:
    Elegance - Mopf Umbau
    Marke/Modell:
    Elch 168.008 A170 CDI Ez. 1999/06 - AT - Km: 187624 (04/2022) ...
    Korrigiere doch bitte mal deine Profileinstellungen.
    Danke ;-)
     
    Seelenfischer gefällt das.
  12. zjawa

    zjawa Elchfan

    Dabei seit:
    13.07.2020
    Beiträge:
    36
    Zustimmungen:
    35
    Ort:
    Bremerhaven
    Ausstattung:
    W414 / Vaneo / 1.6 / 102PS / Bj. 2002
    Marke/Modell:
    BMW E65 745i
    Ich besitze mehrere Fahrzeuge, deswegen die eindeutige Überschrift.
     
    Seelenfischer gefällt das.
  13. #12 Seelenfischer, 08.01.2022
    Seelenfischer

    Seelenfischer Elchfan

    Dabei seit:
    28.06.2020
    Beiträge:
    1.730
    Zustimmungen:
    2.121
    Beruf:
    A-Klasse Fahrer
    Ort:
    Planet Erde
    Ausstattung:
    Classic mit Codes: 235, 386, 523, 570, 761U, 873, 875. 16" Sommerräder mit A1694010302 Felgen nachträglich erworben. ICT Lederschaltknauf und -manschette sowie Chrom-Auspuffblende nachgerüstet, Lenkrad mit Nappaleder bezogen.130 PS bei 4.000 U/min - 295 Nm. DIESELPOWER DIGI CR XU Modul mit TÜV + K&N Filter nachträglich verbaut.
    Marke/Modell:
    A 180 CDI W169 6-Gang - EZ 11/2011 - DPF / Euro 5
    "Man beachte, dass die Kapazität nur eine von mehreren Qualitäten einer Batterie ist, und dass die Maximierung der Kapazität auf Kosten anderer Qualitäten (z. B. maximale Leistung, Lebensdauer und Selbstentladung) gehen kann. Ein Akkutyp höchster Kapazität ist also nicht unbedingt rundum der beste."

    Quelle: https://www.energie-lexikon.info/kapazitaet_einer_batterie.html
     
    zjawa gefällt das.
  14. zjawa

    zjawa Elchfan

    Dabei seit:
    13.07.2020
    Beiträge:
    36
    Zustimmungen:
    35
    Ort:
    Bremerhaven
    Ausstattung:
    W414 / Vaneo / 1.6 / 102PS / Bj. 2002
    Marke/Modell:
    BMW E65 745i
    Habe die AGR und den Ansaugtrakt jetzt ausgebaut, oh man nie wieder :D Werde jetzt alles einweichen lassen und anschließend vernünftig reinigen. Die 2 Sitze der Glühkerzen werde ich versuchen mit einem Aufbohrwerkzeug instand zu setzen. Bleibt immer noch das Problem mit der LIN-Leitung von der Lichtmaschine ...
     

    Anhänge:

    Christian Martens, Seelenfischer und doko gefällt das.
  15. #14 Seelenfischer, 08.01.2022
    Seelenfischer

    Seelenfischer Elchfan

    Dabei seit:
    28.06.2020
    Beiträge:
    1.730
    Zustimmungen:
    2.121
    Beruf:
    A-Klasse Fahrer
    Ort:
    Planet Erde
    Ausstattung:
    Classic mit Codes: 235, 386, 523, 570, 761U, 873, 875. 16" Sommerräder mit A1694010302 Felgen nachträglich erworben. ICT Lederschaltknauf und -manschette sowie Chrom-Auspuffblende nachgerüstet, Lenkrad mit Nappaleder bezogen.130 PS bei 4.000 U/min - 295 Nm. DIESELPOWER DIGI CR XU Modul mit TÜV + K&N Filter nachträglich verbaut.
    Marke/Modell:
    A 180 CDI W169 6-Gang - EZ 11/2011 - DPF / Euro 5
    Gutes Gelingen - das ist schon sehr anspruchsvoll.... *thumbup*
     
    zjawa gefällt das.
  16. zjawa

    zjawa Elchfan

    Dabei seit:
    13.07.2020
    Beiträge:
    36
    Zustimmungen:
    35
    Ort:
    Bremerhaven
    Ausstattung:
    W414 / Vaneo / 1.6 / 102PS / Bj. 2002
    Marke/Modell:
    BMW E65 745i
    So, Fehler bei der LIN-Leitung der Lichtmaschine gefunden. Kabelbruch in der Blau/Schwarz Leitung (MSG.PIN88) ca. 20cm über dem Stecker.
     

    Anhänge:

    doko, Seelenfischer und Christian Martens gefällt das.
  17. #16 Christian Martens, 08.01.2022
    Christian Martens

    Christian Martens Elchfan

    Dabei seit:
    02.09.2020
    Beiträge:
    489
    Zustimmungen:
    710
    Ort:
    26954 Nordenham
    Ausstattung:
    Avantgarde, handgerissen, Regensensor, Powärmer
    Marke/Modell:
    A160 Lang MoPf 06/2001
    saubere Arbeit, Glückwunsch und weiterhin gutes Gelingen!
     
    zjawa und Seelenfischer gefällt das.
  18. #17 Heisenberg, 09.01.2022
    Heisenberg

    Heisenberg
    Moderator

    Dabei seit:
    16.08.2017
    Beiträge:
    12.720
    Zustimmungen:
    17.649
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton (Südufer)
    Ausstattung:
    Elegance - Mopf Umbau
    Marke/Modell:
    Elch 168.008 A170 CDI Ez. 1999/06 - AT - Km: 187624 (04/2022) ...
    Lass es Strahlen, nun ist es ja ausgebaut.
    Einweichen wird nicht allzuviel bringen (Eigene Erfahrung mehrfach gesammelt)
     
    Seelenfischer gefällt das.
  19. Anzeige

    Schau mal hier: (hier klicken). Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  20. #18 Seelenfischer, 10.01.2022
    Zuletzt bearbeitet: 11.01.2022
    Seelenfischer

    Seelenfischer Elchfan

    Dabei seit:
    28.06.2020
    Beiträge:
    1.730
    Zustimmungen:
    2.121
    Beruf:
    A-Klasse Fahrer
    Ort:
    Planet Erde
    Ausstattung:
    Classic mit Codes: 235, 386, 523, 570, 761U, 873, 875. 16" Sommerräder mit A1694010302 Felgen nachträglich erworben. ICT Lederschaltknauf und -manschette sowie Chrom-Auspuffblende nachgerüstet, Lenkrad mit Nappaleder bezogen.130 PS bei 4.000 U/min - 295 Nm. DIESELPOWER DIGI CR XU Modul mit TÜV + K&N Filter nachträglich verbaut.
    Marke/Modell:
    A 180 CDI W169 6-Gang - EZ 11/2011 - DPF / Euro 5
    So, habe meinem Elch nun auch eine neue Batterie gegönnt. Ist eine VARTA E44 Silver Dynamic mit 77 A/h geworden - habe die günstig für 80€ bekommen.

    Verbaut war noch die wersksseitige vom MB - übrigens auch eine VARTA mit 70 A/h. Da diese sich nun schon im 11ten Lebensjahr befunden hat, wurde es Zeit für einen Austausch.

    Hat mich zwar noch nicht im Stich gelassen, aber wenn der Wagen 3-4 Tage bei Nachttemperaturen unter -5'C gestanden hat, dann war der Leistungsverlust der Batterie beim Starten schon deutlich spürbar.

    Der Austausch war ganz einfach, danach musste ich lediglich Datum & Uhrzeit neu einstellen und die EFH neu anlernen - fertig.

    Bei der werksseitig verbauten Batterie war übrigens nur der Entgasungsstopfen an der Seite entfernt, wo der Schlauch dran kommt - der andere war noch drin. Dementsprechend hab ich das bei der neuen Batterie genauso gemacht.

    Es gibt auch eine ganz einfach Möglichkeit zu testen, ob die Batterie langsam ihre Lebensdauer erreicht hat:

    Konstante Drehzahl fahren - alle Fenster und ggf. Schiebedach schließen und Radio ausschalten - Gebläse auf Stufe 5 stellen - Auf den Gebläsemotor hören - Fuß vom Gas nehmen. Wenn der Gebläsemotor nun hörbar langsamer läuft und beim erneuten Gasgeben wieder schneller wird, ist das ein deutliches Zeichen einer schwächelnden Batterie.

    Genau so war es bei mir. Nun natürlich nicht mehr... :D
     
    Heisenberg gefällt das.
  21. #19 Seelenfischer, 12.01.2022
    Seelenfischer

    Seelenfischer Elchfan

    Dabei seit:
    28.06.2020
    Beiträge:
    1.730
    Zustimmungen:
    2.121
    Beruf:
    A-Klasse Fahrer
    Ort:
    Planet Erde
    Ausstattung:
    Classic mit Codes: 235, 386, 523, 570, 761U, 873, 875. 16" Sommerräder mit A1694010302 Felgen nachträglich erworben. ICT Lederschaltknauf und -manschette sowie Chrom-Auspuffblende nachgerüstet, Lenkrad mit Nappaleder bezogen.130 PS bei 4.000 U/min - 295 Nm. DIESELPOWER DIGI CR XU Modul mit TÜV + K&N Filter nachträglich verbaut.
    Marke/Modell:
    A 180 CDI W169 6-Gang - EZ 11/2011 - DPF / Euro 5
    Update: Zündung an, Motor aus = 13,7 Volt - während der Fahrt 14,8 Volt. Wunderbar, LiMa + Batterie machen also das, was sie sollen........ *thumbup*
     
    masseur, Blademage und Heisenberg gefällt das.
Thema:

W169 A180 CDI, Batterie/Generator Werkstatt aufsuchen

Die Seite wird geladen...

W169 A180 CDI, Batterie/Generator Werkstatt aufsuchen - Ähnliche Themen

  1. W169 W169 A180 CDI Automatik / Zündschloss kleine Verzögerung ?

    W169 A180 CDI Automatik / Zündschloss kleine Verzögerung ?: Hallo zusammen , Ich habe in letzter Zeit eine kleine Verzögerung im Zündschloss , also wenn ich den Wagen aus mache und gleich wieder starte...
  2. W169 A180 CDI W169 Bj. 2005 springt nicht mehr an n.Reinigung AGR

    A180 CDI W169 Bj. 2005 springt nicht mehr an n.Reinigung AGR: HILFE!! Hallo an alle. Habe das AGR Ventil reinigen lassen (Motorleuchte war oft an, manchmal auch Notlauf, manchmal nicht), ist komplett intakt,...
  3. W169 W169 A180 CDI springt nicht mehr an .

    W169 A180 CDI springt nicht mehr an .: Hallo zusammen . Ich brauche eure dringend eure Hilfe , mein W169 CDI Bj 2005 springt nicht mehr an (Relais Anlasser ) ? Vorgeschichte , ich...
  4. W169 Fehlercode P0234 W169 A180 CDI

    Fehlercode P0234 W169 A180 CDI: Hallo habe Fehlercode P0234 seit längerem in der Benz Werkstatt sagte man mir ich solle das AGR Tausche gewechselt,ich solle das Abgasdruckventil...
  5. W169 A180 CDI Typ W169 ELEGANCE mit Motorproblem (vermutlich Steuerkette) zu verkaufen

    A180 CDI Typ W169 ELEGANCE mit Motorproblem (vermutlich Steuerkette) zu verkaufen: Hallo, leider hat mein neues Jahr nicht gut angefangen, da ich mich von meiner A-Klasse Typ A180 CDI, Ausführung ELEGANCE, trennen muss. Das...