W169 W169 Automatikgetriebe spinnt

Diskutiere W169 Automatikgetriebe spinnt im W169 Exterieur, Karosserie, Motor und Fahrwerk Forum im Bereich A-Klasse W169 (2004-2012); Hallo zusammen, ich habe die A Klasse 2 Liter Maschine Benziner mit Automatikgetriebe. Folgende Probleme/ Zeichen gibt der Wagen: Getriebe ist...

  1. #1 Flavadanny, 07.05.2021
    Flavadanny

    Flavadanny Elchfan

    Dabei seit:
    07.05.2021
    Beiträge:
    4
    Zustimmungen:
    4
    Hallo zusammen,

    ich habe die A Klasse 2 Liter Maschine Benziner mit Automatikgetriebe.

    Folgende Probleme/ Zeichen gibt der Wagen:

    Getriebe ist unruhig und manchmal gibt er kein Gas mehr, sobald man die Zündung ausmacht und wieder an ist das Problem weg
    Das Display zeigt zwischen durch an Getriebe Werkstatt suchen an, auch da, wenn Zündung an aus ist der Fehler und das unruhige Fahren wieder weg
    Bei Tiptronic schalten die Gänge normal durch
    Grundsätzlich ist beim Fahren das Getriebe mal mehr mal weniger unruhig

    Kennt jemand das Problem bzw den Grund?

    Vielen Dank.
     
    Seelenfischer gefällt das.
  2. Anzeige

    schau mal hier: W169 Automatikgetriebe spinnt. Dort wird jeder fündig!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Heisenberg, 07.05.2021
    Heisenberg

    Heisenberg
    Moderator

    Dabei seit:
    16.08.2017
    Beiträge:
    10.196
    Zustimmungen:
    14.316
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton (Südufer)
    Ausstattung:
    Elegance
    Marke/Modell:
    Elch 168.008 A170 CDI Bj. 1999/06 - AT - Km: 184964 (02/2021) ...168.035 EVO 210 Bj. 2003/12 - AT - Zerlegt!
    Wandler .... Die WÜK wird es hinter sich haben
    (Wük = Wandler Überbrückung Kupplung) oder aber das Günstigste ... das Wük Ventil im Schaltschieberkasten.
     
    ea-yxz, Seelenfischer und stuermi gefällt das.
  4. #3 Flavadanny, 07.05.2021
    Flavadanny

    Flavadanny Elchfan

    Dabei seit:
    07.05.2021
    Beiträge:
    4
    Zustimmungen:
    4
    Hallo Heisenberg vielen Dank für die Antwort.
    Wie sicher bist du dir?

    LG
     
    Seelenfischer gefällt das.
  5. #4 Seelenfischer, 07.05.2021
    Seelenfischer

    Seelenfischer Elchfan

    Dabei seit:
    28.06.2020
    Beiträge:
    1.287
    Zustimmungen:
    1.504
    Beruf:
    A-Klasse Fahrer
    Ort:
    Planet Erde
    Ausstattung:
    Classic mit Codes: 235, 386, 523, 570, 761U, 873, 875. 16" Sommerräder mit A1694010302 Felgen nachträglich erworben. ICT Lederschaltknauf und -manschette sowie Chrom-Auspuffblende nachgerüstet, Lenkrad mit Nappaleder bezogen.130 PS bei 4.000 U/min - 295 Nm. DIESELPOWER DIGI CR XU Modul mit TÜV + K&N Filter nachträglich verbaut.
    Marke/Modell:
    A 180 CDI W169 6-Gang - EZ 11/2011 - DPF / Euro 5
    Wann war denn der letzte Getriebeölwechsel bzw. die letzte Spülung? Wie viele Km hat der Wagen jetzt auf der Uhr? Welches Baujahr?
     
    ea-yxz und Gast14468 gefällt das.
  6. #5 Flavadanny, 07.05.2021
    Flavadanny

    Flavadanny Elchfan

    Dabei seit:
    07.05.2021
    Beiträge:
    4
    Zustimmungen:
    4
    Baujahr 2005
    153.000km
    Kann ich nicht genau sagen da mehrere vorbesitzer

    Wie sehr passen die Symptome auf das getriebeöl?

    Danke
     
    Seelenfischer gefällt das.
  7. #6 Gast14468, 07.05.2021
    Gast14468

    Gast14468 Guest

    Ölwechsel im Automatk-Getriebe sollte mind. alle 60.000 km sein.
    Also bei 60.00 und wieder bei 120.000 usw.

    Wurde der noch nie gemacht, ist die Wahrscheinlichkeit recht hoch, dass das Probleme macht.

    Die können recht unterschiedlich sein !

    Da kann jetzt evtl. eine SPÜLUNG helfen.
     
    ea-yxz und Seelenfischer gefällt das.
  8. #7 Flavadanny, 07.05.2021
    Flavadanny

    Flavadanny Elchfan

    Dabei seit:
    07.05.2021
    Beiträge:
    4
    Zustimmungen:
    4
    Das wurde aufjedenfall schon mal gemacht. Ich meine auch bei 120.
     
    Seelenfischer gefällt das.
  9. #8 Seelenfischer, 07.05.2021
    Seelenfischer

    Seelenfischer Elchfan

    Dabei seit:
    28.06.2020
    Beiträge:
    1.287
    Zustimmungen:
    1.504
    Beruf:
    A-Klasse Fahrer
    Ort:
    Planet Erde
    Ausstattung:
    Classic mit Codes: 235, 386, 523, 570, 761U, 873, 875. 16" Sommerräder mit A1694010302 Felgen nachträglich erworben. ICT Lederschaltknauf und -manschette sowie Chrom-Auspuffblende nachgerüstet, Lenkrad mit Nappaleder bezogen.130 PS bei 4.000 U/min - 295 Nm. DIESELPOWER DIGI CR XU Modul mit TÜV + K&N Filter nachträglich verbaut.
    Marke/Modell:
    A 180 CDI W169 6-Gang - EZ 11/2011 - DPF / Euro 5
    Sehe ich auch so - ich würde auch zuerst eine Spülung machen lassen und das Getriebeöl wechseln.

    Die Kosten halten sich in Grenzen - wenn das nicht hilft, wird sich wohl der Verdacht von HEISENBERG bestätigen, dann wird es etwas teurer....

    P.S.: Beim Wechsel kann man auch erkennen, ob sich evtl. Metallspähne im Getriebeöl befinden, das lässt dann auf ein mechanisches Problem schließen.
     
    stuermi, ea-yxz und Gast14468 gefällt das.
  10. #9 Heisenberg, 08.05.2021
    Heisenberg

    Heisenberg
    Moderator

    Dabei seit:
    16.08.2017
    Beiträge:
    10.196
    Zustimmungen:
    14.316
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton (Südufer)
    Ausstattung:
    Elegance
    Marke/Modell:
    Elch 168.008 A170 CDI Bj. 1999/06 - AT - Km: 184964 (02/2021) ...168.035 EVO 210 Bj. 2003/12 - AT - Zerlegt!
    50/50 ... aber dieses Unruhige Gezappel kommt meist vom Wandler.
     
    Seelenfischer gefällt das.
  11. #10 stuermi, 08.05.2021
    stuermi

    stuermi Elchfan

    Dabei seit:
    10.10.2008
    Beiträge:
    1.655
    Zustimmungen:
    1.608
    Ausstattung:
    Elegance; Bi-Xenon-Scheinwerfer mit Scheinwerferreinigungsanlage und Abbiegelicht; Dieselpartikelfilter; Exterieur Licht- und Sichtpaket mit Regensensor und Scheinwerferaufschaltung; Parktronic; Tempomat; Lederausstattung; Audio 50 APS; Sitzkomfort-Paket; Sitzheizung
    Marke/Modell:
    W169 A200 CDI Autotronic Bj. 2005 = VorMopf
    Bei den 2005ern gab es ja sowieso ein Problem mit dem Wandler... sobald das Öl warm war, fing das Gestotter an, oftmals in Verbindung mit Notlauf. Deswegen wurde mir seinerzeit der Wandler getauscht.
     
    Seelenfischer und Heisenberg gefällt das.
  12. #11 AlterNomade, 25.05.2021
    AlterNomade

    AlterNomade Elchfan

    Dabei seit:
    25.05.2021
    Beiträge:
    1
    Zustimmungen:
    3
    Beruf:
    Im Ruhestand
    Ort:
    Hungen
    Marke/Modell:
    A 160 Benziner Automatik
    Bei meinem Automatik Getriebe war die Platine des Getriebesteuergerätes defekt.
    Habe ich bei Automatik-Getriebe-Frankurt t reparieren lassen:
     
    Seelenfischer, Gast14468 und stuermi gefällt das.
  13. #12 Niclas89, 14.06.2021
    Niclas89

    Niclas89 Elchfan

    Dabei seit:
    03.06.2021
    Beiträge:
    2
    Zustimmungen:
    4
    Ausstattung:
    W169 Classic Autotronic
    Marke/Modell:
    Mercedes A200 (Benziner) EZ 2005
    Hallo allerseits,

    da ich kein neues Thema eröffnen möchte, klinke ich mich hier mal an , da es in meinem Fall auch um den A200 Benziner geht.
    Grundsätzlich ist an meiner Autotronic alles funktionstüchtig.
    Unmittelbar nach Kauf bei 137.000km habe ich einen Ölwechsel gemacht. Mit Filter, da ich keine Belege über den 120.000er Wechsel bekommen habe, obwohl der Wagen bei MB regelmäßig gewartet wurde.
    Zu meiner Verwunderung, 3 ganze Liter kamen raus, das war alles. Habe mir zum Prüfen extra den Ölmessstab organisiert und nach Neubefüllung mit 3 Litern, passte der Stand auch. Das Öl sah nicht unnormal aus, die Filtermagneten hatten schon ordentlichen Schmodder. Spähne konnte ich nur einen einzige kleinen sichten, ansonsten rückstandsfrei.
    Nun zum Problem. Auf den bisher 500km gefahrenen Kilometern ist dieses Problem insg. drei Mal vorgekommen;
    Fahre ich eine höhere Geschwindigkeit ca. 80kmh und bremse etwas schärfer auf 20 herunter um abzubiegen, muss ich sachte Gas geben, da es sonst im Getriebe knallt, als würde man bei 70kmh beim Schalter in den 2. Schalten und die Kupplung schnacken lassen. Dieses Phänomen ist zwei Mal passiert. Anschließend war das Getriebe wie im Leerlauf. Kein Vortrieb. Schalte ich in Neutral und zurück in D oder starte den Motor neu kann ich normal weiterfahren.
    Ähnliches Verhalten mit dem fehlenden Vortrieb ereilte mich heute als ich mit 30 einen Berg hochfuhr. Beim Ausrollen und Wieder Gasgeben plötzlich kein Vortrieb. Die Temperaturzustände sind irrelevant, alles passierte in unterschiedlichen thermischen Zuständen.
    Wie gesagt, es kam bloß die drei Mal vor, möchte aber größeren Defekten aus dem Weg gehen.
    Da ich zu vor einen Alfa gefahren bin und der mir die Haare vom Kopf gefressen hat, möchte ich nun nicht wie ein Irrer Teile tauschen, sondern mal freundlich nachfragen, ob wer dieses Verhalten auch hatte? Generell fährt der Wagen im unteren Bereich bis 25-30kmh eher etwas störrisch als soft. Besonders beim Abbremsen oder zum Stillstand kommen, benötigt die Automatik manchmal einiges "Rumgerühre" im Schaltkasten. Darüber hinaus, also bei höheren Geschwindigkeiten, läuft alles butterweich.
    ICh bin mir nicht ganz sicher, ob ich nun eine Getriebeölspülung anvisieren soll, den Schieberkasten selber ausbaue und mal reinige oder oder oder...
    Ich habe schon allerlei Reparaturen am Auto in Eigenregie gemacht, aber CVT-Getriebe sind komplettes Neuland für mich.
     
    stuermi gefällt das.
  14. Anzeige

    Schau mal hier: (hier klicken). Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  15. #13 stuermi, 14.06.2021
    stuermi

    stuermi Elchfan

    Dabei seit:
    10.10.2008
    Beiträge:
    1.655
    Zustimmungen:
    1.608
    Ausstattung:
    Elegance; Bi-Xenon-Scheinwerfer mit Scheinwerferreinigungsanlage und Abbiegelicht; Dieselpartikelfilter; Exterieur Licht- und Sichtpaket mit Regensensor und Scheinwerferaufschaltung; Parktronic; Tempomat; Lederausstattung; Audio 50 APS; Sitzkomfort-Paket; Sitzheizung
    Marke/Modell:
    W169 A200 CDI Autotronic Bj. 2005 = VorMopf
    Bei der Geschichte mit dem "störrisch" unterhalb von 30 km/h tippe ich mal auf Wandler / Wandlerüberbrückungskupplung. Aber das mit dem Knallen und kein Vortrieb mehr ist ein Fall für die erfahreneren Forenkollegen ;)
     
  16. Heisenberg

    Heisenberg
    Moderator

    Dabei seit:
    16.08.2017
    Beiträge:
    10.196
    Zustimmungen:
    14.316
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton (Südufer)
    Ausstattung:
    Elegance
    Marke/Modell:
    Elch 168.008 A170 CDI Bj. 1999/06 - AT - Km: 184964 (02/2021) ...168.035 EVO 210 Bj. 2003/12 - AT - Zerlegt!
    oder mal den Fehlerspeicher auslesen lassen !?
     
Thema:

W169 Automatikgetriebe spinnt

Die Seite wird geladen...

W169 Automatikgetriebe spinnt - Ähnliche Themen

  1. W169 W169 Handschufach Beleuchtung

    W169 Handschufach Beleuchtung: Weiß jemand welche sicherung von der Handschuhfach Beleuchtung ist??(
  2. W169 WELCHE BATTERIE für W169 Bj. 2006

    WELCHE BATTERIE für W169 Bj. 2006: Batterie von meinem 180 Cdi ist leer. Jetzt möchte ich neue einsetzen. Welche Batterie kann ich kaufen im mittleren Preisbereichund was muss ich...
  3. W169 Beifahrerairbag im W169 abstellbar?

    Beifahrerairbag im W169 abstellbar?: Guen Morgen, war ja länger nicht mehr hier, hatte aber auch nichts, wo ich allen etwas hätte zeigen können als Hilfe für eigene Dinge und auch...
  4. W169 W169 A170 CVT Automatikgetriebe

    W169 A170 CVT Automatikgetriebe: Hallo, ich hab folgendes Problem, mein CVT Getriebe macht Probleme.... Wenn der Motor warm ist und ich den Rückwärtsgang einlege, fängt das...
  5. W168 W169 Automatikgetriebe

    W169 Automatikgetriebe: Hallo an Alle ..hat jemand von euch techn. info's über das neue stufenlose Automatikgetriebe der neuen A-Klasse ..vielen dank im Voraus Gruß fossi1