W169, Bj 2004 - unerklärbare Starprobleme

Diskutiere W169, Bj 2004 - unerklärbare Starprobleme im W169 Allgemein Forum im Bereich A-Klasse W169 Forum; Hallo Zusammen ich habe die Sufu schon benutzt, aber keine ganz treffenden Themen gefunden. Der w169 meiner Frau zickt in letzter Zeit beim...

  1. #1 curly-wurly1969, 23.11.2019
    curly-wurly1969

    curly-wurly1969 Elchfan

    Dabei seit:
    15.05.2016
    Beiträge:
    26
    Zustimmungen:
    1
    Beruf:
    Gruppenleiter
    Ort:
    Nürnberg
    Ausstattung:
    Vorfacelift, Elegance, 5 Türer, silber met, Automatik, AHK, Alufelgen 8,5x16
    Marke/Modell:
    W169 - A150 elegance
    Hallo Zusammen

    ich habe die Sufu schon benutzt, aber keine ganz treffenden Themen gefunden.

    Der w169 meiner Frau zickt in letzter Zeit beim Anlassen sporadisch immer mal wieder einmal rum. Unabhängig von der Witterung, Temperaturen , oder welcher von den beiden vorhandenen Schlüsseln verwendet wird.
    Der Fehler tritt aber nur sporadisch auf, oftmals Monatelang nicht, dann wieder bei ca. jeden 5.-10-. Startvorgang.

    Der Fehler äußert sich wie folgt:
    - beim Starten dreht der Anlasser zwar, der Motor will anspringen, tut er aber nicht
    - lässt man bei den erfolglosen Startfehler den Schlüssel los, dreht der Anlasser weiterhin , bis man den Zündschlüssel und die Zündung aus Position dreht.
    - tritt der Fehler auf, braucht man mitunter mehrere Versuche bis der Wagen dann plötzlich normal anspringt.
    - manchmal springt er trotz des Fehler an, läuft aber total unruhig im Standgas (gefühlsmäßig nicht auf allen Töpfen)
    - beim letzten mal als der Fehler auftrat, sprang der Motor nah einigen Orgeln an, lief wider unruhig und im Display stand dann : ESP ohne Funktion, Reifendruck Kontrolle ohne Funktion usw. dann Motor aus, neuer versuch, Motor springt an und läuft super ohne Probleme, Fehler im Display alle weg.

    So habe versucht alles so zu erklären wie es war.

    Weiß jemand von euch Rat?

    Grüße
    Rainer
     
  2. Anzeige

  3. #2 Heisenberg, 23.11.2019
    Heisenberg

    Heisenberg Elchfan

    Dabei seit:
    16.08.2017
    Beiträge:
    6.440
    Zustimmungen:
    8.386
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton
    Ausstattung:
    1. Elch MT • 2. Elch AT beide 168.008
    Marke/Modell:
    W168 A170 CDI • Elch 1. Bj. 1999/12 - MT - Km: 211780 (01/2019) • Elch 2. Bj. 1999/06 - AT - Km: 181746 (01/2019) ...
    Fehlerspeicher auslesen, Fehlerspeicher löschen, ...... nach dem Nächsten Zicken Fehlerspeicher direkt wieder auslesen.
    Dann könntest du der Sache näher kommen.
     
    displex gefällt das.
  4. #3 displex, 23.11.2019
    displex

    displex Elchfan

    Dabei seit:
    16.02.2006
    Beiträge:
    671
    Zustimmungen:
    606
    Ort:
    Kraichgau
    Ausstattung:
    Mopf Classic lang silber ca. 200tkm, man. Schaltung, man. Klima,
    Marke/Modell:
    A 170 CDI L Bj. 04 168.109 OM 668 DE 17 LA 668.942
  5. #4 curly-wurly1969, 23.11.2019
    curly-wurly1969

    curly-wurly1969 Elchfan

    Dabei seit:
    15.05.2016
    Beiträge:
    26
    Zustimmungen:
    1
    Beruf:
    Gruppenleiter
    Ort:
    Nürnberg
    Ausstattung:
    Vorfacelift, Elegance, 5 Türer, silber met, Automatik, AHK, Alufelgen 8,5x16
    Marke/Modell:
    W169 - A150 elegance
    Hallo
    ja das werde ich beiden mal versuchen.
    Ein Auslesegerät in Reinschrift habe ich ja.
    Danke schon mal wegen der Tipps.

    Vielleicht hatte hier ja schon mal jemand den selben Fehler und konnte ihn beheben :-)
     
  6. #5 displex, 23.11.2019
    displex

    displex Elchfan

    Dabei seit:
    16.02.2006
    Beiträge:
    671
    Zustimmungen:
    606
    Ort:
    Kraichgau
    Ausstattung:
    Mopf Classic lang silber ca. 200tkm, man. Schaltung, man. Klima,
    Marke/Modell:
    A 170 CDI L Bj. 04 168.109 OM 668 DE 17 LA 668.942
    Ja das Problem war ähnlich, allerdings ohne dauer laufenden Anlasser, durch Relais Tausch wieder alles fit.
    Die 10 Euro sind gut investiert.

    Ein komplett ausgefülltes Profil würe nicht schlecht, dann gibts sicher noch mehr Antworten
    siehe Link unterhalb des Beitrags
     
  7. #6 curly-wurly1969, 23.11.2019
    curly-wurly1969

    curly-wurly1969 Elchfan

    Dabei seit:
    15.05.2016
    Beiträge:
    26
    Zustimmungen:
    1
    Beruf:
    Gruppenleiter
    Ort:
    Nürnberg
    Ausstattung:
    Vorfacelift, Elegance, 5 Türer, silber met, Automatik, AHK, Alufelgen 8,5x16
    Marke/Modell:
    W169 - A150 elegance
    Hallo Thomas

    sind die 2 Relais der Kraftstoffpumpe und Anlasser jeweils das HELLA 4RA 007 791-011, Artikelnummer : 9E12CE (4RA 007 791-011)
    oder sind des Verschiedene?

    Grüße Rainer
     
  8. #7 displex, 23.11.2019
    displex

    displex Elchfan

    Dabei seit:
    16.02.2006
    Beiträge:
    671
    Zustimmungen:
    606
    Ort:
    Kraichgau
    Ausstattung:
    Mopf Classic lang silber ca. 200tkm, man. Schaltung, man. Klima,
    Marke/Modell:
    A 170 CDI L Bj. 04 168.109 OM 668 DE 17 LA 668.942
    beide identisch
     
  9. #8 curly-wurly1969, 19.02.2020
    curly-wurly1969

    curly-wurly1969 Elchfan

    Dabei seit:
    15.05.2016
    Beiträge:
    26
    Zustimmungen:
    1
    Beruf:
    Gruppenleiter
    Ort:
    Nürnberg
    Ausstattung:
    Vorfacelift, Elegance, 5 Türer, silber met, Automatik, AHK, Alufelgen 8,5x16
    Marke/Modell:
    W169 - A150 elegance
    Moin Zusammen

    so...ich habe die Relais getauscht und den Fehlerspeicher ausgelesen. Keine Fehler abgespeichert, aber trotzdem den Speicher komplett gelöscht.
    Leider sind die Startprobleme weiterhin vorhanden.

    Mal startet er ohne irgendwelche Mucken, mal dreht man den Schlüssel und nicht passiert. Zündung ist an, aber der Startvorgang kommt nicht, es schaltet nicht mal der Magnetschalter zum Anlasser, also nicht mal ein Klack!
    Dann Fahrertüre auf und wieder zu, denn springt er zu 99% sofort an :-/ Fehlerspeicher gleich danach ausgelesen, kein Fehler vorhanden oder Fehlercode abgespeichert.

    Ich bin echt ratlos!

    Hätte noch jemand nen Tipp ?

    Grüße Rainer
     
  10. #9 curly-wurly1969, 01.03.2020
    curly-wurly1969

    curly-wurly1969 Elchfan

    Dabei seit:
    15.05.2016
    Beiträge:
    26
    Zustimmungen:
    1
    Beruf:
    Gruppenleiter
    Ort:
    Nürnberg
    Ausstattung:
    Vorfacelift, Elegance, 5 Türer, silber met, Automatik, AHK, Alufelgen 8,5x16
    Marke/Modell:
    W169 - A150 elegance
    Hallo zusammen

    nun spackt unser kleiner schon extrem beim anlassen.
    Man muss es mitunter bis zu 10 mal probieren bis der Anlasser sich dreht Underwood Motor anspringt.
    Meistens macht es nur „Klack“ und das wars.

    ich habe nun gelesen, dass es am Zündschloss (wegfahrsperre) liegen kann.
    Hat sonst jemand ne Idee?
    Im Fehlerspeicher ist nichts hinterlegt!

    ich bin echt ratlos

    Grüße Rainer
     
    Schrott-Gott gefällt das.
  11. #10 Schrott-Gott, 02.03.2020
    Schrott-Gott

    Schrott-Gott Elchfan

    Dabei seit:
    07.12.2011
    Beiträge:
    4.108
    Zustimmungen:
    2.715
    Beruf:
    Kfz-Schlosser
    Ort:
    Bei S
    Marke/Modell:
    Mehrere W168, A160/lang, AKS, jew.> 150.000, Bj.'98/'01
    -
    Kriechstrom, Übergangswiderstand (Steckverbindung,Sicherungshalter, ...)
    .
    Masseproblem ... ?
    -
    Test:

    Hilfsmasse von Batterie-Minus an Karosserie UND MOTOR verlegen und ne Weile testen, ob sich was geändert hat.

    Tips:
     

    Anhänge:

  12. #11 Schrott-Gott, 02.03.2020
    Schrott-Gott

    Schrott-Gott Elchfan

    Dabei seit:
    07.12.2011
    Beiträge:
    4.108
    Zustimmungen:
    2.715
    Beruf:
    Kfz-Schlosser
    Ort:
    Bei S
    Marke/Modell:
    Mehrere W168, A160/lang, AKS, jew.> 150.000, Bj.'98/'01
    2. Erdungsseitiger Spannungsabfall, a
    häufig übersehene Ursache für
    elektrische Störungen, können verursachen
    die meisten dieser Symptome. Jede
    Schaltung oder Komponente ist nur als
    so gut wie sein Boden.
    3. Je anspruchsvoller die elektrischen Systeme werden, desto mehr
    wichtig ihre Gründe sind.
    Die Anzahl der elektrischen
    Komponenten hat zugenommen
    exponentiell und die meisten tun es nicht
    haben getrennte Masseleitungen.
    Stattdessen sind diese Geräte
    an den Motor geerdet oder
    Körper. Rost, Fett, Vibration
    und/oder unvorsichtige Reparaturen oft
    die Schaltung von der
    Motor/Körper zurück zur
    Batterie.
    4. Viele Komponenten wie
    Motorsensoren haben eine gemeinsame Basis. Deshalb ist eine schlechte
    Boden erschwert die Diagnose
    weil es mehrere
    Komponenten auf einmal.
    5. Einige Shop-Handbücher und
    Diagnosekarten oder Fehlerbäume
    Kontrollgründe empfehlen
    zuletzt. In Wirklichkeit ist es viel
    Schnelleres Überprüfen des Bodens
    Rundkurse, bevor Sie diese
    Fehlerbaum.

    Übersetzt mit www.DeepL.com/Translator (kostenlose Version)
     
    displex gefällt das.
  13. Anzeige

    Schau mal hier: (hier klicken). Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  14. #12 displex, 02.03.2020
    displex

    displex Elchfan

    Dabei seit:
    16.02.2006
    Beiträge:
    671
    Zustimmungen:
    606
    Ort:
    Kraichgau
    Ausstattung:
    Mopf Classic lang silber ca. 200tkm, man. Schaltung, man. Klima,
    Marke/Modell:
    A 170 CDI L Bj. 04 168.109 OM 668 DE 17 LA 668.942
    ja, Kontaktplatte kann durchaus sein.

    Kannstdu messen? dann miss doch mal die Steuerleitung bis zum Relais, schaltet das Relais? kannst du danach Spannungsversorgung bis zum Anlasser prüfen. Massekabel prüfen!!
     
  15. #13 Heisenberg, 02.03.2020
    Heisenberg

    Heisenberg Elchfan

    Dabei seit:
    16.08.2017
    Beiträge:
    6.440
    Zustimmungen:
    8.386
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton
    Ausstattung:
    1. Elch MT • 2. Elch AT beide 168.008
    Marke/Modell:
    W168 A170 CDI • Elch 1. Bj. 1999/12 - MT - Km: 211780 (01/2019) • Elch 2. Bj. 1999/06 - AT - Km: 181746 (01/2019) ...
    Ich auch!
    Hast du einen Benziner oder Diesel?
    Baujahr?
    Start Stop?

    Gerade beim W169 &T245 gibt es unzählige Änderungen in der ganzen Starter & Generator Geschichte.
    Du kannst mir auch deine FIN per PM zukommen lassen.
     
    Schrott-Gott gefällt das.
Thema:

W169, Bj 2004 - unerklärbare Starprobleme

Die Seite wird geladen...

W169, Bj 2004 - unerklärbare Starprobleme - Ähnliche Themen

  1. W169 mit unbekanntem Geräusch aus richtung Getriebe / Kupplung gekauft

    W169 mit unbekanntem Geräusch aus richtung Getriebe / Kupplung gekauft: Guten Tag, habe mir letzte Woche einen Mercedes "Elch" (W169, A200, EZ: 2005, manuelle Schaltung) zugelegt. Habe ihn gekauft obwohl ich bei der...
  2. W169 Audio 50 erkennt selten CDs

    W169 Audio 50 erkennt selten CDs: Mein Audio 50 Aps erkennt meistens keine Cd und die CD kommt meistens nicht mehr raus. Es dauert meistens lange bis das Radio eine CD erkannt hat...
  3. W168 A140 Bj. 2000 Bordmappe

    A140 Bj. 2000 Bordmappe: Bordmappe aus A140 Bj. 2000 zu verkaufen.
  4. W169 SRS Rückhaltesystem Störung

    W169 SRS Rückhaltesystem Störung: Bei meinem W169 A200 Baujahr 2004 kommt ab und zu eine Störung (SRS Rückhaltesystem) Die Störung ist immer nach ein paar Sekunden weg im...
  5. W168 Schlachtfest Avantgarde Automatik Designo Rot 170CDI bj. 1999

    Schlachtfest Avantgarde Automatik Designo Rot 170CDI bj. 1999: Hallöchen! Wir haben seit Okt. 2019 einen W168 170 CDI Automatik Aventgarde BJ. 1999, EZ 01.2000. Den haben wir nur übernommen, da wir auf ein...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden