W169: ESP und Reifendruckkontrolle ohne Funktion

Diskutiere W169: ESP und Reifendruckkontrolle ohne Funktion im W169 Allgemein Forum im Bereich A-Klasse W169 Forum; Ich habe bei einem A150 W169 von 2007 seit kurzem das Problem, dass sporadisch die o.a. Fehlermeldung auftaucht. Typischerweise ist die Meldung...

  1. kwb

    kwb Elchfan

    Dabei seit:
    11.05.2006
    Beiträge:
    15
    Zustimmungen:
    3
    Ich habe bei einem A150 W169 von 2007 seit kurzem das Problem, dass sporadisch die o.a. Fehlermeldung auftaucht. Typischerweise ist die Meldung bei einem Neustart erst mal wieder weg, taucht aber dann irgendwann wieder auf. Im Stadtverkehr merke ich ansonsten keine Einschränkungen.
    Ich habe versucht mittels eines alten OBD2 Dongles und der Torque App mal den Fehler auszulesen. Das Ergebnis: "U1408: [Mitsubishi] Dynamic Range Error(ID:235)" hilft mir leider nicht weiter. Vielleicht gibt es ja jemanden, dem das mehr sagt und der mir eventuell einen Tip für die weitere Fehlersuche geben kann.
    Auch bei den kryptischen Mode $06 Testergebnissen komme ich nicht weiter, weil mir die modellspezifische Zuordnung der einzelnen OBD2 Tests fehlt. Gibt es irgendwo eine entsprechende Liste, welcher W169-Test sich hinter welcher ODB2 Mode 6 Kennung verbirgt? Damit klar ist, was ich meine, hänge ich hier einen Ausschnitt der OBD2 Mode6 Testergebnisse an:
    MID:$01 TID:$06
    Lean to Rich sensor switch time(calculated) - O2 Bank 1 Sensor 1
    Max: 420ms Min: 0ms
    Test result value: 30ms
    PASS
    ----
    MID:$01 TID:$81
    - O2 Bank 1 Sensor 1
    Max: 254,99673Ratio Min: 0Ratio
    Test result value: 0,10937Ratio
    PASS
    ----
    MID:$02 TID:$88
    - O2 Bank 1 Sensor 2
    Test incomplete or dependant test failed
    --
    MID:$02 TID:$89
    - O2 Bank 1 Sensor 2
    Test incomplete or dependant test failed
    --
    MID:$21 TID:$90
    - Catalyst Monitor Bank 1
    Max: 1 Min: 0
    Test result value: 0
    PASS
    ----
    MID:$41 TID:$a0
    - O2 Heater Monitor Bank 1 - Sensor 1
    Max: 14.625Ohm Min: 0Ohm
    Test result value: 70Ohm
    PASS
    ----
     
  2. Anzeige

  3. #2 joachim 64, 15.09.2017
    joachim 64

    joachim 64 Elchfan

    Dabei seit:
    05.12.2015
    Beiträge:
    15
    Zustimmungen:
    14
    Hallo, die Fehlerbeschreibung mit ESP und Reifendruck deutet auf einen defekten Bremslichtschalter hin.
    Hatte ich bei unserem 180 CDI auch, immer wieder sporadisch habe mit ICar Soft ausgelesen war der Bremslichtschalter.
    Der Schalter ist einfach zu tauschen aber es gibt verschiedene Typen. Viel Erfolg
     
    kwb, tippex und Schrott-Gott gefällt das.
  4. kwb

    kwb Elchfan

    Dabei seit:
    11.05.2006
    Beiträge:
    15
    Zustimmungen:
    3
    Hallo joachim 64, vielen Dank für deinen Rat. Eine Frage hätte ich noch. War bei dir dann auch permanent bis zum Ausschalten der Zündung die ESP-Warnlampe an und die Fehlermeldungen präsent? Den Bremslichtschalter hatte ich mir immer als simplen Schalter vorgestellt, der entweder funktioniert oder eben nicht. Meine Bremsleuchten funktionieren absolut problemlos. Daher fällt es mir schwer, den Schalter als Fehlerursache zu verstehen. War das bei dir auch so? Ich werde auf jeden Fall mal darauf achten, ob das Auftauchen des Fehlers mit einem Bremsen oder Lösen der Bremse zusammenfällt.
    Danke und Gruß, Werner
     
  5. #4 joachim 64, 15.09.2017
    joachim 64

    joachim 64 Elchfan

    Dabei seit:
    05.12.2015
    Beiträge:
    15
    Zustimmungen:
    14
    Ja die Fehlermeldung war auch bis zum abstellen vorhanden, der Bremslichtschalter ist auch für ESP mit zuständig,die Bremsleuchten haben bei mir auch funktioniert . Beim w 245 Forum (BKlasse) war dieses Problem schon öfter. Mit dem Diagnosegerät läßt sich dieser Fehler auch auslesen. War bei mir eindeutig. Sollte es der Bremslichschalter nicht sein bleibt noch der Lenkwinkelsensor in der Lenksäule ,Radsensoren denke ich eher nicht sonst käme ABS auch dazu. Eine andere mögliche Fehlerquelle wäre noch Unterspannung Alter der Batterie Masseverbindungen usw. Viel Erfolg
     
    Schrott-Gott und kwb gefällt das.
  6. kwb

    kwb Elchfan

    Dabei seit:
    11.05.2006
    Beiträge:
    15
    Zustimmungen:
    3
    Besten Dank für deine Antwort. Dann werde ich das in der nächsten Woche mal prüfen lassen. Ich bin gespannt was dabei rauskommt.
     
  7. #6 joachim 64, 16.09.2017
    joachim 64

    joachim 64 Elchfan

    Dabei seit:
    05.12.2015
    Beiträge:
    15
    Zustimmungen:
    14
    Rückmeldung wäre Schön.
     
  8. #7 Schrott-Gott, 16.09.2017
    Schrott-Gott

    Schrott-Gott Elchfan

    Dabei seit:
    07.12.2011
    Beiträge:
    4.253
    Zustimmungen:
    2.944
    Beruf:
    Kfz-Schlosser
    Ort:
    Plochingen bei Stuttgart
    Marke/Modell:
    Mehrere W168, A160/lang, AKS, jew.> 150.000, Bj.'98/'01
    _
    Mein Tip:
    Einfach tauschen .
    Guck mal den Preis an und wie "leicht" man das selber machen kann.
     
    tippex gefällt das.
  9. tippex

    tippex Elchfan

    Dabei seit:
    31.07.2012
    Beiträge:
    527
    Zustimmungen:
    428
    Marke/Modell:
    A160 7/98
    Auf jeden Fall wechseln. Dass die Bremsleuchten funktionieren, sagt garnichts aus.

    Grüße
     
    Schrott-Gott gefällt das.
  10. kwb

    kwb Elchfan

    Dabei seit:
    11.05.2006
    Beiträge:
    15
    Zustimmungen:
    3
    Hallo zusammen,
    Bremslichtschalter Delphi A0015454409 gewechselt - Problem behoben.
    Neugierig habe ich den Schalter mal zerlegt um zu sehen was die Fehlerursache war.
    Der Bremslichtschalter besteht aus einem Öffner- und einem Schließer-Kontakt, Der aus einem durch eine Sprungfeder geschlossen gehaltenen Kontakt für die Bremslichter (Pin 3+4) wird bei Betätigung des Bremspedals geöffnet. Die Konstruktion dieses Kontakts erscheint recht unproblematisch für mechanische Verschleißerscheinungen zu sein Der zweite Schließerkontakt besteht aus einem starren Teil (Pin 1) und einem beweglichem Teil (Pin 2). Der bewegliche Teil besteht aus einem abgewinkelten Federblech, was bei Betätigung des Bremspedals durch einen gefederten zentralen Stift gegen das starre Kontaktteil gedrückt wird. Dabei wird anscheinend das Federblech bis in die Abwinkelung bewegt, die diese Bewegung offensichtlich nur eine begrenzte Zeit aushält bis es genau in diesem Winkel abbricht und damit den o.a. Fehler auslöst.
    Nochmals herzlichen Dank an Joachim 64 für den entscheidenden Tip.
     
    miro, Heisenberg und Schrott-Gott gefällt das.
  11. miro

    miro Elchfan

    Dabei seit:
    19.02.2017
    Beiträge:
    21
    Zustimmungen:
    16
    Ort:
    Köln
    Ausstattung:
    Avantgarde
    Marke/Modell:
    Mercedes A150 | W169 | Bj. 2007 | Fahrleistung 150TKm | Schaltgetriebe | Ausstattungsvariante: Avantgarde 0999/ALT
    Hallo,
    schon was älter der Thread... Jedoch noch eine Frage meinerseits...

    Ich hab den Bremslichtschalter nun schon 2 mal gewechselt. Nach jedem wechsel hatte ich ca. 1 Jahr Ruhe und dann kommt wieder die Fehlermeldung "ESP/Reifendruckblabla".

    Kann es sein, daß das Teil bei mir so oft stirbt, oder drücke ich zu fest auf die Bremse ? ?(8|:D

    Grüße,
    Miro
     
    Schrott-Gott gefällt das.
  12. #11 Heisenberg, 16.06.2020
    Heisenberg

    Heisenberg Elchfan

    Dabei seit:
    16.08.2017
    Beiträge:
    7.227
    Zustimmungen:
    9.496
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton (Südufer)
    Ausstattung:
    1. Elch MT • 2. Elch AT beide 168.008
    Marke/Modell:
    W168 A170 CDI • Elch 1. Bj. 1999/12 - MT - Km: 212800 (05/2020) • Elch 2. Bj. 1999/06 - AT - Km: 182340 (05/2020) ...
    Das hat nichts mit dem Druck auf die Brems zu Schaffen .... beim Druck auf die Bremse wird der Schalter entlastet!
    Du könntest aber mal versuchen den Stift des Schalters wieder nach außen zu ziehen, und ihn so evtl neu Justieren!?
    Sollte es nicht Funktionieren musst du leider wieder 5€ investieren und einen Neuen kaufen.
    (am besten gleich 2) ... ich habe immer einen da Liegen ;-)

    Schau mal hier: https://www.elchfans.de/threads/bremslichtschalter-a160.54502/#post-586940
     
    miraculix, Obi, miro und einer weiteren Person gefällt das.
  13. Anzeige

    Schau mal hier: (hier klicken). Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  14. miro

    miro Elchfan

    Dabei seit:
    19.02.2017
    Beiträge:
    21
    Zustimmungen:
    16
    Ort:
    Köln
    Ausstattung:
    Avantgarde
    Marke/Modell:
    Mercedes A150 | W169 | Bj. 2007 | Fahrleistung 150TKm | Schaltgetriebe | Ausstattungsvariante: Avantgarde 0999/ALT
    Ich finde es halt eigenartig, daß der Schalter 10 Jahre hielt und dann immer nur ein/zwei Jahre.
    Ich vermute, irgendwas ist nicht mehr so wie vorher. Und in dem Schalter sieht man anscheinen auch nicht viel.
     
    Schrott-Gott gefällt das.
  15. miro

    miro Elchfan

    Dabei seit:
    19.02.2017
    Beiträge:
    21
    Zustimmungen:
    16
    Ort:
    Köln
    Ausstattung:
    Avantgarde
    Marke/Modell:
    Mercedes A150 | W169 | Bj. 2007 | Fahrleistung 150TKm | Schaltgetriebe | Ausstattungsvariante: Avantgarde 0999/ALT
    Das eigenartige bei mir... Die ESP/Reifen Meldung kommt immer nach eine bestimmten Zeit. Es hängt irgendwie nach einer bestimmten Zeit.
    Ich hab eine Strecke, bei welceher der Fehler immer nach 7km kommt.
     
Thema: W169: ESP und Reifendruckkontrolle ohne Funktion
Besucher kamen mit folgenden Suchen
  1. w245 esp ohne funktion reifendrucküberwachung

    ,
  2. mercedes esp ohne funktion

    ,
  3. w169 esp reifendruck

    ,
  4. mercedes banz u1408,
  5. A klasse Esp ohne Funktion,
  6. a klasse w169 esp leuchtet,
  7. reifentdruckkontrolle a150 problem,
  8. esp defekt a-klasse,
  9. esp störung bei neuer Bremse mb a150,
  10. esp ohne funktion,
  11. a klasse Meldung esp und Reifendrucküberwachung ausgefallen,
  12. b klasse funktion reifendrucküberwachung,
  13. esp defekt b-klasse,
  14. Mercedes A-150 ESP und Reifendruck ohne Funktion,
  15. reifendrucküberwachung ohne funktion mercedes,
  16. esp außer Betrieb b klasse,
  17. Mercedes-Benz w169 esp außer Betrieb Reifen ,
  18. a klasse meldung esp und Reifendrucküberwachung,
  19. A Klasee 2012 Fehlermeldung reifendruck esp,
  20. w169 fehler reifendruck,
  21. esp ohne funktion mercedes a klasse a170,
  22. probleme reifenkontrollsystem mercedes b klasse,
  23. Mercedes reifendruckkontrolle ohne Funktion Lampe ausschalten,
  24. esp ohne funktion mercedes,
  25. problem a klasse w169 esp und reifendruck
Die Seite wird geladen...

W169: ESP und Reifendruckkontrolle ohne Funktion - Ähnliche Themen

  1. W169 Schublade mittelarmlehne

    W169 Schublade mittelarmlehne: Hallo, Hat jemand die Nummer von dem länglichen Fach Ca 5,5 x5,5 cm und die gummieinlage? Ich möchte meine telefonhalterung durch das Ablagefach...
  2. W169 - Radaufhängung Dreieck Schockübertragung

    W169 - Radaufhängung Dreieck Schockübertragung: Hallo zusammen ich schreibe Euch aus Strasourg. Bin zwar Deutsche, kenne das richtige Autovokabular aber nur auf frz... Ich spüre bei meinem Elch...
  3. W169 160cdi Getriebe/Kupplungsreparatur ohne Motorausbau

    W169 160cdi Getriebe/Kupplungsreparatur ohne Motorausbau: Unsere A-Klasse hat lt erster Diagnose einen Getriebe- und/oder Kupplungsschaden. Ich suche eine Werkstatt oder einen gewieften Schrauber ( Raum...
  4. Fehleranzeige bei A170, W169: ESP - Werkstatt aufsuchen

    Fehleranzeige bei A170, W169: ESP - Werkstatt aufsuchen: Hallo, vielleicht könnt Ihr mir ja bei meinem Problem helfen. Ich schildere einfach mal den Hergang: Es ging um den Wechsel des defekten...
  5. W169 ESP beim W169

    ESP beim W169: Hallo, weiß zufällig jemand von euch wo man beim W169 das ESP ausschaltet? Nicht dass ich das unbedingt tun wollte, aber im Winter ist das doch...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden