W169 Probleme bei U58 Nachrüstung

Diskutiere W169 Probleme bei U58 Nachrüstung im W169 Allgemein Forum im Bereich A-Klasse W169 Forum; Hallo liebe Elchfans, fahre nun seit einigen Monaten einen W169 von 01/2005 als 200 CDI Ein sehr schönes Fahrzeug mit sehr viel Ausstattung....

  1. #1 xxmr208xx, 30.06.2017
    xxmr208xx

    xxmr208xx Elchfan

    Dabei seit:
    30.06.2017
    Beiträge:
    1
    Zustimmungen:
    1
    Ort:
    Essen
    Marke/Modell:
    Mercedes W169 200 CDI
    Hallo liebe Elchfans,


    fahre nun seit einigen Monaten einen W169 von 01/2005 als 200 CDI


    Ein sehr schönes Fahrzeug mit sehr viel Ausstattung.


    Nun hatte ich die Idee ein bisschen was an weiterer Sonderausstattung nachzurüsten und so habe ich folgende Sachen eingebaut bzw. freischalten lassen:

    440 Tempomat incl. "Speedtronic"

    249 Innenspiegel automatisch abblenbar (keine Freischaltung nötig, passende DBE war bereits im Fahrzeug verbaut)

    477 Reifendruckwarner


    Diese Dinge funktionieren auch alle einwandfrei.


    Lediglich beim U58 (Exterieur Licht- und Sichtpaket bestehend aus: Scheibenwischer mit Regensensor, Windschutzscheibe mit Bandfilter blau, automatische Fahrlichtschaltung, Scheinwerferaufschaltung, Auffindbeleuchtung und Lampenausfallkontrolle) treten Probleme auf.


    Leider wurde mir erst die Software vom Paket U62, welches es nach MOPF gab, aufgespielt, sodass eigentlich nichts lief außer, dass das Licht immer anging, wenn ich den Schalter bereits auf „AUTO“ stellte, egal ob es hell oder dunkel war.


    Die Lampenausfallkontrolle funktionierte ebenfalls schon, jedoch trat nun der Fehler „Bremslicht defekt / Bremslicht links / rechts / 3. Bremsleuchte“ auf, obwohl alle Lampen leuchten und auch kein anders Bremssystem (ESP / ABS / BAS) auf Störung ging, was eigentlich einen Defekt im Bremslichtschalter ausschließt.


    Inzwischen hat das Fahrzeug die richtige Software erhalten und nun sind auch die entsprechenden Menüpunkte im KI für „Nachleuchten“ und „Scheinwerferaufschaltung“ vorhanden und funktionieren auch bis auf, dass der Lichtsensor immer noch nicht „hell“ erkennen kann.


    Der Sensor selbst ist zurzeit noch mit Klebeband an der Scheide befestigt, da die neue Scheibe noch nicht eingebaut ist.


    Das durch diesen provisorischen Einbau der Regensensor auf alles reagiert außer auf Regen ist klar und verständlich und ich denke, dass sich das geben wird, wenn die neue Scheibe drin ist; aber braucht der Lichtsensor ebenfalls das Gelpad um die Helligkeit zu ermitteln, oder hat mein Lichtsensor eine Macke bzw. stimmt was mit er Software nicht.


    Der Fehler mit dem Bremslicht besteht nämlich auch noch trotz der Berichtigung der Software von U62 auf U58.


    Folgende Teile sind verbaut worden bzw. waren im Fahrzeug bereits vorhanden:

    NEU:

    Lichtschalter mit Stellung „Auto“ (A 169 545 2704) bzw. auch (A 169 545 1004)

    Licht- / Regensensor (A 171 820 5426)

    Kabel für Licht / Regensensor (A 169 540 1006)

    Innenspiegel (A 169 8100 517)

    Kabel für Innenspiegel (A 169 540 0706)


    Bereits vorhanden:

    DBE (A 169 820 4901 /7H52) lt. E-Teile Liste auch für U58 geeignet

    SAM (A 169 545 4232) lt. E-Teile Liste auch für U58 geeignet

    Die Werkstatt die die Software aufgespielt hat, hat so einen Umbau auch noch nie gemacht, kann sich das Problem leider auch nicht erklären, der hier ansässige Vertragshändler sagt grundsätzlich immer, dass solche Nachrüstungen nicht möglich sind.


    Ich habe gehört, dass es bei Mercedes sogar Anleitungen für solche Nach- / Umrüstungen geben soll, kann das jemand hier bestätigen oder hat sogar darauf Zugriff?


    Weiß jemand, ob noch weitere Umbauten am Fahrzeug nötig sind, damit das U58 funktioniert.

    Wo der Fehler mit dem Sensor liegen könnte.

    Und warum die Lampenausfallkontrolle die Bremslichter nicht erkennt?


    Freue mich auf eure Denkanstöße / Lösungen.
     
    de_vmni gefällt das.
  2. Anzeige

Thema: W169 Probleme bei U58 Nachrüstung
Besucher kamen mit folgenden Suchen
  1. u62 nachrüsten

Die Seite wird geladen...

W169 Probleme bei U58 Nachrüstung - Ähnliche Themen

  1. Probleme mit dem Regensensor

    Probleme mit dem Regensensor: Hallo Zusammen, Mein Regen/ Lichtsensor macht Probleme. Am Freitag würde wein Scheibe gewechselt jetzt geht der Sensor nur manchmal wenn die...
  2. W169 lamellendach hinten

    W169 lamellendach hinten: Hallo liebe leute, Da sich die problematik des lamellendachs hier hauptsächlich um den w168 dreht und ich nich herrausfinden kann ( faktisch) ob...
  3. Probleme mit Handbremse bei W169, A170, Baujahr 2004

    Probleme mit Handbremse bei W169, A170, Baujahr 2004: Und zwar geht es um folgendes. Den Wagen habe ich vor 3 Jahren bei einem Händler gekauft. Damals wurden die Handbremsseile gewechselt, da gerissen...
  4. A 150 (w169) qualmt beim Starten und läuft unrund!

    A 150 (w169) qualmt beim Starten und läuft unrund!: Hallo, ich habe ein Problem mit meiner A-Klasse (Automatik, Benziner) Dies 2 Wochen qualmt der Wagen sehr stark beim Starten... nach ca. 100 m ist...
  5. Und wieder ein Automatikgetriebe mit Problemen

    Und wieder ein Automatikgetriebe mit Problemen: Hallo, normalerweise bin ich stummer Leser hier bei euch, und konnte so schon so manches Problem lösen, diese mal leider bisher nicht ;-). Es geht...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden