W169 W169 - Umbau von Audio 20 auf Audio 20 NTG2.5 Mikro funktioniert nicht..

Diskutiere W169 - Umbau von Audio 20 auf Audio 20 NTG2.5 Mikro funktioniert nicht.. im W169 Radio/Kommunikation Forum im Bereich A-Klasse W169 (2004-2012); Hallo zusammen, habe heute meinen Umbau vollzogen. Alles funktioniert super.. leider funktioniert das telefonieren nicht zu 100%. Ich kann...

  1. #1 W169_Martin, 06.12.2013
    W169_Martin

    W169_Martin Elchfan

    Dabei seit:
    19.11.2013
    Beiträge:
    5
    Zustimmungen:
    0
    Ort:
    Düsseldorf
    Hallo zusammen,

    habe heute meinen Umbau vollzogen.

    Alles funktioniert super.. leider funktioniert das telefonieren nicht zu 100%.

    Ich kann meinen Telefonpartner hören, aber er wiederum nicht.

    org. MB Mikro verbaut + Daviko Kabelverlängerung.

    Irgendwelche Ideen?

    Stecker sind alle drin.

    Gruß
    Martin
     
  2. Anzeige

  3. #2 holgi2002, 07.12.2013
    holgi2002

    holgi2002 Elchfan

    Dabei seit:
    21.12.2002
    Beiträge:
    1.057
    Zustimmungen:
    40
    Beruf:
    MB Diagnose+Kommunikationstechniker
    Ort:
    Da wo andere Urlaub machen, Schleswig-Holstein
    Marke/Modell:
    W246/Audio20CD mit Garmin NTG5 /Distronic plus/RückfahrCam usw.
    Moin,Moin,

    mal die Steckerbelegung verglichen ?? Sind am Kabeld. Kabel auch überall Leituingen so wie am Mikro-Stecker ????
     
  4. Hasma

    Hasma Guest

    Hallo Martin,

    hast du den Stecker von der Kabelverlängerung auch in den "richtigen" 12-poligen Steckplatz eingesteckt?

    Ich hatte mal den Fall, das man der Meinung war der Stecker wäre richtig platziert, weil die Rastnase ja nur in eine Buchse passt. Leider war aber die Rastnase, bzw. der Stecker falsch und somit im falschen Steckplatz.

    Überprüfe das einfach mal.

    Gruß

    Hasma
     
  5. Hasma

    Hasma Guest

    Hallo Martin,

    funktioniert es inzwischen? Eine kurze Info wäre für die nächsten Fragesteller interessant.


    Gruß

    Hasma
     
  6. #5 W169_Martin, 16.12.2013
    W169_Martin

    W169_Martin Elchfan

    Dabei seit:
    19.11.2013
    Beiträge:
    5
    Zustimmungen:
    0
    Ort:
    Düsseldorf
    Entschuldigt die späte Nachricht. Aber hatte aus beruflichen Gründe keine zeit.
    Habe aber festgestellt, wenn ich laut rein schreie, dann hört man mich. Habe mir jetzt ein neues Mikro bestellt und probiere die Fehler einzugrenzen.

    Kann ja nur Mikro oder Kabel sein oder?
     
  7. #6 Mr. Bean, 17.12.2013
    Mr. Bean

    Mr. Bean HiFi-Mod
    Mitarbeiter

    Dabei seit:
    10.12.2002
    Beiträge:
    17.797
    Zustimmungen:
    910
    Beruf:
    Elektronik-Techniker
    Ort:
    Hagen
    Marke/Modell:
    W168 - A190 - Bj 2000 - PreMopf
    Nun ja: Es könnte auch der Miko Verstärker im Radio defekt sein *kratz*
     
  8. #7 cryonix, 18.12.2013
    cryonix

    cryonix Guest

    Mikro hat eigenen Verstärker und ist Tonader gespeist.
     
  9. Anzeige

    Schau mal hier: (hier klicken). Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  10. #8 W169_Martin, 18.12.2013
    W169_Martin

    W169_Martin Elchfan

    Dabei seit:
    19.11.2013
    Beiträge:
    5
    Zustimmungen:
    0
    Ort:
    Düsseldorf
    Mikro ist es nicht! Habe das neue erhalten und ausprobiert. Funktioniert immer noch nicht.

    Lediglich nur beim lauten Reden, wenn ich das Mikro direkt vor meinen Mund halte.

    Gruß
    Martin
     
  11. #9 lumix2day, 08.03.2014
    lumix2day

    lumix2day Elchfan

    Dabei seit:
    08.01.2014
    Beiträge:
    9
    Zustimmungen:
    0
    Ort:
    Berlin
    Marke/Modell:
    Mercedes A200
    Hi!

    Ich habe exakt das selbe Problem und wenn man mal bei Google sucht, gibt es ein paar wenige Betroffene aber nie eine Lösung.

    Das Problem zusammenfassend:
    - Umgebaut wurde von einem W169 ohne Comand auf ein NTG2.5
    - Der W169 hatte davor bereits eine Ausrüstung für Telefonie, sodass drei Mikros oben liegen
    - Zwei Mikros (links und Mitte) werden per Kabelsatz an das NTG2.5 angeschlossen werden
    - Nach dem Anschluss funktionieren beide, aber sehr leise
    - Getestet habe ich es mit 3 Telefonen (Nexus, Samsung, Huawei), alle zeigen selbes Problem
    - Ton des Mikros ist extrem leise, wenn man direkt reinspricht und brüllt, hört man ein bischen

    So, das spricht dafür, dass irgendwo entweder ein Verstärker nicht läuft oder das NTG2.5 die Mikros falsch aussteuert. Mich erinnerst das an die alten Windows-Zeiten, in denen wenn man da ein Mikro eingesteckt hat, man im Kanalmixer noch die 20dB Verstärkung aktivieren musste, sonst was es quasi unhörbar. Genau auf dem Niveau bewegen sich meine Mikros im W169 derzeit auch, das spricht schon stark dafür, dass der Pegel nicht korrekt angehoben wird, wofür ja wahrscheinlich das NTG2.5 verantwortlich wäre (ich vermute mal, da gibt es einen Mikroverstärker drin).

    Was ich mir vorstellen kann:
    - Ist es vll. denkbar, dass im NTG2.5 in einem Servicemenü der Mikro-Verstärker abgeschaltet ist? Oder kann sowas bei einer kleinen Zahl defekt sein?
    - Vielleicht sind die NTG2.5 auch auf Komfort-Telefonie per Lichtwellenleiter geschaltet, schaltet es dann den Verstärker ab?
    - Kann es sein, dass das ja jetzt schon etwas ältere NTG2.5 Bluetooth-Probleme mit neuen Handys hat (dann wäre das Problem aber bekannter)?
    - Klappt der Anschluss der alten Mikros per Kabelsatz vielleicht doch nicht so wie erhofft? Inkompatibel zum NTG2.5?

    @Martin: Du hast gesagt, dass du ein neues Mikro probiert hast. Eines der NTG2.5 Mikros von Daviko vermutlich? Und das hat die Situation kein Stück verbessert? Dann könnte man ja den Kabelsatz und die MB-Mikros ausschließen und müsste anfangen zu überlegen, ob vll. im Comand selbst etwas (a) nicht stimmt oder (b) intern falsch eingestellt ist, soweit es da bspw. noch ein Servicemenü gibt.

    Grüße!

    Alex
     
Thema: W169 - Umbau von Audio 20 auf Audio 20 NTG2.5 Mikro funktioniert nicht..
Besucher kamen mit folgenden Suchen
  1. ntg 5 geheim Menü pegel Mikrophon

    ,
  2. ntg2 auf ntg 2.5 kabelsatz

    ,
  3. w169 mikrofon www.elchfans.de

    ,
  4. w169 umbau ntg2.5
Die Seite wird geladen...

W169 - Umbau von Audio 20 auf Audio 20 NTG2.5 Mikro funktioniert nicht.. - Ähnliche Themen

  1. W169 W169 - Fragen zum Umbau MF2750 -> MF2830

    W169 - Fragen zum Umbau MF2750 -> MF2830: Ahoi Leute, bin seit kurzem auch stolzer Besitzer eines Elchs aus 2004. Schwarz, schick, gute Ausstattung (inkl. Xenon höhö) aber beim Radio...
  2. W169 W169 A150: Anschlussplan Motorsteuergeräte-Stecker? (wegen Autogas Umbau)

    W169 A150: Anschlussplan Motorsteuergeräte-Stecker? (wegen Autogas Umbau): Salut zusammen :) Ich möchte für meine Gas-Anlage die Lambda-Sonde abgreifen. Unten kommt man nicht ran, also dachte ich, am einfachsten geht...
  3. W169 W169 A180CDI Bremsanlage Umbauen bzw. Vergrößern

    W169 A180CDI Bremsanlage Umbauen bzw. Vergrößern: Hallo zusammen, ich wollte euch mal fragen ob hier irgend jemand bei einem A180CDI die Bremsanlage an der Vorderachse modifiziert hat? Ich hatte...