W168 Waschanlagenmotor, Heckscheibenheizung defekt

Diskutiere Waschanlagenmotor, Heckscheibenheizung defekt im W168 Allgemein Forum im Bereich A-Klasse W168 Forum; Hallo zusammen! Habe folgendes Problem: Nach Wintereinbruch spinnt auf einmal die Elektronik, genauer gesagt geht die Heckscheibenheizung und...

  1. #1 Krümelchen, 06.12.2010
    Krümelchen

    Krümelchen Elchfan

    Dabei seit:
    05.08.2010
    Beiträge:
    9
    Zustimmungen:
    0
    Ort:
    Berlin
    Marke/Modell:
    A160 (W168)
    Hallo zusammen!

    Habe folgendes Problem: Nach Wintereinbruch spinnt auf einmal die Elektronik, genauer gesagt geht die Heckscheibenheizung und der Motor für die Scheibenwaschanlage gar nicht mehr.
    Außerdem funktioniert der Schalter für den Heckscheibenwischer nicht mehr (der Kippschalter löst in beiden Richtungen, also nur Wischen oder Wischen und Waschen, keine Funktion mehr aus).
    Statt dessen schaltet sich der Heckscheibenwischer immer in der zweiten Einrastposition für den Frontscheibenwischer dazu.
    Und schließlich: der Schalter für den Frontscheibenwischer funktioniert erst ab der zweiten Einrastposition (die Intervallfunktion in der 1. Einrastposition geht gar nicht).
    Alles zusammen macht das Fahren jetzt wegen der Wetterverhältnisse unmöglich.

    Meine Idee: da alles auf einmal spinnt, habe ich an die Sicherungen gedacht und probehalber die Sicherung für den Waschmotor gewechselt - ohne Erfolg.
    Auf dem Schaltplan für den Sicherungskasten habe ich aber gesehen, dass es für die Waschanlage (und wohl auch für die Heckscheibenheizung) zusätzlich je ein Relais gibt (rechteckige Stecker, ca. 3x3cm). Evtl. liegt es ja daran? Kann man die wechseln? Da man derzeit bei Mercedes keinen Werkstatttermin bekommen kann, hoffe ich auf eure Hilfe! Hatte bereits jemand ein ähnliches Problem?

    Besten Dank im Voraus!
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 olly666, 06.12.2010
    olly666

    olly666 Elchfan

    Dabei seit:
    06.02.2010
    Beiträge:
    12
    Zustimmungen:
    0
    Beruf:
    maler und lackierer
    Ort:
    dortmund
    Marke/Modell:
    A-140-classic-bj98
    hallo krümelchen,

    es sollte das relais sein.so war es bei unserem elch...
     
  4. #3 Krümelchen, 06.12.2010
    Krümelchen

    Krümelchen Elchfan

    Dabei seit:
    05.08.2010
    Beiträge:
    9
    Zustimmungen:
    0
    Ort:
    Berlin
    Marke/Modell:
    A160 (W168)
    Hallo olly666,

    weisst du wie teuer das war, also das Relais? Welche Fehler hattet ihr?
     
  5. #4 olly666, 06.12.2010
    olly666

    olly666 Elchfan

    Dabei seit:
    06.02.2010
    Beiträge:
    12
    Zustimmungen:
    0
    Beruf:
    maler und lackierer
    Ort:
    dortmund
    Marke/Modell:
    A-140-classic-bj98
    kann ich leider nicht genau sagen,da wir eine gebrauchtwagengarantie vom händler hatten und diese das bezahlt hat.
    erfahrungsgemäß von audi und vw sollten diese relais aber deutlich unter 20€ kosten.

    ich meine bei uns sind einige sachen mehr ausgefallen wie zb noch innenbeleuchtung,zig.anzünder da hat es noch ne andere sicherung mit rausgehauen.

    beste grüße aus dortmund
     
  6. #5 DeSelby, 21.12.2010
    DeSelby

    DeSelby Elchfan

    Dabei seit:
    21.12.2010
    Beiträge:
    1
    Zustimmungen:
    0
    Hallo zusammen,
    fast genau der beschriebene Defekt ist soeben auch bei uns aufgetaucht (A160 Bj. 98). Deswegen habe ich gerade hier gesucht und bin sofort fündig geworden - Klasse Sache, so ein Forum! Wo sitzt den dieses Relais?
    Grüße, DeSelby
     
Thema: Waschanlagenmotor, Heckscheibenheizung defekt
Besucher kamen mit folgenden Suchen
  1. waschanlagenmotor mercedes

    ,
  2. mb a klasse w169 heckscheibenheizung wischer ohne funktion

Die Seite wird geladen...

Waschanlagenmotor, Heckscheibenheizung defekt - Ähnliche Themen

  1. Schaltung defekt

    Schaltung defekt: Hallo, kann mir jemand weiterhelfen. Bei meinen W 168 160CDI habe ich folgendes Problem. Während der Fahrt im 5 Gang dürfte sich die Schaltung...
  2. Auspuff defekt - clevere Idee?

    Auspuff defekt - clevere Idee?: Guten Tag, nach einer sehr langen Langstrecke wollte der Auspuff nichtmehr so wie wir wollen. Genauer gesagt ist er ab der Stelle Auspuffrohr ->...
  3. Schlüssel defekt ? ZV inkl. kontakt funktionniert nicht immer

    Schlüssel defekt ? ZV inkl. kontakt funktionniert nicht immer: Guten Tag Elchfans Com. Wir fahren seit ca. 2 jahren eine W169 Avangarde Bj 2006 bezinner mit 95Ps und 145000Km. Wir sind eigentlich sehr zu...
  4. Telefonsteuergerät defekt. Wo sitzt dieser???

    Telefonsteuergerät defekt. Wo sitzt dieser???: Hallo, bei meiner B-Klasse (B200 Turbo, BJ 06, Comand NTG2) ist das Telefonsteuergerät defekt und somit der Comand auch ohne Funktion. Ich...
  5. Fehlermeldung SRS defekt

    Fehlermeldung SRS defekt: Hallo! Meine A 180d Klasse meldet SRS defekt.Und seit heute geht auch das Gebläse nicht mehr. Was kann ich tun?