Webasto Standheizung - Fernbedienung spinnt

Diskutiere Webasto Standheizung - Fernbedienung spinnt im W168 Allgemein Forum im Bereich A-Klasse W168 Forum; Moin! Ich hab in meinem A160 seit ca. 10 Jahren eine Webasto Standheizung mit Funkfernbedienung verbaut. Eine Uhr hab ich nicht drin, die FB ist...

  1. Tinne

    Tinne Elchfan

    Dabei seit:
    30.04.2006
    Beiträge:
    10
    Zustimmungen:
    1
    Ort:
    Hannover
    Ausstattung:
    Brabus Endschalldämpfer und 18" Monoblock, Lamellendach, Standheizung
    Marke/Modell:
    A160 Benziner mit SKN Chiptuning
    Moin!

    Ich hab in meinem A160 seit ca. 10 Jahren eine Webasto Standheizung mit Funkfernbedienung verbaut. Eine Uhr hab ich nicht drin, die FB ist die einzige Möglichkeit zum Ein- und Ausschalten.
    Nun hatte ich wieder das bekannte Blinken der LED beim Einschalten und habe daraufhin die Batterien gewechselt. Seit dem geht die SH auch problemlos mit der FB an, aber Ausschalten wird zum Glückspiel. Nach ca. 10-30 Versuchen geht sie dann mal aus, sonst gibt's nur Geblinke.
    Ich hab natürlich gegoogelt und fand den Hinweis die FB durch Ziehen der Sicherungen neu anzulernen. Nur finde ich die Sicherungen nicht..
    Im Bateriefach sind für mich nur die "normalen" Sicherungen vorhanden, wo finden ich denn die Webasto Sicherungen normalerweise?

    Oder hat jemand ne andere Idee warum die FB nicht beim ersten Versuch abschalten will?

    Grüße,
    Tinne
     
  2. Anzeige

  3. #2 viragoo, 04.11.2011
    viragoo

    viragoo Elchfan

    Dabei seit:
    04.01.2011
    Beiträge:
    102
    Zustimmungen:
    4
    Ort:
    Papenburg
    Marke/Modell:
    W168 170CDI Bj 2/01 * 90 PS *
    hast du eventuell ne leere Batterie verbaut?
     
  4. #3 CarClean, 05.11.2011
    CarClean

    CarClean Elchfan

    Dabei seit:
    11.05.2010
    Beiträge:
    1.082
    Zustimmungen:
    54
    Beruf:
    Kfz-Branche
    Ort:
    Salem (Bodensee)
    Marke/Modell:
    M-Klasse
    wurde diese nachträglich eingebaut? Wenn ja, muss ein Sicherungsträger mit 3 Sicherungen im Motorraum oder im Sicherungskasten vorhanden sein. Suche einmal danach.
     
  5. Falk

    Falk Guest

    So ist es bei uns gemacht
     
  6. Tinne

    Tinne Elchfan

    Dabei seit:
    30.04.2006
    Beiträge:
    10
    Zustimmungen:
    1
    Ort:
    Hannover
    Ausstattung:
    Brabus Endschalldämpfer und 18" Monoblock, Lamellendach, Standheizung
    Marke/Modell:
    A160 Benziner mit SKN Chiptuning
    Moin,

    bei der Batterie und im Motorraum habe ich eigentlich schon gründlich gesucht und nicht gefunden. Aber ich schau nachher nochmal nach. Müsste wohl so ein viereckiger Kasten in Striechholzkästchengröße sein, oder?
    Ja, die SH wurde nachträglich vom Boschdienst eingebaut.

    Die ersten Ersatzbatteriein waren in der Tat schon fast tot (3€ /Stck von Saturn). aber die jetzt verbauten (billige von Amazon) sind proppevoll.
    Anschalten geht ja auch immer problemlos, auch aus weiterer Entfernung...

    Grüße,
    Tinne
     
  7. Tinne

    Tinne Elchfan

    Dabei seit:
    30.04.2006
    Beiträge:
    10
    Zustimmungen:
    1
    Ort:
    Hannover
    Ausstattung:
    Brabus Endschalldämpfer und 18" Monoblock, Lamellendach, Standheizung
    Marke/Modell:
    A160 Benziner mit SKN Chiptuning
    Moin!

    So, Sicherungskästchen hab ich gefunden, war so hübsch an die Seite vom Batteriekasten montiert dass ich es zuerst für Originalsicherungen hielt.

    Leider hat das Neuanlernen nix gebracht, die SH will sich einfach nicht abschalten lassen. Nur einmal hat's geklappt.

    Dafür hab ich jetzt auch mit dem Einschalten Schwierigkeiten - die SH geht an, aber die FB blinkt (rot, also nicht Batteriwarnung orange).

    Soll ich mir einen neuen Sender besorgen (kosten ja nicht viel in der Bucht) oder habt ihr noch ne Idee?

    Grüße,
    Tinne
     
  8. Anzeige

    Schau mal hier: (hier klicken). Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  9. Falk

    Falk Guest

    neue sender (t70) gibts nicht mehr bei webasto. unserer war letztes jahr verschlissen (die gummiknöpfe) und es musste ersatz her. es gibt wohl einen neueren sender der auch geht, der kostet aber was um die 250€ ...das muss nicht sein....bei ebay dann einen neuwertigen sogar mit mercedes stern drauf geholt für 55€. ob das jetzt aber dein problem löst kannst nur probieren, könnte ja auch das empfänger-steuergerät sein aber irgendwo muss man anfangen und das bekommt man auch in der bucht.
     
  10. Tinne

    Tinne Elchfan

    Dabei seit:
    30.04.2006
    Beiträge:
    10
    Zustimmungen:
    1
    Ort:
    Hannover
    Ausstattung:
    Brabus Endschalldämpfer und 18" Monoblock, Lamellendach, Standheizung
    Marke/Modell:
    A160 Benziner mit SKN Chiptuning
    Hello again,

    hier mal ein feedback: Der Sender war / ist kaputt. Ich hab nen gebrauchten in der Bucht erstanden (mit VW-Logo, aber günstig) - damit geht die SH wieder. Dann habe ich mich auch getraut den defekten Sender zu zerlegen. Irgendwo auf der Platine ist wohl ein Haarriss - wenn ich an einer bestimmten Stelle drücke funktioniert auch der alte Sender wieder.
    Der liegt jetzt "nackt" im Bad und dient als stationärer Einschalter morgens nach dem Duschen. :-)

    Noch so am Rande: mit dem originalen T90 kann man Heizdauer oder Lüften programmieren - das geht mit der VW nicht.
    Auch die T91 ist kompatibel - habe vor dem Kauf mal die T91 eines Kollegen angelernt, ging prima.

    Grüße,
    Tinne
     
Thema: Webasto Standheizung - Fernbedienung spinnt
Besucher kamen mit folgenden Suchen
  1. webasto fernbedienung blinkt rot

    ,
  2. t91 blinkt schnell grün

    ,
  3. webasto t70 fernbedienung defekt

    ,
  4. webasto t90 blinkt rot,
  5. webasto fernbedienung leuchtet nicht,
  6. webasto Standheizung startet nicht.blinkt schnell grün,
  7. standheizung webasto T 90 blinkt schnell rot,
  8. webasto standheizung fernbedienung blinkt rot,
  9. webasto t90 leuchtet nicht,
  10. webasto fernbedienung blinkt schnell,
  11. webasto fernbedienung blinkt schnell rot,
  12. webasto standheizung blinkt grün,
  13. webasto standheizung nur fernbedienung blinkt,
  14. webasto handsender problem,
  15. webasto fernbedienung treiber,
  16. t90 sender leuchtet grün,
  17. webasto blinkt dreimal grün,
  18. webasto Fernbedienung blinkt,
  19. webasto t80 blinkt rot,
  20. webasto blinkt,
  21. telestart t80 blinkt mehrmals rot,
  22. webasto fernbedienung blinkt schnell orange,
  23. fernbedienung webasto anzeige,
  24. webasto standheizung t91 funktioniert nicht,
  25. webasto t90 fernbedienung blinkt
Die Seite wird geladen...

Webasto Standheizung - Fernbedienung spinnt - Ähnliche Themen

  1. Fernbedienung streikt an einer Lokation.

    Fernbedienung streikt an einer Lokation.: Also: Ein rätselhaftes Phänomen: Wenn ich vor unserem Metzger parke, um einzukaufen, dann kann ich oft wie blöd auf den Schließknopf der...
  2. W 168 CDI Automatik spinnt

    W 168 CDI Automatik spinnt: Moin Elchfans, bin neu im Forum und bin am Verzweifeln; mein W168 CDI Langversion, Automatik, Bj. 2002 fängt an zu "spinnen". Vor etwa 10 Wochen,...
  3. Autotronic spinnt nach Autobahnfahrt/höheren Geschwindigkeiten

    Autotronic spinnt nach Autobahnfahrt/höheren Geschwindigkeiten: Hallo, der Elch meiner Frau (A200CDI EZ2005 160tkm) fängt leider an uns langsam Kummer zu machen. Ich habe schon einige Threads über...
  4. Fernbedienung funktioniert nicht

    Fernbedienung funktioniert nicht: Hallo. Ich habe einen w168 2002 günstig gekauft und zwar weil der Schlüssel nicht mehr vorhanden war. Ich habe den Schlüssel bei MB neu machen...
  5. Lenkrad Fernbedienung

    Lenkrad Fernbedienung: Ich habe in meiner A Klasse von 2001 ein 1 Din Joying Android verbaut (JY-UOS03N2). Das klappt ganz gut. Nur zum einstellen des Radios oder...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden