Weihnachten versaut und Fehler nicht wirklich gefunden.

Dieses Thema im Forum "W168 Allgemein" wurde erstellt von StefanS., 27.12.2012.

  1. #1 StefanS., 27.12.2012
    StefanS.

    StefanS. Elchfan

    Dabei seit:
    27.12.2012
    Beiträge:
    4
    Zustimmungen:
    1
    Hallo Leute,

    wollte Euch mal bisschen was von meinem W168 160 mit Halbautomatik 150 tkm erzählen.
    Angefangen hat alles mit einem F im Display der Ganganzeige. Während der Fahrt plötzlich aufgetreten und die Fahrt war vorerst beendet. Habe den Gang nur noch mit Gewalt oder bei abgestelltem Motor heraus bekommen. Mit dem F hat er auch kein Gas mehr angenommen und ich konnte nur noch kriechen.

    Zündung aus und wieder an und alles wieder OK.

    Doch plötzlich brachte das ein und ausschalten der Zündung nicht mehr den Erfolg. Somit war es mir zu riskant noch weiter das Auto zu bewegen.

    1. Versuch Batterie über Nacht mal abklemmen: ohne Erfolg
    2. Versuch Batterie mal 2 Tage laden: ohne Erfolg


    Der Fehler F ist auch ohne laufenden Motor im Display erschienen sobald man einen Gang eingelegt hat.
    3. Versuch Auto eine halbe Stunde laufen lassen und dann den Gang eingelegt: ERFOLG!!!

    Habe mich aber immer noch nicht getraut mit dem Auto zu fahren. Also habe ich heute vorsichtshalber mal den ADAC gerufen.
    Ich habe ja mittlerweile schon alles durch gerechnet. Neue Kupplung, neues AKS, neues Steuergerät u.s.w.

    Der nette Mitarbeiter vom ADAC hat dann mal meinen Fehlerspeicher ausgelesen.

    1. Fehler CAN BUS (kommt vermutlich vom Batterie abklemmen)

    2. Fehler P0120 Fahrpedalsensor

    3. Fehler NICHTS

    Der ADAC hat mich dann noch bis zur MB Werkstatt begleitet. Auto läuft ohne Probleme und das F ist auch nicht wieder aufgetreten.
    Werkstatt meinte das dies sicherlich nicht die Ursache ist.

    Jetzt bin mal auf Eure Meinung gespannt und hoffe auf viele weitere Info´s.
    Gibt es vielleicht irgendwo eine Anleitung wie man den Sensor tauschen kann oder zumindest irgendwie überprüfen mit Meßgerät.

    Danke und ein Lob an die Admins hier. Echt ein tolles Forum.

    LG Stefan
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 backfisch, 27.12.2012
    backfisch

    backfisch Elchfan

    Dabei seit:
    24.03.2009
    Beiträge:
    409
    Zustimmungen:
    121
    Beruf:
    Elektriker
    Ort:
    Bad Bederkesa
    Marke/Modell:
    A190 Bj 2003 - / - B200 Bj 2006
    moin

    Da kannst Du mal lesen ... AKS

    Mal eben was messen .. NEIN vergiss es !

    Die Spezis bei Mercedes rücken schon mit dem Computer an bevor Du "Hallo" sagst und wissen nach 1 Std nicht unbedingt mehr .

    In den Auto's von heute ist Elektronik verbaut, digitale Datenübertragung, SMD Bauteile ... wenn Du nicht genau weisst was Du wo messen sollst kommst Du bei komplexen Fehlern nicht weit ...

    Es könnte die AKS Einheit sein ... aber auch die kann nicht jeder reparieren oder was anderes ein Stecker der nen schlechten Kontakt hat ... oder ...

    Lese Dich mal im Forum ein ...


    gruss Meinhard
     
  4. #3 StefanS., 28.12.2012
    StefanS.

    StefanS. Elchfan

    Dabei seit:
    27.12.2012
    Beiträge:
    4
    Zustimmungen:
    1
    Ich dachte eigentlich das Forum schon komplett durch gestöbert zu haben?
    Habe ich da was übersehen? Bin selbst ja kein Mechaniker.
    AKS,Halbautomatik u.s.w. habe ich eigentlich schon alles gelesen. Aber die Fehlerdiagnose vom ADAC habe ich noch nirgends gesehen.

    Bin jetzt echt mal gespannt ob der Fehler nochmals auftaucht. OK gespannt bin ich nicht. Es ist vermutlich nur eine Frage der Zeit bis ich wieder irgendwo liegen bleibe.
     
  5. #4 backfisch, 28.12.2012
    backfisch

    backfisch Elchfan

    Dabei seit:
    24.03.2009
    Beiträge:
    409
    Zustimmungen:
    121
    Beruf:
    Elektriker
    Ort:
    Bad Bederkesa
    Marke/Modell:
    A190 Bj 2003 - / - B200 Bj 2006
    moin

    Seit wann hat der ADAC das Wissen "gepachtet" ?

    Sicher die helfen und oft wissen Sie was wohl kaputt ist aber nur auf die Aussage des ADAC Man's würde ich mich nicht verlassen .

    Nun es ist dein Auto ... wenn Du meinst .. fahr bis nix mehr geht .. ob das dann billiger wird ... ?

    gruss Meinhard
     
  6. #5 Schrott-Gott, 28.12.2012
    Schrott-Gott

    Schrott-Gott Elchfan

    Dabei seit:
    07.12.2011
    Beiträge:
    2.675
    Zustimmungen:
    775
    Beruf:
    Kfz-Schlosser
    Ort:
    Bei S
    Marke/Modell:
    Mehrere W168, A160/lang, AKS, jew.> 120.000, Bj.'98/'01
  7. #6 StefanS., 29.12.2012
    StefanS.

    StefanS. Elchfan

    Dabei seit:
    27.12.2012
    Beiträge:
    4
    Zustimmungen:
    1
    Hallo Meinhard (backfisch),

    ich habe nie behauptet das der ADAC das Wissen gepachtet hat. Er hat aber zumindest mal den Fehlerspeicher ausgelesen. Dies war für mich zuerst mal die einfachste Möglichkeit um evtl. Zuhause noch einen Fehler feststellen zu können. Meine MB Werkstatt ist nicht gerade in unmittelbarer Nähe. Wollte einfach mal das Risiko minimieren das ich irgendwo liegen bleibe. Der ADAC hat mich dann auch bis zur Werkstatt begleitet.
    Habe mich ja dann auch nicht auf die Aussage vom ADAC verlassen. Er hat ja selbst gesagt das ich noch zur MB Werkstatt sollte.

    Die MB Werkstatt hat mir gesagt das ich jetzt erst mal weiter fahren soll bis der Fehler wieder auftaucht.

    Und bis jetzt ist der Fehler nicht wieder aufgetaucht. Keine Ahnung warum?

    Kann nur sagen das der ADAC noch sämtlich Dinge mit seinem Laptop und der Box getestet hat.

    Übrigens war der ADAC Einsatz für mich Kostenlos. Und wenn ich schon jahrelang meinen Beitrag bezahle, darf ich auch mal Leistung in Anspruch nehmen.

    Hab das hier ja nur geschrieben um mal die Meinung von Fachleuten zu Lesen da der Fahrpedalsensor noch nirgends angesprochen wurde,

    LG
    Stefan
     
    Schrott-Gott gefällt das.
  8. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Weihnachten versaut und Fehler nicht wirklich gefunden.

Die Seite wird geladen...

Weihnachten versaut und Fehler nicht wirklich gefunden. - Ähnliche Themen

  1. Wieder F Fehler trotz Wechsel der Mittelschaltung

    Wieder F Fehler trotz Wechsel der Mittelschaltung: Hallo Seit 6 Monaten hatte ich 1x die Woche den F Fehler mit Fehlermeldungen CAN Kommunikation mit GEM. Vor 1 Monat hatte ich dann täglich das...
  2. Fehler Klimaanlage > Dachbedieneinheit

    Fehler Klimaanlage > Dachbedieneinheit: Hallo, ich habe heute meine Klimaanlage füllen und warten lassen, weil sie seit ein paar Wochen ausser Funktion war. Eigentlich ist sie das immer...
  3. SRS Fehler nach dem Ausstecken des Steckers

    SRS Fehler nach dem Ausstecken des Steckers: Guten Abend zusammen, ich habe heute mein Auto gesaugt (ja, ist zwar Feiertag, hatte aber die Zeit dazu :D) und da habe ich den Stecker unter dem...
  4. Nach Wechsel Thermostat, Fehler "Kühlmittel Werkstatt aufsuchen"

    Nach Wechsel Thermostat, Fehler "Kühlmittel Werkstatt aufsuchen": Vor 6 Wochen habe ich bei meinem W169 180 CDI Bj 2005 den Kühlmittelthermostat getauscht. (War ein riesen Mist. Komplett verbaut und unzugänglich...
  5. PDC spinnt bei Regenwetter - Ursache gefunden

    PDC spinnt bei Regenwetter - Ursache gefunden: Hallo , Ich schreibe diesen Beitrag, um hier eine weitere mögliche Ursache für den sporadischen Ausfall bzw. Fehlfunktionen der Parksensoren im...