W169 Wer kann mit Helfen .

Dieses Thema im Forum "Car HiFi, Multimedia, Navigation & Kommunikation" wurde erstellt von TA Praxis, 02.12.2009.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. #1 TA Praxis, 02.12.2009
    TA Praxis

    TA Praxis Elchfan

    Dabei seit:
    02.12.2009
    Beiträge:
    3
    Zustimmungen:
    0
    Hallo an alle hier im Forum

    Habe jetzt als Praxis Auto einen c169 bj 07.2005 als 200 benziner mit audio 20 und tel.

    will aber comand aps haben bzw den habe ich schon .


    meine fragen an euch

    1 wer kann mir als pdf eine ausbauanleitung für audio 20 mailen
    2 welche antenne brauche ich fürs comand ein link wäre gut
    3 was ist mit dem tachosignal für die geschwiendigkeit war damals bei meinem clk c208 wichtig.
    4 Comand muß bei mb freigeschaltet werden ist das richtig.
    5 was muß noch gemacht werden


    LGruß Anna
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 A200 Coupé, 02.12.2009
    A200 Coupé

    A200 Coupé Elchfan

    Dabei seit:
    11.09.2007
    Beiträge:
    2.539
    Zustimmungen:
    20
    Ort:
    Osthessen
    Marke/Modell:
    A200 Coupé
    Als erstes die Anleitung:

    Schaust du einfach hier diese Anleitung ist analog verwendbar. Beim Audio 20 CD hast du unten einfach eine andere Blende um die Klimaregelung welche mit 4 Clipsen befestigt ist. Zwei rechts zwei links. Jeweils im oberen und unteren Bereich einer. Einfach mitm Langkeil aushebeln. Mitunter ein wenig mehr Kraft von nöten. Sonst ist die Anleitung komplett gleich.

    http://www.elchfans.de/diy/w169/audio5.php?st=3=1

    Antenne müssen eigentlich nur einen blauen FAKRA Stecker haben. Am besten eine magnetische damit sie einfach auf den metallenen Querträger unterm Armaturenbrett geheftet werden kann(links hinterm Lüftungskanal[im ausgebauten Zustand reingreifen, bei den Temperaturen kann man kaltes Metall schön fühlen]).

    Ein paar Beispiele(Länge egal maximal 40cm reichen schon):

    http://cgi.ebay.de/GPS-Antenne-FAKR...ZFahrzeugantennen_Zubehör?hash=item1e55b78afc

    http://cgi.ebay.de/GPS-Antenne-Fakr...Einbau_Navigationssysteme?hash=item3ca0dcc632

    http://cgi.ebay.de/GPS-Antenne-FAKR...ZFahrzeugantennen_Zubehör?hash=item3efa755aae

    http://cgi.ebay.de/GPS-ANTENNE-FAKR...ZFahrzeugantennen_Zubehör?hash=item2ea8bf2ad0



    Tachosignal nicht notwendig. Also keine Sorge.

    Freischaltung bei MB ist nur für die Fahranzeige im KI notwendig. Das Comand geht nach Anschluss auch so schon. Aber für die Pfeile samt Straßeninfos im KI musst du zur Codierung zu MB. Kaffeekassenkosten 15 Euro und gut ist.

    Noch gemacht werden? Hmmm hängt davon ab aus welcher Quelle das Gerät stammt. Sollte es nach Einbau nur den Mercedes Stern zeigen und wieder ausgehen wirst du dich schon wieder melden ;)

    Grüße
     
  4. MarioK

    MarioK Elchfan

    Dabei seit:
    06.02.2009
    Beiträge:
    36
    Zustimmungen:
    0
    Ort:
    92318 Neumarkt/OPF
    Marke/Modell:
    A 180 CDI Bj.04
    Hallo zusammen,

    war heute mal bei einem Geschäft was auch Navis einbaut und der meinte das ich wenn ich statt dem Audio20 ein Comand/APS50 einbauen wollte ein Lichtleiterkabel bräuchte da bei mir kein Wechsler oder Freisprecheinrichtung installiert/eingebaut sind. Stimmt das? Dachte ich brauche nur die GPS-Antenne und die Codierung für's KI ?
     
  5. #4 A200 Coupé, 03.12.2009
    A200 Coupé

    A200 Coupé Elchfan

    Dabei seit:
    11.09.2007
    Beiträge:
    2.539
    Zustimmungen:
    20
    Ort:
    Osthessen
    Marke/Modell:
    A200 Coupé
    Das kommt darauf an wie der MOST codiert ist. Ist bei deinem gebraucht (?) erworbenen Comand im Vorgängerfahrzeug ein CD Wechsler oder eine FSE(UHI) eincodiert gewesen und diese Codierung wurde nicht entfernt, dann kannst du mit einem Lichtwellenleiterkabel quasi "überbrücken" und somit ein Wiederausgehen des Geräts verhindern.

    Ist das Comand neu, oder waren im Vorgängerrfahrzeug kein Wechsler oder UHI mit FSE vorhanden, dann benötigst du kein Lichtwellenleiterkabel.

    Grüße
     
  6. #5 TA Praxis, 08.12.2009
    TA Praxis

    TA Praxis Elchfan

    Dabei seit:
    02.12.2009
    Beiträge:
    3
    Zustimmungen:
    0
    danke für die Hilfe

    es ist folgendes comand ist eingebaut Antenne Gps ist über dem Tacho hinten platziert Empfang 5-7 SAT aber es findet bzw. zeigt mir nicht meine Position auf der Karte an es zeigt einen en anderen Ort was soll ich machen Navi DVD ist 2007 .

    danke Anna
     
  7. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  8. #6 A200 Coupé, 08.12.2009
    A200 Coupé

    A200 Coupé Elchfan

    Dabei seit:
    11.09.2007
    Beiträge:
    2.539
    Zustimmungen:
    20
    Ort:
    Osthessen
    Marke/Modell:
    A200 Coupé
    Schonmal damit gefahren?

    Das Navi braucht Bewegung damit es sich auf den neuesten Stand bringen kann. Nach einer Fahrt von maximal 2-3km sollte es sich dann vom "Schluckauf" erholt haben.

    Ich hoffe für dich das du vorher die Seriennummer überprüft hast, sonst kannst du mit Sicherheit davon ausgehen das es irgendwo unfreiwillig herausgenommen wurde.

    Hast PN.
     
  9. #7 TA Praxis, 08.12.2009
    TA Praxis

    TA Praxis Elchfan

    Dabei seit:
    02.12.2009
    Beiträge:
    3
    Zustimmungen:
    0
    super danke finde deinen elch einfach super !

    anna
     
Thema:

Wer kann mit Helfen .

Die Seite wird geladen...

Wer kann mit Helfen . - Ähnliche Themen

  1. Wer kann mir helfen? Radio Endstufe defekt.

    Wer kann mir helfen? Radio Endstufe defekt.: Seit heute geht bei meiner A-Klasse das Radio nicht mehr - kein Ton aus den Lautsprechern, Das Display zeigt Sender an, der CD-Spieler...
  2. W169 A200 CDI CVT Getriebe Probleme bitte helfen

    W169 A200 CDI CVT Getriebe Probleme bitte helfen: Hallo, Ich bin im Besitz einer w169 A-Klasse mit unmengen an Problemen. Sobald ich eines behebe kommt schon das nächste. Fahrzeug : W169 A200 CDI...
  3. Undichtigkeit unter dem Motorkühler, wer kennt dieses Bauteil, bzw. die Ursache?

    Undichtigkeit unter dem Motorkühler, wer kennt dieses Bauteil, bzw. die Ursache?: Hallo Elchfans, unter dem Motorkühler habe ich eine Undichtigkeit an so einem langen Zylinder entdeckt ( siehe Fotos). Es scheint im Breich der...
  4. Fahrwerksfeder hinten rechts gebrochen, wer kann bei der Auswahl einer neuen Feder helfen?

    Fahrwerksfeder hinten rechts gebrochen, wer kann bei der Auswahl einer neuen Feder helfen?: Hallo zusammen, es ist mal wieder was defekt! Nun ist hinten eine Fahrwerksfeder gebrochen........ Das Fahrzeug: A200 CDI Baujahr 03/2005, 5...
Status des Themas:
Es sind keine weiteren Antworten möglich.