Wieder Radioempfang nach Batterieausbau

Diskutiere Wieder Radioempfang nach Batterieausbau im W168 Allgemein Forum im Bereich A-Klasse W168 Forum; Hallo zusammen, vielleicht kann ich mit dieser Sache jemandem weiterhelfen: Ich habe vor 2 Jahren meinen Mopf in die Werkstatt gegeben, da das...

  1. #1 Tom_Callaghan, 10.02.2019
    Tom_Callaghan

    Tom_Callaghan Elchfan

    Dabei seit:
    10.01.2015
    Beiträge:
    18
    Zustimmungen:
    1
    Ort:
    NRW
    Ausstattung:
    Klassik
    Marke/Modell:
    A140
    Hallo zusammen,

    vielleicht kann ich mit dieser Sache jemandem weiterhelfen:

    Ich habe vor 2 Jahren meinen Mopf in die Werkstatt gegeben, da das Airbagsteuergerät gesponnen hat. Für die Reparatur wurde der Mopf von der Batterie getrennt. Anschließend hatte ich zwar wieder einen funktionierenden Mopf, aber keinen Radioempfang mehr.

    Dieses Jahr Weihnachten habe ich die Innenraumbeleuchtung versehentlich angelassen, daher Batterie leer, dann habe ich die ausgebaut, geladen und wieder eingebaut, siehe da, der Radioempfang war wieder da.

    Kann das sein, daß hier der CAN Bus resettet worden ist, und daher das Radio wieder ging?

    Tom
     
  2. Anzeige

  3. #2 displex, 11.02.2019
    displex

    displex Elchfan

    Dabei seit:
    16.02.2006
    Beiträge:
    492
    Zustimmungen:
    299
    Ort:
    Kraichgau
    Ausstattung:
    Mopf Classic lang silber ca. 200tkm, man. Schaltung, man. Klima,
    Marke/Modell:
    A 170 CDI L Bj. 04 168.109 OM 668 DE 17 LA 668.942
    Der 168er hat keinen BUS
     
  4. #3 Heisenberg, 11.02.2019
    Heisenberg

    Heisenberg Elchfan

    Dabei seit:
    16.08.2017
    Beiträge:
    3.457
    Zustimmungen:
    4.135
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton
    Ausstattung:
    2 Diesel Elche A170 CDI [66 KW] (90 PS), 168.008 - - 1.Classic MT mit Abnehmbarer AHK 2.Elegance AT mit H3is3nb3rg Extras ;)
    Marke/Modell:
    Mercedes - Benz / w168 Elch 1. Bj. 1999/12 - A170 CDI - MT - Km: 206070 (01/2019) ... Elch 2. Bj. 1999/06 - A170 CDI - AT - Km: 181700 (01/2019) ...
    Doch er hat einen BUS! aber nicht für die Antenne :D
     
Thema:

Wieder Radioempfang nach Batterieausbau

Die Seite wird geladen...

Wieder Radioempfang nach Batterieausbau - Ähnliche Themen

  1. Nach Austausch auf Nachbauradio schlechter Radioempfang

    Nach Austausch auf Nachbauradio schlechter Radioempfang: Hallo zusammen, ich habe schon etliche Beiträge gelesen, bin aber nicht ganz fündig geworden und hoffe, dass mir hier geholfen werden kann. Mein...
  2. Batterieausbau EDW regaiert nicht?

    Batterieausbau EDW regaiert nicht?: Hallo, und erst Mal vielen Dank für Euer Forum und Tipps zur A-Klasse. Ich erst Mal eine Frage, Ich bin vorgestern ca. 90 km gefahren. Keine...
  3. Radioempfang

    Radioempfang: Hallo Elchfreunde, ich möchte das Thema "schlechter Radioempfang" nochmal aufwühlen. Die dazu bereits verfassten Beiträge habe ich schon gelesen....
  4. sehr schlechter Radioempfang W169

    sehr schlechter Radioempfang W169: Hallo Zusammen, ich bin hier neu und habe ein Problem mit meinen Radio. Bei meiner A-Klasse habe ich seit Kurzem das Problem, dass ich ganz...
  5. Radioempfang nach Radioumrüstung schlecht oder gar nicht

    Radioempfang nach Radioumrüstung schlecht oder gar nicht: Hallo, ich muss das Thema noch einmal aufgreifen, da mir alle Threads dazu so nicht weitergeholfen haben und auch keine Antworten mehr in den...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden