W169 Wischwasserbehälter läuft aus, Schlauchverbinder undicht

Diskutiere Wischwasserbehälter läuft aus, Schlauchverbinder undicht im W169 Exterieur, Karosserie, Motor und Fahrwerk Forum im Bereich A-Klasse W169 (2004-2012); Hallo! Mein W169 BJ 2010 ist leider inkontinent geworden und verliert sein Wischwasser. Grund ist ein Schlauchverbinder aus Plastik zu den Düsen...

  1. #1 Gast36107, 13.08.2021
    Gast36107

    Gast36107 Guest

    Hallo!

    Mein W169 BJ 2010 ist leider inkontinent geworden und verliert sein Wischwasser. Grund ist ein Schlauchverbinder aus Plastik zu den Düsen vorne, den es anscheinend nicht als Einzelteil gibt. Dieser hat einen Haarriss aus dem die Brühe rauspieselt.

    Was kann ich tun? :(

    Den Schlauchverbinder gibt es nur als ganzes Teil mit dem Schlauch, lt. Teilekatalog:


    a.PNG b.PNG

    Nummer 70 kostet neu ca. 140-180 EUR.

    Ich habe den Haarriss provisorisch mit Sekundenkleber und einem Dichtband geklebt aber das wird definitiv nicht für immer halten und fühlt sich nach Pfusch an.

    Vorher/Nachher
    aa.jpg / bb.jpg

    Hat jemand eine bessere Idee?
     
    Seelenfischer gefällt das.
  2. Anzeige

  3. #2 Romanelch, 13.08.2021
    Romanelch

    Romanelch Elchfan

    Dabei seit:
    24.10.2020
    Beiträge:
    161
    Zustimmungen:
    279
    Beruf:
    Künstler, Musiker, Regisseur, Lehrer
    Ort:
    Timisoara, Rumänien
    Ausstattung:
    A200 CDI, Lang, Elegance, 263 000 km, Automatik, Bj 2005, ja und noch eine Dashcam - in RO kein Fehler
    Marke/Modell:
    A200 CDI
  4. #3 Ralf_71287, 13.08.2021
    Ralf_71287

    Ralf_71287 Elchfan

    Dabei seit:
    21.10.2018
    Beiträge:
    895
    Zustimmungen:
    1.364
    Beruf:
    Elektrotechniker | Em-Rentner Bj.67
    Ort:
    Stuttgart | Weissach
    Ausstattung:
    Elegance
    Marke/Modell:
    99er W168 Schalter A140 ~250tkm| Sommer: 02er Smart 450 Cabrio ~300tkm
    Hallo,

    ich würde in den Riss erstmal ein V reinfräsen der Länge nach (mit Dremel o.ä.). Danach mit einem 2K Epoxidkleber zukleben. Ich nehm da meistens den Uhu Plus Endfest. In jedem Baumarkt erhältlich. Leider ziemlich arg teuer.

    Den Riss natürlich auf der anderen Seite mit Klebeband verschließen damit der Kleber richtig fixiert ist und nicht wegfließen kann. Je nach Härter kann es bis zu 12 Stunden dauern bis der Epoxid hart ist.

    Wenn es ein schmelzbarer Kunststoff ist (z.B. ABC Kunststoff) kannst du versuchen mit einem Lötkolben den Riss wieder zu verschließen. Ist aber ziemlich knifflig.
     
    monster, Heisenberg, Seelenfischer und einer weiteren Person gefällt das.
  5. #4 Gast36107, 13.08.2021
    Gast36107

    Gast36107 Guest

    Danke für die Tipps.

    @Romanelch leider ist es nicht so einfach. Aus der Wsserpumpe kommt ein Plastikrüssel der in das horhandene Schlauchverbinderstück einrastet. Mit solchen Universalverbindern wird es also leider nicht klappen.

    Wenn Du mir nicht glaubst und selber schauen willst, den Wischwasserbehälter kann man sehr einfach herausnehmen. Einfach die gelbe Fixierung rechts neben dem Behälter mit einer Zange sanft drehen und zurückziehen; die ist nicht sehr fest. Danach kann man den Behälter herausheben. Die Pumpe befindet sich direkt dahinter. Ausnahmsweise mal ein sehr wartungsfreundliches Design.


    @Ralf_71287 Schmelzbar ist er wahrscheinlich nicht bzw. ich würde es nicht riskieren wollen. Meine Pfusch-Lösung hält bis jetzt und ist auch während der Fahrt stabil geblieben. Aber was Du schreibst wird wohl die beste Lösung sein. Als Alternative sehe ich sonst nur das Neuteil kaufen, aber für ein Stück Plastik ist das übertrieben.

    Bin bei weiterer Recherche noch auf dieses Zeug gestoßen

    BLUFIXX Reparaturstift Kunststoff Alleskleber

    (ab 0:39)


    15 EUR im Baumarkt für ein kleines Tübchen mit UV-Taschenlampe.
    Vorteil zum 2K-Kleber wäre primär die schnellere Aushärtezeit...
     
    Heisenberg und Seelenfischer gefällt das.
  6. #5 Heisenberg, 14.08.2021
    Heisenberg

    Heisenberg
    Moderator

    Dabei seit:
    16.08.2017
    Beiträge:
    12.540
    Zustimmungen:
    17.415
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton (Südufer)
    Ausstattung:
    Elegance - Mopf Umbau
    Marke/Modell:
    Elch 168.008 A170 CDI Ez. 1999/06 - AT - Km: 187624 (04/2022) ...
    Seelenfischer und Gast36107 gefällt das.
  7. #6 Romanelch, 14.08.2021
    Romanelch

    Romanelch Elchfan

    Dabei seit:
    24.10.2020
    Beiträge:
    161
    Zustimmungen:
    279
    Beruf:
    Künstler, Musiker, Regisseur, Lehrer
    Ort:
    Timisoara, Rumänien
    Ausstattung:
    A200 CDI, Lang, Elegance, 263 000 km, Automatik, Bj 2005, ja und noch eine Dashcam - in RO kein Fehler
    Marke/Modell:
    A200 CDI
    Könnte es nicht sein, dass der Winkel 135, der eigentlich nach hinten zur Heckscheibe führt auch an dem vorderen Teil einrastet? Der ist nämlich lt. Zeichnung separat erhältlich. Ich würde das mal checken.

    Ich habe mir das gerade einmal an meinem Auto angesehen. Also ich halte das für möglich, die Rohrecke z.B. mit einem Stückchen Schauch auf dem Stutzen, der aus dem Behälter kommt, zu befestigen und mit einem Kabelbinder festzuziehen, oder mit einer kleinen Schelle. Dann auf der anderen Seite direkt den Schlauch zu den Waschdüsen auf ähnliche Weise zu befestigen.

    Ich bin überzeugt, ich würde das hinkriegen, zwar nicht mit Originalteilen und vielleicht auch nach Improvisation aussehend, aber, wie wir alle wissen: Nichts hält so lange wie ein Provisorium.

    Ich habe 12 Jahre lang einen 45 Jahre alten Oldtimer gefahren (Ford Transit '75 mit V6 Motor), und da waren viele Probleme ähnlicher Art zu bewältigen. Die allermeisten habe ich hingekriegt, und zwar so, dass sie auch gehalten haben. Originalteile waren da ohnehin nicht mehr so viele zu bekommen, da musste man sich etwas einfallen lassen...

    Also good luck!
     
    Seelenfischer, Ralf_71287, Gast36107 und 2 anderen gefällt das.
  8. #7 Gast36107, 14.08.2021
    Gast36107

    Gast36107 Guest

    Über Nacht hat mein Auto leider wieder wie ein schlecht erzogener Hund auf den Boden gepisst. :rolleyes:

    Versuch 2:

    * Das auf der Arbeit in einer Schublade gefundene "Dichtband" entfernt und die Kleberückstände mit Spiritus und Tuch weggerubbelt
    * Sekundenkleber rausgekratzt, den Riss etwas vertieft
    * Voodoo-Kleber aus dem Baumarkt draufgemacht und mit UV-Lampe angetrocknet
    * 3 Lagen Silikonband dicht graufgewickelt

    Ergebnis:

    20210814_142736.jpg

    Eingekauft hatte ich:

    asadsd.jpeg sdxvcbc.jpg

    Damit war zumindest 20 Minuten später noch alles trocken. Ich glaube die meiste Arbeit macht da aktuell das Silikonband...


    Ja, 135 rastet auch vorne ein! Aber die andere Seite passt nicht auf den Schlauch für vorne. Nach hinten geht (zumindest bei mir) nur ein ganz dünner Plastikschlauch; geschätzt 2/3 so breit wie der für vorne.

    20210814_141854.jpg

    Den Plastikwinkel vom Schlauch für vorne abmachen und den Schlauch einfach direkt an der Pumpe fixieren hatte ich auch überlegt (und das ist immer noch Plan C). Die Sorge dabei ist, dass mir die nächste Werkstatt diese Lösung wieder kaputt macht. Ich bin leider noch nicht an dem Punkt wo ich mich um mein Auto technisch komplett selber kümmern kann und muss Sachen wie Wartung oder größere Reparaturen (Motorlager sind bald fällig) in einer Werkstatt von Profis machen lassen. Ich wünsche man könnte irgendwo unter fachkundiger Aufsicht lernen wie man solche tiefer gehenden Dinge am Fahrzeug macht, aber das gibt es wohl nur im Rahmen einer Berufsausbildung zum KFZler.

    Die Werkstätten würden sich ja auch nicht ihr Geschäft kaputt machen...

    Die ganze Theorie über die WIS-Dokumente zu lesen ist das eine. Es dann auch korrekt am Fahrzeug umsetzen ist nochmal was ganz anderes.

    Aber Du hast grundlegend recht. Die Lösung bei solchen Kleinigkeiten ist einfach etwas Kreativität zu zeigen. :-)
     
    Seelenfischer, Heisenberg und Romanelch gefällt das.
  9. #8 Ralf_71287, 14.08.2021
    Ralf_71287

    Ralf_71287 Elchfan

    Dabei seit:
    21.10.2018
    Beiträge:
    895
    Zustimmungen:
    1.364
    Beruf:
    Elektrotechniker | Em-Rentner Bj.67
    Ort:
    Stuttgart | Weissach
    Ausstattung:
    Elegance
    Marke/Modell:
    99er W168 Schalter A140 ~250tkm| Sommer: 02er Smart 450 Cabrio ~300tkm
    @irk

    DIY ist eigentlich learning by doing.
    Wenn es niemanden gibt, der dir das beibringen kann dann mußt du es dir selbst beibringen.

    Ich habe früher die Selbstschrauber Bücher gelesen und als Elektroniker eine tolle Ausbildung gehabt mit dem ersten halben Jahr Metallverarbeitung.
    Dazu kam noch ab 18 und dem ersten Auto, war bei einer Reparatur in einer Werkstatt gleich das Lehrlingsgehalt von einem Monat futsch und ging an die Werkstatt. Das tat so weh, daß ich versucht habe selbst zu reparieren. Heute sieht mich keine Werkstatt mehr und wenn z.B. mal die Kupplung kaputt gehen sollte kauf ich mir eben ein anderes Auto. Weil Kupplung reparieren am Elch ist ne Strafarbeit. Die tue ich mir nicht mehr an.
     
    Zaungast, Gast36107, Seelenfischer und einer weiteren Person gefällt das.
  10. #9 Romanelch, 14.08.2021
    Romanelch

    Romanelch Elchfan

    Dabei seit:
    24.10.2020
    Beiträge:
    161
    Zustimmungen:
    279
    Beruf:
    Künstler, Musiker, Regisseur, Lehrer
    Ort:
    Timisoara, Rumänien
    Ausstattung:
    A200 CDI, Lang, Elegance, 263 000 km, Automatik, Bj 2005, ja und noch eine Dashcam - in RO kein Fehler
    Marke/Modell:
    A200 CDI
    Wie gut, dass mein Auto keine Kupplung hat :-). Ich fahre morgen früh nach Cluj-Napoca und Brasov und muss nicht einmal kuppeln, Ätsch!
     
    Seelenfischer und Ralf_71287 gefällt das.
  11. #10 Gast36107, 16.08.2021
    Gast36107

    Gast36107 Guest

    Versuch 2 scheint die Lösung gewesen zu sein. Kein Wischwasserpipi mehr unterm Auto seit 2 Tagen und ca. 200km Fahrtstrecke.

    Dafür bahnt sich langsam ein zweites Problem an. Ich gehe auf die 90000km zu und der Keilrippenriemen fängt beim Kaltstart jeden Morgen an zu zwitschern. Es geht nach 500-1000m Fahrt weg und bleibt dann auch weg bis das Auto wieder einige Stunden lang steht. Leider scheint das Thema beim W169 auch so eine Strafarbeit zu sein. Offiziell mit Motor absenken, usw. Inoffiziell von unten mit viel Fummelei auf engstem Raum.

    Kann man an den Riemen von oben irgendwie einfach drankommen während der Motor läuft?
    Da das Zwitschern noch nicht dauerhaft ist würde ich es erst einmal mit Keilriemenspray versuchen wollen bevor ich es an eine Werkstatt abgeben und wohl knapp vierstellig bezahlen muss.
     
    Seelenfischer und Heisenberg gefällt das.
  12. #11 Wolfsherz, 16.08.2021
    Wolfsherz

    Wolfsherz Elchfan

    Dabei seit:
    23.04.2018
    Beiträge:
    190
    Zustimmungen:
    324
    Beruf:
    staatlich geprüfter Hundekopfwegfeger
    Ort:
    48147
    Ausstattung:
    W169, A170, Classic, Coupe, 5G.-Getr, Klima, 2xPopotoaster, Tempomat, AHK, 170tkm Bj.06.2007 und rostfrei. :-)
    Marke/Modell:
    Mercedes A170
    Mein Tipp: Schrumpfschlauch mit Innenkleber. Gibts für kleines Geld in der Bucht. Sieht dann fast aus, als müsse das so und es hält auf jeden Fall dicht.

    Und zu der Sache mit dem Riemen... Ein neuer Riemen muss wohl her... Kosten so um die 10€. Das mit den Sprays ist meist nur ne Momentbehandlung.
    Ausserdem solltest Du Umlenkrollen, Spanner, Wapu usw. checken, wenn der alte Riemen runter ist. Schöner werden die Teile nicht.
     
    Zaungast, Seelenfischer, Heisenberg und einer weiteren Person gefällt das.
  13. #12 Seelenfischer, 17.08.2021
    Seelenfischer

    Seelenfischer Elchfan

    Dabei seit:
    28.06.2020
    Beiträge:
    1.730
    Zustimmungen:
    2.118
    Beruf:
    A-Klasse Fahrer
    Ort:
    Planet Erde
    Ausstattung:
    Classic mit Codes: 235, 386, 523, 570, 761U, 873, 875. 16" Sommerräder mit A1694010302 Felgen nachträglich erworben. ICT Lederschaltknauf und -manschette sowie Chrom-Auspuffblende nachgerüstet, Lenkrad mit Nappaleder bezogen.130 PS bei 4.000 U/min - 295 Nm. DIESELPOWER DIGI CR XU Modul mit TÜV + K&N Filter nachträglich verbaut.
    Marke/Modell:
    A 180 CDI W169 6-Gang - EZ 11/2011 - DPF / Euro 5
    https://www.elchfans.de/threads/anl...spanneinheit-keilrippenriemen-wechseln.51316/
     
  14. #13 Gast36107, 01.09.2021
    Zuletzt von einem Moderator bearbeitet: 01.09.2021
    Gast36107

    Gast36107 Guest

    Er steht jetzt in der Werkstatt, die erstmal ohne Motor absenken den Keilriemen ausbauen und auf Beschädigung prüfen und die Umlenkrollen drehen will um unnötige Kosten und Arbeit zu vermeiden.

    Vermutung liegt - wenn es die o.g. Teile nicht sind - beim Riemenspanner. Wenn dem so sein sollte muss ich einen Folgetermin machen und es wird etwas teurer.

    Ich werde berichten wie es ausgegangen ist. Ich habe leider den Fehler gemacht zu sagen, dass ich mich im Internet informiert habe, was meinem Gegenüber etwas sauer aufgestoßen ist. :(
     
    Seelenfischer gefällt das.
  15. #14 Gast36107, 02.09.2021
    Gast36107

    Gast36107 Guest

    Ergebnis: Der Riemenspanner und die Umlenkrollen sind defekt. Der Riemen selber war aber wohl noch in Ordnung. In 2 Wochen muss der Wagen wieder hin, dann wird der Motor abgesenkt und Teile getauscht. Die gerissenen Motorlager werden auch gleich gemacht werden. Dann ist hoffentlich erstmal wieder Ruhe. :)
     
    Seelenfischer und Heisenberg gefällt das.
  16. #15 Ralf_71287, 02.09.2021
    Ralf_71287

    Ralf_71287 Elchfan

    Dabei seit:
    21.10.2018
    Beiträge:
    895
    Zustimmungen:
    1.364
    Beruf:
    Elektrotechniker | Em-Rentner Bj.67
    Ort:
    Stuttgart | Weissach
    Ausstattung:
    Elegance
    Marke/Modell:
    99er W168 Schalter A140 ~250tkm| Sommer: 02er Smart 450 Cabrio ~300tkm
    Bei einem alten Auto gibt es niemals Ruhe :D
     
    Seelenfischer, Gast36107 und Heisenberg gefällt das.
  17. #16 Heisenberg, 02.09.2021
    Heisenberg

    Heisenberg
    Moderator

    Dabei seit:
    16.08.2017
    Beiträge:
    12.540
    Zustimmungen:
    17.415
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton (Südufer)
    Ausstattung:
    Elegance - Mopf Umbau
    Marke/Modell:
    Elch 168.008 A170 CDI Ez. 1999/06 - AT - Km: 187624 (04/2022) ...
    Gott sei dank! (würde ich als Gläubiger sagen)
    Sonnst hätte ich ja nichts mehr zu tun *ironie*
    Das ist eine sehr gut Entscheidung *thumbup* Einfacher kommt man nicht ran. Evtl. auch gleich bei dieser Gelegenheit mal die Stabigummis erneuern.
    (+/- 10€ für beide)
     
    Seelenfischer und Gast36107 gefällt das.
  18. #17 Wolfsherz, 02.09.2021
    Wolfsherz

    Wolfsherz Elchfan

    Dabei seit:
    23.04.2018
    Beiträge:
    190
    Zustimmungen:
    324
    Beruf:
    staatlich geprüfter Hundekopfwegfeger
    Ort:
    48147
    Ausstattung:
    W169, A170, Classic, Coupe, 5G.-Getr, Klima, 2xPopotoaster, Tempomat, AHK, 170tkm Bj.06.2007 und rostfrei. :-)
    Marke/Modell:
    Mercedes A170

    ÄTSCH! Eben nich.... Die vorderen Stabi-Gummis gibt es nicht so ohne weiteres in neu. Sonst hätt ich die damals bei meiner Vorderachsverschönerung auch getauscht. Die gibts nur bei MB - wenn Du einen neuen Stabi kaufst.
     
    Seelenfischer und Gast36107 gefällt das.
  19. #18 Heisenberg, 02.09.2021
    Zuletzt bearbeitet: 02.09.2021
    Heisenberg

    Heisenberg
    Moderator

    Dabei seit:
    16.08.2017
    Beiträge:
    12.540
    Zustimmungen:
    17.415
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton (Südufer)
    Ausstattung:
    Elegance - Mopf Umbau
    Marke/Modell:
    Elch 168.008 A170 CDI Ez. 1999/06 - AT - Km: 187624 (04/2022) ...
    Wetten!?
    Ich bekomme (du auch) wenn man will alles neu und als Einzelteil/E-Teil wenn man nur will ;-)

    Der Tausch ist ein Gräuel, aber eben nur wenn alles raus ist auch Tauschbar, sonnst nicht.
    Teilenummer ist die Gleiche wie beim W168 [0146150003] meist von Meyle oder Vaico im Angebot.
    meyle.jpg

    Die Stabis W168/W169 sind nahezu Gleich.
    Die Montage ist eine Quälerei, aber wenn der Träger raus ist, ist es erträglich und der aufwand lohnt sich.

    Nachtrag:
    Alte Gummis mit Cutter entfernen, Rost vom Stabilisator entfernen, Reichlich Flutschi (Gleitcreme auf Wasserbasis) verwenden und sich freuen wenn sie wieder an der passenden stelle sitzen.
    Nach der Montage ist es Still wie nie zuvor :rolleyes:
     
    Seelenfischer gefällt das.
  20. Anzeige

    Schau mal hier: (hier klicken). Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  21. #19 Wolfsherz, 02.09.2021
    Zuletzt bearbeitet: 02.09.2021
    Wolfsherz

    Wolfsherz Elchfan

    Dabei seit:
    23.04.2018
    Beiträge:
    190
    Zustimmungen:
    324
    Beruf:
    staatlich geprüfter Hundekopfwegfeger
    Ort:
    48147
    Ausstattung:
    W169, A170, Classic, Coupe, 5G.-Getr, Klima, 2xPopotoaster, Tempomat, AHK, 170tkm Bj.06.2007 und rostfrei. :-)
    Marke/Modell:
    Mercedes A170
    Mein ETK zeigt weder Teilenummer noch die Gummis als Einzelteile an... Hatte es vor über zwei Jahren ja versucht, die Teile zu kriegen. Auch im Zubehör. Hatte mir auch mal überlegt, von nem Stabi-Gummi n Gipsabdruck zu machen und die Teile dann aus PU zu gießen...
     
    Seelenfischer gefällt das.
  22. #20 Heisenberg, 02.09.2021
    Heisenberg

    Heisenberg
    Moderator

    Dabei seit:
    16.08.2017
    Beiträge:
    12.540
    Zustimmungen:
    17.415
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton (Südufer)
    Ausstattung:
    Elegance - Mopf Umbau
    Marke/Modell:
    Elch 168.008 A170 CDI Ez. 1999/06 - AT - Km: 187624 (04/2022) ...
    Was ist ETK?

    Ehrlicherweise muss ich dazu sagen das auch vieles durch Teilevergleich am Objekt erst gefunden wurde.
    Nicht alle teile sind bei MB leider gelistet.
     
    Seelenfischer gefällt das.
Thema:

Wischwasserbehälter läuft aus, Schlauchverbinder undicht

Die Seite wird geladen...

Wischwasserbehälter läuft aus, Schlauchverbinder undicht - Ähnliche Themen

  1. W168 Dichtung Wischwasserbehälter

    Dichtung Wischwasserbehälter: Hallo, nun ist auch an einem unserer 170er die Dichtung vom Wischwasserbehälter zur eingesteckten Pumpe undicht. Frage: Welche ET-Nummer hat...
  2. W169 Verschlusskappe für beheizbaren Wischwasserbehälter gesucht

    Verschlusskappe für beheizbaren Wischwasserbehälter gesucht: Hallo, kennt jemand die Teilenummer oder eine Bezugsadresse für das o.g. Ersatzteil? Versehentlich habe ich schon den Deckel des unbeheizten...
  3. W169 W169 Wischwasserbehälter Halter A1698690114

    W169 Wischwasserbehälter Halter A1698690114: Kann mir jemand sagen wo das Teil hingehört? Es ist beim Auswechseln der H7 Birne bei gelöstem Wischwasserbehälter heruntergefallen. Ich kann aber...
  4. W169 Teilenummer Wischwasserbehälter

    Teilenummer Wischwasserbehälter: Hallo Gemeinde ! Hat jemand die Teilenummer mit Preis für einen Wischwasserbehälter für einen W169 Standart ohne Heizung ? Dazu noch den...