W168 zeitweiliges Aussetzen der lenkung A140, W168

Diskutiere zeitweiliges Aussetzen der lenkung A140, W168 im W168 Allgemein Forum im Bereich A-Klasse W168 Forum; Hallo an alle Elchfans und Elchdoktoren .-)) Wir haben seit einiger zeit ein makaberes problem an unserer A KLasse (EZ 1998 - A 140) ...wenn meine...

  1. #1 bonjogi, 20.06.2011
    bonjogi

    bonjogi Elchfan

    Dabei seit:
    19.06.2011
    Beiträge:
    30
    Zustimmungen:
    0
    Ort:
    münchen-ost
    Marke/Modell:
    W168, A140 AKS (Halbautomatik), EZ 1999
    Hallo an alle Elchfans und Elchdoktoren .-))
    Wir haben seit einiger zeit ein makaberes problem an unserer A KLasse (EZ 1998 - A 140) ...wenn meine Freundin die lenkung ganz einschlägt dann geht sie ab und an absolut schwergängig, d.h. die Servounterstützung fällt komplett aus. Sie macht dann kurz den Wagen aus und wieder an und alles funktioniert einwandfrei.
    ist das die Servolenkungspumpe ,die ja glaube ich elektrisch ist oder was kann das sonst noch sein ?

    Merci aus münchen
    joachim
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Robiwan, 20.06.2011
    Robiwan

    Robiwan Elchfan

    Dabei seit:
    13.10.2003
    Beiträge:
    2.369
    Zustimmungen:
    83
    Beruf:
    Energiedatenmanager
    Ort:
    Innsbruck
    Ausstattung:
    Xenon, Sitzheizung, Tempomat, Einparkassistent, Klimaautomatik, AHK, Lederlenkrad/-schaltknauf, getönte Scheiben
    Marke/Modell:
    VW Touran
    Kontrolliere mal den Massepunkt unter dem Wischwasserbehälter. Der vergammelt gern und dadurch steigt der Übergangswiderstand => Servo fällt aus wenn die meiste Leistung benötigt wird.

    Genau das selbe Problem hab ich nämlich auch! Ich hab mich aber damit abgefunden, da bei mir wirklich die Pumpe spinnt (Massepunkt wurde erneuert).

    Der Austausch der Servopumpe ist nicht ganz billig. Ausnahmsweise sind aber die Materialkosten höher (ca. 400€ neue Pumpe, ca. 200€ Arbeit). Auf Wunsch kann ich dir eine Anleitung zum Tausch zukommen lassen.

    Grüße,
    Robert
     
  4. #3 bonjogi, 20.06.2011
    bonjogi

    bonjogi Elchfan

    Dabei seit:
    19.06.2011
    Beiträge:
    30
    Zustimmungen:
    0
    Ort:
    münchen-ost
    Marke/Modell:
    W168, A140 AKS (Halbautomatik), EZ 1999
    <HALLO Robert,
    das wäre super ..hast du´s als PDF oder ?? ich kann dir auch meine E MAil angeben ..oder ??
    ich muss heut mal schauen.....unter dem wischwasserbehälter sagst du sitz die pumpe ??
    nun ja,...wie schon geschrieben...bei höchstem lenkeinschlag merkts meine Freundin, dann spinnt sie..und ja ich glaube auch wenns was elektrishes ist hat das was mit dem Aus - und An machen des wagens zu tun

    Lg
    joachim
     
  5. Falk

    Falk Elchfan

    Dabei seit:
    29.09.2006
    Beiträge:
    1.361
    Zustimmungen:
    50
    @robiwan: Warum stellst du die Anleitung nicht hier fie den DIY Bereich ein ?


    Ist natürlich schön wenns nur der korrodierte Massepunk ist aber da es eine elektrohydraulische Servolenkung ist, könnte auch die Elektronik defekt sein oder das Steuerventil im Lekngetriebe.
     
  6. #5 Robiwan, 20.06.2011
    Robiwan

    Robiwan Elchfan

    Dabei seit:
    13.10.2003
    Beiträge:
    2.369
    Zustimmungen:
    83
    Beruf:
    Energiedatenmanager
    Ort:
    Innsbruck
    Ausstattung:
    Xenon, Sitzheizung, Tempomat, Einparkassistent, Klimaautomatik, AHK, Lederlenkrad/-schaltknauf, getönte Scheiben
    Marke/Modell:
    VW Touran
    Die Anleitung ist aus dem WIS, und ich habe sie selber nur auf Anfrage hier im Forum von einem User "unter der Hand" bekommen. So weit ich mich erinnern kann (ist schon 2 Jahre her), war die Veröffentlichung explizit nicht erwünscht.
     
  7. #6 bonjogi, 20.06.2011
    bonjogi

    bonjogi Elchfan

    Dabei seit:
    19.06.2011
    Beiträge:
    30
    Zustimmungen:
    0
    Ort:
    münchen-ost
    Marke/Modell:
    W168, A140 AKS (Halbautomatik), EZ 1999
    also Leute lasst uns doch nicht "streiten"...wir Saarländer sagen immer ..."Een hand wäschd die anner " .-)))
    # und das ist auch gut so..

    ...also ich schaue heut abend oder morgen mal nach den massepunkten..schraube die schrauben auf und gucke ob ich ein wenig mit "blankem Stahl " nachhelfen kann...ansonsten wieder hier...vielleicht ist ja auch nur zuwenig Hydrauliköl drin...
    Was kommt ´n da übrigens rein..... HYPOID, 90er ??? ...das rote ????

    Grüsse
    joachim *daumen*
     
  8. Falk

    Falk Elchfan

    Dabei seit:
    29.09.2006
    Beiträge:
    1.361
    Zustimmungen:
    50
    rot ist das servoöl nicht. farblos wie normales hydrauliköl.
     
  9. #8 bonjogi, 20.06.2011
    bonjogi

    bonjogi Elchfan

    Dabei seit:
    19.06.2011
    Beiträge:
    30
    Zustimmungen:
    0
    Ort:
    münchen-ost
    Marke/Modell:
    W168, A140 AKS (Halbautomatik), EZ 1999
    aha..ich kenne das nur in rot von andren Automarken..also Hydrauliköl..hat mercedes da ein spezielles ???
     
  10. Falk

    Falk Elchfan

    Dabei seit:
    29.09.2006
    Beiträge:
    1.361
    Zustimmungen:
    50
    keine ahnung, habs bisher nicht nachfüllen müssen nur mal kontrolliert.
     
  11. Layor

    Layor Elchfan

    Dabei seit:
    24.05.2009
    Beiträge:
    13
    Zustimmungen:
    0
    Beruf:
    ITA / Zivi
    Marke/Modell:
    W168 A140
    Ja - da gibt es ein spezielles Öl von Mercedes. Bekommst du bei deinem Händler - ich habe vor Kurzem für 500ml 7,39€ bezahlt.

    Teilenummer: A000 989 88 03

    Informiere dich auch vor dem Nachfüllen unbedingt über den optimalen Füllstand - evtl. übernimmt's auch nach nettem Fragen der Mercedes-Techniker.

    Zum Problem: Ich habe meinen Elch vor ein Paar Wochen nach starkem Regenfall auch in die Werkstatt geben müssen - erst fiel die Servounterstützung nur sporadisch aus und dann für längere Perioden - nat. habe ich erst mal versucht, das Servoöl nachzufüllen - das war's dann aber doch nicht.

    Lösung in meinem Fall: Laut Werkstatt unseres Vertrauens waren ein Paar Kontakte (u.A. der bereits hier genannte unter dem Wischwasserbehälter) korrodiert. Habe dort ~70Euro für Fehlersuche und Behebung bezahlt.

    LG
     
  12. #11 bonjogi, 20.06.2011
    bonjogi

    bonjogi Elchfan

    Dabei seit:
    19.06.2011
    Beiträge:
    30
    Zustimmungen:
    0
    Ort:
    münchen-ost
    Marke/Modell:
    W168, A140 AKS (Halbautomatik), EZ 1999
    ICH HALTE EUCH AUF DEM LAUFENDEN:.....

    merci
    joachim
     
  13. #12 bonjogi, 08.07.2011
    bonjogi

    bonjogi Elchfan

    Dabei seit:
    19.06.2011
    Beiträge:
    30
    Zustimmungen:
    0
    Ort:
    münchen-ost
    Marke/Modell:
    W168, A140 AKS (Halbautomatik), EZ 1999
    Also nochmals:
    Wenn ich den Wagen ausmache und dann wieder an ...geht sie wieder die lenkung ...meistens jedenfalls sofort nach dem Start wieder .

    kann also normalerweise keine mechanisches problem sein !

    Gruss
    joachim
     
  14. #13 Bärlina, 10.07.2011
    Bärlina

    Bärlina Elchfan

    Dabei seit:
    24.12.2010
    Beiträge:
    7
    Zustimmungen:
    0
    Ort:
    Berlin
    Lohnt sich beim Kauf der Servopumpe ein Teil vom Autoverwerter auszuprobieren? Mein Teileverwerter sagte, dass er gar keine habe, weil die zu selten wären (W 168, BJ. 1998).
     
  15. #14 Robiwan, 11.07.2011
    Robiwan

    Robiwan Elchfan

    Dabei seit:
    13.10.2003
    Beiträge:
    2.369
    Zustimmungen:
    83
    Beruf:
    Energiedatenmanager
    Ort:
    Innsbruck
    Ausstattung:
    Xenon, Sitzheizung, Tempomat, Einparkassistent, Klimaautomatik, AHK, Lederlenkrad/-schaltknauf, getönte Scheiben
    Marke/Modell:
    VW Touran
    In Anbetracht des Neupreises bei Mercedes (>€400) denke ich "ja".
     
  16. Jupp

    Jupp Elchfan

    Dabei seit:
    11.02.2003
    Beiträge:
    12.892
    Zustimmungen:
    406
    Marke/Modell:
    keiner mehr; C250CDI
    An sich ja, aber du musst natürlich erst einmal an solch ein Teil kommen.
    Vom W168 haben eben noch nicht viele bis keine (von starken Unfallschäden mal abgesehen) das Zeitliche gesegnet.

    gruss
     
  17. #16 Bärlina, 11.07.2011
    Bärlina

    Bärlina Elchfan

    Dabei seit:
    24.12.2010
    Beiträge:
    7
    Zustimmungen:
    0
    Ort:
    Berlin
    Hätte jemand vielleicht eine ordentliche Aus-/Einbau-Anleitung, idealerweise MB-WIS?

    Danke vorab!
     
  18. #17 Robiwan, 11.07.2011
    Robiwan

    Robiwan Elchfan

    Dabei seit:
    13.10.2003
    Beiträge:
    2.369
    Zustimmungen:
    83
    Beruf:
    Energiedatenmanager
    Ort:
    Innsbruck
    Ausstattung:
    Xenon, Sitzheizung, Tempomat, Einparkassistent, Klimaautomatik, AHK, Lederlenkrad/-schaltknauf, getönte Scheiben
    Marke/Modell:
    VW Touran
    ja ich, schick mir deine email-Adresse per PN. Wenn ich morgen im Büro bin schick ich dir den Auszug aus dem WIS.
     
  19. #18 Bärlina, 12.07.2011
    Bärlina

    Bärlina Elchfan

    Dabei seit:
    24.12.2010
    Beiträge:
    7
    Zustimmungen:
    0
    Ort:
    Berlin
    Danke,

    schon geschehen!
    Bärlina
     
  20. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  21. #19 bonjogi, 23.07.2011
    bonjogi

    bonjogi Elchfan

    Dabei seit:
    19.06.2011
    Beiträge:
    30
    Zustimmungen:
    0
    Ort:
    münchen-ost
    Marke/Modell:
    W168, A140 AKS (Halbautomatik), EZ 1999
    NEUE ERKENNTNISSE

    heut in die Werkstatt meines Vertrauens und was haben wir gemerkt ? Unter dem Wischwasserbehälter hat er das kästchen garnimmer..die kabel sind aneinander gelötet worden und natürlich isoliert...aber da hatte er wohl mal das Problem was hier schon beschrieben wurde mit den verrosteten Anschlüssen.

    ***Desweitern hat der fehlerspeicher dann folgendes mitgeteilt . LENKWINKELSENSOR initialisierung fehlerhaft.
    Das kommt insofern hin da ja bei volleingeschlagenen Rädern...und wenn man dann die lenkung ca. 2-4 sec. festhält... die lenkung schwergängig geht.
    Aber die Servopumpe kann das Ganze ebenfalls auslösen, venn die Ventile "hängen" und auf Überlast dann nix mehr geht, kann das auch den Sensor auf Fehler "stellen" M

    hmmm...jetzt bin ich mal gespannt auf eure meinung ..... gibt es den Lenkwinkelsensor einzeln oder muss das vielleicht die lenkung getauscht werden ????
     
  22. Falk

    Falk Elchfan

    Dabei seit:
    29.09.2006
    Beiträge:
    1.361
    Zustimmungen:
    50
    es gibt hier eine suchfunktion *kratz*daraus ergibt sich nach 1min suchen: den lws gibts einzeln, kostet um die 240€.
     
Thema: zeitweiliges Aussetzen der lenkung A140, W168
Besucher kamen mit folgenden Suchen
  1. a 140 w168 übersteuern lenkung

Die Seite wird geladen...

zeitweiliges Aussetzen der lenkung A140, W168 - Ähnliche Themen

  1. W168 springt nicht an

    W168 springt nicht an: Hallo zusammen, Ich habe ein problem mit meinem elch. Erstmal paar dsten: Bj.99 Km 119000 Schaltung:Manuell Kraftstoff: Benzin Nunn zu meinem...
  2. Getriebegeräusche W168/A140

    Getriebegeräusche W168/A140: Hallo Leute ! Was könnte es sein ? Motor läuft, Getriebe ruhig, Gang eingelegt angefahren hört sich das mahlend und klackernd an und ist schon...
  3. Startprobleme W168 A 160 Mopf, wie Systematisch ran gehen?

    Startprobleme W168 A 160 Mopf, wie Systematisch ran gehen?: Hallo! Unser Elch hat seit gestern Nachmittag startprobleme. Die Frage ist, wie geht man systematisch an das Thema ran um die Fehlerquelle zu...
  4. Problem nach Anlaser-Wechsel A140

    Problem nach Anlaser-Wechsel A140: Hallo, bin hier im Auftrag der Autofummler. ES handelt sich um einen A140 BJ1998, ohne Klima. Gestern haben beide in stundenlanger Kleinarbeit den...
  5. Anlasserwechsel beim A140 / 170 W168

    Anlasserwechsel beim A140 / 170 W168: Da sich viele nicht trauen den Anlasser an einer A-Klasse zu wechseln oder irgendwann aufgeben weil sie nicht wissen wie, hier ml eine kleine...