Zentralverriegelung defekt

Diskutiere Zentralverriegelung defekt im W168 Allgemein Forum im Bereich A-Klasse W168 Forum; Hallo, ich bin (noch) stolzer Besitzer eines Vaneo 1.7 CDI. Nun mein Problem: von zwei Wochen fing es damit an, daß die Zentralverriegelung...

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. PeterM

    PeterM Elchfan

    Dabei seit:
    07.12.2005
    Beiträge:
    2
    Zustimmungen:
    0
    Beruf:
    Kaufmann
    Ort:
    Bargteheide
    Marke/Modell:
    Vaneo 1.7 CDI
    Hallo,

    ich bin (noch) stolzer Besitzer eines Vaneo 1.7 CDI.

    Nun mein Problem:

    von zwei Wochen fing es damit an, daß die Zentralverriegelung während der Fahrt rumgesponnen hat mit Nebeneffekten. Sie entriegelte kurz und schloss dann wieder, die Innenbeleuchtung ging an und wieder aus usw. Und das alles sehr unregelmäßig. Beim betätigen der Taste für die Entriegelung während der Fahrt entriegelte die ZV für 1 Sekunde und schloss dann wieder.

    Zuhause angekommen, konnte ich dann erst nach 2-3maligen Versuchen verriegeln, aber die Innenbeleuchtung ging nicht aus. Da es ja leider keinen Schalter gibt, um die Innenbeleuchtung dauerhaft auszuschalten, habe ich kurzerhand die Glühbirnen ausgebaut.

    Am nächsten Tag war ich dann in einer MB-Werkstatt. Das Diagnosegeräte stellte fest, daß die Verriegelung der rechten Schiebetür wohl defekt sei. Der Notdienst schloss daraufhin den Schalter in dieser Tür kurz. Danach konnte ich zumindest nach 2 Versuchen verriegeln. Das geht dann so: 1. Verriegelung = zu/auf, 2. Verriegelung = zu/auf/zu. Die Innenbeleuchtung brennt aber trotzdem ständig, sodaß die Birnen weiterhin draussen bleiben.

    Mercedes wollte ein Ersatzteil bestellen, weil wohl der Kontaktschalter der rechten Schiebetür kaputt sein sollte. Heute hatte ich nun den Termin zum Einbau bzw. zum instandsetzen. Ersatzteil nicht da - neuer Termin (hatten die vergessen zu bestellen!!!). Toller Service!

    Ich bekam auch gleich einen Kostenvoranschlag: Kontakte neu, Kabelsatz neu, und evt. auch noch ein neues Türschloss. "Kann auch sein, daß alle Schlösser und Kontakte erneuert werden müssen - rechnen Sie mal mit 2-3 Tagen in der Werkstatt". Ups.... Kostenpunkt zwischen € 400 und € 800,- Ich bin fast vom Hocker gefallen!!!

    Ergo: selbst Mercedes weiss nicht, warum die ZV spinnt und wollen mal eben alles erneuern. Nicht mir mir! Meine Garantie ist seit 2 Monaten abgelaufen, d.h. die machen es auch nicht auf Kulanz - weder die Werkstatt noch Mercedes (angeblich).

    Hat jemand schon mal so ein Problem mit der ZV gehabt? Was kann man machen mit eigenen Mitteln? Ich bastel gern rum, bloss muss ich wissen, was das sein kann.

    Gruß
    Peter
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. cooper

    cooper Elchfan

    Dabei seit:
    05.08.2005
    Beiträge:
    4.297
    Zustimmungen:
    11
    Beruf:
    Redakteur
    Ort:
    Hannover/Eschwege
    Marke/Modell:
    B180 CDI (W245), A170L CDI (V168.109)
    ... interessante Diagnosen, die dir MB da stellt!

    Die schließen den Schalter kurz, aber das behebt das Problem nicht (was es aber müsste, falls der Schalter defekt ist -- und wieso probiert man nicht einfach mal aus, ob der Schalter überhaupt Kontaktprobleme hat?), und wollen dann nen neuen Kabelbaum "auf Verdacht" bestellen. Sind die noch ganz gar gebacken?

    Wenn sie den Fehler mal gefunden haben, können die meinetwegen drüber diskutieren, welche Ersatzteile nötig sind -- aber mal eben alle Schalter plus Kabelbaum bestellen, irgend was wird's ja schon sein, ist IMHO ne Frechheit!

    Das ist ungefähr so, als wenn du mit Bauchschmerzen zum Arzt gehst und der gleich mal ne Blinddarm-OP, Darm-Kürzung mit künstlichem Darmausgang und Entfernung der Gallenblase anordnet -- irgend was davon wird's ja hoffentlich sein.

    Also, es hört sich für mich nach irgend einem Wackelkontakt an -- allerdings nicht im hinteren Bereich. Ich kenne die Verkabelung des Vaneos nicht, aber beim Elch hängen die Schalter von den hinteren Seitentüren und der Heckklappe an einem Strang, d.h. das KI kann die drei hinteren Türen nicht unterscheiden.

    Zudem haben die hinteren Türen keine Auswirkung auf die Zentralverriegelung -- ich kann also ohne weiteres den Elch abschließen, während die hinteren Türen incl. Kofferraumklappe offen sind. Ist hingegen die Fahrer- oder Beifahrertür offen, entriegelt der Elch automatisch sämtliche Türen. Ob es da nicht doch noch einen Unterschied zwischen Fahrer- und Beifahrertür gibt, kann ich grad nicht sagen -- dafür benutze ich die Beifahrertür viel zu selten, müsste ich bei Gelegenheit mal ergründen.

    Wenn die Verschaltung beim Vaneo ähnlich ist, müsste also ein Kontaktschalter der vorderen Türen nicht korrekt arbeiten, weil nur dann immer wieder entriegelt würde. Es kann durchaus sein, dass die Kontaktfläche eines der Schalter oxydiert ist o.ä., also bei geschlossener Tür nicht mehr zuverlässig Kontakt gibt. In dem Fall ist der Schalter aber definitiv außer Gefecht gesetzt, wenn man ihn überbrückt -- d.h. die Tür ist für das Auto wie zugeschweißt und wird sich nie wieder öffnen.

    Kurios ist aber, dass die ZV bei dir erst entriegelt und dann wieder verriegelt. Wäre nur ein Türschalter defekt, dürfte die ZV eigentlich nur ständig entriegeln, aber nicht mehr verriegeln. Sowas spricht dann eher für einen Defekt im KI oder in einem der Schlösser, die per Can-Bus die Schließstellung übermitteln.

    Viele Grüße, Mirko
     
  4. #3 BlackElk, 07.12.2005
    BlackElk

    BlackElk Elchfan

    Dabei seit:
    24.07.2004
    Beiträge:
    2.727
    Zustimmungen:
    94
    Ort:
    Sachsen-Anhalt
    Marke/Modell:
    A190 Elegance

    Das tun sie mit Sicherheit nicht !!!


    Die (vorderen) Türkontakt-Schalter sind übrigens direkt zum KI verdrahtet (das KI unterscheidet zwischen Fahrer- und Beifahrertür) ........und dort ist eine Steckverbindung.

    Einfach mal Stecker abmachen (bei abgeklemmter Batterie) ggf. ein wenig Kontaktspray dran und wieder draufmachen ........ könnte das Problem schon lösen.

    Der Umstand, daß die Innenbeleuchtung nicht ausgeht (was sie nach gewisser Zeit auch bei offener Tür tun sollte), würde natürlich auf einen Defekt des KI hindeuten ... *heul*
     
  5. Jupp

    Jupp Elchfan

    Dabei seit:
    11.02.2003
    Beiträge:
    12.892
    Zustimmungen:
    407
    Marke/Modell:
    keiner mehr; C250CDI
    Die komischen Effekte mit auf/zu/auf sprechen wirklich für einen Defekt im KI und nicht am Schalter. Alle anderen Symptome sprächen auch für die vorderen Schalter.

    gruss
     
  6. cooper

    cooper Elchfan

    Dabei seit:
    05.08.2005
    Beiträge:
    4.297
    Zustimmungen:
    11
    Beruf:
    Redakteur
    Ort:
    Hannover/Eschwege
    Marke/Modell:
    B180 CDI (W245), A170L CDI (V168.109)
    Servus,

    ... welcher Teufel hat mich da nur geritten? :-X Logo, sind nur zwei Leitungen, an die man ja auch die FFB anklemmen kann, und nicht der Can-Bus.

    Viele Grüße, Mirko
     
  7. PeterM

    PeterM Elchfan

    Dabei seit:
    07.12.2005
    Beiträge:
    2
    Zustimmungen:
    0
    Beruf:
    Kaufmann
    Ort:
    Bargteheide
    Marke/Modell:
    Vaneo 1.7 CDI
    Hi,

    was ist ein KI ? Und wo sitzt das Teil?

    Habe die Schalter mal ausgebaut, gereinigt und mit Kontaktspray versehen. Auch die seltsame Überbrückung (Kurzschluss) an der Schiebetür habe ich wieder entfernt. Nun lassen sich die Türen garnicht mehr abschliessen - weder direkt mit dem Schlüssel noch mit der FB. Das Innenlicht würde ständig brennen, wenn die Birnen drin wären. Ausserdem geht während der Fahrt unregelmäßig die ZV auf, und zu, und auf, und zu...... Vielleicht ist da irgendwo ein Wackelkontakt???

    Gruß
    Peter
     
  8. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  9. Jupp

    Jupp Elchfan

    Dabei seit:
    11.02.2003
    Beiträge:
    12.892
    Zustimmungen:
    407
    Marke/Modell:
    keiner mehr; C250CDI
    KI=Kombiinstrument auch Tacho langläufig genannt. Jedoch ist es mehr als ein Tacho ... daher KI.

    gruss
     
  10. #8 kittycrash, 04.10.2006
    kittycrash

    kittycrash Elchfan

    Dabei seit:
    04.10.2006
    Beiträge:
    4
    Zustimmungen:
    0
    Kleine Frage von mir: Wir haben seit ca. 2 Wochen das gleiche Problem mit der ZV.
    Hat es hier ein Lösung gegeben?


    Wäre sehr schön, da uns die MB-Werkstatt ebenfalls vorgeschlagen hat die Kontakte an der hinteren Tür links zu erneuern. Allerdings nicht in der Schiebetür sondern am Holm.


    Gruß

    crashkitty
     
Thema: Zentralverriegelung defekt
Besucher kamen mit folgenden Suchen
  1. mercedes w168 zentralverriegelung defekt

Die Seite wird geladen...

Zentralverriegelung defekt - Ähnliche Themen

  1. Lamellendach defekt, Reparaturfragen

    Lamellendach defekt, Reparaturfragen: Hallo erst mal, ich bin auch mit Elch und komme aus Hannover, bin eher durch Zufall auf den Elch gekommen. Habe einen gut erhaltenen Elch mit...
  2. Rückfahrlichtschalter defekt

    Rückfahrlichtschalter defekt: Hallo, beim Rückwärtsgang einlegen geht bei mir das Rückfahrlich nicht mehr richtig. Wahrscheinlich ist ja der Rückfahrschalter defekt. Hat...
  3. A170CDI wassergekühlte Lima in einem Jahr 3 mal defekt

    A170CDI wassergekühlte Lima in einem Jahr 3 mal defekt: Also: Mir fehlt hier ein Jammerfred. Vor weniger als einem Jahr (3.16) ging die Serienvaleo (wassergekühlt) über den Jordan. Es wurde ein...
  4. Benzinpumpe defekt - neue zum Starten direkt anschließen?

    Benzinpumpe defekt - neue zum Starten direkt anschließen?: Hallo Experten, meine Benzinpumpe scheint defekt zu sein. Sie ist bei Überbrückung des Relais zwar gut zu hören, aber am Rail ist dann kein Druck...
  5. Zentralverriegelung nach Türwechsel Probleme

    Zentralverriegelung nach Türwechsel Probleme: Hallo, eigentlich sollte es gar nicht so schwierig sein aber nun habe ich mich eifrig durch die verschiedenen Internnetseiten und Forenseiten mit...
Status des Themas:
Es sind keine weiteren Antworten möglich.