Zentralverriegelung, Pumpe läuft lange nach

Diskutiere Zentralverriegelung, Pumpe läuft lange nach im W168 Allgemein Forum im Bereich A-Klasse W168 Forum; Hallo Leute, Ich habe Probleme mit der Zentralverriegelung bei meinem W168 (1998). Die ZV-Pumpe läuft beim schließen 20 Sekunden nach und der...

  1. #1 neb1304, 25.01.2014
    neb1304

    neb1304 Elchfan

    Dabei seit:
    13.11.2007
    Beiträge:
    22
    Zustimmungen:
    0
    Beruf:
    Mikroelektronikingenieur
    Ort:
    Luxemburg
    Ausstattung:
    Elegance, Automatischen-Kupplungs-System (AKS)
    Marke/Modell:
    A170 CDI
    Hallo Leute,

    Ich habe Probleme mit der Zentralverriegelung bei meinem W168 (1998).
    Die ZV-Pumpe läuft beim schließen 20 Sekunden nach und der Tankdeckel schließt erst kurz bevor die Pumpe abschaltet (also nach ca. 19 sekunden).

    Hier erst mal die Ergebnisse meiner Untersuchung:

    Die ZV-Pumpe verfügt über 3 Luftschläuche die mit "BFT" (Beifahrertüren+Heckklappe), "FT" (Fahrertür) und "Tank" (Tank :] ) bezeichnet sind.
    Habe die Pumpe ausgebaut und erst mal untersucht. Das Verteilergehäuse der Pumpe hat innen ein Ventil was den Luftfluss entweder zu "BFT" oder zu "Tank" umleitet. Der Ausgang "FT" ist permanent direkt mit der Pumpe verbunden. Außerdem sitzt in diesem Gehäuse auch noch eine Luftbüchse, die bei genügend hohem Druck/Unterdruck einen elektrischen Kontakt schließt.
    Beim Schließen werden erst die Ausgänge "FT" und "BFT" gemeinsam mit unterdruck versorgt. Erst wen der Unterdruck Stark genug ist, dass er die Büchse im Verteilergehäuse verschiebt un den elektrischen Kontakt schließt wird das Ventil von "BFT" auf "Tank" umgeschaltet. Der Unterdruck liegt dann an "FT" und "Tank" an.

    Ich habe in der Werkstatt eine unterdruckpumpe mit Druckanzeige gefunden und damit die 3 von der Pumpe wegführenden Luftschläuche auf dichtigkeit getestet. "FT" und "Tank" halten den angelegten Unterdruck. Bei "BFT" kann ich kaum Unterdruck aufbauen. Hier muss also irgendwo ein Leck sein.

    Heckklappenabdeckung entfernt. Luftbüchse des Heckschlosses zischt. Büchse entfernt und Luftschlauch luftdicht verschlossen.
    Unterdruckaufbau jetzt besser aber es ist immer noch ein leck vorhanden.

    An allen Türen (außer Fahrertür) die Kabeführungsmuffen am Türholm geöffnet und den Luftschauch (der von der Karrosserie zur Tür geht) heraus gezogen und jeweils getestet ob von dort bis zum jeweiligen Türschloss Unterdruck gehalten werden kann ==> Ja.
    Mein gesuchtes Leck liegt also irgendwo zwischen Pumpe, Heckklappe und den Türholmen.


    Und jetzt benötige ich eure Hilfe:
    Wo genau verlaufen diese Luftschläuche und wo finde ich die Verzweigungen?
    Muss ich den Teppich im Innenraum rausreißen oder komme ich anders dran? ?(
    Gibt es bekannte Stellen wo ein Schlauch öfters bricht?


    Danke für euere Hilfe
    Grüße neb
     
  2. Anzeige

  3. #2 Mr. Bean, 25.01.2014
    Mr. Bean

    Mr. Bean HiFi-Mod
    Mitarbeiter

    Dabei seit:
    10.12.2002
    Beiträge:
    17.797
    Zustimmungen:
    889
    Beruf:
    Elektronik-Techniker
    Ort:
    Hagen
    Marke/Modell:
    W168 - A190 - Bj 2000 - PreMopf
  4. #3 forstmeister, 26.01.2014
    forstmeister

    forstmeister Elchfan

    Dabei seit:
    20.05.2013
    Beiträge:
    58
    Zustimmungen:
    21
    Ort:
    Böblingen
    Marke/Modell:
    E250 CDI S212 BJ 08/2014 4MATIC / A160 BJ 2001 MOPF / A208 230K Cabriolet MOPF / W108 BJ 1971 > verkauft :-(
  5. #4 neb1304, 28.01.2014
    neb1304

    neb1304 Elchfan

    Dabei seit:
    13.11.2007
    Beiträge:
    22
    Zustimmungen:
    0
    Beruf:
    Mikroelektronikingenieur
    Ort:
    Luxemburg
    Ausstattung:
    Elegance, Automatischen-Kupplungs-System (AKS)
    Marke/Modell:
    A170 CDI
    Vielen Dank euch beiden für die Bilder und den Pneumatikplan.

    Ich denke ich muss dann erst mal den 4-Fach-Verteiler freilegen und Prüfen an welchem Zweig die Luft entweicht.

    Dies werde ich frühestens in 2 Wochen prüfen können, da ich erst dann wieder bei meinem Vater in der Werkstatt bin.

    Ich werde dann hier berichten wie es gelaufen ist.

    Grüße
    neb
     
  6. #5 w168012002, 28.01.2014
    w168012002

    w168012002 Elchfan

    Dabei seit:
    18.02.2010
    Beiträge:
    654
    Zustimmungen:
    70
    Marke/Modell:
    W168 A170CDI 1/2002
    gleiches Problem habe ich auch

    warum ?

    Die Tankklappe hängt doch gar nicht am 4-Fach-Verteiler. Ich vermute da eher eine Undichtigkeit am "Stellantrieb" der Klappe oder dessen Schlauch-Anschluss
     
  7. Anzeige

    Schau mal hier: (hier klicken). Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  8. #6 neb1304, 11.05.2014
    neb1304

    neb1304 Elchfan

    Dabei seit:
    13.11.2007
    Beiträge:
    22
    Zustimmungen:
    0
    Beruf:
    Mikroelektronikingenieur
    Ort:
    Luxemburg
    Ausstattung:
    Elegance, Automatischen-Kupplungs-System (AKS)
    Marke/Modell:
    A170 CDI
    Hallo,

    Ich wollte mich zu diesem Thema nochmal zurückmelden.

    Irgendwie hat sich die undichtigkeit bei BFT wieder selbst verschlossen. Keine ahnung woran es lag aber jetzt ist dort wieder alles dicht. Die Druckluftbuchse in der Kofferraumklappe habe ich getauscht, die war definitiv nicht mehr ganz dicht.

    Im Verteilergehäuse der Pumpe gibt es an dem Umschaltventil einen porösen stopfen. Ich denke dieser ist dafür gedacht nach dem ver- oder aufschließen des Autos, den Druck im Zentralverriegelungssystem wieder langsam auszugleichen. Hier ist jedoch recht viel Luft durch gekommen. Ich habe den porösen Stopfen einfach mit einem Klecks Heißkleber fast komplett überdeckt. Hier kann also nur noch ein sehr geringer Druckausgleich stattfinden.

    Durch diese beiden Maßnamen funktionierte das Zentralverriegelungssystem wieder normal. Soll heißen, die Pumpe läuft nur etwa 2 Sekunden zum schließen oder zum öffnen.

    Grüße
    Ben
     
  9. hambit

    hambit Elchfan

    Dabei seit:
    10.01.2016
    Beiträge:
    1
    Zustimmungen:
    0
    Ort:
    Arnstadt
    Ausstattung:
    Schalter, Klima, AHK, elektr. Fenster und Spiegel
    Marke/Modell:
    Mercedes A-Klasse 170 CDI
    Hatte dasselbe Problem, bei mir war es die Druckpumpe, die ist zwar gelaufen, hat aber nicht genug Druck und Unterdruck gebracht.
     
Thema: Zentralverriegelung, Pumpe läuft lange nach
Besucher kamen mit folgenden Suchen
  1. w168 zv vakuumpumpe aufbau

    ,
  2. w168 zentralverriegelung pumpe

    ,
  3. w168 zv pumpe summt weiter

    ,
  4. mercedes a klasse zentralverriegelung pumpe,
  5. w210 zentralverriegelung pumpe läuft ewig,
  6. unterdruckpumpe zentralverriegelung mercedes a klasse,
  7. r129 zentralverriegelung läuft nach,
  8. w124 Zentralverriegelung braucht bisschen zeit,
  9. MB W124 Zentralverriegelung anschluß schläuche,
  10. Zentralverriegelung b Klasse läuft nach,
  11. slk r170 türschloss ausbauen,
  12. w168 zv pumpe geht nicht aus,
  13. zentralverriegelung unterdruckpumpe läuft lange,
  14. Zentralverrieglung surrt a160,
  15. mecedes a-klasse 168 hydraulik pumpe läuft nach,
  16. mercedes w168 zentralverriegelungspumpe läuft lange nach,
  17. w168 ZV kompressorleistung ,
  18. pneumatikplan zv a klasse,
  19. zentralverriegelung summt lange nach,
  20. w169 zv pumpe,
  21. mercedes a klasse 168 luft raus bei centralverigelung,
  22. w202 zentralverriegelung tür ,
  23. zv pumpe zieht luft,
  24. zentralverriegelung zischt,
  25. slk 170 zv braucht lange
Die Seite wird geladen...

Zentralverriegelung, Pumpe läuft lange nach - Ähnliche Themen

  1. A 150 (w169) qualmt beim Starten und läuft unrund!

    A 150 (w169) qualmt beim Starten und läuft unrund!: Hallo, ich habe ein Problem mit meiner A-Klasse (Automatik, Benziner) Dies 2 Wochen qualmt der Wagen sehr stark beim Starten... nach ca. 100 m ist...
  2. Auf und Zu Schließen Zentralverriegelung

    Auf und Zu Schließen Zentralverriegelung: Hallo liebe Leute, brauche eure Rat und Tat. Habe ein A-Klasse Bj. 1999 habe nur 2 Schlüssel ohne FFB. Wenn ich Auto aufschließe mit Schlüssel...
  3. Elch läuft nur mit Gas Geben

    Elch läuft nur mit Gas Geben: Hallo zusammen, mein erster Post als aktiver Nutzer in diesem Forum, nachdem ihr mir bei meinem Auto schon so viel weitergeholfen habt. Dieses...
  4. A140 MoPf läuft unrund. MSG ist ohne LMM

    A140 MoPf läuft unrund. MSG ist ohne LMM: Hallo miteinander. Der Titel sagt bereits etwas über das Problem aus. Aber hier noch ein paar weitere Infos. Elch fährt wie auf 3 Zylindern....
  5. Benzin läuft beim tanken aus

    Benzin läuft beim tanken aus: Hallo Zusammen, besitze seit einer Woche eine A Klasse (A150 BJ2008 110.000KM) mit der ich gestern das erste Mal an der Zapfsäule war. Während...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden