W168 Zentralverriegelung, Pumpe läuft lange nach

Diskutiere Zentralverriegelung, Pumpe läuft lange nach im W168 Interieur und Elektrik Forum im Bereich A-Klasse W168 (1997-2004); Hallo Leute, Ich habe Probleme mit der Zentralverriegelung bei meinem W168 (1998). Die ZV-Pumpe läuft beim schließen 20 Sekunden nach und der...

  1. #1 neb1304, 25.01.2014
    neb1304

    neb1304 Elchfan

    Dabei seit:
    13.11.2007
    Beiträge:
    23
    Zustimmungen:
    5
    Beruf:
    Mikroelektronikingenieur
    Ort:
    Luxemburg
    Ausstattung:
    Elegance, Automatischen-Kupplungs-System (AKS)
    Marke/Modell:
    A170 CDI
    Hallo Leute,

    Ich habe Probleme mit der Zentralverriegelung bei meinem W168 (1998).
    Die ZV-Pumpe läuft beim schließen 20 Sekunden nach und der Tankdeckel schließt erst kurz bevor die Pumpe abschaltet (also nach ca. 19 sekunden).

    Hier erst mal die Ergebnisse meiner Untersuchung:

    Die ZV-Pumpe verfügt über 3 Luftschläuche die mit "BFT" (Beifahrertüren+Heckklappe), "FT" (Fahrertür) und "Tank" (Tank :] ) bezeichnet sind.
    Habe die Pumpe ausgebaut und erst mal untersucht. Das Verteilergehäuse der Pumpe hat innen ein Ventil was den Luftfluss entweder zu "BFT" oder zu "Tank" umleitet. Der Ausgang "FT" ist permanent direkt mit der Pumpe verbunden. Außerdem sitzt in diesem Gehäuse auch noch eine Luftbüchse, die bei genügend hohem Druck/Unterdruck einen elektrischen Kontakt schließt.
    Beim Schließen werden erst die Ausgänge "FT" und "BFT" gemeinsam mit unterdruck versorgt. Erst wen der Unterdruck Stark genug ist, dass er die Büchse im Verteilergehäuse verschiebt un den elektrischen Kontakt schließt wird das Ventil von "BFT" auf "Tank" umgeschaltet. Der Unterdruck liegt dann an "FT" und "Tank" an.

    Ich habe in der Werkstatt eine unterdruckpumpe mit Druckanzeige gefunden und damit die 3 von der Pumpe wegführenden Luftschläuche auf dichtigkeit getestet. "FT" und "Tank" halten den angelegten Unterdruck. Bei "BFT" kann ich kaum Unterdruck aufbauen. Hier muss also irgendwo ein Leck sein.

    Heckklappenabdeckung entfernt. Luftbüchse des Heckschlosses zischt. Büchse entfernt und Luftschlauch luftdicht verschlossen.
    Unterdruckaufbau jetzt besser aber es ist immer noch ein leck vorhanden.

    An allen Türen (außer Fahrertür) die Kabeführungsmuffen am Türholm geöffnet und den Luftschauch (der von der Karrosserie zur Tür geht) heraus gezogen und jeweils getestet ob von dort bis zum jeweiligen Türschloss Unterdruck gehalten werden kann ==> Ja.
    Mein gesuchtes Leck liegt also irgendwo zwischen Pumpe, Heckklappe und den Türholmen.


    Und jetzt benötige ich eure Hilfe:
    Wo genau verlaufen diese Luftschläuche und wo finde ich die Verzweigungen?
    Muss ich den Teppich im Innenraum rausreißen oder komme ich anders dran? ?(
    Gibt es bekannte Stellen wo ein Schlauch öfters bricht?


    Danke für euere Hilfe
    Grüße neb
     
  2. Anzeige

  3. #2 Mr. Bean, 25.01.2014
    Mr. Bean

    Mr. Bean HiFi-Mod
    Mitarbeiter

    Dabei seit:
    10.12.2002
    Beiträge:
    17.796
    Zustimmungen:
    912
    Beruf:
    Elektronik-Techniker
    Ort:
    Hagen
    Marke/Modell:
    W168 - A190 - Bj 2000 - PreMopf
  4. #3 forstmeister, 26.01.2014
    forstmeister

    forstmeister Elchfan

    Dabei seit:
    20.05.2013
    Beiträge:
    58
    Zustimmungen:
    22
    Ort:
    Böblingen
    Marke/Modell:
    E250 CDI S212 BJ 08/2014 4MATIC / A160 BJ 2001 MOPF / A208 230K Cabriolet MOPF / W108 BJ 1971 > verkauft :-(
  5. #4 neb1304, 28.01.2014
    neb1304

    neb1304 Elchfan

    Dabei seit:
    13.11.2007
    Beiträge:
    23
    Zustimmungen:
    5
    Beruf:
    Mikroelektronikingenieur
    Ort:
    Luxemburg
    Ausstattung:
    Elegance, Automatischen-Kupplungs-System (AKS)
    Marke/Modell:
    A170 CDI
    Vielen Dank euch beiden für die Bilder und den Pneumatikplan.

    Ich denke ich muss dann erst mal den 4-Fach-Verteiler freilegen und Prüfen an welchem Zweig die Luft entweicht.

    Dies werde ich frühestens in 2 Wochen prüfen können, da ich erst dann wieder bei meinem Vater in der Werkstatt bin.

    Ich werde dann hier berichten wie es gelaufen ist.

    Grüße
    neb
     
    Hans14468 gefällt das.
  6. #5 w168012002, 28.01.2014
    w168012002

    w168012002 Elchfan

    Dabei seit:
    18.02.2010
    Beiträge:
    654
    Zustimmungen:
    77
    Marke/Modell:
    W168 A170CDI 1/2002
    gleiches Problem habe ich auch

    warum ?

    Die Tankklappe hängt doch gar nicht am 4-Fach-Verteiler. Ich vermute da eher eine Undichtigkeit am "Stellantrieb" der Klappe oder dessen Schlauch-Anschluss
     
  7. #6 neb1304, 11.05.2014
    neb1304

    neb1304 Elchfan

    Dabei seit:
    13.11.2007
    Beiträge:
    23
    Zustimmungen:
    5
    Beruf:
    Mikroelektronikingenieur
    Ort:
    Luxemburg
    Ausstattung:
    Elegance, Automatischen-Kupplungs-System (AKS)
    Marke/Modell:
    A170 CDI
    Hallo,

    Ich wollte mich zu diesem Thema nochmal zurückmelden.

    Irgendwie hat sich die undichtigkeit bei BFT wieder selbst verschlossen. Keine ahnung woran es lag aber jetzt ist dort wieder alles dicht. Die Druckluftbuchse in der Kofferraumklappe habe ich getauscht, die war definitiv nicht mehr ganz dicht.

    Im Verteilergehäuse der Pumpe gibt es an dem Umschaltventil einen porösen stopfen. Ich denke dieser ist dafür gedacht nach dem ver- oder aufschließen des Autos, den Druck im Zentralverriegelungssystem wieder langsam auszugleichen. Hier ist jedoch recht viel Luft durch gekommen. Ich habe den porösen Stopfen einfach mit einem Klecks Heißkleber fast komplett überdeckt. Hier kann also nur noch ein sehr geringer Druckausgleich stattfinden.

    Durch diese beiden Maßnamen funktionierte das Zentralverriegelungssystem wieder normal. Soll heißen, die Pumpe läuft nur etwa 2 Sekunden zum schließen oder zum öffnen.

    Grüße
    Ben
     
    Hans14468 gefällt das.
  8. hambit

    hambit Elchfan

    Dabei seit:
    10.01.2016
    Beiträge:
    122
    Zustimmungen:
    27
    Beruf:
    Frei
    Ort:
    99310 Arnstadt
    Ausstattung:
    Klima, AHK, 4 x FH, Lamelle, Leder mit Muschitoaster - Elegance
    Marke/Modell:
    A170 CDI - Mopf - 2002 - Schaltgetriebe
    Hatte dasselbe Problem, bei mir war es die Druckpumpe, die ist zwar gelaufen, hat aber nicht genug Druck und Unterdruck gebracht.
     
  9. #8 CarstenE, 08.12.2022
    CarstenE

    CarstenE Elchfan

    Dabei seit:
    01.05.2010
    Beiträge:
    620
    Zustimmungen:
    160
    Beruf:
    Ingenieur / Heizölverleiher
    Ort:
    Gummersbach
    Marke/Modell:
    Albinoelch A 160 L, Bj 08/2001
    Moin moin,


    seit einigen Tagen habe ich ein ähnliches Problem mit meiner ZV

    Allerdings habe ich mit meinem Elch einen anderen Aufbau des Ganzen. Die Pumpe sitzt in der Reserveradwanne in Fahrtrichtung links. Dort gehen drei Schläuche ab.

    Gibt es irgendwo nach der Pumpe noch ein Umschaltventil(e)?

    Ich beobachte, dass die Türen alle (gleich) schnell zugehen und die Tankklappe etwa 15 Sekunden später mit einem Plopp zugeht. Die Mechanik scheint aber leichtgängig zu sein. Ich will nur nicht mit Gewalt gegen den Unterdruck wirken, nicht das noch was kaputt geht.

    Wie funktioniert die Pumpe eigentlich genau?
    Mit Druck und Unterdruck ?

    Hat jemand Zugriff auf das WIS o.ä. um einen Aufbauplan zu zeigen wie weiter oben im Beitrag?

    Grüsse
    Carsten
     
  10. #9 neb1304, 08.12.2022
    neb1304

    neb1304 Elchfan

    Dabei seit:
    13.11.2007
    Beiträge:
    23
    Zustimmungen:
    5
    Beruf:
    Mikroelektronikingenieur
    Ort:
    Luxemburg
    Ausstattung:
    Elegance, Automatischen-Kupplungs-System (AKS)
    Marke/Modell:
    A170 CDI
    Hi,

    Dass der Beitrag fast 9 Jahre nach Erstellung nochmal hervorgekramt wird ist schon krass :D. Aber ich versuche dir mal zu antworten, auch wenn ich das Auto seit mitllerweile 4 Jahren gar nicht mehr habe ;-(.

    Ja, die Pumpe sitzt in der Reserveradmulde links, ist bei allen W168 so. Die 3 Schläuche sollten, wie im Erstbeitrag beschrieben, mit "BFT/FT/Tank" beschriftet sein. Das beschreibene Umschaltventil sitzt direkt an der Pumpe. Ansonsten gibt es nur noch einen Verteiler im Unterboden, der das "BFT" auf die 3 Türen verteilt. Dieser verteiler befindet sich im im Bereich der Fußleiste an der hinteren linken Tür (Hier hilft der im dritten Betrag verlinke Pneumatikplan).
    Die nächsten aktiven Elemente sind dann direkt die Buchsen in den Türen, die die Verriegelung durchführen. Du suchst also vermutlich auch eine defekte Buchse in den 3 Beifahrertüren oder in der Heckklappe (wie bei mir). Beginne am Besten bei der Heckklappe, da kommt man recht gut ran. Ansonsten kannst du auch nach und nach die Kabeführungsmuffen am Türholmen öffen und dort dann die Leitung an der Karrosserie abdichten. Wenn die Zentralverriegelung wieder funktioniert, liegt das Problem an der Tür der zuletzt abgeschlossenen Leitung.
    Bitte beachte, dass nach der Weiderverbindung der Kabelführungsmuffen die Fensterheber neu angelernt werden müssen. Falls das nicht direkt funktioniert muss die Batterie kurzzeitig abgeklemmt werden und nach wiederverbindung alle Fennsterheber und der Lenkwinkelsensor neu angelernt werden müssen.

    Die Pumpe funktioniert sowohl mit Druck als auch mit Unterdruck. Das eine zum schlißen, das andere zum öffnen (ich weiß aber nicht mehr wie herum).

    Grüße
    Neb
     
    monster, Christian Martens und Hans14468 gefällt das.
  11. Anzeige

    Schau mal hier: (hier klicken). Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  12. #10 CarstenE, 09.12.2022
    Zuletzt bearbeitet: 09.12.2022
    CarstenE

    CarstenE Elchfan

    Dabei seit:
    01.05.2010
    Beiträge:
    620
    Zustimmungen:
    160
    Beruf:
    Ingenieur / Heizölverleiher
    Ort:
    Gummersbach
    Marke/Modell:
    Albinoelch A 160 L, Bj 08/2001
    Moin moin,

    danke für die Info.
    Habe gestern auch mal alles richtig gelesen und nicht nur Buchstaben angeschaut.

    Als erstes werde ich BFT an der Pumpe abklemmen und schauen ob es besser funktioniert. So kann man das Ganze eventuell besser einkreisen.

    Wenn danach ab dem Verteiler weiter aufteilen um den Fehler einzugrenzen

    Ich werde berichten
     
    Hans14468 gefällt das.
  13. doko

    doko Elchfan

    Dabei seit:
    30.11.2015
    Beiträge:
    2.011
    Zustimmungen:
    4.688
    Ort:
    Niedersachsen
    Ausstattung:
    SLK R170 200 Kompressor Autom. Leder
    Marke/Modell:
    S203 Kombi 2,0 Automatik + W169 A150 + SLK 200 Kompressor Mopf + Suzuki GSXF 600 fürs Hobby
    Moin,

    bei diesen Minus-Temperaturen muß bei luftdruckgesteuerten Zentralverriegelungen nicht immer ein wirklicher Fehler vorliegen.

    Die Pumpe saugt ungefilterte Luft an, bei Feuchtigkeit auch diese. Diese Feuchtigkeit kondensiert in den Leitungen und verengt ( ggf. blockiert ) diese und die Funktion ist beeinträchtigt.

    Aus diesem Grund wird z.B. bei LKW Bremsen Frostschutz ( denaturierter Alkohol ) zugeführt, damit die Bremse auch bei Minusgraden funktioniert.

    Klaus
     
    Hans14468 gefällt das.
Thema: Zentralverriegelung, Pumpe läuft lange nach
Besucher kamen mit folgenden Suchen
  1. w168 zv vakuumpumpe aufbau

    ,
  2. w168 zentralverriegelung pumpe

    ,
  3. w168 zv pumpe summt weiter

    ,
  4. mercedes a klasse zentralverriegelung pumpe,
  5. w210 zentralverriegelung pumpe läuft ewig,
  6. unterdruckpumpe zentralverriegelung mercedes a klasse,
  7. Mercedes a klasse a140 Zentralverriegelung geht langsam,
  8. a klasse leck verriegelung,
  9. w168 motor zentralverriegelung läuft nach,
  10. w124 zentralverriegelungs pumpe brummt,
  11. r129 tank ausbauen,
  12. Motor der automatischen Zentralverriegelung brummt noch nach,
  13. w202 zentralverriegelung Pumpe läuft nach,
  14. w202 zentralverriegelung läuft nach,
  15. mercedes w202 zentralverriegelung pumpe reparieren,
  16. r129 zentralverriegelung läuft nach,
  17. w124 Zentralverriegelung braucht bisschen zeit,
  18. MB W124 Zentralverriegelung anschluß schläuche,
  19. Zentralverriegelung b Klasse läuft nach,
  20. slk r170 türschloss ausbauen,
  21. w168 zv pumpe geht nicht aus,
  22. zentralverriegelung unterdruckpumpe läuft lange,
  23. Zentralverrieglung surrt a160,
  24. mecedes a-klasse 168 hydraulik pumpe läuft nach,
  25. mercedes w168 zentralverriegelungspumpe läuft lange nach
Die Seite wird geladen...

Zentralverriegelung, Pumpe läuft lange nach - Ähnliche Themen

  1. W168 Zentralverriegelung funktioniert nicht

    Zentralverriegelung funktioniert nicht: Hallo zusammen, Ich bin stolzer Besitzer eines W168 A160 Bj. 2003 mit 148.000 km. Einziges Manko: Die Funkfernbedienung funktioniert nicht mehr....
  2. W168 Mopf Zentralverriegelung mit Schlüsselfernbedienung, Pumpe im Kofferraum startet wie?

    Mopf Zentralverriegelung mit Schlüsselfernbedienung, Pumpe im Kofferraum startet wie?: Jajaja ich habe im Forum gesucht, gefunden nix *mecker* oder wenig. Wie darf ich mir die Funktionsweise der Pumpe im Kofferraum vorstellen?!...
  3. W168 Zentralverriegelung Pumpe

    Zentralverriegelung Pumpe: Hi, habe über "Euer" Forum schon viel Erfahren. Ich fahre einen A- 190, der mir leider immer wieder Probleme macht. Bis jetzt sind 90km runter...
  4. W168 Pumpe- Zentralverriegelung pumpt lange nach...

    Pumpe- Zentralverriegelung pumpt lange nach...: Hallo Leute, an meiner A160 Bj.2000 pumpt ständig sobald ich auf oder abschließe, die Türen auf oder zu mache die Pumpe der Zentralverriegelung....
  5. W168 Pumpe der Zentralverriegelung

    Pumpe der Zentralverriegelung: Ich hab beim Elk ein Phänomen, welches ích mir noch nicht so ganz erklären kann. Beim Abschießen des Fahrzeugs arbeitet die Pumpe der ZV manchmal...