W168 Zündschlüssel hakt beim Abziehen - Wählhebel Problem

Diskutiere Zündschlüssel hakt beim Abziehen - Wählhebel Problem im A-Klasse W168 (1997-2004) Forum im Bereich A-Klasse Forum; Hallo, ich habe den W168 A 160 mit Automatikgetriebe. Beim Ausschalten (auf P stellen) und anschließenden Zündschlüssel abziehen hakt dieser...

  1. #1 Peter-HH, 14.09.2017
    Peter-HH

    Peter-HH Elchfan

    Dabei seit:
    14.09.2017
    Beiträge:
    46
    Zustimmungen:
    34
    Ort:
    Hamburg
    Marke/Modell:
    W169 A200 Automatik, A190 Automatik Bj. 2000, Porsche 993, Golf GTI
    Hallo,
    ich habe den W168 A 160 mit Automatikgetriebe. Beim Ausschalten (auf P stellen) und anschließenden Zündschlüssel abziehen hakt dieser zunächst. Wenn ich dann den Schalthebel ein bißchen in Stellung P bewege löst sich der Zündschlüssel mit dem gewohnten Klacken.

    Was könnte da an dem Wählhebel nicht in Ordnung sein?
    Habt ihr so ein Problem auch schon einmal gehabt?

    Danke und Gruß
    Peter
     
  2. Anzeige

  3. #2 Heisenberg, 14.09.2017
    Heisenberg

    Heisenberg
    Moderator

    Dabei seit:
    16.08.2017
    Beiträge:
    12.307
    Zustimmungen:
    17.148
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton (Südufer)
    Ausstattung:
    Elegance - Mopf Umbau
    Marke/Modell:
    Elch 168.008 A170 CDI Ez. 1999/06 - AT - Km: 187624 (04/2022) ...
    Du musst so glaube ich mal den "Bowden zug" nachstellen.
     
    LopatarA190 gefällt das.
  4. #3 Gast14468, 14.09.2017
    Gast14468

    Gast14468 Guest

    Es gibt da einen "roten Knopf" den man drücken kann, um das Kabel zu justieren.
    "Cable adjustment facility"
    etwa in der Mitte der Seite ist ein Bild

    Bert Rowe's-Mercedes-Benz 'A'-class info. Mercedes Benz A Class W168 Automatic Transmission /gearbox, Changing Automatic Gearbox fluid on Mercedes- Benz 'A' Cla...
    http://www.aclassinfo.co.uk/mypage.59a.htm

    In welcher Stellung weiß ich aber nicht mehr - vermutlich P.

    "Paul Harman another of contributors, has also made the point that if the Bowden cables are sound then they are best left well alone including the adjustment as this would affect the gear change when the new unit was fitted, so if doing this job yourself avoid pressing the RED push button which allows the cable adjustment to be made. (see three photos above) "
    -

    https://www.elchfans.de/threads/automatikgetriebe-ruckelt-f-im-display.39924/page-3#post-462216
    -
    https://www.elchfans.de/threads/zuendschloss-schwergaengig-nun-mit-video-geloest.49374/
    -

    http://www.aclassinfo.co.uk/Auto trans Info 722.7_Teil4.pdf
    http://www.aclassinfo.co.uk/Auto trans Info 722.7_Teil4.pdf
    -
    https://www.elchfans.de/threads/zuendschloss-schwergaengig-nun-mit-video-geloest.49374/#post-543898
     
  5. #4 Peter-HH, 15.09.2017
    Peter-HH

    Peter-HH Elchfan

    Dabei seit:
    14.09.2017
    Beiträge:
    46
    Zustimmungen:
    34
    Ort:
    Hamburg
    Marke/Modell:
    W169 A200 Automatik, A190 Automatik Bj. 2000, Porsche 993, Golf GTI
    vielen Dank - das ist ja eine super Anleitung und tolle Hilfe. Befindet sich die Anlenkung des Bowdenzugs 38 / 42 a im Schaltmodul? Also muss ich das Teil ausbauen? Da wird dann wohl auch der rote Knopf zu finden sein, oder?

    upload_2017-9-15_9-40-46.png
     
    LopatarA190 und (gelöschter Benutzer) gefällt das.
  6. #5 Gast14468, 15.09.2017
    Gast14468

    Gast14468 Guest

    Du musst wohl nur eine Abdeckung entfernen und dann Drücken - so habe ich das verstanden.
    Jedoch in meinen links (Lesen !!!) stehen auch andere Ursachen für das "Hakeln" !!!
     
  7. #6 Peter-HH, 17.09.2017
    Peter-HH

    Peter-HH Elchfan

    Dabei seit:
    14.09.2017
    Beiträge:
    46
    Zustimmungen:
    34
    Ort:
    Hamburg
    Marke/Modell:
    W169 A200 Automatik, A190 Automatik Bj. 2000, Porsche 993, Golf GTI
    Moin,
    den Bowdenzug habe ich zwar nicht eingestellt aber das Problem ist gelöst: Wenn ich nach Stellung auf P die Bremse loslasse geht der Schlüssel ganz normal aus dem Zündschloss heraus. Damit kann ich leben denn andere Probleme wie mit dem Getriebe machen mir mehr Sorgen - Poste ich separat
    Danke nochmal für die sehr guten Tipps und Anleitungen
    Gruß
    Peter
     
    Gast14468 gefällt das.
  8. #7 Hannes_Wien, 06.05.2022
    Hannes_Wien

    Hannes_Wien Elchfan

    Dabei seit:
    27.02.2020
    Beiträge:
    30
    Zustimmungen:
    14
    Beruf:
    nicht mehr lange>/Lehrer
    Ort:
    Wien
    Ausstattung:
    Schiebedach und Automatic war mir wichtig
    Marke/Modell:
    Vaneo_414 Benzin Bj 2003 102PS Schiebdach und Automatik jetzt noch einen elch 168 BJ. 2004 Benzin 82 PS mit Lamellendach und Automatik
    Guten Abend aus Wien!

    Meine A-Klasse 168 Bj 2004 hat schon länger Probleme mit der Automatic.

    Ich hab das eh schon öfter gepostet.

    Mittlerweile fahr ich im Retourgang aus der Tiefgarage, den Vorwärts dreht die Automatik eher durch fährt aber nicht wirklich.

    Trotzdem fährt das Fahrzeug.

    meine Frage weil ich das mit der Justierung des Seilzuges gelesen habe.

    Zuletzt wollte ich einmal losfahren und der Merc hat obwohl im kalten Zustand sofort extrem durchgedreht und ist kaum von der Stelle gekommen.


    Dachte jetzt ist er endgültig kaputt.............hab a bissl am Wählhebel gespielt und siehe da er fährt so wie er halt immer losfährt, nicht perfekt eher hoch drehend aber ich komme voran.

    Dann in einer freien Werkstatt (Steuerung bei Mercedes schon getauscht, er fuhr ein Monate, dann durchrutschen beim wegfahren...........Garantie gibt es quasi nicht) hat der Typ festgestellt der Wagen lässt sich starten ohne P-Position.

    Er meinte, Mercedes hat beim Steuerungstausch irgendetwas falsch eingehängt und wenn er das macht, dann fährt der Merc wieder ganz normal.

    Gibt es das, oder ein Scharlatan? Weil das Zerlegen und schauen meint er nur das Öl neu und sonst fällt kaum was an, an Material.
    Soll ich es probieren, kann da was falsch eingehängt sein, oder justiert, oder gibt es da noch Möglichkeiten außerhalb des Getriebeausbaus?

    Danke für eure Tipps.
    Grüße aus Wien, Hannes
     
  9. #8 Hans14468, 07.05.2022
    Zuletzt bearbeitet: 07.05.2022
    Hans14468

    Hans14468 Elchfan

    Dabei seit:
    04.05.2022
    Beiträge:
    92
    Zustimmungen:
    131
    Ausstattung:
    1,6 l Benziner, Schaltgetriebe, Ladeboden
    Marke/Modell:
    Vaneo W414 (12/2005)
  10. #9 Hannes_Wien, 07.05.2022
    Hannes_Wien

    Hannes_Wien Elchfan

    Dabei seit:
    27.02.2020
    Beiträge:
    30
    Zustimmungen:
    14
    Beruf:
    nicht mehr lange>/Lehrer
    Ort:
    Wien
    Ausstattung:
    Schiebedach und Automatic war mir wichtig
    Marke/Modell:
    Vaneo_414 Benzin Bj 2003 102PS Schiebdach und Automatik jetzt noch einen elch 168 BJ. 2004 Benzin 82 PS mit Lamellendach und Automatik
    Guten morgen, um das vielleicht etwas zu präzisieren. Mir ist es egal ob er sich ohne P-Stellung starten lässt.

    Aber das durchdrehen der Automatic ohne wirklich vorwärts zu kommen, kann das mit dieser Fehlfunktion ohne P-Stellung starten zu können, zusammenhängen??

    Der Mechaniker der freien Werkstatt meint ja.

    Ich hab hier über das Forum eher die Information K1............also Getriebe ausbauen.

    Soll ich vorher den Typen von der freien Werkstätte noch probieren lassen, kann da was bei dem Schalthebel falsch eingehängt sein, oder bei den Schaltzugseilen etwas nicht passen, so das der Schalthebel nicht richtig einrastet und von daher die Automatic "rutscht"??

    Danke, mfg Hannes aus Wien
     
  11. #10 Heisenberg, 08.05.2022
    Heisenberg

    Heisenberg
    Moderator

    Dabei seit:
    16.08.2017
    Beiträge:
    12.307
    Zustimmungen:
    17.148
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton (Südufer)
    Ausstattung:
    Elegance - Mopf Umbau
    Marke/Modell:
    Elch 168.008 A170 CDI Ez. 1999/06 - AT - Km: 187624 (04/2022) ...
    Ist eine möglichkeit, eine andere ... hattest du nicht den Schaltschieberkasten ausgebaut?
    Wurde beim Einbau auf die Korrekte Stellung des Schaltwalze geachtet!?.

    Ist der Ölstand im Getriebe korrekt?
    Und wie Startest du den deine Fahrzeug wenn nicht in P oder N?
     
  12. #11 Hannes_Wien, 17.05.2022
    Hannes_Wien

    Hannes_Wien Elchfan

    Dabei seit:
    27.02.2020
    Beiträge:
    30
    Zustimmungen:
    14
    Beruf:
    nicht mehr lange>/Lehrer
    Ort:
    Wien
    Ausstattung:
    Schiebedach und Automatic war mir wichtig
    Marke/Modell:
    Vaneo_414 Benzin Bj 2003 102PS Schiebdach und Automatik jetzt noch einen elch 168 BJ. 2004 Benzin 82 PS mit Lamellendach und Automatik
    hallo Herr heisenberg!

    Danke für die Antwort und ersuche um Nachsicht meiner verspäteten Retourmeldung ich baue Carport...................um ev den Merc zu zerlegen..........

    Was oder wo ist der Schaltschieberkasten? auf der Getriebeunterseite?

    Das Kastel zum abschrauben wenn ich von der hebebühne unten drauf schaue?

    Das mit den Ölkanälen und den Ventilen?

    Das wurde bei mir von Mercedes getauscht um ca. 2200€

    Können die dann beim Zusammenbauen was falsch eingehängt haben?

    Schaltwalze ???

    Wie starte ich? Also ich immer in P oder N, aber der Typ aus der freien Werkstatt meinte das geht bei mir auch anders, also ohne P oder N und daher stimmt da was nicht und er kann das beheben.

    Er meinte, dann läuft die Automatic wieder ganz normal.

    Gibt es das??
    (Wie schon geschrieben hat er einmal sofort und total durchgedreht ohne vom Fleck zu kommen und ich hab dann den Wahlhebel bissl bewegt und dann ist er wieder so weggefahren wie er halt fährt seit ca einem Jahr. )

    Oder soll ich um die 500€, die er als Preis in Aussicht stellt, eher Eis essen gehen ................das ganze restliche Jahr?

    Danke, mfg Hannes aus Wien
     
  13. Anzeige

    Schau mal hier: (hier klicken). Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  14. #12 Hans14468, 17.05.2022
    Hans14468

    Hans14468 Elchfan

    Dabei seit:
    04.05.2022
    Beiträge:
    92
    Zustimmungen:
    131
    Ausstattung:
    1,6 l Benziner, Schaltgetriebe, Ladeboden
    Marke/Modell:
    Vaneo W414 (12/2005)
  15. #13 Heisenberg, 17.05.2022
    Heisenberg

    Heisenberg
    Moderator

    Dabei seit:
    16.08.2017
    Beiträge:
    12.307
    Zustimmungen:
    17.148
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton (Südufer)
    Ausstattung:
    Elegance - Mopf Umbau
    Marke/Modell:
    Elch 168.008 A170 CDI Ez. 1999/06 - AT - Km: 187624 (04/2022) ...
    Das ist aber eher ungewöhnlich, da stimmt was mit dem Schalter für die Startfreigabe im getriebesteuergerät nicht.
    *aufsmaul*
     
Thema: Zündschlüssel hakt beim Abziehen - Wählhebel Problem
Besucher kamen mit folgenden Suchen
  1. w168 automatik schlüssel lässt si h nich abziehen

    ,
  2. w168 zündschlüssel abziehen

    ,
  3. a168 schlüssel kann nicht abgezogrn werden

    ,
  4. alte a klasse lässt sich der zündschlüssel nicht abziehen
Die Seite wird geladen...

Zündschlüssel hakt beim Abziehen - Wählhebel Problem - Ähnliche Themen

  1. W168 Zündschlüssel zweite Drehung im Schloss zündet nicht und Auto startet nicht

    Zündschlüssel zweite Drehung im Schloss zündet nicht und Auto startet nicht: Guten Abend zusammen, ich habe eine Mercedes A Klasse 168 A 160 Bj 2001, 75kw mit Automatikgetriebe, welche leider nicht mehr anspringt....
  2. W414 Becker Radio geht kurz nach Drehen des Zündschlüssels aus

    Becker Radio geht kurz nach Drehen des Zündschlüssels aus: Hallo in die Runde, haben vor kurzem einem Vaneo 1,7 CDI (Baujahr 01/2005) erworben. Das darin befindliche Mercedes/Becker - Radio geht ca. 5...
  3. W169 Startprobleme wenn Zündschlüssel länger steckt

    Startprobleme wenn Zündschlüssel länger steckt: [email protected]! Mir fällt in letzter Zeit immer wieder auf wenn ich meinen Zündschlüssel wie z.B beim Waschen so 5-10 Minuten stecken lasse, dass mein...
  4. W169 Surren nach Zündschlüssel Abziehen

    Surren nach Zündschlüssel Abziehen: Hallo an alle! Mir fällt in letzter Zeit auf das nach dem Abziehen der Zündschlüssel ca. 5 Minuten später ein Surren aus dem Cockpit für ein...
  5. W169 A200 Benziner / keinerlei Reaktion auf beide Zündschlüssel. ZV ohne Funktion

    A200 Benziner / keinerlei Reaktion auf beide Zündschlüssel. ZV ohne Funktion: Themenstarter Hallo Spezis! ;-) Ich habe hier einen W169 mit folgendem Problem: Beide Zündschlüssel lassen sich weder im Zündschloß drehen noch...