Zündung geht nicht nach Einbau neuer Lenksäule

Diskutiere Zündung geht nicht nach Einbau neuer Lenksäule im W169 Allgemein Forum im Bereich A-Klasse W169 Forum; Hi zusammen, habe gestern eine gebrauchte Lenksäule/Mantelrohr in meinen Elch W169 eingebaut. Ich wollte den Code 441 (Lenkrad Längsverstellung)...

  1. #1 -freed-, 05.05.2019
    -freed-

    -freed- Elchfan

    Dabei seit:
    05.05.2019
    Beiträge:
    1
    Zustimmungen:
    0
    Hi zusammen,

    habe gestern eine gebrauchte Lenksäule/Mantelrohr in meinen Elch W169 eingebaut.

    Ich wollte den Code 441 (Lenkrad Längsverstellung) nachrüsten.

    Hat alles super funktioniert, zumindest mechanisch.

    Als ich den Batterie Minuspol wieder angeschlossen hatte und den Schlüssel ins Zündschloss gesteckt hatte ließ der sich nicht drehen. Das Auto hat die Zündung nicht freigegeben.

    Ich habe dann die alte Lenksäule in den Fußraum gelegt und den Stecker mit der alten Lenksäule verbunden. Dann ging es wieder wie üblich.

    Es muss also an dem grauen Kasten liegen, der unten an der Lenksäule montiert ist und eine Steckerbuchse mit 4 Pins hat.

    Ist die Lenksäule kaputt, die ich gebraucht gekauft habe?

    Passt die Lenksäule nicht zu meinem Elch?

    Oder muss man die neue Lenksäule anlernen nach dem Einbau?

    Hat jmd. ne Idee?

    Schonmal besten Dank für die Hilfe.

    Gruß
     
  2. Anzeige

Thema:

Zündung geht nicht nach Einbau neuer Lenksäule

Die Seite wird geladen...

Zündung geht nicht nach Einbau neuer Lenksäule - Ähnliche Themen

  1. W168 DIY: Voltmeter einbauen

    DIY: Voltmeter einbauen: Ich habe noch kleine Voltmetermodule übrig gehabt, die ich bei Amazon mal günstig für 9,- Euro im Paket gekauft habe. Linkservice: LED Modul...
  2. Uhr geht falsch trotz Audio 50

    Uhr geht falsch trotz Audio 50: Bei mir war Batterie leer und ich musste neu laden Danach war die Uhr in Tache voll verkehrt Nach Anleitung soll man Zeit im Navi einstellen, das...
  3. W168 140: Motorkontrolleuchte geht ständig an

    W168 140: Motorkontrolleuchte geht ständig an: Hallo Zusammen, Ich habe ein Riesen Problem mit meinem Elch. Vielleicht habt ihr was ähnliches gehabt und könnt mir helfen. Ich fahre W168 140...
  4. Heckwischer: Neuer Motor ./. Alten Arm

    Heckwischer: Neuer Motor ./. Alten Arm: Hallo an Alle! Ich hab neulich schon mal wg. des Themas angefragt - ist aber in meinem übrigen Schrieb untergegangen. Also: Heckwischer...
  5. Einbau eines Bluetooth Adapter

    Einbau eines Bluetooth Adapter: Guten Abend zusammen, ich habe mir für meinen W245 einen Bluetooth Adapter gekauft, welcher mit dem verbauten Comand APS NTG 2 kompatibel ist....
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden