Zündung geht nicht nach Einbau neuer Lenksäule

Diskutiere Zündung geht nicht nach Einbau neuer Lenksäule im W169 Allgemein Forum im Bereich A-Klasse W169 Forum; Hi zusammen, habe gestern eine gebrauchte Lenksäule/Mantelrohr in meinen Elch W169 eingebaut. Ich wollte den Code 441 (Lenkrad Längsverstellung)...

  1. #1 -freed-, 05.05.2019
    -freed-

    -freed- Elchfan

    Dabei seit:
    05.05.2019
    Beiträge:
    1
    Zustimmungen:
    0
    Hi zusammen,

    habe gestern eine gebrauchte Lenksäule/Mantelrohr in meinen Elch W169 eingebaut.

    Ich wollte den Code 441 (Lenkrad Längsverstellung) nachrüsten.

    Hat alles super funktioniert, zumindest mechanisch.

    Als ich den Batterie Minuspol wieder angeschlossen hatte und den Schlüssel ins Zündschloss gesteckt hatte ließ der sich nicht drehen. Das Auto hat die Zündung nicht freigegeben.

    Ich habe dann die alte Lenksäule in den Fußraum gelegt und den Stecker mit der alten Lenksäule verbunden. Dann ging es wieder wie üblich.

    Es muss also an dem grauen Kasten liegen, der unten an der Lenksäule montiert ist und eine Steckerbuchse mit 4 Pins hat.

    Ist die Lenksäule kaputt, die ich gebraucht gekauft habe?

    Passt die Lenksäule nicht zu meinem Elch?

    Oder muss man die neue Lenksäule anlernen nach dem Einbau?

    Hat jmd. ne Idee?

    Schonmal besten Dank für die Hilfe.

    Gruß
     
  2. Anzeige

Thema:

Zündung geht nicht nach Einbau neuer Lenksäule

Die Seite wird geladen...

Zündung geht nicht nach Einbau neuer Lenksäule - Ähnliche Themen

  1. W168 geht beim Fahren aus. Benzinpumpe getauscht.

    W168 geht beim Fahren aus. Benzinpumpe getauscht.: Hallo Zusammen. Ich halte mich kurz. Auto geht beim Fahren aus. Wenn es aus ist geht es nicht mehr an (normales Anlassergeräusch aber geht nicht...
  2. Neue Drosselklappe anlernen

    Neue Drosselklappe anlernen: Hallo in die Runde! Bei meinem Elch wurde ein Drosselklappenfehler angezeigt. ich habe die Drosselklappe gereinigt und den Ansaugrohrdrucksensor...
  3. Zündung Kontrollleuchten geht nicht an und startet nicht

    Zündung Kontrollleuchten geht nicht an und startet nicht: Hallo ich brauch mal eure Hilfe. Mein A190 W 168 Bj. 2000. heute Morgen wollte ich wieder losfahren Stecke den Schlüssel ins Zündschloss schalte...
  4. Servolenkung geht beim parken aus

    Servolenkung geht beim parken aus: Guten Tag, ich möchte für meine A-Klasse (A160, 1998, 220.000km, Benzin, Automatik) eine neue Servopumpe kaufen. Meine ist wohl kaputt, da sie...
  5. neues KI und dann was?

    neues KI und dann was?: Ich werde mir wegen des abgerissenen Displaykables wahrscheinlich ein neues KI holen müssen. Ich habe gelesen, daß dann die FFB nicht mehr gehen...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden