W168 Zuheizer aufgerüstet auf Standheizung

Dieses Thema im Forum "W168 Allgemein" wurde erstellt von Mustafa, 03.11.2009.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. #1 Mustafa, 03.11.2009
    Mustafa

    Mustafa Elchfan

    Dabei seit:
    03.11.2009
    Beiträge:
    78
    Zustimmungen:
    1
    Beruf:
    Student
    Ort:
    München
    Marke/Modell:
    A170 CDI (W168)
    Hallo,

    habe folgendes Problem, da es ja diesen Aufrüstkit nicht mehr gibt von Webasto, habe ich es nachträglich einbauen lassen in einer Webasto Werkstatt.

    Jetzt habe ich eine Thermo Top Z/C eingebaut. Ich weiß zwar nicht wofür das "Z" steht, ist auch nicht so wichtig.

    Auf jedenfall hat sie nach dem Einbau vor Ort funktioniert. Am nächsten Tag Schaltuhr eingestellt auf 45 minuten heizen. Ich habe es auf Heizen gestellt nicht auf Lüften. In der Früh in ein kaltes Auto eingestiegen, wo zwar Luft aus der Heizung kam aber eben kalte Luft. Angerufen, nachgefragt, lag daran dass mein Tank auf Reserve war. Am gleichen Tag, vollgetankt. Nächster Tag war alles Top. Es hat funktioniert. Nach diesem mal hat sie nicht mehr funktioniert. Mir ist aufgefallen dass sie nur in der Früh, wenns richtig kalt ist nicht funzt. Am Abend aber schon, wenn ich aus der Uni rauskomme. Meine Batterie habe ich testen lassen. 94% (Sehr gut). Es ist eine 62AH 480A(EN) Batterie von Car .... (irgendwas).

    Der Typ vom Webasto meint, dass es doch die Batterie ist, weil Mercedes das Steuergerät (welches auch immer) auf 11,5V eingestellt hat und somit unter diesem Wert, die Standheizung keinen Saft bekommt.

    Was mache ich jetzt? Neue Batterie einbauen? Am besten von Bosch Silver 74AH 680A(EN)?

    Bin Laternenparker. ungl?cklich

    Übrigens höre ich das sie anläuft (Diesel saugt) aber kurz vor dem Anspringen, hört man ein klacken. Wie als wurde man ein elektrisches Feuerzeug zünden. Dann hört das auf. Der Motor ist kalt und braucht normal lang bis er warm wird.

    Bitte folgenden Thread entfernen, da falsche Kategorie: http://www.bw.elchfans.de/wbb2/board.php?boardid=32
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Mr. Bean, 03.11.2009
    Mr. Bean

    Mr. Bean HiFi-Mod
    Mitarbeiter

    Dabei seit:
    10.12.2002
    Beiträge:
    17.790
    Zustimmungen:
    843
    Beruf:
    Elektronik-Techniker
    Ort:
    Hagen
    Marke/Modell:
    W168 - A190 - Bj 2000 - PreMopf
    Es stimmt schon, das die Batterie nicht mehr einschaltet, wenn eine Spannung unterschritten wird. Wie hoch die ist, steht in der Anleitung. Ich meine aber, die liegt bei ca. 10,5V. Kann mich aber auch irren *kratz*

    Also am besten mal die Spannung direkt an der Heizung messen, wenn sie startet!
     
  4. Jupp

    Jupp Elchfan

    Dabei seit:
    11.02.2003
    Beiträge:
    12.892
    Zustimmungen:
    406
    Marke/Modell:
    keiner mehr; C250CDI
    Klingt für mich ein wenig nach dem Flammwächter.

    An sich hat die Standheizung einen eigenen Fehlerspeicher. Den sollte man auslesen.

    gruss
     
  5. #4 Mustafa, 08.11.2009
    Mustafa

    Mustafa Elchfan

    Dabei seit:
    03.11.2009
    Beiträge:
    78
    Zustimmungen:
    1
    Beruf:
    Student
    Ort:
    München
    Marke/Modell:
    A170 CDI (W168)
    Also ich bringe den am Mittwoch zu dem Typen von Webasto wieder hin, er soll sich das mal anschauen.

    Was mir aufgefallen ist, wenn ich bis zum Rand den Tank fülle, läuft die Heizung am nächsten Tag und der innen Raum ist extrem warm (Thermo Top C). Ab dreiviertel der Tankfüllung läuft es nicht mehr. Woran kann das liegen?
     
  6. #5 cryonix, 08.11.2009
    cryonix

    cryonix Elchfan

    Dabei seit:
    27.07.2005
    Beiträge:
    912
    Zustimmungen:
    85
    Ort:
    Köln
    Marke/Modell:
    A170CDI W168; ab 1/2012 A160BE W169
    Tankentnehmer schief eingebaut?
     
  7. #6 Vaneo freund, 08.11.2009
    Vaneo freund

    Vaneo freund Guest

    Jedenfalls nicht an der Batterie. Dann würde sich nichts mehr tun. Aber wie Cryonix schon sagte, mit großer Wahrscheinlichkeit an der Kraftstoffversorgung.
     
  8. #7 Mustafa, 08.11.2009
    Mustafa

    Mustafa Elchfan

    Dabei seit:
    03.11.2009
    Beiträge:
    78
    Zustimmungen:
    1
    Beruf:
    Student
    Ort:
    München
    Marke/Modell:
    A170 CDI (W168)
    Das war auch meine Vermutung, jedoch wenn ich den Motor starte läuft die Standheizung auch an wenn ich sie einschalte, obwohl der Original Schalter für den Zuheizer aus ist.
    Der Tankentnehmer war ja schon drin vom Zuheizer. Es wurde nur eine Wasserpumpe und ein Kabelbaum eingebaut für die Schaltuhr.

    An der Batterie kann es nicht liegen, da es eine Bosch Silver 74AH Batterie ist, erst letzte Woche gekauft. Eine bessere Batterie gibt es so weit ich weiß nicht auf den Markt.

    Das macht er auch nur wenn es in der Früh ist. Am Abend habe ich solche Probleme irgendwie nicht.

    Ich werde echt nicht schlau daraus
     
  9. Jupp

    Jupp Elchfan

    Dabei seit:
    11.02.2003
    Beiträge:
    12.892
    Zustimmungen:
    406
    Marke/Modell:
    keiner mehr; C250CDI
    Wenn der Motor an ist bekommt die Standheizung/der Zuheizer den Kraftstoff ja auch über die Rücklaufleitung der Common-Rail Anlage, wie es der Zuheizer standartmäßig macht.
    Von dem her deutet das schon auf Kraftstoffversorgung hin.

    gruss
     
  10. #9 Mustafa, 08.11.2009
    Mustafa

    Mustafa Elchfan

    Dabei seit:
    03.11.2009
    Beiträge:
    78
    Zustimmungen:
    1
    Beruf:
    Student
    Ort:
    München
    Marke/Modell:
    A170 CDI (W168)
    Super, danke für die Antwort. Hat der Zuheizer eine extra Kraftstofffördereinheit. Oder wie kommt der Diesel zum Zuheizer?
     
  11. Jupp

    Jupp Elchfan

    Dabei seit:
    11.02.2003
    Beiträge:
    12.892
    Zustimmungen:
    406
    Marke/Modell:
    keiner mehr; C250CDI
    Der Zuheizer bekommt den Kraftstoff über die Rücklaufleitung. Also keine extra Fördereinheit ist dort vorhanden. Aber Kraftstoff kommt da natürlich nur, wenn der Motor läuft.

    gruss
     
  12. #11 Mustafa, 09.11.2009
    Mustafa

    Mustafa Elchfan

    Dabei seit:
    03.11.2009
    Beiträge:
    78
    Zustimmungen:
    1
    Beruf:
    Student
    Ort:
    München
    Marke/Modell:
    A170 CDI (W168)
    Das ist mir schon klar geworden, jedoch bezog sich meine Frage darauf wie der Zuheizer als Standheizung den Kraftstoff bekommt.
     
  13. Jupp

    Jupp Elchfan

    Dabei seit:
    11.02.2003
    Beiträge:
    12.892
    Zustimmungen:
    406
    Marke/Modell:
    keiner mehr; C250CDI
    Na dann über eine separate Kraftstofffördereinheit. Jedoch kann die Standheizung auch ihren Kraftstoff über die Rücklaufleitung beziehen, sobald der Motor läuft, selbst wenn sie als Standheizung gestartet wird.

    gruss
     
  14. #13 cryonix, 09.11.2009
    cryonix

    cryonix Elchfan

    Dabei seit:
    27.07.2005
    Beiträge:
    912
    Zustimmungen:
    85
    Ort:
    Köln
    Marke/Modell:
    A170CDI W168; ab 1/2012 A160BE W169
    zur Klärung:

    Zuheizer: entnimmt Diesel der Rücklaufleitung.

    Aufrüstung zur Standheizung: es wird eine eigene, neue Zuleitung zum Tank verlegt. Der Entlüftungsschlauch des Tanks wird getrennt und dort ein "Tankentnehmer" verbaut. Das originale T-Stück in der Dieselrücklaufleitung wird entfernt.
     
  15. #14 Mustafa, 04.12.2009
    Mustafa

    Mustafa Elchfan

    Dabei seit:
    03.11.2009
    Beiträge:
    78
    Zustimmungen:
    1
    Beruf:
    Student
    Ort:
    München
    Marke/Modell:
    A170 CDI (W168)
    Das Problem ist gelöst. Es lag an der Kraftstoffversorgung. Ein neuer Tankentnehmer und das Problem ist gelöst. :D

    Jetzt funktioniert meine Standheizung wieder. Jetzt noch einen Funksender einbauen und ich bin glücklich. ;)
     
  16. #15 pfalzelch, 05.12.2009
    pfalzelch

    pfalzelch Elchfan

    Dabei seit:
    24.08.2007
    Beiträge:
    31
    Zustimmungen:
    0
    Ort:
    Grüße aus der Waldsiedlung
    Marke/Modell:
    A 180 CDI Avantgarde
    Hallo Mustafa,
    darf man fragen was Du dafür bezahlt hast? Haben einen 180 CDI und sind auch am überlegen wegen Standheizung.
    Gruß Helmut
     
  17. #16 Mustafa, 05.12.2009
    Mustafa

    Mustafa Elchfan

    Dabei seit:
    03.11.2009
    Beiträge:
    78
    Zustimmungen:
    1
    Beruf:
    Student
    Ort:
    München
    Marke/Modell:
    A170 CDI (W168)
    Für die Aufrüstung 550,- Euro. Es würde noch billiger gehen, wenn man das Aufrüstkit noch kaufen könnte von Webasto für die A-Klasse. Die gibt es aber leider nicht mehr. :( Deswegen muss der Webasto-Spezialist die Teile einzeln verbauen. Aus diesem Grund entstehen auch so hohe kosten. Normalerweise wäre der Preis inkl. Einbau bei 300-400 Euro. Ich würde dir empfehlen beim Webasto-Partner nachzufragen.
     
  18. Jupp

    Jupp Elchfan

    Dabei seit:
    11.02.2003
    Beiträge:
    12.892
    Zustimmungen:
    406
    Marke/Modell:
    keiner mehr; C250CDI
    Da der A180 CDI keinen kraftstoffbetriebenen Zuheizer hat ist der Preis und der Aufwand ein vollkommen anderer als bei Mustafa.

    Von dem her lässt sich aus seinem Preis nichts in Bezug auf den Preis bei einem A180 CDI ableiten (da wird es wohl auf jeden Fall vierstellig werden).

    gruss
     
  19. #18 pfalzelch, 06.12.2009
    pfalzelch

    pfalzelch Elchfan

    Dabei seit:
    24.08.2007
    Beiträge:
    31
    Zustimmungen:
    0
    Ort:
    Grüße aus der Waldsiedlung
    Marke/Modell:
    A 180 CDI Avantgarde
    Danke Jupp,
    schade, wäre noch möglichkeit gewesen.
    Habe noch eine Thermo Top C hier liegen, die in den Dieselrücklauf eingebaut wird, fehlt mir aber die Elch einbau anleitung und ohne möchte ich da nicht basteln. Einbau müßte schnell gehen da meine Frau Elch laufend braucht. Da kann ich nicht auseinander bauen, und dann fehlen noch Teile.

    Gruß Helmut
     
  20. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  21. #19 Mustafa, 07.12.2009
    Mustafa

    Mustafa Elchfan

    Dabei seit:
    03.11.2009
    Beiträge:
    78
    Zustimmungen:
    1
    Beruf:
    Student
    Ort:
    München
    Marke/Modell:
    A170 CDI (W168)
    Also ich schaue mal dass ich dir eine Einbauanleitung besorgen kann von dem Webasto Spezialisten. Vielleicht hilft es dir dann weiter. Melde mich heute noch bei dir per PN.


    @Jupp: Danke, das wusste ich natürlich nicht. :-/

    EDIT: Also ich habe jetzt mit dem telefoniert, der sagt mir morgen bescheid. Ich denke, dass ich eine Einbauanleitung bekommen werde.

    Schickst mir dann einfach per PN deine Anschrift, dann kann ich es dir zukommen lassen.
     
  22. #20 Mustafa, 21.12.2009
    Mustafa

    Mustafa Elchfan

    Dabei seit:
    03.11.2009
    Beiträge:
    78
    Zustimmungen:
    1
    Beruf:
    Student
    Ort:
    München
    Marke/Modell:
    A170 CDI (W168)
    Noch ne kurze Frage, hoffe ihr könnt mir helfen.

    Ich habe eine Bosch Silver 74 Ah Batterie verbaut. Ich heize jeden Tag in der Früh um 6:15 bis 7:00 Uhr. Sprich 45 minuten.

    Die Strecke ist ca. 35km weit, Fahrtdauer ca. 45 minuten.

    Frage: Wird meine Batterie ganz voll, oder muss ich noch länger fahren bzw. kürzer heizen damit sich die Batterie vollständig aufladet.

    Heute in der Früh ist der Start zwar beim ersten mal gelungen, jedoch kam mir vor als wäre die Batterie sehr geschwächt. :(

    P. S.: Die Standheizung schaltet automatisch bei 10,5V Spannung ab, da dies von Mercedes so vorgeschrieben ist um nicht die Batterie wegen der Standheizung vollständig zu entladen.
     
Thema: Zuheizer aufgerüstet auf Standheizung
Besucher kamen mit folgenden Suchen
  1. w168 zuheizer

Die Seite wird geladen...

Zuheizer aufgerüstet auf Standheizung - Ähnliche Themen

  1. W168 Webasto-Standheizung mit Einbausatz NEU/alter Lagerbestand

    Webasto-Standheizung mit Einbausatz NEU/alter Lagerbestand: Und noch ein Überbleibsel aus W168-Tagen, eine fabrikneue Webasto ThermoTop (Benziner!) einschließlich originalem und vollständigem Einbausatz...
  2. Standheizung ohne Funktion

    Standheizung ohne Funktion: Hi zusammen, Grüße aus dem badischen. Ich heisse Marc, bin 43, und seit ein paar Monaten Besitzer eines Vaneo 1,9l Bezin. Da meine Standheizung...
  3. Welche Standheizung - Bedinungsanleitung?

    Welche Standheizung - Bedinungsanleitung?: Hallo zusammen, bei unserem Vaneo 1.7CDi aus 2004 ist eine Standheizung verbaut. Es liegt eine Fernbedienung von Eberspächer im Auto. Am...
  4. Zuheizer läuft dauernd

    Zuheizer läuft dauernd: Hallo, ich habe eine frage zum Zuheizer. Wenn es warm ist dann läuft der Zuheizer nicht. Wenn es nun aber etwas kühler ist läuft er. Soweit also...
  5. Mittelkonsole und Verkleidung ausbauen für Standheizung

    Mittelkonsole und Verkleidung ausbauen für Standheizung: Ich lese hier schon eine Weile im Forum mit und habe bereits viele nützliche Infos gefunden. Kurz zum allgemeinen Hintergrund. Wir haben einen B...
Status des Themas:
Es sind keine weiteren Antworten möglich.