Zuheizer Flammenwächter zeigt -500°C

Dieses Thema im Forum "W168 Allgemein" wurde erstellt von Wiesele, 29.11.2013.

  1. #1 Wiesele, 29.11.2013
    Wiesele

    Wiesele Elchfan

    Dabei seit:
    29.11.2013
    Beiträge:
    3
    Zustimmungen:
    0
    Ausstattung:
    classic
    Marke/Modell:
    A 170 CDI
    Hallo,

    nachdem ich den defekten Hauptthermostat getauscht habe und mein Babyelch wenigstens wieder ein wenig warm wird wollte ich den Zuheizer auch gleich wieder mit in Betrieb nehmen. Beim Auslesen des "ist-Zustandes" mit der Star-Diagnose ist mir aufgefallen dass der Flammenwächter -500°C anzeigt, die Dieselpumpe und das Brennluftgebläse jedoch einwandfrei funktioniert (manuelle Ansteuerung hat funktioniert).
    Nach dem Motorstart wird für den Zuheizer auch die "Anforderung gesetzt, jedoch springt er nicht in den Heizbetrieb und der Flammenwächter zeigt weiterhin -500°C an.
    Da eine weitere "Überwachung" nicht stattfindet gehe ich einmal von einem abgerutschten Kabel/ korrodierten Stecker aus (wo oder welcher könnte es sein) oder von einem defekten Flammenwächter. Hat jemand von Euch hier eine Idee wo ich den an dem Zuheizer finde?

    Grüße und Danke :huh:

    Wolfi
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Mr. Bean, 29.11.2013
    Mr. Bean

    Mr. Bean HiFi-Mod
    Mitarbeiter

    Dabei seit:
    10.12.2002
    Beiträge:
    17.790
    Zustimmungen:
    843
    Beruf:
    Elektronik-Techniker
    Ort:
    Hagen
    Marke/Modell:
    W168 - A190 - Bj 2000 - PreMopf
  4. Jupp

    Jupp Elchfan

    Dabei seit:
    11.02.2003
    Beiträge:
    12.892
    Zustimmungen:
    406
    Marke/Modell:
    keiner mehr; C250CDI
    Aber auf der Fahrerseite und ein bischen weiter hinten, als die Batterie sitzt. Im Prinzip genau unter dem Allerwertesten des Fahrers ;) (kommt natürlich etwas auf die Sitzeinstellung an).

    gruss
     
  5. #4 Mr. Bean, 29.11.2013
    Mr. Bean

    Mr. Bean HiFi-Mod
    Mitarbeiter

    Dabei seit:
    10.12.2002
    Beiträge:
    17.790
    Zustimmungen:
    843
    Beruf:
    Elektronik-Techniker
    Ort:
    Hagen
    Marke/Modell:
    W168 - A190 - Bj 2000 - PreMopf
  6. Jupp

    Jupp Elchfan

    Dabei seit:
    11.02.2003
    Beiträge:
    12.892
    Zustimmungen:
    406
    Marke/Modell:
    keiner mehr; C250CDI
    Ich verstehe die Frage nicht, tut mir leid.

    Was meinst du mit "oben"?

    Der Zuheizer des Pre-Mopfs (Standheizungsmodul) sitzt bei einem durchschittlichen Menschen zwischen 1,7m und 1,8 m genau unter dem "Arsch" (im deutschen Rechtsverkehr).

    Alle deine Bilder zeigen nden entscheiden Abschnitt zu gering. Oben rechts befindet sich der Zuheizer, ist dort aber nicht wirklich zu sehen (ist das überhaupt ein Diesel Pre-Mopf?)

    gruss
     
  7. #6 Wiesele, 29.11.2013
    Wiesele

    Wiesele Elchfan

    Dabei seit:
    29.11.2013
    Beiträge:
    3
    Zustimmungen:
    0
    Ausstattung:
    classic
    Marke/Modell:
    A 170 CDI
    Herzlichsten Dank erst einmal für Eure Antworten, meine Fragen waren eher:
    1. ob jemand von Euch schon einmal das Symptom begegnet ist dass der Flammenwächter -500°C anzeigt.
    2. ob der Fehler von einem Korrodierten, oder sich gelösten Stecker herrühren kann (die -500°C erscheinen mir eher als ein Software-Ersatzwert...)
    3. der genaue Aufbau des Webasto-Zuheizers und ob es generell möglich ist Bauteile wie den Flammwächter, die Glühkerze Sieb... zu tauschen
    und woher man diese Ersatzteile noch bekommt.
    4. wo die Bauteile am Zuheizer-Gehäuse zu suchen sind..... wo der Zuheizer sitzt (nämlich unterm Fahrer-Arsch) das weiss ich ;-D

    Grüße ... der Wolfi
     
  8. #7 cryonix, 30.11.2013
    cryonix

    cryonix Elchfan

    Dabei seit:
    27.07.2005
    Beiträge:
    912
    Zustimmungen:
    85
    Ort:
    Köln
    Marke/Modell:
    A170CDI W168; ab 1/2012 A160BE W169
    Der Zuheizer (Thermotop ZC) hat keinen separaten Flammwächter. Es wird die Widerstandsänderung des Glühstifts selber als Temperatur ausgewertet. Ein einzelnes Ersatzteil ist nicht erhältlich. M.W. nur als Brennkammer/Brenneinsatz komplett. Kostete vor etlichen Jahren ca. 120,- EUR ohne Gebläse, ohne Elektronik.

    Da das thermische Management ganz offensichtlich bescheiden ist, gibt genau dadurch recht häufig auch die Elektronik den Geist auf. Die aber sitzt auf dem Tauschergehäuse und zwar aufgeklebt. Im Inneren vermutlich komplett vergossen - also irreparabel.

    Mein Tipp: erkundige Dich beim Freundlichen mal nach dem ET-Preis für ein komplettes Aggregat. Das lag um den gleichen Zeitpunkt bei ca. 220,- EUR.
    Alles andere ist m.E. unlohnend! Allein aus dem Grund, dass bei Misserfolg einer Reparatur der Elch auf die Bühne muss, Kühlwasser nahezu komplett abgelassen und Demontage/Montage nur von Unten möglich sind. Liegt an der bescheidenen Einbauposition des Zuheizers.
     
    Wiesele gefällt das.
  9. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  10. #8 Mr. Bean, 30.11.2013
    Mr. Bean

    Mr. Bean HiFi-Mod
    Mitarbeiter

    Dabei seit:
    10.12.2002
    Beiträge:
    17.790
    Zustimmungen:
    843
    Beruf:
    Elektronik-Techniker
    Ort:
    Hagen
    Marke/Modell:
    W168 - A190 - Bj 2000 - PreMopf
    Die Bilder zeigen den Unterboden meines Elchs ab Getriebe. Das kann man vorne noch sehen.


    Bedeutet also: Beim Diesel ist da, wo bei mir der Kat ist, der Zuheizer. Oder?
     
  11. #9 Wiesele, 02.12.2013
    Wiesele

    Wiesele Elchfan

    Dabei seit:
    29.11.2013
    Beiträge:
    3
    Zustimmungen:
    0
    Ausstattung:
    classic
    Marke/Modell:
    A 170 CDI
    Update:
    Der Zuheizer liegt genau unter dem Fahrersitz, leider kann die Unterbodenabdeckung nur von der Befahrerseite heruntergeklappt werden. Wer also versucht sich dem Zuheizer von der Fahrertüre unter einem aufgebockten Fahrzeug liegend zu nähern muss schon sehr gelenkig sein.

    nach einem halben Vormittag unter dem Elch liegt der Schluß nahe dass sich der Glühstift verabschiedet hat. früher hat man den noch einzeln unter einer mir bekannten MB-Teilenummer bekommen, gibts heute leider nicht mehr :-(
    Übrigens, die Steuerelektronik ist unter einer schwarzen Abdeckung (vier Kreutzschlitzschrauben) auf der Seite wo die Stecker sind und sie ist nicht vergossen... zumindest bei meiner Ausführung ;-D

    Anbei noch zwei Bilder mit den Daten und der MB Teilenummer des Zuheizers.

    Ich werde wohl nichts mehr machen, außer ein funktionstüchtiges Tauschaggregat läuft mir zu einem unwiderstehlichen Preis über den Weg....

    Grüße und Danke

    Wolfi
     

    Anhänge:

Thema:

Zuheizer Flammenwächter zeigt -500°C

Die Seite wird geladen...

Zuheizer Flammenwächter zeigt -500°C - Ähnliche Themen

  1. Service C-E

    Service C-E: Hallo. Mein Elch (A 200 T) ist innerhalb 2 Wochen vom angezeigten Service C auf Service E umgesprungen. Was Service C an Arbeiten bedeutet hab ich...
  2. W414 Roadstone EUROWIN 600 185/60 R15 C 94/92T M+S Kompletträder (5 Stück) + 1 Reifen

    Roadstone EUROWIN 600 185/60 R15 C 94/92T M+S Kompletträder (5 Stück) + 1 Reifen: angeboten sind 6 Stk. Winterreifen 185/60 R15 C 94/92T 5 Stk. sind auf Original Mercedes-Stahlfelgen montiert 1 Stk. ist ohne Felge 4 Stk. wurden...
  3. A180 CDI Steuerkette klappert nach Service C

    A180 CDI Steuerkette klappert nach Service C: Hallo zusammen, mal eine Frage, bzw. ich bräuchte mal eine fachmännischen Rat: vor ca. 4 Wochen war mein Elch beim Service C, bei dem u.a. auch...
  4. W168 Automatik / Startprobleme / Zeigt kein Gang an

    W168 Automatik / Startprobleme / Zeigt kein Gang an: Hallo zusammen, Ich hab folgendes Problem. W168 Bj 2003 , Automatik. Er startet nach Lust und Laune, am häufigsten wenn es warm ist. Bei den...
  5. Automatik getriebe zeigt F an und leuft auf notlauf

    Automatik getriebe zeigt F an und leuft auf notlauf: Hi habe folgens Probleme mit mein vaneo er fahrt nur in notlauf und zeigt F Und epc an laut Diagnose folgende fehler kann mir jemand sag wie...